Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Mercedes-Forum.com. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

1

21.01.2007, 10:12

Comand umbau im S210

Hallo zusammen

Alco ich habe die Suche benutzt aber nun tun sich noch einige fragen auf.

Also ich stehe ebenfalls nun vor der grossen umrüstungsaktion ein Comand einzubauen. Ich habe mir ein 163 Comand besorgt, den doppeldinträger bestellt und die Antenne A203 820 09 75.
Also klar ist ich muss den träger tauschen....ok und bei einigen beiträgen habe ich gelesen das man das 163 einfach an die vorhanden anschlüsse anschliesst und fertig. Also Speedimpuls nicht umlegen.
Ist das jetzt richtig so? einfach rein und fertig oder steige ich da einfach nicht richtig durch ?

Hatte ja vorher ein MB Special ( 512) drin mit einem wechsler angeblich von alpine ( 819 ). Wenn ich das richtig gelesen habe ist der zum nixtun verurteilt weil alle Comands einen Lichleiter anschluss haben für den Wechsler....richtig ?

Sorry für die vielen fragen aber bin nun etwas durcheinander weil auch in der Datenbank einmal eine Anleitung drin steht das man das 163 comand so nicht einbauen kann und in der anderen steht nix von trägern usw. Vielleicht kann einer der ein 163er in seinen 210 ( Vormopf) verbaut hat kurz was dazu sagen.

Edit: Ach ja ich habe ja ein Bose system verbaut....dieses dürfte ja beim vormpf noch ein Analoger verstärker sein sodas er am Comand funktioniert oder ?

Danke im vorraus
Gruss aus Wolfsburg

Günni :wink:

pandatom

Registrierungsdatum: 16.02.2004

Auto: S210

  • Nachricht senden

2

21.01.2007, 10:48

Hallo....

alles richtig! ;)
Bye...Tom

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

3

21.01.2007, 10:53

Hallo

Also Dinträger tauschen...comand rein , neuen wechsler besorgen oder was anderes , zusammen bauen und es funzt.

Ok dann habe ich es ja doch begriffen. Danke :driver
Gruss aus Wolfsburg

Günni :wink:

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

4

21.01.2007, 13:59

Moin,Moin,

Stimmt genau, alles so richtig ;) Was Du allerdings noch vergessen hast ist, das Du auch noch eine neue Holzblende brauchst 8o (ca. 200,-)

Und die GPS-Antenne von Mb hat bei der Teilenummer einen falschen Stecker dran, hoffe der Verkäufer hat da eine "Hirose GT5 " ren gemacht :rolleyes:
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

5

21.01.2007, 14:03

Hallo
Ja Holzblende kommt auch noch aber wenn die antenne falsch ist, welche wäre denn die richtige ? noch habe ich sie ja nicht sondern nur bestellt und habe die teilenummer abgelesen von der antenne die in einer umbauanleitung stand.
Gruss aus Wolfsburg

Günni :wink:

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

6

21.01.2007, 15:58

Moin,Moin,

original von MB gibt es die nicht mit dem richtigen Stecker !!

Eine nachrüstung gibt es bei MB nicht und ab Werk ist ja nur die Dachantenne drauf und da ist dann ein 5mtr. Verlängerungskabel dran, mit dem richtigen Stecker.

Ich kann Dir aber auch die richtige Antenne dafür liefern ;)

holgi2002@foni.net :D
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

7

21.01.2007, 16:05

Na dann mach mal ein Angebot für die GPS Antenne ;)
Gruss aus Wolfsburg

Günni :wink:

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

8

21.01.2007, 17:24

Gerade auf Deine PN geantwortet ;)
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

9

21.01.2007, 17:26

Dito und hast Mail
Gruss aus Wolfsburg

Günni :wink:

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

10

21.01.2007, 19:24

8o :rolleyes:
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

11

21.01.2007, 19:30

So PN und nochmal mail..anmsonsten schick ich dir alles per PN
Gruss aus Wolfsburg

Günni :wink:

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

12

22.01.2007, 17:45

Hallo

Heute bei MB beim Teileonkel....die restlichen teile besorgt und wollte natürlich gleich die neue Holzkonsole bestellen. Nun sagt mir der Herr das das neue Holz mit comand ausschnitt nicht an einem vormopfer passt. Die Mopfer haben andere Schalter sodas ich wohl auch die Schalter ändern müsste.

Mir ist das nicht bekannt das die Mopfer andere Schalter haben und das Holz somit nicht mehr passt oder stimmt das nun doch ?
Desweiteren meinte er das er evtl. gar keine Holzverkleidungen bekommen könnte da das Model ausgelaufen sei und dieses nicht zu den Betriebswichtigen teilen gehöre.

vielleicht kann einer der seinen Vormopfer umgebaut hat was zu thema holz sagen oder wer das halt weiss...

Danke im vorraus
Gruss aus Wolfsburg

Günni :wink:

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

13

22.01.2007, 20:20

Mal wieder Quatsch, aber habe ich ja schon auf Deine Mail geantwortet :rolleyes:
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

14

28.01.2007, 18:31

Hallo zusammen

Es ist vollbracht, daß Comand ist nun in meinem S210 eingebaut.
War doch schon ein gewisser Akt den Träger zu wechseln aber das Ergbnis hat einiges entschädigt. So nun aber habe ich noch ein paar fragen.

Ich habe ja ein 163er Comand in meinen eingebaut also fast Plug und Play, was mich nun aber wundert ist, es schaltet sich nicht mehr mit der Zündung ein geschweige aus...nur wenn ich den On Button drücke.

Das zweite was mich etwas stutzig macht, im ausgeschalteten zustand ( drücken des On knopfes ) hört man noch ganz leise ein Summen...wie ein Lüfter oder ähnliches.

Zum Schluss noch...mein Radioempfang ist nun unter alles S.. Kann es sein das ich vielleicht den Stecker geschrottet habe? Der Pin in der mitte ist etwas wackelig. Kriegt man sowas einzeln ?

So das Wars erstmal...vielleicht kann mir einer dazu antworten geben.
Dank im vorraus
Gruss aus Wolfsburg

Günni :wink:

Funzel

Registrierungsdatum: 11.05.2003

Auto: W203 C220 CDI Elegance

  • Nachricht senden

15

28.01.2007, 19:27

Zitat

Original von Eventhorizon

Das zweite was mich etwas stutzig macht, im ausgeschalteten zustand ( drücken des On knopfes ) hört man noch ganz leise ein Summen...wie ein Lüfter oder ähnliches.



Es ist ein Lüfter eingebaut, der eine Weile nachläuft, sollte nach ca. 20 Sek. ausgehen, wenn nicht, ist Dein Dauerstrom falsch angeschlossen.
Gruß Funzel aus Bruchsal :wink:

pandatom

Registrierungsdatum: 16.02.2004

Auto: S210

  • Nachricht senden

16

28.01.2007, 19:33

@Eventhorizon: Wo hast Du denn das vermeintliche 163er COMAND gekauft wenn man fragen darf?
Bye...Tom

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

17

28.01.2007, 19:34

Schaue mal ins Service-Menü, ob das tatsächlich ein 163er ist.

Geht der Zigarettenanzünder noch ???? Wenn nicht ist die Sicherung für Kl.15 put 8o

Info zum Service-Menü bei Hans :D OLDTIMER: Basteltipps für Mercedes Geländewagen
460 und 463: Multimedia beim G 270CDI
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »holgi2002« (28.01.2007, 19:40)


Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

18

28.01.2007, 19:40

Hallo
Also ok das mit 20 sec muss ich nochmal beobachten und er Ascher hat Strom. Das 163er habe ich von einer Autorep. werkstatt gekauft aus einem totalschaden. An der Seite steht die 163 er dran wegen dem Service- menü...muss mal sehen wie da hin komme dann schau ich mal nach.

Steht die vermutung im raum das es ein 210er ist ?
Gruss aus Wolfsburg

Günni :wink:

holgi2002

Registrierungsdatum: 25.07.2002

Auto: W169 NTG2 COMAND/APS, MB-TV, USB-Player,320GB HDD, 2 Fondmoni´s, Lingua, Galaxy S2+S4+ Tab2 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon

  • Nachricht senden

19

28.01.2007, 19:41

Johhhhh X(

Info zum Service-Menü habe ich oben noch mal edit !!
Tschüss
Holgi


Mehr als Holsteiner kann der Mensch nicht werden !!

Eventhorizon

  • »Eventhorizon« ist der Autor dieses Themas

Registrierungsdatum: 19.07.2004

Auto: S210 Mopf E280, Audi TTR

  • Nachricht senden

20

28.01.2007, 19:44

Ok gesehen...mal ausdrucken...zum auto rennen und schauen

So wieder zurück...Also das Service Menü sagt mir das es ein 163 820 14 89 ist. Navi funktioniert auch nach einer kleinen Testfahrt aber es ist nicht ganz aus. Als ich ins Auto kam hörte ich das CD laufwerk arbeiten.

Aber es scheint 15 und 30 vertauscht zu sein da es sich ohne Zündung nicht einschalten lässt bzw. geht an und wieder aus. Also morgen mal zu bosch und die Pins tauschen lassen da ich nicht so einen auszieher habe.

Na bis morgen muss es halten...und mit dem Radio mal sehen ob ich den Stecker wieder hinbekomme
Gruss aus Wolfsburg

Günni :wink:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Eventhorizon« (28.01.2007, 20:59)