Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Mercedes-Forum.com. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

levo20

  • »levo20« ist der Autor dieses Themas

Registrierungsdatum: 26.09.2007

  • Nachricht senden

1

26.09.2007, 18:16

ESP Fehleranzeige

Einen schönen guten Tag erstmal

Mein Auto ist ein C220CDI w203 08/2001
Ich habe schon seit ca. einem Jahr probleme mit dem ESP ich habe schon viele Problemmöglichkeiten mir vorgenommen wie die Autobatterie die ausgewechselt wurde oder den Lenkwinkelsensor das Steuergerät was ebenfalls ausgetauscht wurde und der Querbeschleunigungssensor, jedoch konnte ich das Problem nicht beheben. Es kommt manchmal vor das der Fehler ab dem Motorstart angezeigt wird und manchmal zeigt er garnichts an. Es kommt einmal die Meldung ESP "nicht verfügbar" und einmal "bitte Werkstatt aufsuchen". In der letzten Diagnose des "Querbeschleunigungssensor" meldete die Fehleranzeige das die Kabel kontrolliert werden müssten. Welche Kabel sind damit gemeint und wo muss ich da nachschauen ?

Ich hoffe ihr könnt mir weiter helfen...

boomer

Registrierungsdatum: 03.05.2004

Auto: C200K CL M111

  • Nachricht senden

2

27.09.2007, 13:56

RE: ESP Fehleranzeige

Hi,

war bei mir ähnlich......meiner ist 11/2001.

Der Stecker des ESP Steuergeräts war angegammelt. Einfach Stecker vom ESP Steuergerät abziehen und alle Kontakte saubermachen, seitdem ist bei mir Ruhe.

Viel Glück

levo20

  • »levo20« ist der Autor dieses Themas

Registrierungsdatum: 26.09.2007

  • Nachricht senden

3

29.09.2007, 17:02

danke erstmal für die antwort
das habe ich schon sehr oft versucht aber lieider funktioniert das nicht..
nächste woche werde ich dann wahrscheinlich den gesamten Kabelbaum austauschen nochmal danke

mfg levo20

Rippchen

Registrierungsdatum: 27.09.2007

  • Nachricht senden

4

04.10.2007, 17:10

Schau mal hier!

Vieleich ist es auch das!

w-e-r-t

Registrierungsdatum: 06.11.2007

  • Nachricht senden

5

06.11.2007, 20:24

Hallo!

Ich habe heute selber bei meinem Auto "C 200 Kompressor" Bj 2001 die Batterie ausgetauscht. Beim Starten habe dann sofort die Fehlermeldung zu sehen bekommen: "ESP nicht verfügbar".
Warum kommt denn die Meldung und wie kriege ich sie wieder weg, ohne Werkstatt aufzusuchen? Die Fehlermeldung habe ich bis heute noch nie gesehen.

jboo7

Administrator

Registrierungsdatum: 30.07.2002

Auto: 211.216 - E 270 CDI T + Mini Cooper S Roadster

- W E S
-
* * * *
-- M O
-
* * * *
  • Nachricht senden

6

07.11.2007, 00:29

Versuch mal, den Lenkwinkelsensor neu anzulernen, d.h. im Stand das Lenkrad mehrmals komplett nach links und rechts einschlagen!

Steht aber auch in der Bedienungsnaleitung, da Du auch die Fensterheber und das Schiebedach neu anlernen musst!

w-e-r-t

Registrierungsdatum: 06.11.2007

  • Nachricht senden

7

07.11.2007, 20:13

Perfekt! Es hat alles geklappt! Vielen Dank für den Tipp! :o)