CLK Bremslichtschalter? Oder doch etwas anderes...

Dieses Thema im Forum "CLK, SLK, E-Klasse Coupé & Cabrio" wurde erstellt von 2FM, 16.01.2008.

  1. 2FM

    2FM

    Dabei seit:
    19.01.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Hallo Forum,

    bei mir ist es auch soweit. BAS/ESP - Lampe brennt sporadisch lichterloh!
    ;-) Was kann es sein? Der Bremslichtschalter?
    Korioserweise leuchtete die Lampe einfach so während der Fahrt auf und ohne, dass ich das Bremspedal betätigte.

    Viele Grüße
    Chris

    Ps.: Welches Motorenöl kommt eigentlich in den 208'er Mopf (Bj. 01), 200K?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    18.604
    Zustimmungen:
    2.698
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Motoröl: siehe Bedienungsanleitung, nach MB Blatt 229.1, MB229.3 oder MB229.5. letzteres ist als das wertigste anzusehen.
    Gängig sind vomn 10Q-40 bis 0Wx alle.
    Sinnvoll auf jeden Fall das Mobil1,
    oder ein vollsynth 5W-40 nach MB229.3.

    Zu Deinem Problem: Wenn die Leuchte tatsächlich ohne irgendeine Betätigung des Bremspedals angeht, dann ist vermutlich ein Kabelbruch eines Drehzahlfühlers die Ursache.
    Hier wirst Du um das auslesen ders Speichers nicht herum kommen.
    Teile ins blaue tauschen ist keine gute IDee.
     
  4. 2FM

    2FM

    Dabei seit:
    19.01.2007
    Beiträge:
    74
    Zustimmungen:
    0
    @ 240T,

    erstmal Dank für Deine Hilfe. Ich hatte vergessen zu erwähnen, dass ich eine spanische Anleitung im Auto habe! Deshalb überhaupt meine Frage nach dem richtigen Öl.

    Kabelbruch? Ich musste mir das mal eben auf der Zunge zergehen lassen. 8o :sauer:

    Ich werd nachher gleich mal zum auslesen.


    Viele Grüße
    Chris
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    18.604
    Zustimmungen:
    2.698
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Kabelbrüche sind nicht sooo selten, speziell im NFZ Bereich.
    Überleg mal, was das Kabel des Raddrehzahlseonsors zwischen Radaufhängung und Karosserie mitmachen muß. Jede Federbewegung, permanente Schwingungen, Lenkeinschlag vorne... Da darf das nach 7 Jahren auch mal brechen würde ich meinen.
    Das heisst ja nicht dass das ganze Kabel ab ist, sondern nur, dass der Kupferleiter innen eben gebrocheni st und zeitweise keinen vernünftigen Kontakt mehr hat.
    Wie gesagt ist eine Möglichkeit.
     
  6. 2FM

    2FM

    Dabei seit:
    19.01.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Hallo C240T,

    das kann möglich sein. Als die Lampe "anging" bin ich über eine Pflasterstraße (inkl. Straßenbahnschienen) gefahren.

    Kann man die kabel an den radaufhängungen selbst kontrollieren?
    Zugegebener maßen, die fehler die der wagen hat/hatte sind mir noch nie bei irgendeinem auto untergekommen.
    Es ist oft etwas defekt und es vergeht kein vietel jahr wo nicht irgendetwas ist. *FRUST-AUS*

    Zum öl: welches ist denn nun das richtige öl? Und was bedeuten die Kennzahlen: MB229.3. ?
    Ich bin jetzt noch 400km vom Service entfernt (assyst A) und werde es wolhl nur knapp schaffen die 400km einzuhalten. falls öl fehle würde ich gerne etwas nachtanken. wird ja nicht gleich auseinanderfliegen wenn ich kurz drüber bin!

    grüße chris
     
  7. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    18.604
    Zustimmungen:
    2.698
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wie gesagt, die Kabel sind an sich von guter Qualität und auch ordentlich geführt/verlegt.
    Dennoch kann es eben vorkommen, dass nach einigen Jahren ein Kabel das derartigen Belastungen ausgesetzt ist einmal bricht.
    Scheinbar hast Du ein wenig Pech mit Deiner Kiste.
    Meiner ist BJ 2000 und seit der Garantiezeit bei aktuell 130tkm hatte ich wenns hochkommt 300€ an Reparaturen. In der Garantiezeit allerdings genug davon ;)
    Bei unseren anderen beiden verhält sichs ähnlich.
    Kabel prüfen: Du kannst höchstens eines machen:
    Geberkabel ausstecken, ohmisch durchmessen (ISt ein INduktivgeber beim 208er) und dann am Kabel überall wackeln, verändert sich der Messwert irgendwo deutlich, hast Du die Bruchstelle.
    Flicken lässt sich das nicht, hier ist ein neuer Geber fällig, da Koax- oder verdrillte Kabel.
    Da Du dies an allen 4 Fühlern machen müsstest, ist es deutlich sinnvoller, kurz die Kiste auslesen zu lassen.
    Wenn die Lampe angeht wird auch die Ursache gespeichert.

    MB229.1, 229.3 und 229.5 sind Qualitätseinstufungen bzw. Freigabeblätter von MB.
    Das heisst MB hat diese Öle geprüft und anhand ihrer Eigenschaften klassiert.
    Diese Nummern sollten af dem Öl aufgeführt sein, dass ists sicher das richtige.

    229.1 dürfte die Mindestanforderung sein für Deinen Motor, 229.3 ist besser 229.5 vergleichbar mit 229.3 aber mit Longlife Eigenschaften.. nur so ganz grob.
    Wenn Du das Serviceintervall um ein paar hundert km überziehst wirds Deinem Auto auch nicht schaden ;)
     
  8. timohb

    timohb

    Dabei seit:
    29.12.2006
    Beiträge:
    316
    Zustimmungen:
    19
    Auto:
    C-Klasse w204
    bei mir war es der bremslichtschalter...bas leuchtete auch desöfteren ohne betätigung, sie ging dann also einfach nach ner zeit mal an!

    scheint ja ein häufiger fehler zu sein, aber immerhin ein günstiger ;-)
     
  9. MichiM

    MichiM

    Dabei seit:
    16.02.2004
    Beiträge:
    65
    Zustimmungen:
    0
    Hi,
    auch bei meinem CLK wurde am Montag der Bremslichtschalter gewechselt, hatte auch BAS/ESP am leuchten laut Fehlerprotokoll sollte es der Bremslichtschalter sein. Soweit sogut , heute ist die Lampe wieder an.
    Toll, also am Freitag hab ich den nächsten Termin bei MB. :sauer:
    Melde mich dann
    Gruß M
     
  10. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    18.604
    Zustimmungen:
    2.698
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    @ MIchiM:
    richtig eingestellt?

    Dass die Lampe angeht ohne dass der Schalter berührt wird ist so gut wie ausgeschlossen.
    Der Fehler rührt von einem unplausiblen Schaltsignal.
    Der Schalter ist doppelt ausgeführt: Ein Öffner, ein Schließer.
    Wenn diese nicht 100%ig synchron schalten, dann wird der Fehler abgelegt.
    Defekt im eigentlichen Sinne ist der Schalter meist gar nicht, sondern lediglich die Schaltpunkte sind nicht mehr absolut synchron.
     
  11. #10 frankwbb, 16.01.2008
    frankwbb

    frankwbb

    Dabei seit:
    27.08.2003
    Beiträge:
    18
    Zustimmungen:
    0
    Bei ging auch die ESP/BAS Lampe sporadisch während der Fahrt an. Sobald die Lampe angeht und das Bremspedal nicht drückt, ist es meist nicht der Bremslichtschalter.

    Bei mir ging die Lampe an, sobald ich schnell in eine Kurve oder über Pflasterstein gefahren bin.

    Bei wir war es der Querbeschleunigungssensor. Er wurde ausgetauscht und seit dem ist Ruhe.
     
  12. #11 player1, 16.01.2008
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.498
    Zustimmungen:
    1.448
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    Nabend!
    Ihr könnt den Bremslichtschalter als Fehlerursache relativ einfach ausschließen, wenn Ihr nen Tempomat habt.

    Während der Fehler auftritt, also die Warnlampen an sind, funktioniert der Tempomat nicht, wenn der Defekt am Bremslichtschalter liegt. So wars bei mir vor ca 1,5 Jahren.
    Inzwischen gehen die Warnlampen wieder sporadisch an, aber nur sehr selten, und der Tempomat funktioniert weiter. Der Bremslichtschalter ist OK, laut StarDiagnosis ist es diesmal ein Schalter im Bremskraftverstärker.

    MfG
    Daniel
     
  13. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    18.604
    Zustimmungen:
    2.698
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    das pasts so leider nicht PLayer:
    Sobald das BAS/ESP/ABS System im Notlauf ist geht der Tempomat nicht mehr.
    Das hat keinen direkten ZUsammenhang mit dem Bremslichtschalter.
    Wie gesagt, es ist wahrscheinlich dass er der BRemslichtschalter ist, aber nicht sicher, erst recht nicht, wenn die Lampen angehen ohne Bremsbetätigung.
    Dann ist beispielsweise ein Defekt an einem Raddrehzahlfühler oder dessen Kabel wahrscheinlicher.
    Auslesen, dann hat man Gewissheit.
     
  14. MichiM

    MichiM

    Dabei seit:
    16.02.2004
    Beiträge:
    65
    Zustimmungen:
    0
    Hallo zusammen,
    also ich hoffe doch das der Mechaniker alles richtig eingestell hat.
    Beim ersten Auslesen wurde der Bremslichtschalter und irgend ein Sensor diagnostiziert.
    Morgen weiß ich mehr :sauer: :sauer:.
    Ich hab aber festgestellt wenn die Lenkung ewas nach links oder rechts gestellt wird und dann der Motor ausgemacht wird, ist die Lampe beim Neustart aus.
    Nach einiger Zeit beim fahren geht sie jedoch wieder an.
    Dann ist der ESP Schalter auch ohne Funktion, dh. ESP kann nicht an und abgeschaltet werden.
    Gruß M
     
  15. MichiM

    MichiM

    Dabei seit:
    16.02.2004
    Beiträge:
    65
    Zustimmungen:
    0
    Hallo zusammen,
    ich komme gerade aus der Werkstatt, laut Fehlerspeicher QUERBESCHLEUNIGUNGSSENSOR for Elektronik Stability Progr.def. 8o
    Ich hab das sofort machen lassen und hoffe das nun alles ok ist .
    Gruß M :wink:
     
  16. #15 frankwbb, 18.01.2008
    frankwbb

    frankwbb

    Dabei seit:
    27.08.2003
    Beiträge:
    18
    Zustimmungen:
    0
    Genau der war es bei mir auch!
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber So wird`s gemacht an

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. 2FM

    2FM

    Dabei seit:
    19.01.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Hallo Forum,

    hab den alten Thread nochmal rausgekramt. Ich war betreffend des Problems jetzt in der Werkstatt. Die sagen es ist der Querbeschleunigungssensor. Was ist aber nicht glaube, da kein eindeutiger Fehler im Protokoll zu finden war. Ich meine so wie bei

    MichiM:

    war das nicht. Nach einigen suchen im Forum bin ich auf verschiedene Kontaktmängel gestoßen. Auch desshalb weil ich bei Nässe die Probleme nicht habe. Wenn es regnet dann fahre ich 160Km am Stück ohne das die BAS/ESP-Lampe angeht. Ist es verhältnismäßig trocken brauch ich nur einmal um die Kurve fahren und das Problem ist wieder angekommen. :sauer:

    Meine Frage ist nun wo liegt denn das ESP-Steuergerät? Sind diese Kontaktprobleme es überhaupt üblich beim CLK?

    Viele Grüße
    Chris
     
  19. #17 frankwbb, 26.01.2008
    frankwbb

    frankwbb

    Dabei seit:
    27.08.2003
    Beiträge:
    18
    Zustimmungen:
    0
    Kontaktprobleme beim CLK sind mir nicht bekannt. Das Steuergerät sitzt auf der ESP-Hydraulikeinheit im Motorraum links.

    Sobald die ESP leuchte in der Kurve angeht, ist es mit Sicherheit der Querbeschleunigungssensor oder Lenkwinkelsensor.
     
Thema: Bremslichtschalter? Oder doch etwas anderes...
Besucher kamen mit folgenden Suchen
  1. bremslichtschalter clk w208

    ,
  2. bremslichtschalter clk 200

    ,
  3. bremslichtschalter wechseln clk 500

    ,
  4. Bremslichtschalter CLK,
  5. clk 208 bremslichtschalterwechseln
Die Seite wird geladen...

Bremslichtschalter? Oder doch etwas anderes... - Ähnliche Themen

  1. Loses Kabel nahe Bremslichtschalter !?

    Loses Kabel nahe Bremslichtschalter !?: Guten Abend, weiß jemand von Euch, wo das Kabel siehe Bild herkommt und wo der Stecker rein muss? Habe den Bremslichtschalter wechseln wollen...
  2. der Bremslichtschalter + Lenkungsdämpfer

    der Bremslichtschalter + Lenkungsdämpfer: Liebe Alle, gelegentlich meldet sich die gelbe BAS/ABS-Leuchte. Das bekannte Problem, ich habe vor einiger Zeit mal den Speicher ausgelesen, da...
  3. Bremslichtschalter ML 270 CDI

    Bremslichtschalter ML 270 CDI: Habe ebenfalls das Problem mit den Warnleuchten der ESP,BAS nach dem Abbremsen nach längeren Strecken. Wo genau befindet sich der...
  4. BAS/ESP Fehler - nicht Bremslichtschalter

    BAS/ESP Fehler - nicht Bremslichtschalter: Hallo zusammen, leider habe ich in der Suche nichts passendes zu meinem Problem gefunden. Mein Auto ist ein 99er W202 T-Modell, C220 CDI,...
  5. Bremslichtschalter

    Bremslichtschalter: Hi Leute, Kann mir jemand sagen wo sich dieser Bremslichtschalter befindet bzw wie man den ein/ausbaut? Hat dieser Schalter noch eine andere...