Steuergerät der Lüftung / Problem mit Stellmotoren

Dieses Thema im Forum "W203 / S203" wurde erstellt von Simson, 05.10.2012.

  1. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
    Guten Tag zusammen,

    ich wurde auch Opfer des allgemein bekannten kaputten Stellhebels. Diesen hatte ich dann (nach Anleitung) ausgetauscht. Die Luftklappen lassen sich jetzt jedoch garnicht mehr steuern!

    Desweiteren habe ich das Problem, dass ich die Stellmotoren nicht kalibrieren kann (versucht habe ich es mit Drücken der zwei Tasten am Klima-Regler und war sogar bei einem Bekannten in der Werkstatt, der nur lauter Fehler im Computer angezeigt bekam, mit diesen man allerdings die Stellmotoren nicht kalibrieren kann). Die Fehler lassen sich auch garnicht löschen. Er gab mir den Hinweis, dass das Steuergerät der Lüftung einen Schuss hätte (es werden 25 V angezeigt!).

    Nun, wo liegt denn dieses Steuergerät der Lüftung? Ich würde eines über eBay beschaffen und austauschen. Fähigkeit und Werkzeug ist schonmal vorhanden.

    Eventuell hat jemand eine andere Lösung oder auch Erfahrung mit diesem Problem.

    Für Antworten wäre ich sehr sehr dankbar.

    Viele Grüße, Simson
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    300
    Zustimmungen:
    26
    Auto:
    C250
    Hallo
    also das Steuergerät ist das Bediengerät,den kleinen 3-pol Stecker hast du aber schon wieder am Bediengerät angesteckt?
    Steuergeräte von der Klima sind eigentlich sehr selten defekt-eher was im Kabel oder eine Stellmotor.
    Gruß
     
  4. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
  5. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    300
    Zustimmungen:
    26
    Auto:
    C250
    Hallo
    das ist der Gebläseregler,der hilft dir nichts.
    Du brauchst das Bedienteil wo du die Temperatur einstellst.
    Glaube aber nicht das es defekt ist
    Gruß
    Stin
     
  6. #5 Andreas Harder, 05.10.2012
    Andreas Harder

    Andreas Harder

    Dabei seit:
    27.01.2007
    Beiträge:
    1.888
    Zustimmungen:
    450
    Auto:
    CL203 12/2003 Motorrad: Honda CX500c
    Kennzeichen:
    r z
    sh
    a h 4 6 2
    r z
    sh
    a h 7
    Das Bedienteil wird ja Tatsache nur über den fast mittigen grossen breiten
    Stecker angeschlossen der mit einer Überwurfsicherung ausgestattet
    ist und einem kleinen, den man schnell mal übersehen kann.

    Sieht fast aus als wenn der kleine vergessen wurde ?

    [​IMG]
     
  7. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
    Also das ist mir jetzt wirklich peinlich ... tatsächlich habe ich den zweiten Stecker übersehen :(

    Die Steuerung funktioniert, allerdings klackt es immernoch. Vermutlich ein anderer Hebel, der kaputt ist. Da werde ich mich mal morgen drum kümmern...

    Vielen Dank trotzdem!

    Grüße, Simson
     
  8. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
    UPDATE: Habe nochmal nachgeschaut und bemerkt, dass der Stellmotor direkt hinter dem Radio "überdreht" bzw. die Zahnräder überspringen lässt. Es ist auch nichts gebrochen..

    Hat jemand ne Idee wieso das trotzdem klackert?
     
  9. #8 kleener166, 24.03.2013
    kleener166

    kleener166

    Dabei seit:
    22.09.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Auto:
    W203 C200 Kompressor
    soweit war ich jetz uch gekommen in den letzten zwei tagen, alles auseinder gebaut und stellhebel bei Benz geholt um festzustellen dass sie gar nicht kaputt sind *arg*
    problem ist folgendes warum es klackert:
    die zwei stellmotoren hinterm radio drehen nur in eine richtung, hab ewig rumprobiert und getestet um das rauszubekomm.
    alles andere funktioniert und es scheint als hätte nur der rechte regler für die lüftungseinstellung (scheibe,füße etc.) eine Macke.
    ich werde mal das bediengteil nochmal ausbauen und schauen ob man es vll so rep. kann (vll ist nur ein kondesator, relai oder widerstand duschen gegangen)
    denn selbst bei ebay kosten gebrauchte noch ca 100€ und neu ei MB 559,- O_O ich mein es ist ja nicht gänzlich defekt.

    versuche morgen zu einem MB Profi zu fahren, will mal schauen ob der mir vll auch weiter helfen kann.
     
  10. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    300
    Zustimmungen:
    26
    Auto:
    C250
    Hallo
    hast du mal versucht die Stellmotoren zu tauschen? Die sind eigentlich eher mal defekt als das Bedienteil-die gehen eigentlich fast nie kaputt.
    Gruß
    Stin
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber So wird`s gemacht an

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 kleener166, 25.03.2013
    kleener166

    kleener166

    Dabei seit:
    22.09.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Auto:
    W203 C200 Kompressor
    brauch ich nicht, hab ja geschaut sie funktionieren ja. deswegen hab so ewig rumprobiert, dachte schon ich hab nen treffer :P
    wenn ich die zündung anmache drehen sie kurz in eine richtung und dann ca 1 min. in die andere. das gleiche wiederholt sich wenn ich die zündung wieder ausmache.


    Update: 03.04.2013

    neues Bedienteil angekomm, eingebaut = gleiches Problem :sauer:
    nächste anlaufstelle: MB Niederlassung und Fehler auslesen :S
     
  13. #11 Jochen Renz, 08.11.2014
    Jochen Renz

    Jochen Renz

    Dabei seit:
    08.11.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    w203, R170
    Hallo,

    habe genau das gleiche Problem. :(

    Der Stellmotor hinterm Radio rutscht durch. Habe nen neuen Motor eingebaut, mit dem Erfolg, es klackert noch immer. :(

    Gibt es ne Anleitung, wie die Zahnräder zueinander stehen müssen, damit sie richtig ineinander greifen?

    Bzw. wie hast du das Problem bei dir gelöst?

    Mit freundlichen Grüßen

    Jochen
     
Thema: Steuergerät der Lüftung / Problem mit Stellmotoren
Besucher kamen mit folgenden Suchen
  1. klima bedienungsteil kaputt w211

    ,
  2. w211 gebläse defekt

    ,
  3. w211 lüftung kalibrieren

    ,
  4. mercedes slk r170 steuergerät lüftung stecker wo ist der?,
  5. lüftungsanlage mercedes vito ,
  6. w203 stellmotor lüftung,
  7. mercedes vito lüftung defekt,
  8. w211 lüftung verstellung defekt,
  9. steuergerät klimaautomatik cl203 einbau,
  10. viano klimaautomatik lüftungsklappen kalibrieren,
  11. stellmotor mercedes defekt,
  12. c180 stellmotor gebläse,
  13. mercedes w203 probleme mit der klimaanlagw
Die Seite wird geladen...

Steuergerät der Lüftung / Problem mit Stellmotoren - Ähnliche Themen

  1. C218 PDC Steuergerät wo?

    PDC Steuergerät wo?: Hallo, weiss vielleicht jemand wo das Pdc steuergerät verbaut ist ?
  2. Problem mit Bluetooth

    Problem mit Bluetooth: Hallo Community, in meiner neuen C Klasse T-Modell (205), habe ich ein Problem mit meinem Smartphone. Ich habe Audio 20 installiert und möchte...
  3. Fahrertuer Problem mit Zentralverriegelung

    Fahrertuer Problem mit Zentralverriegelung: Liebe W203 Freunde, Ich habe ein Problem mit der Zentralverriegelung der Fahrertuer meines w203 von 2004. Sowohl bei Oeffnen und Schliessen der...
  4. Problem Verbindung Handy - Comand NTG1über Bluetooth

    Problem Verbindung Handy - Comand NTG1über Bluetooth: Hallo, in meinem S211 mit Comand NTG1 betreibe ich seit einigen Jahren Samsung Galaxy Handys über Bluetooth mit einem Bluetooth SAP V2 Adapter....
  5. automatik Problem?

    automatik Problem?: Hallo Ich bin neu hier Und mein Deutsch ist auch nicht das beste Bin aus Dänemark Aber ich versuche so gut es geht Nein Problem zu erklären...