3 Fehlermeldungen P0010 P2054 P0340

Diskutiere 3 Fehlermeldungen P0010 P2054 P0340 im W203 / S203 Forum im Bereich C-Klasse; Guten Tag zusammen, gerade ist bei mir die Kontrolllampe angefangen. Ausgelesen mit ein OBD2 (Bericht unten bei). Was kann das sein? Habe vor...

  1. #1 Manuel1982, 29.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Guten Tag zusammen,

    gerade ist bei mir die Kontrolllampe angefangen.

    Ausgelesen mit ein OBD2 (Bericht unten bei).

    Was kann das sein? Habe vor 150km die Ölstopkabel Orginal eingebaut, liegt das daran?

    Fehlerspeicher gelöscht und nach 15km Fahrt keine Fehlermeldung.

    Vielen Dank!

    ============1==============
    P2054
    Raw code: 2054
    ECU: 01
    Status:
    Validiert und nichtflüchtig gespeichert, Während dieses Fahrzyklus war ein validierter Fehler vorhanden
    OBDII: Reductant injector 2, bank 1 - circuit low
    ============2==============
    P0340
    Raw code: 0340
    ECU: 01
    Status:
    Steht aus
    OBDII: Camshaft position (CMP) sensor A, bank 1 - circuit malfunction
    ============3==============
    P0010
    Raw code: 0010
    ECU: 01
    Status:
    Steht aus
    OBDII: Camshaft position (CMP) actuator, intake/left/front, bank 1 - circuit malfunction
    ============4==============
    P0010
    Raw code: 0010
    ECU: 01
    Status:
    Bestätigt
    OBDII: Camshaft position (CMP) actuator, intake/left/front, bank 1 - circuit malfunction
     
  2. #2 jpebert, 29.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Sieht danach aus! Warum hast Du es nicht mit neuen Magneten statt Ölstopkablen versucht? Das hat 200% mehr Sinn.
     
  3. #3 Manuel1982, 29.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Moin @jpebert eigentlich ganz einfach, weil man von jeder Ecke erzählt bekommt, das die Ölstoppkabel vorsorglich eingebaut werden sollten um ne verölung vorzubeugen m271 Motor.

    Nach deiner Meinung wieder raus mit den Kabeln Problem beseitigt? Und bei Gelegenheit neue Magnetventil einbauen
     
  4. #4 jpebert, 29.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich weiß. :rolleyes:
     
  5. #5 Manuel1982, 29.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Du bist mir sympathisch;)

    Ich vermute du meinst mit "ich weiß" das du dir sicher bist das es an den Kabeln liegt?!

    Danke
     
  6. #6 jpebert, 29.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Probiere es. Evtl. auch Magnet selbst. Jedenfalls, neuer Magnet (gehen irgendwann kaputt/lecken) = Ölstoppkabel wird nicht gebraucht. Insofern ...
     
  7. #7 Manuel1982, 30.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Okay, habe die Ölstoppkabel erstmal deinstalliert, mal schauen ob die Meldung wieder kommt.

    Danke für deine Expertise.
     
  8. #8 Manuel1982, 31.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Moin,

    leider waren es die Ölstoppkabel nicht!
    Also gehe ich davon aus das es dir linke Nockenwellenversteller ist, könnte ich mit der Vermutung richtig liegen?

    Danke im voraus!
     
  9. #9 jpebert, 31.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Du meinst den Magneten? Na klar.
     
  10. #10 Manuel1982, 31.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Danke, dann werde ich das mal bestellen (Nockenwelle Magnet A2710510177).
    Wie lange kann ich damit herumfahren? Oder muss ich das zeitnah machen?
     
  11. #11 jpebert, 31.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Mit Östoppkabel ewig. Hast halt den Fehler. Passieren wird nix. NW-Stellung stimmt halt nicht und damit keine optimale Leistung, Sauberkeit, Verbrauch. Aber passieren wird nichts.
     
  12. #12 Manuel1982, 31.08.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Danke für deine Info und zeitnahe Antwort!
     
  13. #13 jpebert, 31.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Zumindest ist jetzt klar, das bei suppenden Magnet der Magnet gewechselt werden muss weil defekt, keine Ölstoppkabel ;)
     
  14. #14 Manuel1982, 01.09.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    @jpebert
    War gerade in einer Freien Werkstatt, die sind der Meinung das es der Sensor ist, könnte das der Fall sein? Ich habe das noch garnicht im Betracht gezogen.
     
  15. #15 jpebert, 01.09.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Das ist nicht ausgeschlossen. Ist dort Öl im Stecker? Ein Magnet kostet um die 25€ kostet, ein Sensor um die 60€. Wenn Blindtausch, dann erst Magnet, dann Sensor.

    Zunächst sollte man aber erstmal einen Kreuztausch mit den Magneten machen. Wandert der Fehler mit, dann weiß man, es liegt am Magnet. Wenn nicht, das selbe mit den Sensoren. Je nach Ergebnis wechselst Du den Sensor oder den Magnet. Bzw. bei suppenden Magneten natürlich alle, das gleich bei suppenden Positionssensoren.
     
    conny-r gefällt das.
  16. #16 Manuel1982, 03.09.2020
    Manuel1982

    Manuel1982

    Dabei seit:
    27.08.2020
    Beiträge:
    13
    Zustimmungen:
    0
    @jpebert
    Moin, Sensor und beide Magneten neu und immer noch diese nervige Fehlermeldung, und nun?
    Bin leicht angenervt
     
  17. #17 jpebert, 03.09.2020
    Zuletzt bearbeitet: 03.09.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Kabel messen bis MSG. Spannungsversorgung / Massen messen, direkt von Massepunkt und nur am Stecker. Ist Öl im MSG - Stecker?
     
  18. doko

    doko

    Dabei seit:
    06.11.2019
    Beiträge:
    88
    Zustimmungen:
    22
    Auto:
    SLK R170 2,0 Kompressor + S203 2,0 Autom. + S203 1,8 Kompressor 163 PS + Suzuki GSXF600 ( Hobby )
  19. #19 jpebert, 03.09.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.198
    Zustimmungen:
    787
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Hi Klaus,

    ausgeschlossen ist es nicht, aber das hier ist ein ganz anderer Motor aus einer anderen Generation.
    Es ließe sich auch relativ leicht überprüfen, 305-Test, Messkettenspanner (Kettenlängung), Endoskop. Meistens sind dann auch beide News einer Bank betroffen, nicht nur eine.

    Aber warum nicht, vllt. wären jetzt mal ein paar mehr Daten zum Motor gut: Laufleistung, was wurde bisher am Motor gemacht, ...

    JP
     
  20. doko

    doko

    Dabei seit:
    06.11.2019
    Beiträge:
    88
    Zustimmungen:
    22
    Auto:
    SLK R170 2,0 Kompressor + S203 2,0 Autom. + S203 1,8 Kompressor 163 PS + Suzuki GSXF600 ( Hobby )
    Hallo,

    es handelt sich doch um einem M271, oder ?

    Einfach Ventildeckel runter, Motor auf OT drehen und oben die Markierungen nach sehen. Ich wette, da sieht man gleich die Ursache der Fehlermeldung.

    Klaus
     
    jpebert gefällt das.
Thema:

3 Fehlermeldungen P0010 P2054 P0340

Die Seite wird geladen...

3 Fehlermeldungen P0010 P2054 P0340 - Ähnliche Themen

  1. MB 818 Atego Baujahr 2003 Fehlermeldung

    MB 818 Atego Baujahr 2003 Fehlermeldung: Hallo habe hier ein Problem mit meinem Atego, kann mir da mal jemand helfen was das sein kann? MfG Ralf[ATTACH] [ATTACH]
  2. Bremse vorne einseitig OHNE Fehlermeldung

    Bremse vorne einseitig OHNE Fehlermeldung: Hallo, kurz zu meiner Person. Bin Karosseriebauer (grundsätzliches technisches Verständnis vorhanden) und restauriere normal klassische Vespa...
  3. Hilfe bei Fehlermeldung

    Hilfe bei Fehlermeldung: Servus in die Runde! Ich bin mal auf das Fachwissen des Schwarms angewiesen… Ich habe seit einigen Tagen den Fehler ins der MFA:...
  4. Batterie/Generator Fehlermeldung nach Spannungsreglerwechsel

    Batterie/Generator Fehlermeldung nach Spannungsreglerwechsel: Moin! Nachdem ich hier lange viele hilfreiche Threads lesen durfte, komme ich nun zu einer Frage, die ich mit der Suchfunktion nicht beantwortet...
  5. Fehlermeldung - P0010

    Fehlermeldung - P0010: Hallo, brauche Eure Hilfe! - Motorkontrollleuchte an Fehlermeldung: P0010 Nockenwellensteller, einlassseitig/links/vorn, Zylinderreihe 1 –...