320 CDI V6 224 PS, sporadisch Notlauf Abgasrückführung

Diskutiere 320 CDI V6 224 PS, sporadisch Notlauf Abgasrückführung im W211 / S211 Forum im Bereich E-Klasse; Brauche dringend Hilfe. Nach regelmäßigen Werkstattbesuchen noch kein Fehler gefunden. Kurze Beschreibung: Mein Mercedes ( E320 CDI V6 Bj.11/2007...

  1. #1 BABS510, 07.12.2015
    BABS510

    BABS510

    Dabei seit:
    03.04.2015
    Beiträge:
    25
    Zustimmungen:
    0
    Auto:
    Mercedes E 320 CDI
    Brauche dringend Hilfe. Nach regelmäßigen Werkstattbesuchen noch kein Fehler gefunden.
    Kurze Beschreibung:
    Mein Mercedes ( E320 CDI V6 Bj.11/2007 170"km, Mopf ) fällt sporadisch in das Notlaufprogramm. Beschreiben kann ich es eigentlich nicht genau, da es einfach aus dem nichts kommt.
    Meistens wenn ich Autobahn gefahren bin, dann zB Stau und stop and go, dann fällt er ins Notprogramm, ohne Anzeige im Kombiinstr.
    Hier die Fehler die immer ausgespuckt werden :

    P2616 Abgasgegendrucksensor - Funktion fehlerhaft
    P2355 Abgasrückführungssystem - Funktion fehlerhaft
    P2511 Abgasrückführungs-Stellantrieb links- Funktion fehlerhaft

    Ein neues AGR Ventil wurde verbaut, leider nichts gebracht.

    Bitte um Eure Hilfe
     
  2. #2 Wurzel1966, 08.12.2015
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.845
    Zustimmungen:
    745
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    Laß mal die EKAS ( Einlasskanalabschaltung ) Überprüfen.
    Das hört sich ganz danach an als ob der EKAS Stellmotor nicht richtig funktioniert. Das kann daran liegen das der Stellmotor selbst defekt ist oder das das Gestänge schwergängig bzw. gebrochen ist.

    Zusätzlich solltest du den Stellmotor des Turbos Überprüfen lassen.
    Auch das könnte ein Kandidat für solche Störungen sein.
     
    conny-r gefällt das.
  3. #3 BABS510, 09.12.2015
    BABS510

    BABS510

    Dabei seit:
    03.04.2015
    Beiträge:
    25
    Zustimmungen:
    0
    Auto:
    Mercedes E 320 CDI
    Sollte das nicht im Fehlerspeicher hinterlegt sein, wenn es was mit der EKAS zu tun hat?
     
  4. #4 Wurzel1966, 09.12.2015
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.845
    Zustimmungen:
    745
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Nicht unbedingt,es kommt darauf an welcher Sensor zuerst meckert.

    Wir hatten schon bei einem 280 CDI den Fall das der Stellmotor am Turbo defekt war und zudem das Gestänge der EKAS auf einer Zylinderbank schwergängig war und dadurch gebrochen ist.
    Die EKAS bzw. deren Stellmotor hat dann ganz normal Geregelt nur wurden eben die Klappen nicht bewegt.
    Dadurch kam es dann genau zu einem Fehlerbild wie bei dir.
     
  5. #5 BABS510, 10.12.2015
    BABS510

    BABS510

    Dabei seit:
    03.04.2015
    Beiträge:
    25
    Zustimmungen:
    0
    Auto:
    Mercedes E 320 CDI
    Ok. Sollte dies der Fall sein, kann ich das Auto doch gleich verkaufen, oder? Sollte es was mit den EKAS zu tun haben, muss doch der komplette Kopf runter, soweit ich informiert bin und das wird dann richtig teuer, oder?
    Mal ne andere Frage, wo habt ihr eure Werkstatt?
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.771
    Zustimmungen:
    3.457
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    nein, kein Kopf runter... aber einiges im "zylinder-V" muss ausgebaut werden.
     
  7. #7 BABS510, 16.12.2015
    BABS510

    BABS510

    Dabei seit:
    03.04.2015
    Beiträge:
    25
    Zustimmungen:
    0
    Auto:
    Mercedes E 320 CDI
     
  8. #8 conny-r, 16.12.2015
  9. #9 BABS510, 16.12.2015
    BABS510

    BABS510

    Dabei seit:
    03.04.2015
    Beiträge:
    25
    Zustimmungen:
    0
    Auto:
    Mercedes E 320 CDI
    Denke aber das die EKAS i.o. sind.
    Wurden zumindest auf Funktion überprüft.
    Aber könnte es dennoch einen Zusammenhang mit dem undichten Alu rohr vom Turbo haben?
    Bin echt ratlos, da niemand etwas findet bzw Bock hat den Fehler zu finden

     
  10. Bbml

    Bbml

    Dabei seit:
    23.07.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo BABS510. hattest du das Problem gefunden? Ich habe jetzt das selbe Problem mit meinem 320cdi . Meine Werkstatt kann den Fehler nicht finden. Bin mit meinem Latein am Ende.
     
  11. Bbml

    Bbml

    Dabei seit:
    23.07.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo BABS510. hattest du das Problem gefunden? Ich habe jetzt das selbe Problem mit meinem 320cdi . Meine Werkstatt kann den Fehler nicht finden. Bin mit meinem Latein am Ende.
     
Thema: 320 CDI V6 224 PS, sporadisch Notlauf Abgasrückführung
Besucher kamen mit folgenden Suchen
  1. mercedes viano fehler 2511

    ,
  2. w211 v6 cdi notlauf

    ,
  3. fehlercode p2355 mercedes

    ,
  4. w212 einlasskanalabschaltung,
  5. fehlercode 2511,
  6. fehlercode p2511 mercedes,
  7. 2355 om642,
  8. om642 p0404 p2511,
  9. p2355 mercedes,
  10. 320 cdi notlauf Ursache,
  11. 320 cdi notlauf wenn motor warm,
  12. e280cdi om642 fehler P2616,
  13. Mercedes w211 p2511 fehlercode,
  14. Mercedes 2511 fehlercode,
  15. w211 abgasrückführungssystem ,
  16. fehlercode 2616 mercedes,
  17. 2616 Fehlercode w211,
  18. 211 320cdi v6 agr reinigen,
  19. 2355 220cdi,
  20. OM642 Fehlercode 2355 2511,
  21. p2511 mercedes viano,
  22. einlasskanalabschaltung w204,
  23. p2616 280cdi,
  24. p2511 mercedes c220,
  25. mercedes v6 cdi 2511
Die Seite wird geladen...

320 CDI V6 224 PS, sporadisch Notlauf Abgasrückführung - Ähnliche Themen

  1. Mein W203 Diesel fährt nur noch im Notlauf

    Mein W203 Diesel fährt nur noch im Notlauf: Seit einigen Monaten hab ich das Problem dass der Wagen kein Gas mehr gibt. Und höchstens langsam bis zu 140 km/h beschleunigt. Das Diagnose Tool...
  2. Vito CDI 116 Startproblem Motorkontrolllampe leuchtet, der Anlasser dreht nur 1 Sekunde an.

    Vito CDI 116 Startproblem Motorkontrolllampe leuchtet, der Anlasser dreht nur 1 Sekunde an.: Kann mir mal einer Hilfe Stellung geben. Vito 116 CDI Diesel Baujahr ende 2011 Habe mal wieder Probleme mit meinem Großfamilienmobil Ich habe...
  3. Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

    Probleme nach Einbau von neuem Endschalldämpfer (200 CDI): Hallo zusammen! Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann...
  4. Probleme mit Start w204 c200 CDI Automatik ,Diesel

    Probleme mit Start w204 c200 CDI Automatik ,Diesel: Guten Abend liebes Community, bin ein Besitzer von einer C-Klasse ,es handelt sich um ein C200 CDI w204 ,Baujahr 2011 . Diesel ,Automatik . Das...
  5. Lastwechselreaktion beim 420/450 CDI AMG in kleinen Gängen

    Lastwechselreaktion beim 420/450 CDI AMG in kleinen Gängen: Hallo zusammen, habe mich vor einigen Tagen mal hier im Forum angemeldet und hätte direkt eine erste Frage. Mir ist aufgefallen, daß der ML...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden