7G-TRONIC PLUS Ruckt beim schalten im kalten Zustand.

Diskutiere 7G-TRONIC PLUS Ruckt beim schalten im kalten Zustand. im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo :wink: Seit kurzem bemerke ich, dass meine 7G-Tronic plus bei kalten Temperaturen morgens stark ruckt wenn geschaltet wird. Ist das bei...

  1. Gotrik

    Gotrik

    Dabei seit:
    24.05.2013
    Beiträge:
    467
    Zustimmungen:
    32
    Auto:
    GLC 63 AMG, C 350 Coupé, C 200 T-Modell
    Hallo :wink:

    Seit kurzem bemerke ich, dass meine 7G-Tronic plus bei kalten Temperaturen morgens stark ruckt wenn geschaltet wird. Ist das bei euch auch der Fall? Nach einigen 3-5 Kilometern ist es dann wieder normal. Das starke rucken ist allerdings nur wenn ich etwas mehr gas gebe. Also wenn ich nicht gerade wie ein Rentner los fahre.
     
  2. #2 Bruchpilot87, 08.02.2015
    Bruchpilot87

    Bruchpilot87

    Dabei seit:
    07.02.2015
    Beiträge:
    88
    Zustimmungen:
    12
    Auto:
    Clk 500 Audi A5 3,0 TDI Quattro
    Getriebespülung wäre angebracht denke ich... Km Stand?
     
    C250CDI gefällt das.
  3. Gotrik

    Gotrik

    Dabei seit:
    24.05.2013
    Beiträge:
    467
    Zustimmungen:
    32
    Auto:
    GLC 63 AMG, C 350 Coupé, C 200 T-Modell
    54.000 km ca.

    Letzten Winter hatte ich das nicht bin ich der Meinung.
     
  4. #4 Bruchpilot87, 08.02.2015
    Bruchpilot87

    Bruchpilot87

    Dabei seit:
    07.02.2015
    Beiträge:
    88
    Zustimmungen:
    12
    Auto:
    Clk 500 Audi A5 3,0 TDI Quattro
    Die Intervalle für sie Spülung werden von MB auf alle 60.000 beziffert, von daher würde es passen...
    Schaltet er denn auch später bzw dreht höher als normal? Oder ruckelt es einfach nur?
     
  5. Gotrik

    Gotrik

    Dabei seit:
    24.05.2013
    Beiträge:
    467
    Zustimmungen:
    32
    Auto:
    GLC 63 AMG, C 350 Coupé, C 200 T-Modell
    Ja könnte hinkommen, dass er später schaltet. Hört sich so an. Hab noch nicht drauf geachtet
     
  6. #6 Bruchpilot87, 08.02.2015
    Bruchpilot87

    Bruchpilot87

    Dabei seit:
    07.02.2015
    Beiträge:
    88
    Zustimmungen:
    12
    Auto:
    Clk 500 Audi A5 3,0 TDI Quattro
    Dann achte mal drauf, kann sein das er das macht im Winter um schneller auf Betriebstemperatur zu kommen, und wenn er warm ist wieder ganz normal ruckelfrei Schaltet.
    Wenn nicht dann würde ich eine Getriebespülung anraten.
     
  7. #7 CLC 350, 08.02.2015
    CLC 350

    CLC 350

    Dabei seit:
    30.01.2014
    Beiträge:
    312
    Zustimmungen:
    12
    Auto:
    CLC 350
    Ist bei unserem auch so. Allerdings nur ein ganz leichtes rucken. Aber nur beim schalten vom ersten in den zweiten und vom zweiten in den dritten. Ist nach 3 km weg. Hat erst 14 Tkm runter. Stört mich aber nicht, da das ja quasi nur einmal beim morgens losfahren ist. Gruß, Sven
     
  8. #8 Avantgarde92, 08.02.2015
    Avantgarde92

    Avantgarde92

    Dabei seit:
    02.04.2005
    Beiträge:
    117
    Zustimmungen:
    11
    Auto:
    (W204 Mopf) C 220 CDI Elegance, (W176) A 180 Urban, 2x Honda F6C Valkyrie, Suzuki Bandit 650 S L0
    Ein ähnliches Problem habe ich auch mit der 7G +. Bei mir ist es aber beim runter schalten im kalten zustand. 220 CDI 07/2011 31000 km. Nun wurde die Getriebesoftware mit Update erneuert. Das Problem ist geblieben nur das ich nun einen spürbaren Leistungsverlust habe. Der Freundliche will nun die alte Software wiederbeschaffen. Hoffe das klappt.
     
  9. amdpc

    amdpc

    Dabei seit:
    17.05.2011
    Beiträge:
    216
    Zustimmungen:
    26
    Auto:
    W204 C250CDI MoPf 7G+
    Moin Moin in die Runde,

    meine 7G+ ist die ersten 1-3 KM vom Verhalten auch so dass sie beim Schalten etwas ruckelt (Wie bereits geschrieben 1-->2; 2-->3).
    In der Phase überträgt das Getriebe die Leistung auch seeeehr Gummiartig und ist gefühlt die Ganze Zeit auf dem Wandler.

    Ich tippe mal muss so sein damit das Öl warm wird oder weil es eben noch kalt ist ?

    Nach 1-2 KM fährt er wie gewohnt 1A.

    Mein C250 CDI hat jetzt 31.000 auf der Uhr.

    Grüße aus der Lausitz

    Sven
     
  10. Flou

    Flou

    Dabei seit:
    11.01.2012
    Beiträge:
    1.152
    Zustimmungen:
    209
    Auto:
    Mercedes C320 CDI
    Verbrauch:
    Kennzeichen:
    * *
    rp
    f w * * *
    Ist bei mir auch so, speziell dieses "Fahren im ständigen Wandlerbereich" beim Kaltstart, wie es amdpc beschrieben hat.
    Meiner ist ein W203 320 CDI mit nun 255.000 km

    @ Bruchpilot: Dich muss ich berichtigen. Es ist EINMALIG eine Getriebeölwechsle bei 60.000 vorgesehen, nicht alle 60.000.
    Ich denke aber dennoch über eine Getriebespülung nach, v.a. da die Automatik subjektiv nicht mehr ganz so geschmeidigt schaltet wie in den ersten Tagen.
     
  11. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.409
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Das dürfte gar nicht sein, also Wandlerbetrieb und ruckartig passt nicht zusammen. :D
    Laut mir gegenüber getätigter Aussage eines Werkstattmeisters schaltet die 7G erst bei internen 30°C,
    beobachtet kann ich sagen dass glaub ich nicht, zumindest nicht in dieser pauschalisierten Aussage. :)

    Unter -4°C Außentemperatur habe ich den Wandlereffekt morgens auch, da wird aber dann auch gar nicht
    geschlossen, heißt vom Gas gehen ergibt Leerlaufdrehzahl bis das Getriebe Temperatur bekommt.
    Zwischen -4°C und ~ +10°C gibt es eine Warmlaufphase, in dieser sind die Übergänge zu Beginn ganz leicht ruckartig,
    aber das ist dann bei unserem R172 und meinem aktuellen S204 meckern auf ganz hohem Niveau.

    Dass ein Getriebeölwechsel bei ruckartigen Schaltvorgängen langfristig Abhilfe schafft halte ich nach wie vor für ein Gerücht,
    beim CLC konnte ich nichts feststellen nachdem neues Öl reingekommen ist und damit sogar gespült wurde.
     
  12. Haki7

    Haki7

    Dabei seit:
    03.12.2014
    Beiträge:
    14
    Zustimmungen:
    3
    Auto:
    Mercedes C320CDI AMG
    Moin Moin,
    meiner machts auch aber nur wenn er noch Kalt ist die ersten 3km ca. !
    meiner hat 70.000 nun runter und hatte bei 60.000 neues Getriebeöl bekommen !
     
  13. Dr.HDi

    Dr.HDi

    Dabei seit:
    09.10.2014
    Beiträge:
    210
    Zustimmungen:
    41
    Auto:
    C 180 T CDI BE Automatik
    Verbrauch:
    Kennzeichen:
    g i
    he
    Hallo !

    Meiner (C 180 T CDI BE mit 7G+ u. ca. 53 Tkm) macht das auch in den ersten Gängen und den ersten km. Wenn alles warm ist läuft er butterweich.
    Beim 7G+ ist IMO ein Ölwechsel auch erst bei 125 Tkm fällig.

    VG Michael :wink:
     
  14. #14 derdietmar, 14.02.2015
    derdietmar

    derdietmar Moderator

    Dabei seit:
    14.10.2008
    Beiträge:
    3.518
    Zustimmungen:
    1.714
    Auto:
    C63S
    Verbrauch:
    Hallo,

    Kann ich mich anschließen. Im kalten Zustand eine absolute Katastrophe. Wechsel von 5 nach 4 geht nur mit brutalem Schlag ins Kreuz. Sowas hab ich bislang in keinem Fahrzeug erlebt, fühlt sich an als würde man im Handschalter von der Kupplung rutschen. Fehler ist ab Werk, nach fast 20000 km hat es sich deutlich verschlimmert. Eben ein echter Mercedes :D

    Viele Grüße :wink:
     
  15. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.409
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Runterschaltadaption im kalten Zustand bewirkt da Wunder!

    Nach meiner letzten OP muss ich sagen haben se alles sehr gut gemacht bislang.
    Klar im kalten Zustand könnte er geschmeidiger sein, aber dank EU-Abgaswerte naja.
    Zumindest das Rauf- und Runterschalten lässt sich mit ner vernünftigen Adaption so hinbekommen,
    dass es in Ordnung ist und nicht mehr stört da bin ich echt happy das jetzt durchgezogen zu haben.
    Bin gespannt wie lang das hält. :tup
     
  16. #16 C250CDI, 24.05.2016
    C250CDI

    C250CDI

    Dabei seit:
    20.04.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Ich muss hier, obwohl es schon etwas älter ist, diesen thread nochmal auskramen. Ich habe jetzt zich mal adaptiert, bekomme keinen guten Schaltpunt 1-2, 2,3, 3-2, 4-3 finde ich hin. Mein 2c50 cdi hat mittlereile 128000 auf dem Tacho und Getriebespülung wurde auch schon gemacht.
     
Thema: 7G-TRONIC PLUS Ruckt beim schalten im kalten Zustand.
Besucher kamen mit folgenden Suchen
  1. 7g tronic plus probleme

    ,
  2. w212 getriebeölwechsel 7g warm oder kalt

    ,
  3. mercedes 7g tronic plus

    ,
  4. w205 rucken beim runterschalten,
  5. mercedes 7g tronic ruckelt,
  6. 7g tronic plus reset,
  7. 7g tronic ruckelt,
  8. mercedes 7g tronic ruckt,
  9. mb cls bj 2011 7g tronic kalter zustand ,
  10. getriebespülung 7g tronic,
  11. mercedes 7g tronic probleme im kalten zustand,
  12. ist es normal das dass Getriebe beim w204 bei Hitze schlechter schaltet?,
  13. glk g7 reset,
  14. w204 7g automatik ruckelt,
  15. 7 g tronic schaltruck erster schaltvorgang,
  16. w204 getriebe schaltet hart ,
  17. w221 schaltet ruckartig im kalten zustand ,
  18. 7g tronic w176 bei Kälte,
  19. w221 getriebe hart,
  20. 7g tronic plus schaltet hart und ruckelt kalt,
  21. 7G-TRONIC PLUS,
  22. 7g tronic plus schaltet hart rauf,
  23. w204 stottert temperatur,
  24. automatikgetriebe mercedes n kaltem zustand,
  25. welche Kupplung Bei Automatik w204 7g tronic plus
Die Seite wird geladen...

7G-TRONIC PLUS Ruckt beim schalten im kalten Zustand. - Ähnliche Themen

  1. W202 Bj96 nimmt kalt kein Gas an, klopft!

    W202 Bj96 nimmt kalt kein Gas an, klopft!: Hallo zusammen, mein W202 Bj. 96 Benziner 180 macht morgens im kalt Zustand Probleme. Er läuft gut an , läuft dann aber sofort sehr unrund,...
  2. Cls 63 orgelt ab und zu lange beim Starten

    Cls 63 orgelt ab und zu lange beim Starten: Hallo liebes Mercedes Forum, mein Auto ein CLS 63 orgelt lange beim Starten es ist meistens beim ersten Starten wenn das Auto wärmer ist und...
  3. Vibrieren und rückeln beim Beschleunigen

    Vibrieren und rückeln beim Beschleunigen: Hallo DB-Freunde, ich fahre einen S211 320 cdi Vormopf 174000km. Ich habe das Problem, dass der Wagen vibriert bzw. ruckelt wenn ich beschleunige...
  4. Elektronikprobleme beim G

    Elektronikprobleme beim G: Hallo Ich bin habe folgendes Problem bei meinem Puch 230GE der slowenischen Armee BJ 1992 funktioniert der Heckscheibenwischer, Blinker rechts...
  5. Ambientebeleuchtung beim Mopf Serienausstattung ab 2014

    Ambientebeleuchtung beim Mopf Serienausstattung ab 2014: Kaufberatung: Ihc habe ein Angebot für einen S212 Serienausstattung von 1/2016 mit Businesspaket und nun eine Frage zur Serienausstattung: Zum...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden