A 140 Automatikgetriebe FGS kaputt ?

Diskutiere A 140 Automatikgetriebe FGS kaputt ? im A- und B-Klasse Forum im Bereich Mercedes-Fahrzeuge; Hallo! Mein A-140 mit Automatikgetriebe fährt nur im Notlauf. Mir wurde gesagt, dass das Steuerungsgerät FGS dafür verantwortlich ist. Kann mir...

  1. Feller

    Feller

    Dabei seit:
    22.12.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo!

    Mein A-140 mit Automatikgetriebe fährt nur im Notlauf. Mir wurde gesagt, dass das Steuerungsgerät FGS dafür verantwortlich ist.
    Kann mir jemand sagen, wo sich das Gerät im Auto befindet und ob es möglich ist das Gerät abzubauen.
    Áuf welcher Seite im Internet könnte ich Bilder von Skizzen des Getriebe finden.
     
  2. #2 Masterauer, 29.12.2004
    Masterauer

    Masterauer

    Dabei seit:
    20.05.2003
    Beiträge:
    79
    Zustimmungen:
    0
    Auto:
    W 163 ML 55 /// AMG & W 123 280E /// AMG
    Hi,
    FGS sitz bei der A im Getriebe.
    Du musst dazu das Öl ablassen und die Ölwanne abschrauben und da ist es schon.

    Du kannst das nicht selber machen den das muss nach dem einbau auf das Fahrzeug eingelernt werden.

    Wenn du eins brauchst wir haben noch ein Neues .

    Du brauchst aber unbedingt ein "Neues" ein gebrauchtes aus einem anderm Fahrzeug geht nicht weil das nicht auf deine Fahrgestellnummer eingelernt ist .

    Mann kann ein gebrauchtes nicht umprogrammieren.
     
  3. stinni

    stinni

    Dabei seit:
    30.01.2003
    Beiträge:
    151
    Zustimmungen:
    0
    Auto:
    A 160 Autom. 12/99 + Porsche 944
    @ Masterauer

    ist das FSG das elektrohydraulische Steuergerät ?

    Das war bei mir auch defekt, habe bei MB für ein neues incl. Einbau 1000 Euro bezahlt. Das Defekte habe ich mir geben lassen.
    Kann man das reparieren? Macht ihr so etwas?
     
  4. #4 Masterauer, 31.12.2004
    Masterauer

    Masterauer

    Dabei seit:
    20.05.2003
    Beiträge:
    79
    Zustimmungen:
    0
    Auto:
    W 163 ML 55 /// AMG & W 123 280E /// AMG
    Ja ist das Elk. Steuergerät das sitzt genau auf der Schaltschiebereinheit ( Gehirn).

    Wir haben bis jetzt noch niemanden gefunden der uns das machen könnte aber das mit den 1000 € kommt schon hin den der den die FSG Einheit kostet ja schon ca 500 € + Öl +Filter+Arbeitszeit+Einlernen.
     
  5. stinni

    stinni

    Dabei seit:
    30.01.2003
    Beiträge:
    151
    Zustimmungen:
    0
    Auto:
    A 160 Autom. 12/99 + Porsche 944
    Na ja, dann werde ich mal weitersuchen. Ich kann mir nicht vorstellen das man das jedes mal erneuern muss. Es wird ja auch irgendwo hergestellt. Ich glaube auch das das ein Zulieferer Teil ist. MB wird das wohl kaum selber herstellen.

    Was mir allerdings aufgefallen ist, das Schaltverhalten ist komplett anders als vorher. Die Gänge werden ganz anders durchgeschaltet.

    Bin ich z.B früher ca. 50 KmH gefahren und habe dann Gas weggenommen schaltete das Getriebe sofort in den 5 Gang und die Drehzahl ging entsprechen runter. Mache ich das heute, dann liege ich bei 50 Kmh so ca. im 3. Gang. Nehme ich dann Gas weg bleibt der 3 Gang drin und die Drehzahl entsprechend hoch. Erst nach beschleunigen auf ca. 60 Kmh gehen die Gänge nach Gaswegnahme wieder runter und ich bewege mich dann bei etwas erhöhtem Leerlauf.

    Leider habe ich keinen Vergleich wie es richtig ist. da der Benzinverbrauch aber etwas runter gegengen ist (im Mittel ca. 6,4-6,8 Ltr.) juckt mich das eigendlich nicht.

    Es ist nur4 auffällig da ich mich heute mitz höheren Drehzahlen bewege als vorher.
    MB meint dazu übrigens das es nun ok sei und früher vielleicht irgendein Span den Effekt ausgelöst hat.

    Ist schon alles seltsam

    Guten Rutsch an alle
     
Thema: A 140 Automatikgetriebe FGS kaputt ?
Besucher kamen mit folgenden Suchen
  1. mercedes a140 automatikgetriebe probleme

    ,
  2. a 140 automatik probleme

    ,
  3. mercedes w168 automatik fgs

    ,
  4. mercedes a 140 automatik probleme,
  5. a140 automatikgetriebe defekt
Die Seite wird geladen...

A 140 Automatikgetriebe FGS kaputt ? - Ähnliche Themen

  1. Immer wieder Probleme mit kaputten Glühkerzen.

    Immer wieder Probleme mit kaputten Glühkerzen.: Hallo, bin neu hier und erhoffe mir einen Rat. Ich fahre den viano w639 3.0cdi V6. Habe mir von Mercedes und Stahlgruber die Glühkerzen bestätigen...
  2. Harman Soundsystem Hutablage Lautsprecher kaputt?

    Harman Soundsystem Hutablage Lautsprecher kaputt?: Hallo, habe hier seit neuestem ein Cla45 mit Harman Kardon Soundsystem - bei bestimmten Frequenzen macht der Lautsprecher hinten sehr störende...
  3. 169 A-Klasse in die USA importieren

    A-Klasse in die USA importieren: Hallo zusammen, Ich bin ein großer Mercedes Fan. Deshalb habe ich mir in den USA einige Exemplare meines Lieblingsmodells erworben: W124/ 400E....
  4. 168 A-Klasse klackert

    A-Klasse klackert: Hallo Gemeinde, Ich bin der neue und habe eine Frage Meine Frau Fährt eine A-Klasse A140 Von Dezember 2001 Wir halten uns an jede Wartung und...
  5. E 280 T CDI/2009 Automatikgetriebe schaltet nicht korrekt/zieht nicht

    E 280 T CDI/2009 Automatikgetriebe schaltet nicht korrekt/zieht nicht: Hallo zusammen! Ich bin Neubesitzerin eines MB E 280 T CDI Bj. 052009. Es ist mein erstes Automatik-Fahrzeug, daher bitte ich im Vorfeld, meine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden