ABS und BAS leuchten manchmal (fehlercodes vorhanden)

Diskutiere ABS und BAS leuchten manchmal (fehlercodes vorhanden) im W202 / S202 Forum im Bereich C-Klasse; hallo zusammen, ich hab ein kleines Problem und hoffe es kann mir wer bei der Lösung helfen. Hin und wieder aber immer öfters in letzter Zeit,...

  1. #1 W202@wetterau, 19.05.2012
    W202@wetterau

    W202@wetterau

    Dabei seit:
    09.04.2012
    Beiträge:
    108
    Zustimmungen:
    15
    Auto:
    W202 sport BJ 99 C230 Kompressor
    Kennzeichen:
    f b
    he
    * * * * *
    hallo zusammen,

    ich hab ein kleines Problem und hoffe es kann mir wer bei der Lösung helfen.

    Hin und wieder aber immer öfters in letzter Zeit, leuchten im Kombi das ABS und der BAS. Manchmal gehts wieder während der fahrt aus oder nach nem neustart des Motors. Manchmal gehts aber auch direkt beim Motorstarten an und dann während der Fahrt aus oder auch nicht... man kann anscheinend nichts direkt davon ableiten...

    Heute war ich bei nem Freund der ein Auslesegerät hat. Und wir konnte folgende Fehler im ABS ausmachen:

    ?5102
    ?5022

    mit beiden Fehlern konnte das Gerät nichts anfangen...

    nach meiner Recherche im Netz konnte ich keine 5000 ender Fehler in der Liste von Mercedes feststellen...


    des weiteren waren im Motorsteuergerät 2 Fehler hinterlegt:

    P1605
    P0500

    im Netzt konnte ich folgende Fehlerbeschreibung für P1605 finden:
    "P1605 ABS Drehzahlsensor bad-Kanal-Identifikation CAN BUS Beschleunigungssignal
    P1605 CAN Beschleunigung info für schlechte Straßenverhältnisse Anerkennung von ABS"

    für den P0500 konnte ich folgendes finden: "P0500 Vehicle Speed Sensor Fehlfunktion"




    WAS SOLL DASS HEISSEN?

    Raddrehzahlsensor ? wenn ja welcher, vorne links?


    oder was kann es sonst auf sich haben...

    Bremslichtschalter, Überspannungsrelais, defekte Leitung oder defektes Steuergerät

    ?????
     
  2. #2 Mercedesgeschädigter, 19.05.2012
    Mercedesgeschädigter

    Mercedesgeschädigter

    Dabei seit:
    30.05.2010
    Beiträge:
    40
    Zustimmungen:
    13
    Auto:
    190e- 2,0 / 230e / CLK 200 / E320 T-Modell / E320 CDI T-Modell
    Ich nehme mal an, daß es der Bremslichtschalter ist. Den bekommste beim freundlichen für ~ nen 10er und kannste selbst wechseln. MfG Jörg :prost
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.431
    Zustimmungen:
    3.341
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Fahr zu MB, lass den Wagen mit einem brauchbaren Diagnosesystem auslesen.. die Billigdinger sind doch fürn Eimer. Dann weisst auch genaueres zum jeweiligen Fehler. KLingt nach einem der Raddrehzahlsensoren...aber sicher ist das nicht;)
     
  4. #4 W202@wetterau, 19.05.2012
    W202@wetterau

    W202@wetterau

    Dabei seit:
    09.04.2012
    Beiträge:
    108
    Zustimmungen:
    15
    Auto:
    W202 sport BJ 99 C230 Kompressor
    Kennzeichen:
    f b
    he
    * * * * *
    also ich denke nicht, dass das ein billig Gerät ist (Multi Tester Pro Der Multi-Tester Pro geht tiefer, um versteckte Fehler zu finden | Autodiagnos ). Ist wohl ein bezahlbares für frei Werkstätten...

    Die Fehler hat er ja gesagt, nur jetzt da was von ableiten ist halt das Problem...
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.431
    Zustimmungen:
    3.341
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Billigding.. oder wie der Schwabe sagt: Gelump :D

    Wer in der Branche arbeitet kennt die Unterschiede... für MB gibts genau einen Tester: Star Diagnose.. dann etwas dahinter Gutmann und Bosch... alles danach fällt deutlich ab. Siehst schon schon daran, dass nichtmal eine brauchbare Fehlerbeschreibung rauskommt zu manchen Fehlern.. sowas ist indiskutabel für ein vermeintliches Profigerät.
    Bevor DU jetzt Fehler suchst, die womöglich gar nicht da sind, oder falsch hinterlegt in dem Tester, lass auslesen, dann weisst mehr.
     
    Albrecht5080 gefällt das.
  6. #6 gentlelike0675, 20.05.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    582
    Zustimmungen:
    215
    Ich würde dir ebensfalls für einen Besuch bei deinem "freundlichen" MB-Partner raten, nach einem Kurztest mit der Star Diagnose und einem einigermaßen erfahrenen Monteur kann dieser relativ schnell sagen, welches Bauteil hier defekt ist und die Störungen auslöst. Ob die die Beanstandung dann auch beheeben dürfen liegt ja an dir als Kunde, einfach einen Kurztest in Auftrag geben und dann weißt bescheid. Die häufigsten Fehlerursachen bei deinem Typ ist der Bremslichtschalter, der Lenkwinkelsensor oder einer der Drehzahlsensoren.....eventuell noch eine schwache Batterie/Generator - sprich Unterspannung !!!
     
  7. #7 Marcc230k, 20.05.2012
    Marcc230k

    Marcc230k

    Dabei seit:
    22.07.2002
    Beiträge:
    1.058
    Zustimmungen:
    34
    Auto:
    SL 500 R230 , A 200 W169
    Dein Tester ist gelumpe , du hast 5 Drezahlsensoren in deim 202er , jeweils an den Achsen vorne und hinten und dann noch einen um abgleich im Diff. Wenn dir das gerät nicht sagt welcher es ist , dann ist es gelumpe. Du kannst natürlich auch alle 5 wechseln, so macht es ja dann ATU auch wenn sie zur verplant sind und das Gerät nicht sagt welcher es ist. MIR PRSÖNLICH wäre mein Geld für solcherlei arbeiten zu schade, da würde ich lieber zu Daimler gehen , dannin den sauren Apfel beissen und 32,- € oder etwas Trinkgeld ( kommt auf den Händler an ) investieren und nur den defekten zu erneuern.
    Grüße
    MArc
     
  8. #8 W202@wetterau, 20.05.2012
    W202@wetterau

    W202@wetterau

    Dabei seit:
    09.04.2012
    Beiträge:
    108
    Zustimmungen:
    15
    Auto:
    W202 sport BJ 99 C230 Kompressor
    Kennzeichen:
    f b
    he
    * * * * *
    mir fällt gerade ein, dass ich kurz bevor diese Probleme angefangen haben ein neues AEG Radio eingebaut habe.

    wäre es möglich, dass es solche Störungen verursacht?



    ich muss mal nach der Pinbelegung schauen....

    Bei VW gabs ja öfters mal Abs Fehler und andere Fehler die auf falsche Pinbelegungen zurückzuführen waren....
     
  9. #9 Marcc230k, 20.05.2012
    Marcc230k

    Marcc230k

    Dabei seit:
    22.07.2002
    Beiträge:
    1.058
    Zustimmungen:
    34
    Auto:
    SL 500 R230 , A 200 W169
    Nicht möglich . Was möglich ist da es nur temporär bei dir auftritt, das der fragliche Sensor verschmutzt ist oder ein kontaktproblem im stecker des Sensors vorliegt.
     
  10. #10 W202@wetterau, 21.05.2012
    W202@wetterau

    W202@wetterau

    Dabei seit:
    09.04.2012
    Beiträge:
    108
    Zustimmungen:
    15
    Auto:
    W202 sport BJ 99 C230 Kompressor
    Kennzeichen:
    f b
    he
    * * * * *
    war gerade beim freundlichen und habe für den kurztest (auslesen mit star diagnose) 41,62 euro gelöhnt...

    wenigstens weiss ich jetzt, dass der geber bzw das kabel des gebers hinten links einen defekt aufweisst...



    es gab bei meinem modell verschiedene sensoren. man glaubt es kaum aber
    in bremen (wo mein Auto gebaut wurde) wurde eine anderer geber verbaut
    als in anderen städten...

    der typ im lager musste erst mal nen alten fuchs in der zentrale
    nachfragen weil er eine entsprechende bemerkung bei den ersatzteilnummer
    nicht kannte...





    der geber kostet 80 inklusive mehrwersteuer...



    kann mir wer sagen wo der stecker des sensors ist... verschraubten
    kofferraumboden gibts in der limo ja nicht... vielleicht unter der
    sitzgarnitur?
     
  11. #11 Starmaster, 21.05.2012
    Starmaster

    Starmaster

    Dabei seit:
    12.06.2011
    Beiträge:
    559
    Zustimmungen:
    96
    Auto:
    Viano 2.2 CDI lang Ambiente , C 220 T CDI 204.208
    Kennzeichen:
    s
    bw
    v i 1 1 4 4
    Kofferraummatte raus nehmen, jetzt siehst du vor der Ersatzradmulde eine schwarze Kunststoffabdeckung ( ca. 30x60 cm ) . Diese lösen und herausnehmen, darunter findest du die Steckverbindung. Mfg Jo
     
  12. #12 intruder1400, 31.08.2016
    intruder1400

    intruder1400

    Dabei seit:
    31.08.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo! Habe das selbe Problem hinten r.Bremse (E 500). MB Werkstatt sagte mir solange die Anzeige nicht
    ständig anbleibt wäre das kein Problem!! Sensoren nur verstaubt,Hätte auch keine Auswirkung aufs Bremsen.
     
Thema: ABS und BAS leuchten manchmal (fehlercodes vorhanden)
Besucher kamen mit folgenden Suchen
  1. p0500 mercedes

    ,
  2. abs sensor c230k w202

    ,
  3. mercedes fehlercode 6210

    ,
  4. w169 störung esp abs bad,
  5. mercedes w211 fehlercode 6210,
  6. mercedes abs fehler 25109,
  7. Fehlermeldung Mercedes Sprinter abs,
  8. forum sprinter baujahr 2oo8 esp/abs leuchtet ,
  9. mercedes 202 abs ring vorne rost,
  10. w208 p1605,
  11. bas sprinter gestört ,
  12. C180 W202 BAs,
  13. mercedes r129 radsensor erneuern,
  14. mercedes r129 radsensor wechseln,
  15. bas/abs kontrollleuchte mercedes w202,
  16. raddrehzahlfühler w202 defekt,
  17. mercedes w211 P0500,
  18. w202 abs bas leuchtet auf,
  19. w211 p0500,
  20. w202 Raddrehzahlsensor hinten defekt,
  21. fehlercode p0500 mercedes,
  22. w202 Abs Sensor hinten defekt vom Öl?,
  23. fehlercode p0500 w203,
  24. abs 451200 fehler mercedes,
  25. mercedes w211 fehlercode abs c 04d6
Die Seite wird geladen...

ABS und BAS leuchten manchmal (fehlercodes vorhanden) - Ähnliche Themen

  1. ESP/ABS Fehler

    ESP/ABS Fehler: Bei meinem 211er habe ich folgendes Problem, er läuft seit ein paar Tagen nur noch im Notlauf auch das Getriebe und zeigt mir an" EBV,ABS,ESP ohne...
  2. Motor startet warm manchmal nicht

    Motor startet warm manchmal nicht: Hallo zusammen, nach einer Fahrt (egal wie lang) geht manchmal der W203 nicht mehr an. Es ist nur ein lautes Klacken zu hören und das Auto wird...
  3. ABS und Batteriestörungen nach Standzeit

    ABS und Batteriestörungen nach Standzeit: Hallo ich bin neu hier und ich bin auch neuer Stern-Fahrer. Ich habe einen W211 220er CDI mit 150 PS Ich hatte den Wagen 2 Monate, musste ihn aber...
  4. C216 CL 500 C216 ABC Fahrwerkfehler mehrere Fehlercodes

    CL 500 C216 ABC Fahrwerkfehler mehrere Fehlercodes: Moin, Ich fahre CL 500 C216 Baujahr 2007 mit ABC Fahrwerk, seit paar Tage kommt eine Fehlermeldung (ABS Fehler) und dann hebt sich das Fahrzeug...
  5. Das Automatikgetriebe des 200 CDI schaltet beim Beschleunigen manchmal nicht zurück.

    Das Automatikgetriebe des 200 CDI schaltet beim Beschleunigen manchmal nicht zurück.: Das Automatikgetrieb meines 200 CDI, Baujahr 2010 schaltet beim Beschleunigen manchmal nicht zurück und die Motordrehzahl sowie die Leistung sind...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden