ABS und Batteriestörungen nach Standzeit

Diskutiere ABS und Batteriestörungen nach Standzeit im W211 / S211 Forum im Bereich E-Klasse; Hallo ich bin neu hier und ich bin auch neuer Stern-Fahrer. Ich habe einen W211 220er CDI mit 150 PS Ich hatte den Wagen 2 Monate, musste ihn aber...

  1. #1 Freddy1979, 11.08.2019
    Freddy1979

    Freddy1979

    Dabei seit:
    11.08.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo ich bin neu hier und ich bin auch neuer Stern-Fahrer. Ich habe einen W211 220er CDI mit 150 PS
    Ich hatte den Wagen 2 Monate, musste ihn aber gute 6 Wochen still legen. Inzwischen weiß ich, dass das alles andere als gut ist bei dem Wagen.
    Auf jeden Fall nach dem starten leuchtete das ABS und die KI schrieb "ABS, ESP und BAS defekt".
    Ausserdem leuchtete das Rote Batterie Symbol mit "Bitte Werkstatt aufsuchen".
    Als erstes habe ich die Batterie aufgeladen - war ziemlich leer. Allerdings leuchtet das Batterie Symbol immer noch.
    Also fuhr ich dann mal zum ÖAMTC Fehler auslesen. Hier kamen die Meldungen "Drehzahlsensor Hinten Rechts defekt" und "Zusatzbatterie defekt".
    Ich wusste natürlich nicht dass der Wagen eine 2. Batterie hat - also hab ich die erstmal ersetzt. Dann war auch die Batteriefehlermeldung weg.
    Bin dann erstmal 2 Wochen gefahren und hab den ABS Sensor bestellt. nach diesen 2 Wochen leuchtet aber nun jeden Tag nach ca. 4-5 km Fahrtweg das weiße Batteriesymbol mit "Störung, Elektrische Verbraucher abgeschaltet". Meistens bleibt das nur wenige Minuten aktiv, manchmal während der ganzen Fahrt.
    Inzwischen hab ich auch mal den ABS Sensor getauscht und morgen fahre ich dann wieder zum ÖAMTC um den Fehler zu löschen - denn die ABS Lampe leuchtet nach wie vor.
    Hier nun meine Fragen (da die beim ÖAMTC ja auch keine Mercedes Experten sind):
    Woher kommt diese Batteriestörung mit weißem Schriftzug? Kann dieser überhaupt von der Zusatzbatterie kommen oder kommt dieser von der Hauptbatterie?
    Muss die Zusatzbatterie irgendwie am Steuergerät angelernt werden? (ist zwar ebenfalls eine 12AH Batterie, nur halt eine andere Marke)
    Kann diese ABS Störung nicht auch irgendwie mit der Batterie zusammenhängen? (Mir kam das eigentlich komisch vor, dass sowohl Batterie als auch der ABS Sensor nach einigen Wochen zur selben Zeit den Dienst quittierten)
    Ich habe so ein kleines Diagnosegerät, wenn ich das anschließe zeigt es an, dass Batterie und Lichtmaschine in Ordnung sind - allerdings weiß ich nicht, wie zuverlässig solche Billigsachen sind.
    Ich hab auch gelesen, dass vielleicht das Trennrelais die Ursache sein kann, stimmt das?
    Mfg
     
  2. #2 jpebert, 12.08.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    708
    Zustimmungen:
    167
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Beim vorMopf sollten Batterien nach dem Tausch angelernt werden. Könnte etwas bringen. Nach der Anleitung kannst Du googeln. Möglicherweise hast der Wagen aber auch einen Reglerdefekt.

    Den Raddrehzahlsensor zu tauschen bringt meist nichts, da fast immer der Impulsring betroffen ist (hi. li./re., generiert gleichen Fehler). Ein ganz typischer Fehler für diesen Wagen, tritt nach 8-12 Jahren auf.

    p.s. Beide Fehler haben normalerweise nichts miteinander zu tun.
     
    Freddy1979 gefällt das.
Thema:

ABS und Batteriestörungen nach Standzeit

Die Seite wird geladen...

ABS und Batteriestörungen nach Standzeit - Ähnliche Themen

  1. W202 C200 springt nach 5 Jahren Standzeit nicht an

    W202 C200 springt nach 5 Jahren Standzeit nicht an: Hallo zusammen, Ich besitze einen 94er W202 C200. Dieser stand nun 5 Jahre still, ist trocken eingelagert in einer beheizten Einzel-Garage. Jetzt...
  2. S500 ESP, ABS Getriebefehler

    S500 ESP, ABS Getriebefehler: Hallo zusammen, habe mich hier neu angemeldet, da ich ein Problem mit meinem S500 W221 220tkm 2007 habe, vielleicht hatte jemand schon ein...
  3. EPS, ABS und Batterie leuchtet

    EPS, ABS und Batterie leuchtet: Hallo Experte, Ich bin von der Ramppe gefahren und siehe da, mein Auto fährt nicht schneller als ca. 10km/h, aufs Gas geben reagiert das Auto...
  4. Abs greift beim leichtes bremsen

    Abs greift beim leichtes bremsen: Hallo Leute, beim leichtes bremsen greift der abs nach, bei Kräftige Bremsungen alles okay, Fehler am Display siehe Foto. Fehler ist nicht mehr...
  5. W221 - ESP, ABS, Distronic, Parktronic, Reifendruckmessung ohne Funktion

    W221 - ESP, ABS, Distronic, Parktronic, Reifendruckmessung ohne Funktion: Hallo Leute, ich habe mir heute einen W221 S 500 mit 180.000 Km angeschaut. Preis: 10.800 €. Bei der Probefahrt gab es 4-5 Fehlermeldungen. ABS...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden