Altes BAS/ASR Problem in neuer Variante

Diskutiere Altes BAS/ASR Problem in neuer Variante im W202 / S202 Forum im Bereich C-Klasse; Hallo zusammen, habe bei meinem w202, Bj 99 das bekannte BAS/ASR Problem (Kontrolllampe leuchtet). Habe mich diesbezüglich natürlich bissl durch...

  1. Mulox

    Mulox

    Dabei seit:
    17.05.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Auto:
    W203
    Hallo zusammen,

    habe bei meinem w202, Bj 99 das bekannte BAS/ASR Problem (Kontrolllampe leuchtet). Habe mich diesbezüglich natürlich bissl durch diverse Foren gelesen und mögliche Fehlerquellen Schritt für Schritt abgearbeitet. Bekanntlich ist es ja meist der Bremslichtschalter! Also nen neuen rein, fertig! Leider war das Problem immernoch da. Also Lenkwinkelsensor neu justiert, ohne Erfolg! Bin dann zum Freundlichen gefahren und habe den Fehlerspeicher auslesen lassen. Diagnose: Bremslichtschalter! Also nochmal nen neuen rein! Wieder keinen Erfolg! Der Monteur sagte, dass der Schalter in Ordnung sein aber kein Rücksignal erhält! Es wurden dann noch mehr Monteure hinzugezogen aber keiner konnte sich den Fehler erklären. Hinzu kommt, dass neben dem BAS/ASR Ausfall zusätzliche Fehler auftreten: Tempomat funktioniert nicht, Xenon Leuchtweitenregulierung funktioniert nicht, Nummerschildbeleuchtung ohne Strom!

    Laut MB sollte ich das Auto da lassen und sie würden Schritt für Schritt Teile austauschen um sich an die Fehlerquelle ranarbeiten! Habe ich erstmal nicht gemacht. Befürchte da ne riesen Rechnung (Arbeitsstunden)! Hat das von euch vielleicht schonmal jemand gehabt bzw kann mir einen Tip geben? Sicherungen sind alle i.O.! Massefehler konnten wir auch noch keinen finden. Was könnte es also noch sein?

    Vielen Dank schonmal für eure Bemühungen!
     
  2. #2 Polarbär, 16.07.2007
    Polarbär

    Polarbär

    Dabei seit:
    04.01.2004
    Beiträge:
    402
    Zustimmungen:
    1
    Auto:
    C 240 T- Modell
    Bei mir war es ein Raddrehzahlsensor. Das wurde aber im Fehlerspeicher angezeigt. Bis das neue Teil 1 Tag später da war ging unter anderem auch mein Automat in den Notlauf. Danach war wieder alles i.O.
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.507
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *

    Anscheinend hast Du ja einen extrem Kompetenten MB-Händler, denn wenn ich das schon höre"wir tauschen jetzt mal solange, bis es gut ist..."
    dann frag ich mich, ob die ihren Beruf auch gelernt haben, oder ob die nur Mechaniker haben :tdw

    Mich würde auch mal interessieren, was Du denn am LWS "justiert" hast?

    Thema BLS:
    der besitzt 2 Schaltkontakte, zur Sicherheit. Wenn ichs richtig im KOpf habe, einen Öffner, einen Schließer.
    Wenn diese nicht exakt synchron arbeiten, dann erkennt das Stg. eine Unplausibilität und schaltet das System ab. Dies ist der typische Fehler.

    Wenn nun das Stg. einen Schaltkontakt nicht erkennt, bzw dieser immer auf Offen steht, dann liegt wohl ein Kontakt/Kabelfehler nahe...oder?
    dann ist m.E. Teiletauschen nur bedingt sinnvoll, bevor man nicht den Leitungssatz geprüft hat.
    Besorg Dir einen Schaltplan und messe von den Pins des ESP-Steuergeräts den Bremslichtschalter, ist das Schaltsignal i.O., ist das ESP-Steuergerät defekt, ansonsten ist der Fehler irgendwo "unterwegs"

    Wenn der BLS defekt ist, ist es völlig normal, dass der Tempomat nicht funktioniert, da eben BAS und ESP deaktiviert sind.

    die Xenon LWR hat damit würde ich spontan sagen nichts zu tun.. auch hier Fehlerspeicher auslesen, dann Istwerte/Ansteuerung prüfen und wenn nichts geht dann eben eine vernünftige Diagnose machen.

    Nummernschlidbeleuchtung ist auch etwas anderes.
    Kabelbruch oder einfach Korossion... gibt verschiedene Möglichketen..sollte nicht schwer zu finden sein.

    In der Werkstatt würde ich mein Auto auch nicht reparieren lassen, wenn die nicht mehr als Teile tauschen drauf haben.
    Da bist Du vermutlich in so mancher Taxischrauberbude besser aufgehoben :tdw
     
  4. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.856
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Servus.

    Würde so vorgehn wies C240T beschrieben hat.

    Zur Kennzeichenleuchte....bei meim letzten Wagen (W202) waren die Kabel am linken Scharnier abgeklemmt vom ewigen auf und zu machen der Heckklappe. Da mal nachschaun.

    Wegen der LWR....wie schon C240T gesagt hat Istwerte vom Sensor Prüfen. Ansonsten nachschaun wegen Marderbiss.

    Gruß
     
  5. Mulox

    Mulox

    Dabei seit:
    17.05.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Auto:
    W203
    Danke schonmal für eure Ausführungen!

    Also schließt ihr einen Zusammenhang der Fehler aus!
    Der Schalter ist definitiv in Ordnung! Könnte es denn sein das irgendwo kofferraumseitig ein Kabeldefekt vorliegt, der die Kennzeichenbeleuchtung außer Kraft setzt und gleichzeitig dieses besagte Rücksignal auch? Demzufolge schließt der BLS nicht und der Fehler ist da?!

    Die Diagnose hat ausschließliche den BLS als defekt angezeigt, nichts anderes! Dann wurde so ein Schalter-Test direkt mit dem Diagnosegerät gemacht. Da sah man dann, dass nur ein Kontakt schaltet.

    Vermutung des Monteurs war dieses Bremssteuergerät!

    Werde heute mal mit der Suche im Kofferraum beginnen. Vielleicht kann ich wenigstens die Kennzeichenbeleuchtung reparieren!

    @C240T Ich meine diese Justierung in dem man jeweils rechts und links bis zum Anschlag einlenkt und kurz wartet (hatten die in der Werkstatt aber auch nochmal gemacht).
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.507
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *

    Ehrlich gesagt klingt das alles nach Mechaniker und nicht nach jemandem, der sich mit Elektrik auskennt.
    Nochmals: das Signal des BLS wird im ESP-Steuergerät (da ist ABS, BAS auch integriert) ausgewertet.
    Der 2. Schaltkontakt schaltet die Bremslichter.
    Was ein "Rücksignal" sein soll, musst DU mir mal erklären, vielleicht kann ich ja noch was lernen ;)
    Ich vermute, dass er damit einfach meint, dass entweder er Öffnerkontakt oder der Schließer des Bremslichtschalters nicht korrekt ausgewertet wird.
    (istwerte im ESP-Steuergerät)

    Was möglich ist, ist dass eine Sicherung für die Bremslichter draussen ist...schon mal geprüft?
    Was der Fehlerspeicher anzeigt ist prinzipiell zwar informativ, sagt aber nicht zwingend etwas aus.
    Istwerte abfragen und mit den "manuell", also mit dem Multimeter gemessenen Werten vergleichen. So findet man beispielsweise einen Fehler, ein Teiletauscher geht anders vor;)

    Die Kennzeichenleuchte würde ich wie schon beschrieben zunächst hinten im Bewegungsbereich die Verkabelung prüfen.
    Kann gut sein, dass hier die Kabel gequetscht oder gebrochen sind.

    Zur "Justage" des LWS:

    Was Du gemacht hast ist nichts anderes, als die Istwerte des Positionsgebers in den beiden Endstellungen (Volleinschlag) dem Steuergerät "mitgeteilt".
    Bei den Fensterhebern sagt man zu normieren, bei dem LWS nennt man es meist Initialisieren.
    Eine Justage ist die Korrektur einer Einstellung.

    Besorg Dir bitte einen Schaltplan und mach es wie beschrieben: mess an den entsprechenden pins am ESP-Steuergerät ob das Schaltsignal der BLS dort anliegt oder nicht.
    Ich hab die genaue Verschaltung leider nicht im Kopf/zur Hand, sonst könnte ich Dir dazu mehr sagen
     
  7. Mulox

    Mulox

    Dabei seit:
    17.05.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Auto:
    W203
    Ok, danke dir C240T! Das sind alles Infos die man von der Werkstatt halt nicht gesagt bekommt! Sollte ich noch paar Frage zur Durchführung haben komme ich gerne auf dich zurück !?!

    Danke und Gruß
    Mullox
     
  8. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.507
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wie gesagt, wenn Du einen Elektriker in der Werkstatt hast, sollte der dieses Problem problemlos finden ohne einfach auf Verdacht Teile zu tauschen. Der hat das schließlich gelernt ;)

    Dass die meisten Mechaniker bei solchen Fehlern nur Teile tauschen, da sie Elektrik nicht besonders mögen ist denke ich kein Geheimnis;)

    Daher werden ja heute KFZ-Mechantroniker ausgebildet und keine Mech. oder El. mehr.
    Die liebe Elektrik ist heute nunmal allgegenwärtig im KFZ.

    Wenn Du mir einen Schaltplan von den betreffenden Baugruppen Deines Autos besorgst kann ich Dir gerne sagen, was Du prüfen sollst, kein Problem :wink:
     
  9. Mulox

    Mulox

    Dabei seit:
    17.05.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Auto:
    W203
    Oh, das ist doch ein Wort! Werde mal versuchen die Pläne zu bekommen!
    Besagter Monteur hatte auf dem Diagnosegerät einige Pläne drauf. Die brauchte er weil er vorn den Sicherungskasten und den Kasten auf der anderen Seite wo der Diagnosestecker rein kommt auseinander genommen hatte.

    Das was ich an der ganzen Sache nicht verstehe ist, dass der erste Bremslichtschalter wirklich defekt war. Hatte ihn auseinander und der PIN war wirklich weggebrochen und lag lose im Gehäuse. Kann denn so ein Defekt ein ganzes Steuergerät abschießen?

    Also, danke nochmal! :wink:
     
  10. #10 bubuthetiger, 30.07.2007
    bubuthetiger

    bubuthetiger

    Dabei seit:
    07.01.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hatte uch das Problem das die BAS/ASR Lampe leuchtet,auch nach wechsel des Bremslichtschalters.Habe dann alle Kabel im Motorraum und sicherungskasten mit Kontaktspräy eingesprüht,und seitdem ist bei mir der fehler behoben.
     
  11. #11 Floschi, 31.01.2008
    Floschi

    Floschi

    Dabei seit:
    29.06.2005
    Beiträge:
    649
    Zustimmungen:
    37
    Auto:
    Renault Twizy Sport Edition / Mitsubishi iMiev
    Verbrauch:
    Kennzeichen:
    * *
    nw
    z e * * *
    * *
    nw
    * * * * *
    Ich hol den Thread nochmal raus...

    ist das denn normal, wenn die Leuchte nach Standzeit wieder aus ist und alles wieder normal funktioniert?

    Ich kann den Ausfall bei dieser Witterung provozieren:
    Starke Beschleunigen aus einer Kurve mit durchrutschenden Reifen, so das ESP korrigiert.
    Oder eben starkes runterbremsen dabei leicht in der Kurve und ABS hat noch nicht korrigiert.

    Letztes Mal hatte ich den "Defekt" vor einem Jahr. Und davor auch ungefähr im Winter.
    Im Sommer passiert das nicht.
     
Thema: Altes BAS/ASR Problem in neuer Variante
Besucher kamen mit folgenden Suchen
  1. w202 bas asr fehler

    ,
  2. sicherung für bremslichtschalter bei w202

    ,
  3. schaltplan esp steuergerät w202

    ,
  4. wo ist sicherung bas Asr mb w202,
  5. w202 bas asr,
  6. w202 bas asr leuchtet,
  7. abs bas mercedes w202,
  8. sicherungskasten mercedes c 180 asr
Die Seite wird geladen...

Altes BAS/ASR Problem in neuer Variante - Ähnliche Themen

  1. Problem mit der Einparkhilfe

    Problem mit der Einparkhilfe: Hallo Mercedes-Forum! Habe Probleme mit der Einparkhilfe meines Ml. PTS ist ausgefallen. Mit meinem ICarsoft-Diagnosegerät konnte ich...
  2. Automatik Getriebe schaltet nicht, Elektronik Problem?

    Automatik Getriebe schaltet nicht, Elektronik Problem?: Hallo Mercedes Experten. Ich habe mir vor 10 Monaten meinen ersten Mercedes gekauft - einen MB C Sportcoupe CL203 C200. Leider scheint es so, dass...
  3. Klappern trotz neuem Riemenspanner beim M102

    Klappern trotz neuem Riemenspanner beim M102: Hallo zusammen! Ich hatte bei meinem 2,0 Automaten beim einlegen einer Fahrstufe ein blechernes Klapper-Geräusch. Sobald die Drehzahl lediglich um...
  4. Problem mit Becker Content Manager am Mac

    Problem mit Becker Content Manager am Mac: Ich hab ein Problem mit BCM unter Mac: Ich hab extra für das Ding eine OSX Version (10.8.5.), die ich von einer ext. Festplatte boote, weil ja die...
  5. Neue Felgen / welche Radschrauben?

    Neue Felgen / welche Radschrauben?: Hallo, Beabsichtige mir neue Felgen zu kaufen. Nun meine Frage wie bekomme ich raus welche Radschrauben ich dafür benötige. Vielleicht kann mir...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden