W221 Anlasser & Servo kommen nicht

Diskutiere Anlasser & Servo kommen nicht im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo (hier könnte dein Name/Rufname stehen), herzlichen Glückwunsch, du hast 'es' auslesen lassen, leider ist das Bild der möglichst kleine...

  1. #21 Blackynf, 10.06.2021
    Blackynf

    Blackynf

    Dabei seit:
    05.09.2010
    Beiträge:
    339
    Zustimmungen:
    52
    Auto:
    S 350 d (V 222)
    Hallo (hier könnte dein Name/Rufname stehen),

    herzlichen Glückwunsch, du hast 'es' auslesen lassen,
    leider ist das Bild der möglichst kleine Ausschnitt des Fehlerprotokoll
    die Diagnose-Software ist etwas grün und leider keine Mercedes Software
    (diese hätte mit einem weiteren klick die jeweiligen Bauteile und den verbauten Ort angezeigt).
    Der Diagnostiker hat scheinbar keine weiteren Stellen messtechnisch überprüft.

    Der angezeigte Fehler: 'Spannungsversorgung fehlerhaft' ist übrigends nicht sonderlich neu,
    wir hätten uns sonst wohl gar nicht kennengelernt.

    Nun ist Rat nicht so einfach, da bei diesem Fahrzeug elektrisch relativ viel im Laufe der Fertigung
    geändert wurde (hier wurden Systeme 'mit Hochvoltbatterie' und 'ECO Start-Stop' Funktion geübt).
    Da wir nach wie vor den genauren Typ und Alter/Baujahr nicht kennen und nach wie vor nicht alle
    möglichen Sicherungen geprüft werden konnten, wird es schwer...

    Gruß Blacky
     
    S320CDI2007airride und jpebert gefällt das.
  2. #22 S320CDI2007airride, 11.06.2021
    S320CDI2007airride

    S320CDI2007airride

    Dabei seit:
    03.04.2021
    Beiträge:
    12
    Zustimmungen:
    2
    Hi @Blackynf

    Danke für deine Antwort. Richtig, für ein weiteres Mess-prüfen muss der Wagen in die Werkstatt. Ich habe den FS mobil auslesen lassen weil der Wagen ja unzugelassen in der TG steht.

    Baujahr ist 2007, keine Start-Stop Automatik. W221.
     
  3. #23 firedp, 04.07.2021
    Zuletzt bearbeitet: 04.07.2021
    firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    15
    Zustimmungen:
    1
    Da ich keinen direkt vergleichbaren Motor habe, aber den gleichen Fehler hatte, tippe ich auf das Anlasser Relais. Kostet oft keine 15 Euro und könnte das Problem lösen.
    Öffne den Relaiskasten (schwarze Box 3 Schrauben) Motorraum Fahrerseite nahe Windschutzscheibe also unübersehbar.
    Gucke auf das beigefügte Foto. Tippe auf Relais "H" oder eventuell "J". Aber versuche Relais "H" zuerst und das kannst Du direkt testen wenn Du "H" mit "B" tauschst, denn "B" müsste die gleiche Artikelnummer haben. "B" ist für den Kompressor der Airmatic, aber für einen Test ist es ja erst mal egal.
    Wenn ich Recht habe, lass es uns aber unbedingt wissen !!!!!!!!!!!!!
     

    Anhänge:

  4. #24 S320CDI2007airride, 05.07.2021
    S320CDI2007airride

    S320CDI2007airride

    Dabei seit:
    03.04.2021
    Beiträge:
    12
    Zustimmungen:
    2

    Hey @firedp vielen Dank.

    Leider ist beim W221 das Steuergerät direkt auf den Relaiskasten montiert. Und ich bekomme dieses nicht ab :/

    Werde aber deine Idee in der freien Werkstatt umsetzen. Geplant ist das gegen Ende August. Ich werde euch auf jeden Fall dann Bescheid geben!

    Vielen Dank.
     
  5. firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    15
    Zustimmungen:
    1
    Dann musst Du mir mal zeigen was Du meinst.
    Ich meine diese Box.
    Nur 3 Schrauben und wenn Du Glück hast, ist keine festgerostet 8)

    Mercedes-Benz.jpg
     
  6. #26 S320CDI2007airride, 31.07.2021 um 09:50 Uhr
    S320CDI2007airride

    S320CDI2007airride

    Dabei seit:
    03.04.2021
    Beiträge:
    12
    Zustimmungen:
    2
    Hi, ja genau dort. Nur dass beim W221 dort keine moderne schwarze Plastikverkleidung ist, sondern das Steuergerät in einer Art Stahl- oder Alu-Guss gefertigt ist, erkennbar an den Kühlrippen. Und dieses ist mit 4 sehr schwer erreichbaren Schrauben montiert wozu ich keinerlei passendes Werkzeug habe.

    Update: Der Wagen ist jetzt in der Werkstatt und bekommt 2 neue Batterien, dann wird geprüft. Gebe euch dann ein Update.
     
Thema:

Anlasser & Servo kommen nicht

Die Seite wird geladen...

Anlasser & Servo kommen nicht - Ähnliche Themen

  1. Anlasser

    Anlasser: Hallo zusammen, ich habe einen C180 Kompressor Baujahr 2009 Benziner w204 Ist das Vorgehen das selbe um den Anlasser zu Tauschen wie beim w203?...
  2. Anlasser/ Start problem

    Anlasser/ Start problem: Hallo und guten Tag an alle. Ich bin neu hier im forum und benötige auch gleich mal eure hilfe. Zu mir Steve 43 aus Berlin Mein dicker der mir...
  3. Anlasser tauschen

    Anlasser tauschen: Hallo, was muss ich tun, damit der Anlasser an meinem CDI 200 getauscht werden kann? Gruß Wolfgang
  4. Mein w204 C180 Kompressor Automatik Ruckelt beim anlassen

    Mein w204 C180 Kompressor Automatik Ruckelt beim anlassen: Hallo, mein Mercedes w204 C180 Kompressor (Automatik) mit 185.000 dreht nach längerem stehen sehr hoch nach dem anlassen und sobald ich den (Gang)...
  5. Mr. Do It und der Anlasser im 220 CDI

    Mr. Do It und der Anlasser im 220 CDI: Erst kurz Golf, dann gehts los ... [MEDIA] Macht er das richtig oder geht das auch einfacher ?