APS 50 Bluetooth iPhone Probleme

Diskutiere APS 50 Bluetooth iPhone Probleme im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Hallo zusammen, Ich habe mir einen SLK R171 (BJ 2006) mit APS 50 gekauft. Wenn ich mich richtig informiert habe, ist die Bluetooth Einstellung,...

  1. #1 Timsche2210, 04.08.2019
    Timsche2210

    Timsche2210

    Dabei seit:
    04.08.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    Ich habe mir einen SLK R171 (BJ 2006) mit APS 50 gekauft.
    Wenn ich mich richtig informiert habe, ist die Bluetooth Einstellung, welche im Display angezeigt wird, nur für ein Headset gedacht?
    Jetzt bin ich auf der Suche nach einem Bluetooth Adapter um mein iPhone damit zu verbinden um Spotify zu hören. Im Idealfall sollte der Adapter so funktionieren, dass ich auch über das Lenkrad die Lieder weiterschlafen kann etc.

    Habt ihr hier Vorschläge? Google ist voll mit Adaptern, aber nirgends ist genau beschrieben welche Funktionen möglich sind etc.

    Danke und Grüße aus Stuttgart

    Gruß
    Timo
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.934
    Zustimmungen:
    3.178
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Das ist so Richtig.

    Das gab es bei dem Baujahr noch nicht.

    Wenn du Code 386 UHI Schnittstelle in der MAL hast, dann kannst du ein BT Modul zum Telefonieren anstecken, aber mehr geht nicht.
     
  3. #3 Timsche2210, 04.08.2019
    Timsche2210

    Timsche2210

    Dabei seit:
    04.08.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Servus

    Danke für die Info - nicht so ganz das was ich mir erhofft hab aber ja :)
    Wie finde ich den Code raus?
     
  4. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.934
    Zustimmungen:
    3.178
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    wenn du so eine Schnittstelle in der MAL hast, dann hast du eine UHI.

    [​IMG]
     
  5. #5 Timsche2210, 05.08.2019
    Timsche2210

    Timsche2210

    Dabei seit:
    04.08.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Moin,

    super, so sieht meine Schnittstelle auch aus.
    und welches Modul kann ich jetzt hierzu kaufen, bzw. welches sollte passen?
    Da gibts ja online auch zig verschiedene (was Preis, als auch Design betrifft).
    Und scheinen alle kompatibel zu sein...
     
  6. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.934
    Zustimmungen:
    3.178
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    das Eierphone kann kein SAP sondern nur HFP. Deshalb brauchst du ein HFP TB Modul.
     
    amphore gefällt das.
Thema:

APS 50 Bluetooth iPhone Probleme

Die Seite wird geladen...

APS 50 Bluetooth iPhone Probleme - Ähnliche Themen

  1. Audio 20 NTG 5*1 Bluetooth Codec

    Audio 20 NTG 5*1 Bluetooth Codec: Moin zusammen, kann mir jemand verraten, welche Codecs das Audio 20 unterstützt? Ich hab mir für meine Musik einen FiiO M11 gekauft - und jetzt...
  2. Scheibenwischwasser probleme

    Scheibenwischwasser probleme: Ich habe den Wagen vor 3 Woche gekauft, und habe gemärkt das keine Wischwasser raus kommt . Heute habe ich sicherung angeschaut Alles heille ich...
  3. Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

    Probleme nach Einbau von neuem Endschalldämpfer (200 CDI): Hallo zusammen! Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann...
  4. Probleme mit Start w204 c200 CDI Automatik ,Diesel

    Probleme mit Start w204 c200 CDI Automatik ,Diesel: Guten Abend liebes Community, bin ein Besitzer von einer C-Klasse ,es handelt sich um ein C200 CDI w204 ,Baujahr 2011 . Diesel ,Automatik . Das...
  5. GLC 63s AMG Probleme mit dem Bildschirm

    GLC 63s AMG Probleme mit dem Bildschirm: Hallo zusammen Habe seit heute folgendes Problem Der Bildschirm startet wenn der Motor läuft wie gewohnt, stellt dann aber nach 1 oder 3 Minuten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden