Außentemperatur ´hängt´ - Sensor bzw Fühler?

Diskutiere Außentemperatur ´hängt´ - Sensor bzw Fühler? im W212 / S212 Forum im Bereich E-Klasse; Hallo Nun ist das hier mein dritter Mercedes und alle drei hatten manchmal ein Problem mit der Außentemperaturanzeige. Der erste ein W203 C180...

  1. #1 V8-Biturbo, 09.08.2017
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Hallo

    Nun ist das hier mein dritter Mercedes und alle drei hatten manchmal ein Problem mit der Außentemperaturanzeige.
    Der erste ein W203 C180 ständig nach der Waschanlage. Die Gradzahl hängte sich für 10 Minuten auf und reagierte nicht. Ebenso beim W204 C300.

    Jetzt werde ich mit diesem E500 bald noch verrückt. Was wird da noch alles kommen...

    Heute fuhr ich bei 30 Grad sommerlichen Temperaturen aus einem Parkhaus. Hatte da ganz oben in der prallen Sonne parken müssen. Wie ich bezahlt hab und rausgefahren bin fiel mir auf daß nur 23 Grad im KI an Aussentemperatur stehen. Das stimmte definitiv nicht. Erst nach etwa 2 km Fahrt durch die Stadt ging es auf einmal schlagartig rauf auf 26 Grad und pendelte da die nächste Minute ein paar mal von 26.0 auf 26.5 und zurück. Konnte aber auch nicht stimmen denn es hatte 30 Grad draußen. Die nächsten 15 km blieb es bei den 26 Grad. Zwischendurch war ich für 15 Minuten kurz in einem Geschäft und nach starten des Motors immer noch 26 Grad. Auf dem Heimweg blieben diese noch ein paar Kilometer stehen, dann ging´s rauf auf 29 und pendelte zwischen 29.0 und 29.5 ein paar mal hin und her und das war´s dann wiederum. Auf einmal wieder auf 26 gefallen und seitdem steht´s so.

    Ich habe nun schon viel die große Suchmaschine benutzt und auch hier sehr viel gefunden - ja zum alles durchforsten schon zu viel was man bei ´Außentemperatur´ und ´Sensor´ findet...
    Das einzige was meinem nahe kommt ist Außentemperatur Sensor Defekt? W203 C220 CDI BJ04 EZ05
    Jedoch dort ist auch keine Antwort mehr geschrieben worden was am Ende rausgekommen ist und schuld war...

    Mit dem Auto bin ich gerade aus der Garage und hab mal unten hinter die Verkleidung von unten her gefasst und man konnte den Sensor recht einfach aus der Halterung ziehen. Vorne hat ja nur das längliche dünne Teil aus der Frontschürze unter dem Tagfahrlicht rausgeschaut. Ein Eis aus der Kühltruhe dran halten hat nichts verändert. War dann mal neugierig und hab den Sensor aus der Halterung mit den zwei Kabeln rausgezogen. Leider finde ich die Internetseite nicht mehr wo das beschrieben war, aber irgendwo hab ich gelesen wenn das KI eine Temperatur von --.- anzeigt entweder das Kabel defekt ist oder kein Sensor dran ist. Es wurden da statt Zahlen nur Striche als Platzhalter angezeigt. In dem Fall wäre es ja richtig, da kein Sensor dran. Nach diesem Test hab ich den Sensor wieder eingesteckt und das --.- verschwand und seitdem stehen da -40.0 Grad an Außentemperatur.

    Hätte man dazu irgendwie zum Sensor tauschen müssen die Batterie abklemmen müssen oder sonst irgendwas beachten müssen? Mache mir da jetzt schon Gedanken, ob da nun nur der Sensor kaputt ist oder durch das aus- und einstecken an z.B. dem Steuergerät oder sonstigem etwas kaputt gegangen ist?

    Ist dieses Verhalten der Anzeige ein Anzeichen für einen defekten Sensor?
     
  2. #2 V8-Biturbo, 09.08.2017
    Zuletzt bearbeitet: 09.08.2017
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Gerade nochmal kontrolliert was Er so macht.
    Garage Tor auf und Wagen Zündung an und es stehen 33.0 Grad drauf was auch stimmen kann. In den zehn Minuten wo Tor offen war fiel es auf 32.5, 32.0, 31.5, dann wieder hoch auf 32.0, anschließend wieder runter weiter über 31.5 auf 31.0 Grad.

    Ich denke der Sensor ist hinüber. Morgen wieder mal zum Freundlichen und neuen bestellen bzw schauen dass der auch noch auf Garantie MB100 geht...

    Hab Tor etwas geöffnet lassen zum abkühlen. Bin gespannt was Anzeige nachher spricht...

    Update 20.00 Uhr
    Eben kontrolliert und Anzeige war bei 30.0 Grad. Stieg kurz auf 30.5 und fiel dann wieder auf 30.0.
    Zumindest bewegt sich jetzt wieder was.
    Werde jetzt dann den Wagen mal aus der Garage tun und noch ne Runde fahren. Hoffe dann auf eine fallende Anzeige denn draußen ist´s nun schon deutlich kühler aus in der aufgehitzten Garage..
     
  3. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    259
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Irgendwie verstehe ich nicht ganz, warum man die gleiche Sache 10 Mal wiederholen muss. Du hast eine Gewährleistung und in den ersten 6 Monaten muss der Händler beweisen, dass dieser Fehler beim Verkauf nicht vorlag.
    Deswegen den Händler kontaktieren, auch schriftlich und ihn auffordern, das Problem zu beseitigen. Wenn er von sich aus einverstanden wäre, könntest Du es in deiner Werkstatt machen lassen. Zuerst aber den Händler kontaktieren.
     
  4. #4 V8-Biturbo, 09.08.2017
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Das sowieso. Soviel hab ich schon gelernt...

    10x sicher nicht da dies neu hinzu gekommen ist.

    Anzeige läuft jetzt anscheinend wieder normal. Hätte nur mal interessiert was bei den anderen rausgekommen ist. Man liest viel Beiträge im Internet aber am Ende was rausgekommen ist hat so gut wie keiner mitgeteilt...
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.975
    Zustimmungen:
    3.527
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Ich habe das Gefühl, du verstehst nicht, dass der Sensor gegen straßeneinflüsse und stauwärme massiv per software bedämpft ist.
     
  6. #6 V8-Biturbo, 10.08.2017
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Gedämpft - verstehe ich sehr wohl. Massiv verstehe ich auch. Ich weiß auch wie die Anzeige normal läuft. Aber wenn sich da von heut auf morgen auf einmal über etliche Stunden gar nichts bewegt wo zuvor alles ganz normal funktioniert hat stimmt etwas nicht.
    Morgen gibt´s neuen ´Sensor´...
     
Thema: Außentemperatur ´hängt´ - Sensor bzw Fühler?
Besucher kamen mit folgenden Suchen
  1. mercedes s204 außenthermometer geht nicht

    ,
  2. w211 aussentemperaturfühler wechseln

    ,
  3. temperatur probleme beim mercedes w 207

    ,
  4. cla aussentemperaturmesser,
  5. außentemperaturanzeige w213,
  6. wo sitzt beim mercedes der außentemperatursensor,
  7. aussentemperaturmesser Mercedes w212,
  8. Mercedes E-Klasse Probleme Temperaturanzeige Außentemperatur,
  9. außentemperaturen anzeigen bei W213 defekt,
  10. ausentemperaturen anzeigen bei W 213,
  11. außentemperaturanzeige mercedes w204,
  12. mercedes w212 e200cgi temperatur Problem ,
  13. außentemperaturfühler vito,
  14. wo ist ausenntemperatur anzeiger instaliert bei mb w212,
  15. W211 Fühler Außentemperatur,
  16. wo sitzt aussenfuehler w204,
  17. außentemperature sensor mercedes,
  18. mercedes c180 aussentemperatursensor
Die Seite wird geladen...

Außentemperatur ´hängt´ - Sensor bzw Fühler? - Ähnliche Themen

  1. Automaticgetriebe schaltet in "P" beim Losfahren bei heißen Außentemperaturen

    Automaticgetriebe schaltet in "P" beim Losfahren bei heißen Außentemperaturen: Hallo, ich habe ein kleines Problem mit meinem w212 Bj. 2009. Und zwar beim Losfahren, jetzt zweimal gehabt, dass er im Schritttempo entweder...
  2. Kein Licht, kein Scheibenwischer und 85°C Außentemperatur

    Kein Licht, kein Scheibenwischer und 85°C Außentemperatur: Hallo Leute, ich habe da gerade einen C180 aus 2001 in Pflege und suche mich gerade Wund.... Das Licht funktioniert nicht, außer die comming home...
  3. Wieviel Minuten bis 90°C Kühlwasser bei ca. 0°C Außentemperatur C180 K BJ2008

    Wieviel Minuten bis 90°C Kühlwasser bei ca. 0°C Außentemperatur C180 K BJ2008: Hallo, wie lange dauert es bei Euren C180 K 1.8L M 271.952 bis das Kühlwasser auf 90°C ist? Außentemperatur ca. 0°C. Stadtverkehr. Hat jemand...
  4. Einfluss Aussentemperatur Getriebeöl temperatur 5gang automat w203 200K

    Einfluss Aussentemperatur Getriebeöl temperatur 5gang automat w203 200K: Hallo, neu in diesem Forum. Habe eine Frage die mir in einem anderen bekannten Forum niemand beantworten konnte.. In wie weit beeinflusst die...
  5. Leerlauf und Öldruck bei hohen Aussentemperaturen

    Leerlauf und Öldruck bei hohen Aussentemperaturen: Hallo, ich bin neu hier und habe eine Frage zu meinem LKW (Mercedes-Benz 811, Baujahr 1997). Ich hatte den ganzen letzten Herbst und Winter...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden