Auto-Licht ohne Funktion

Diskutiere Auto-Licht ohne Funktion im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo, bin neu hier, habe aber eine dringende Frage bzgl. vorgenannten Themas. Ich sags gleich: Bin technisch absolut nicht begabt, deswegen...

  1. #1 BrauchtHilfe, 14.01.2020
    BrauchtHilfe

    BrauchtHilfe

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    bin neu hier, habe aber eine dringende Frage bzgl. vorgenannten Themas. Ich sags gleich: Bin technisch absolut nicht begabt, deswegen bitte so leicht wie möglich erklären. Danke. Geht um den W204 2008.

    Und zwar habe ich aktuell das Problem, dass die Umfeldbeleuchtung nicht mehr funktioniert. Im Autodisplay kommt die Meldung: Auto-Licht ohne Funktion, was wohl eben auf vorgenanntes Problem hinweist. Waren gerade kurz in der Werkstatt zum Auslesen. Dort stand wohl irgendwas bzgl. Steuergerät, welches sich ja in der Frontscheibe befinden soll.
    Mehr konnte mir die Werkstatt aber an Ort und Stelle nicht mitteilen. Sie müssten selbst erstmal recherchieren. Und dann eben mit Termin.

    Nun hab ich natürlich etwas Bammel, weil nach einem "schnellen Erledigen" hört sich das für mich nicht gerade an. Bzw. meldet sich schon der Geldbeutel...

    Vielleicht kennt einer von euch das Problem und kann mir in der Hinsicht irgendwas sagen?

    Liebe Grüße
    Anja
     
  2. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    486
    Zustimmungen:
    52
    Auto:
    C250
    Hallo
    als erstes würde ich eine andere Werkstatt suchen wen die erst recherchieren müssen,scheinen Sie selbst wenig Ahnung zu haben.
    Wahrscheinlich ist der Lichtsensor defekt oder Kabel ist lose-hast du vielleicht eine neue Windschutzscheibe bekommen?
    Gruß
     
  3. #3 BrauchtHilfe, 15.01.2020
    BrauchtHilfe

    BrauchtHilfe

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Danke erstmal fuer deine Antwort.
    Neue Windschutzscheibe habe ich nicht bekommen.
     
  4. #4 Bytemaster, 15.01.2020
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.677
    Zustimmungen:
    592
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
    Hört sich nach dem üblichen 204er Lichtschalter Problem an. Einmal Lichtschalter neu und das Problem dürfte weg sein.
     
  5. #5 BrauchtHilfe, 15.01.2020
    BrauchtHilfe

    BrauchtHilfe

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Was bedeutet das genau?
     
  6. Jupp

    Jupp

    Dabei seit:
    24.02.2005
    Beiträge:
    8.386
    Zustimmungen:
    2.097
    Auto:
    C220CDI
    Verbrauch:
    Klingt für mich eigentlich nicht nach dem üblichen Lichtschalterproblem. Denn da kommt keine Fehlermeldung, sondern das Licht fängt einfach zu spinnen an.
     
  7. #7 BrauchtHilfe, 15.01.2020
    BrauchtHilfe

    BrauchtHilfe

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Lichter gehen sowieso alle. Lichtschalter funktioniert auch einwandfrei.
    Nur eben besagte Umfeldbeleuchtung leider nicht mehr :(
     
  8. Jupp

    Jupp

    Dabei seit:
    24.02.2005
    Beiträge:
    8.386
    Zustimmungen:
    2.097
    Auto:
    C220CDI
    Verbrauch:
    Und das Auto-Licht wird abgeschaltet, wenn ich es richtig verstanden habe?
    Für mich deutet das tatsächlich auf Sensor oder doch eher auf das Steuergerät hin. Vor allem wenn gar keine Umfeldbeleuchtung gebraucht wird, aber trotzdem die Auto-Licht Funktion abgeschaltet wird.
     
  9. #9 BrauchtHilfe, 16.01.2020
    BrauchtHilfe

    BrauchtHilfe

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Also das ganz normale Licht ist von diesem "Fehler" ausgeschlossen. Jede Birne funktioniert einwandfrei. Habe den Lichtschalter auf "Automatisch" stehen.

    Die Umfeldbeleuchtung ist angeschaltet. Wenn ich eben wie gesagt das Auto auf- bzw. zumache bleiben die Standlichter, Nebelscheinwerfer und was eben dazu gehört leider dunkel.

    Zündung normal an, dann geht Abblendlichtlicht auch automatisch und regulär an.
     
Thema:

Auto-Licht ohne Funktion

Die Seite wird geladen...

Auto-Licht ohne Funktion - Ähnliche Themen

  1. Datenkrake Auto, Spione rund ums Lenkrad: Welche Daten sammeln unsere Autos?

    Datenkrake Auto, Spione rund ums Lenkrad: Welche Daten sammeln unsere Autos?: Datenkrake Auto, Spione rund ums Lenkrad: Welche Daten sammeln unsere Autos? Bei mir haben sie die längste Zeit gesammelt, ich habe zwar nichts zu...
  2. ML W164 Rücklicht: Bremslicht ohne funktion

    ML W164 Rücklicht: Bremslicht ohne funktion: Hallo zusammen, ich habe mir vor einer Woche ein ML 420CDI W164 gekauft. Bereits beim Kauf trat die im Kombiinstrument die Fehlermeldung...
  3. Laderaumabdeckung S 211 ohne Funktion

    Laderaumabdeckung S 211 ohne Funktion: Bei meinem S 211 Bj 2009 war die Laderaumabdeckung ohne Funktion (Gebrauchtwagen 78.000km). Ich habe das hinbekommen. 1. linke und rechte...
  4. Funkfernbedienung Funktion bedingt

    Funkfernbedienung Funktion bedingt: Hallo Leute Ich bin seit zwei Tagen Besitzer eines schönen MB c180 Limo Baujahr 1996 Und hab folgendes Problem das Auto Besitz Drei Schlüssel 1x...
  5. Nach Kühlergrilltausch, Distronic und Abstandsregeltempomat außer Funktion

    Nach Kühlergrilltausch, Distronic und Abstandsregeltempomat außer Funktion: Hallo zusammen, bin neu hier ‍♂️ habe mir vor eine Woche einen C350 Mopf gekauft. Gestern habe ich meinen neuen Kühlergrill drangebaut und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden