209 Automatikgetriebe Probleme

Diskutiere Automatikgetriebe Probleme im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; hallo zusammen, Evtl. Hat jemand einen Rat, Tipp oder er hat schon Erfahrungen damit? Seit ein paar Wochen schaltet mein Clk nicht mehr sauber....

  1. #1 Jim_Panse, 17.02.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    hallo zusammen,

    Evtl. Hat jemand einen Rat, Tipp oder er hat schon Erfahrungen damit?

    Seit ein paar Wochen schaltet mein Clk nicht mehr sauber. Die Gänge schlagen rein, wenn das Auto kalt ist, schaltet die Automatik manchmal nicht hoch, häufig bei höheren Drehzahlen.

    Heute dann im relativ warmen Zustand, müsste ich sogar rechts ranfahren bis der Gang wieder reinging.

    Defekt? Getriebspülung?

    Was meint Ihr?
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.244
    Zustimmungen:
    3.627
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Fahrzeugtyp, 5/7-Gang, Laufleistung, Wartungszustand?
     
  3. #3 Jim_Panse, 17.02.2019
    Zuletzt bearbeitet: 17.02.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Entschuldige

    Bj 2002 Clk 240 Benziner 5 Gang Automatik.
    Laufleistung leider unbelegt .. angeblich 130.000 km ich denke es ist mehr.
    Was aber auch ok ist. Mir war klar das es kein Auto ohne Probleme ist.

    Gekauft im Sommer 2018; seither nur Klima neu befüllt und Motorölwechsel durchgeführt.
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.244
    Zustimmungen:
    3.627
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    jetzt kommen wir der Sache doch näher:)
    Ich würde als erstes schauen, ob Dein Anschlussstecker dicht ist und, falls verölt, ob das Öl bereits das Steuergerät erreicht hat.
    Unabhängig davon auslesen ob er ein relevanter Fehler im Fehlerspeicher ist.
    Das häufigste Fehlerbild ist, oft auch durch metallischen Schmutz auf den Sensoren, eine Störung der Drehzahlerfassung.
    Eine Spülung beim NAG1 ist fast immer sinnvoll, wobei der drehmomentschwache 240er im Grunde recht zärtlich zum Getriebe ist.
    Erst den Fehler analysieren und beheben, Wenn man an die EHS dran muss, dann geht die Spülung fast nebenbei.
     
    jpebert und Jim_Panse gefällt das.
  5. #5 Jim_Panse, 17.02.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Sehe ich den Anschlussstecker von oben? Wo steckt der?
    Ich gehe davon aus das Du eine Stecker zum Steuergerät meinst?
     
  6. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    779
    Zustimmungen:
    216
    Auto:
    140.057 S600L / 124.043 230CE
    Verbrauch:
    Es ist die Führungsbuchse des steckers an der EHS gemeint. Sitzt am getriebe vorne rechts oberhalb der ölwanne. Diese führungsbuchse kann undicht werden und dadurch kann das Öl vom Getriebe über den leitungssatz ins Steuergerät kommen. Siehst du wenn du den Stecker an der EHS abziehst ob der verölt ist.
     
    Jim_Panse gefällt das.
  7. #7 Jim_Panse, 17.02.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Danke für den Tipp, hab noch bissle gegoogelt, jetzt weiß ich wo der Stecker ist.
    Mist da muss ich unters Auto.
    D.h. Wenn am Stecker Öl ist, dann muss ich das Getriebe öffnen und das EHS tauschen?

    Ma gucken :)
     
  8. #8 conny-r, 17.02.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.542
    Zustimmungen:
    1.034
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
    Das ist erst mal nicht erforderlich, am Steuergerät unter dem Beifahrer Fußbrett prüfen ob Öl am Stecker oder auch schon in das STG gewandert ist.
    Das Ergebnis der Suchanfrage: öl in EGS | Mercedes-Forum.com
     
  9. #9 jpebert, 18.02.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.089
    Zustimmungen:
    503
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ergänzend hierzu, gut möglich, dass eins der Ventile (EHS) klemmen. Den Ölstand hast Du geprüft? Dem schließt sich die Frage an: Ist das Getriebe dicht. Mit Auslesen und einer Diagnosefahrt (Getriebeparamter beobachten) zum Anfang machst DU zunächst nichts verkehrt.
     
  10. #10 Jim_Panse, 23.02.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Habe eine Getriebespülung (also zweimaliger Ölwechsel inkl. Filter und bissle Bewegung dazwischen) machen lassen und den Stecker geprüft.
    Direkt bei Mercedes .. 599€

    Alles Dicht, kein Öl auf dem Weg zum Steuergerät.

    Jetzt schaltet wieder alles butterzart.

    Der Gangwechsel ist am Anfang in hohen Drehzahlen immer noch nicht korrekt erfolgt aber wenn dann sanft.
    Bin jetzt ca. 300 km gefahren und es hat sich mit jedem Kilometer gebessert.

    Ich tippe auf Verschmutzungen die sich jetzt langsam durch das neue Öl lösen.

    Vielen Dank für Eure Tipps.
     
    jpebert gefällt das.
  11. #11 conny-r, 23.02.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.542
    Zustimmungen:
    1.034
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
    EGS hätte ich dann mindestens mit reinigen lassen. Ventile haben meist Belag vom Abrieb.
     

    Anhänge:

    Grauzone und Jim_Panse gefällt das.
  12. #12 Sternenfreak, 24.02.2019
    Sternenfreak

    Sternenfreak

    Dabei seit:
    23.12.2016
    Beiträge:
    72
    Zustimmungen:
    16
    C240T hatte schon darauf hingewiesen, die Drehzahlsensoren auf der Elektroplatte sind stark magnetisch und ziehen den Metallabrieb an. Den Abrieb kann man mit spülen nicht entfernen, das geht nur mechanisch. Ein verschmutzter Sensor kann die Drehzahl nicht mehr korrekt erfassen und wirft das ganze System durcheinander.
     
  13. #13 Jim_Panse, 24.02.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Wenns nicht besser wird, mach ich das beim nächsten Getriebeölwechsel :)
     
  14. #14 Jim_Panse, 12.04.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Update:

    Nach relativ kurzer Zeit und nicht mehr als 1000 km, hat das Getriebe irgendwann gar nicht mehr geschalten.
    Bei geringster Belastung oder Drehzahl ging das Getriebe Notprogramm rein.

    Bin dann nicht mehr zu Mercedes und zu einem Getriebespezialisten.

    Ausgemacht war Prüfung auf Glykol/Wasser im Öl, aber da dieses zuvor schon getauscht wurde, war nichts im Öl feststellbar
    Daher war der nächste Schritt die EHS auszubauen und zu reinigen.
    Auf dem EHS war schon viel Abrieb zu sehen.
    Getauscht wurde gegen ein geprüftes und gereinigtes EHS Ersatzteil > keine Besserung.
    Also Getriebe raus und aufmachen, > und Rost an vielen Teilen festgestellt.
    Alles erneuert, neuer Wandler, neue Kupplung, neue Reibscheiben, neue Dichtungen usw ... und neuer Wasserkühler ( alt = Valeo - Neu = Behr )

    nun knapp 3000 € leichter und alles wieder gut :)

    Ein altes Auto muss man fahren wollen, sonst lohnt sich das nicht :)
     
  15. #15 conny-r, 12.04.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.542
    Zustimmungen:
    1.034
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
    Du machst mir Spaß, gute Fahrt ohne Notlauf für die nächsten 100tsd
     
  16. #16 Jim_Panse, 14.04.2019
    Jim_Panse

    Jim_Panse

    Dabei seit:
    21.10.2017
    Beiträge:
    44
    Zustimmungen:
    3
    Vielen Dank :)

    Ich muss jetzt nur mal Arbeiten am Auto haben die ich auch selber erledigen kann ... so war es eigentlich gedacht :)

    Der CLK ist bis jetzt das einzige Fahrzeug dem ich so eine teure Reparatur gönne .... andere Fzgé hätte ich sicher entsorgt !
    Zumal ich nur 3500€ Kaufpreis für den CLK hatte ...

    Weil ich ihn mag und gern mit ihm fahre :)
     
Thema:

Automatikgetriebe Probleme

Die Seite wird geladen...

Automatikgetriebe Probleme - Ähnliche Themen

  1. Probleme Kompressor und Automatikgetrieb

    Probleme Kompressor und Automatikgetrieb: Hallo Zusammen, ich habe folgende Probleme mit meinem Wagen. Es handelt sich um einen W202 C230 Kompressor Bj. 1998 Automatik-Getriebe: Bei...
  2. Probleme Automatikgetriebe ?

    Probleme Automatikgetriebe ?: Moin Moin und herzlich Willkommen zu meinem ersten Beitrag :) Ich besitze einen W211 E350, dieser macht wenn ich ihn anlasse immer so ein...
  3. Automatikgetriebe macht probleme

    Automatikgetriebe macht probleme: Hallo Leute, mein E280CDI T-Modell Bj.2004 381.000 km schaltet seit diesem Winter im Katzustand mit Ruckeln und nur bei deutlich hoher Drehzahl,...
  4. Probleme mit Airbag und Automatikgetriebe

    Probleme mit Airbag und Automatikgetriebe: Hallo , habe seit ein paar Tagen wieder einen MB 220 cdi Bj 2001 nun hat er folgende Probleme . 1.) SRS ( rote Lampe ) leuchtet dauerhaft. um...
  5. 209 Probleme mit Automatikgetriebe beim CLK 280 bei nur 31000 km und vorherigem Service ....

    Probleme mit Automatikgetriebe beim CLK 280 bei nur 31000 km und vorherigem Service ....: Hallo , eine Bekannt von mir hat nach der Durchführung des Service B bei ihrem CLK 280 (EZ 12.2005) und nur 31000 km Laufleistung, Probleme mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden