BAS/ ASR Kontrollleuchte wg. schwacher Batterie???

Diskutiere BAS/ ASR Kontrollleuchte wg. schwacher Batterie??? im W202 / S202 Forum im Bereich C-Klasse; :driver Hallo zusammen, Ich habe seit gestern einen C 220 CDI T W202. Ich fühle mich wirklich wohl in der Mühle aber leider habe ich ein Problem...

  1. #1 pgerlach, 15.08.2006
    pgerlach

    pgerlach

    Dabei seit:
    15.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    :driver

    Hallo zusammen,

    Ich habe seit gestern einen C 220 CDI T W202. Ich fühle mich wirklich wohl in der Mühle aber leider habe ich ein Problem mit einer der Kontrollleuchten. Da der Wagen bei der Übergabe eine total leere Batterie hatte (ZV ging noch nicht einmal) sagte der Händler (kein MB Händler), dass es normal sei, wenn die BAS/ ASR Leuchte leuchtet. Mit steigender Batterieleistung würde sich das dann nach ein paar Tagen geben. Kurz nach dem Motorstart ist die Lampe wirlkich noch aus. Nach ein paar Minuten leuchtet Sie dann jedoch wieder. Kennt jemand das Problem? Was soll ich tun?

    Vielen Dank

    Peter
     
  2. #2 Albrecht5080, 15.08.2006
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.321
    Zustimmungen:
    818
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Peter

    Erstmal willkommen im Forum. :prost

    Wie alt ist Deine Batterie denn?
    Wenn Du auf den Minuspol schaust, da sind meist Zahlen eingeschlagen.
    Auf meiner alten Batterie stand 1 / 96 d.h. : 1. Kalenderwoche 1996.

    Ich habe zwar kein BAS / ESP, hatte aber voriges Jahr ein ähnliches Problem:
    -Zündung an - Airbaglampe "SRS" ging aus
    -Auto gestartet - "SRS" ging plötzlich an 8o
    -Auto lief - "SRS" ging wieder aus

    Die Batterie war 9,5 Jahre alt, hatte Ihren Dinst also getan. :)
    Eine neue rein, keine Probleme mehr.

    Soweit ich weis schalten sich die Steuergeräte ab, sobald die Spannung unter 10,5 Volt sinkt, weil sonst keine sichere Funktion mehr gewährleistet ist.

    Also, wenn nicht einemal mehr die ZV geht, da ist die Batterie wohl mehr als hinüber. :rolleyes:
    Habt ihr das Auto fremdgestartet (Starthilfe ?), oder wie habt ihr den zum Laufen bekommen?

    Übrigens:
    Wenn Deine neue Batterie auf Ewig halten soll, dann empfehle ich Dir dieses Gerät:

    Megapulse

    Ist kein Schwindel, das Ding funktioniert wirklich, habe es selbst seit Monaten drin. :tup

    Gruß Holger
    :driver
     
  3. #3 DBPower, 15.08.2006
    DBPower

    DBPower

    Dabei seit:
    06.08.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Hi, ich muss dir sagen,ich hab das selbe Problem bei meinem C230K w 202. Diese scheiss Leute kommt und geht wie sie will.Also wie du sagst,der wagen startet und nach paar Minuten geht sie an.Bei mir genau dasselbe,sie leuchtet ab und zu.Mal länger,mal kürzer,mall immer und mal garnicht.War bei DC deswegen,sie haben diesen dicken Kabel in mein Steuergerät gesteckt und haben den Fehler entdeckt.Meinten zu mir,dass die Reperatur so um die 120 euro kosten wird.Die habe ich aber nicht machen lassen,da diese Lampe (bei mir) weder auf das Auto noch auf die Sicherheit keine auswirkung hat.Das einzige ist halt,wenn deine Räder sich durchdrehen leuchtet dieses Dreieck auf dem Tacho und wenn die BAS/ASR Lampe leutet und du deine Räder durchdrehen lässt,leutet sie nicht. Mehr ist dat nicht.
     
  4. #4 Deutz450, 15.08.2006
    Deutz450

    Deutz450

    Dabei seit:
    12.08.2006
    Beiträge:
    2.436
    Zustimmungen:
    9
    Auto:
    MB
    Dass die Leuchte Während der Fahrt kommt, kann eigentlich nicht mit der Batterispannung zusammenhängen, da ja dann die Lima Spannung liefert, ich tippe auf einen Raddrehzahlsensor. Ich würde in der Werkstatt einfach mal den Fehlerspeicher auslesen lassen.
     
  5. #5 mercedesbaer, 15.08.2006
    mercedesbaer

    mercedesbaer

    Dabei seit:
    19.07.2004
    Beiträge:
    89
    Zustimmungen:
    0
    Vielleicht ists ein defekter Bremslichtschalter? Wäre eine sehr kleine Reparatur.
     
  6. #6 500 SEC, 15.08.2006
    500 SEC

    500 SEC Guest

    Wenn das Fzg eine sehr geringe Spannung hatte und fremdgestartet werden musste muss der Lenkwinkelsensor neu eingelernt werden,dazu das Lenkrad 2-3 mal von Linksanschlag bis Rechtsanschlag gedreht werden,natürlich bei laufendem Motor

    gruss Joschi
     
  7. #7 Deutz450, 15.08.2006
    Deutz450

    Deutz450

    Dabei seit:
    12.08.2006
    Beiträge:
    2.436
    Zustimmungen:
    9
    Auto:
    MB
    Der Bremslichtschalter wäre wirklich eine Möglichkeit, den muss ich bei meinem CLK auch erneuern, ein relativ häufiger Fehler.
     
  8. Arturo

    Arturo

    Dabei seit:
    18.08.2004
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    ehemals 2x C-Klasse (C220 CDI T-Modell + C280), nun MX-5 + A-Klasse 170 CDI Lang
    hallo,
    ich hatte vor einiger zeit auch dieses problem,
    zuerst sagte man mir, dass es die batt. sein könnte, da das lämpchen aufleuchtet, sobald die spannung unter 9v geht ...
    dann schaltet sich der bas bzw. abs aus, da die spannung zu gering ist.
    sobald man dann wieder erneut startet und die spannund über 9v liegt, ist wieder alles ok ... (steht übrigens auch in der betriebsanleitung

    nachdem ich aber die kiste ans steuergerät habe klemmen lassen, ist man bei mir dann davon wieder abgekommen, es hat sich herausgestellt, dass es der bremslichtschalter war ...
    dieser war nicht allzu teuer und es ging auch relativ flott, diesen selber zu wechseln, ist im fahrerraum über den pedalen angebracht ...

    den fehlerspeicher habe ich nicht löschen lassen, da dieser fehler automatisch aus dem speicher rausfliegt und das lämpchen war nach einbau des neuen bremslichschalter auch wieder aus (in der schlüsselstellung zündung leuchtet es ja zur kontrolle kurz auf)

    gruß, arturo
     
  9. #9 500 SEC, 15.08.2006
    500 SEC

    500 SEC Guest

    Kann auch der Bremslichtschalter sein wenn du sagst er kommt erst nach ein paar Minuten fahren,das merkst du wenn du das Bremspedal betätigst und gleich darauf die Lampe angeht dann könnte es durchaus sein.

    wenn die Lampe von Anfang an leuchtet musst du das Lenkrad wie beschrieben neu einlernen
     
  10. #10 pgerlach, 15.08.2006
    pgerlach

    pgerlach

    Dabei seit:
    15.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    :prost

    Hallo zusammen,

    vielen Dank für die Tips und Ratschläge. Ich werde das mit dem Lenkrad neu ausrichten gleich morgen testen. Ansonsten wollte ich den Wagen für die erste Inspekiton in meinem Besitz (momentan 123.000 km/ letzte war bei 94.000 in 2004) zum MB Servicepartner bringen. Die haben ein Check Angebot für 40,00 € und dafür bekommt man doch auch ein Fehlerprotokoll, oder?

    Jetzt bleibt nur zu hoffen, das die Leuchte ausgeht und ich ein besseres Gefühl beim Bremsen haben. Vielleicht noch ne neue Batterie und dann will ich bis auf Ölwechsel entspannt cruisen ohne viel zu basteln. 8)

    Dann jetzt doch noch eine Frage. Hat jemand Erfahrung mit Schmierstoffzusätzen? Mathy und so etwas?

    Grüße vom Niederrhein

    P
     
  11. #11 Dirk 1968, 16.08.2006
    Dirk 1968

    Dirk 1968

    Dabei seit:
    20.02.2004
    Beiträge:
    91
    Zustimmungen:
    0
    Auto:
    MB E 280
    Hallo,
    hatte das Problem zweimal,beim ersten Mal war es der Bremslichtschalter,hat die Kleinigkeit von 120 € gekostet,beim zweiten Mal leuchteten die Lampen nur bei Minustemperaturen auf,da war es die Batterie weil nachts die Bordspannung in den Keller gegangen ist.
    Gruss Dirk
     
  12. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.431
    Zustimmungen:
    3.341
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die Batteriespannung darf bei einem Benziner eigentlich kein Problem sein, sofern die BAtterie ausreichend geladen und nicht kurz vor dem Sterben ist.
    Ein defekter Bremslichtschalter erscheint mir am wahrscheinlichsten bei Deiner Beschreibung.
    Versuch mal folgendes:
    wenn die Leuchte angeht, während Du fährst, fahr an den Rand und dreh das Lenkrad einmal nach rechts an den Endanschlag, kurz warten dann ganz nach links an den Endanschlag, ebenfalls kurz warten. Dann ist der Lenkwinkelsensor neu initialisiert. Geht die Leuchte dann aus, hängts mit de LWS oder der Spannungsversorgung des Steuergeräts/dem Steuergerät selbst zusammen. Wenn nicht, dann ists ein anderweitiges Problem, wie z.B. Bremsschalter, Raddrehzahlfühler...
    ich tippe aber auch auf den Bremslichtschalter.
    Fehlerspeicher auslesen, dann hast DU Gewissheit :wink:
     
Thema: BAS/ ASR Kontrollleuchte wg. schwacher Batterie???
Besucher kamen mit folgenden Suchen
  1. abs ausfall schwache Batterie

    ,
  2. abs leuchte schwache batterie

    ,
  3. bas leuchte a 190 schwache batterie?

    ,
  4. mercedes w202 bas asr und batteri leuchtet,
  5. w 202 asr leuchte,
  6. nach überbrücken esp fehler,
  7. slk r170 bas asr leuchtet automatik schaltet nicht,
  8. motorkontrollleuchte abs batterie,
  9. ESP Meldung bei zu schwachem akku,
  10. kontrollleuchten brennen bei leerer Batterie,
  11. srs leuchte mercedes 202 nach langer Zeit ohne Batterie,
  12. schwache batterie abs esp,
  13. esp spinnt wegen schlechter batterie,
  14. motorkontrollleuchte srs,
  15. abs geht manchmal an batterie zu schwach,
  16. bas leuchte,
  17. asr zeigt mach batteriewechsel an,
  18. mercedes w168 zu schwache batterie,
  19. mercedes w168 zu schwache batterie abs esp,
  20. bas asr leuchtet mercedes batterie,
  21. bas asr leuchte w202,
  22. c280 abs geht nach einer minute aus,
  23. bas leuchte auto,
  24. w204 c220 cdi nach Batterie wechseln alle lampen an,
  25. Srs batterie esp leuchtet mercedes a140
Die Seite wird geladen...

BAS/ ASR Kontrollleuchte wg. schwacher Batterie??? - Ähnliche Themen

  1. leere Batterie

    leere Batterie: nach dem die Batterie leer war und aufgeladen wurde, funktioniert Fahrerfenster nicht mehr wie gewohnt. D.h. beim öffnen der Tür geht das Fenster...
  2. Backup Batterie Störung bei C-Klasse W205

    Backup Batterie Störung bei C-Klasse W205: Hallo, mein Display zeigt: "Backup Batterie Störung". Die einen sagen, der W205 hat keine Pufferbatterie sondern einen Spannungswandler, der...
  3. W205 Bj. 09/2018 Batterie laden

    W205 Bj. 09/2018 Batterie laden: Ist es möglich bei einem C180 mit Startknopf statt Schlüssel die Batterie mit einem entsprechendem Ladegerät auch über den Zigaraettenanzünder zu...
  4. R Klasse: Standheizung (ausgeschaltet) zieht Batterie leer

    R Klasse: Standheizung (ausgeschaltet) zieht Batterie leer: Hallo Zusammen, ich bin neu in diesem Forum und fahre eine R Klasse (320cdi, BJ 2007, 400k Km) mit Standheizung (von Werk). Anfang des Jahres...
  5. W220 Licht ein beim anklemmen der Batterie ?

    Licht ein beim anklemmen der Batterie ?: Hallo in die Runde, verzeiht mir wenn ich mit meiner Frage langweile, weil sie bereits erörtert wurde. Ich habe auch in der FAQ bereits eine Info...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden