BAS/ESP Fehler - nicht Bremslichtschalter

Diskutiere BAS/ESP Fehler - nicht Bremslichtschalter im W202 / S202 Forum im Bereich C-Klasse; Hallo zusammen, leider habe ich in der Suche nichts passendes zu meinem Problem gefunden. Mein Auto ist ein 99er W202 T-Modell, C220 CDI,...

  1. #1 Dittmeyer2K, 10.01.2010
    Dittmeyer2K

    Dittmeyer2K

    Dabei seit:
    29.07.2005
    Beiträge:
    95
    Zustimmungen:
    0
    Auto:
    C220 CDI (W202)
    Hallo zusammen,

    leider habe ich in der Suche nichts passendes zu meinem Problem gefunden.

    Mein Auto ist ein 99er W202 T-Modell, C220 CDI, Automatik mit BAS & ESP & Tempomat

    Seit einigen Tagen ist die o.g. Leuchte im Dauerbetrieb. Teilweise (eher selten) bekommt man den Fehler weg in dem man die Zündung ausschaltet und neu wieder einschaltet. In den meisten Fällen bleibt die Lampe aber an. Den Bremslichtschalter habe ich aus dem Anlass bereits gewechselt, allerdings leider ohne Erfolg. Fehlerspeicher auslesen & Löschen bei MB waren leider auch nicht mit erfolg gekrönt :(

    Kurios find ich nun, dass ABS, ESP und auch der Tempomat trotz des Fehlers problemlos funktionieren.

    Hat jemand eine Idee was das sein könnte? Muss das Auto die Woche zwar eh zu MB wegen undichter Hochdruckpumpe bringen, aber man weiß ja nie was die so alles finden ;)

    Besten Dank schonmal für eure Antworten!

    Edit: Habe ich oben vergessen zu erwähnen: Das ESP lässt sich sobald die Lampe leuchtet nicht mehr Abschalten.
     
  2. asap2

    asap2

    Dabei seit:
    25.07.2008
    Beiträge:
    74
    Zustimmungen:
    8
    Auto:
    Benz
    Hi,


    sollten Die genannten Systeme wirklich funktionieren so tippe ich auf Unterspannung. Kann ein Masseproblem sein oder die Batterie ist jetzt im Winter an ihren Grenzen. ESP ist da logischerweise sehr penibel.

    Gruß,
    asap2
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.430
    Zustimmungen:
    3.341
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Da du ja schon bein Fehler auslesen/löschen warst: Welcher Fehler war denn abgelegt?
    Ein zu großer Spannungseinbruch beim Starten ist durchaus möglich.
     
  4. #4 Dittmeyer2K, 11.01.2010
    Dittmeyer2K

    Dittmeyer2K

    Dabei seit:
    29.07.2005
    Beiträge:
    95
    Zustimmungen:
    0
    Auto:
    C220 CDI (W202)
    Wie das bei MB so ist, hat man sich natürlich sehr bedeckt gehalten, was den abgelegten Fehler angeht. Man hat mir dort nur gesagt, wenn es jetzt nocheinmal auftritt, müsste man sich mehr Zeit nehmen um das Problem zu lokalisieren.

    Von Unterspannung beim Starten gehe ich nicht aus, da der Fehler auch gerne während der Fahrt auf der Autobahn auftaucht, wenn er denn nicht gleich beim Starten schon da ist.
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.430
    Zustimmungen:
    3.341
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Dann kommen natürlich diverse Mgl in Frage. Lenkwinkelsensor, Raddrehzahlfühler einer der G-Sensoren etc.
    Da wäre jede Aussage ein Schuss ins Blaue.
    Ohne Fehlerprotokoll wirst Du da leider nicht weiterkommen.
    Ich finde es schon sehr fragwürdig, dass Du Geld bezahlst und kein Protokoll bekommst. Zumindest mündlich muß der Servicemeister Dir doch sagen, was im Fehlerspeicher eingetragen war.
     
  6. #6 Dittmeyer2K, 11.01.2010
    Dittmeyer2K

    Dittmeyer2K

    Dabei seit:
    29.07.2005
    Beiträge:
    95
    Zustimmungen:
    0
    Auto:
    C220 CDI (W202)
    Naja wir werden mal schauen, was die denn dort finden. Hab nen Termin für Mittwoch und werde anschließend mal berichten.

    Besten Dank trotzdem!
     
  7. #7 Dittmeyer2K, 13.01.2010
    Dittmeyer2K

    Dittmeyer2K

    Dabei seit:
    29.07.2005
    Beiträge:
    95
    Zustimmungen:
    0
    Auto:
    C220 CDI (W202)
    So es ist vollbracht. Heute morgen bei MB abgestellt und heute Abend auch gleich wieder bekommen.
    Die Ursache war der Querbeschleunigungs-Sensor hinten im Kofferaum.

    Jetzt ist alles wieder schön und ich ne ecke Ärmer ;)
     
  8. #8 bomberle, 22.01.2010
    bomberle

    bomberle

    Dabei seit:
    13.03.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    CLK 208 Cabrio 200
    Hallo :wink: , was hat der wechsel des Qerbeschleunigungssensor gekostet , hatte vor kurzem auch meinen beim CLK 208 Cabrio gewechselt, Sensor kostete 98 € . Der Freundliche wollte ca. 360 € nur so zum Vergleich.

    Danke Wolfgang :driver
     
  9. #9 Siggi666, 11.02.2010
    Siggi666

    Siggi666

    Dabei seit:
    11.02.2010
    Beiträge:
    83
    Zustimmungen:
    7
    Auto:
    C200, W202, BJ98, Limo, Automatik, nach MOPF
    Hallo zusammen, ich bin neu hier!

    Habe kein "Der Neue stellt sich vor"-Thead hier gefunden, das möge man mir nachsehen, falls ich es übersehen habe.

    Nun zu meinem Problem:
    Ich fahre seit einem halben Jahr ein C200 benzin, Modell W202 nach Mopf, BJ.98, Automatik, Limo, mit ABS, ASR und Bremsassistent, jedoch KEIN ESP.

    Seit etwa Anfang Jan. 2010 - als es bei uns so richtig kalt war (unter -10°C) - brennt sporadisch die ASR / BAS -Leuchte im Armaturenbrett.
    Als Folge davon ist auch das ASR und der BAS ohne Funktion.
    Mit Anhalten und Zündung aus / an war es fast immer weg zu bekommen. Das ASR ging danach auch wieder (BAS hab ich dann nicht getestet). Doch ging die Lampe oft nach kurzer Zeit wieder an.
    Als es in den letzten Tagen etwas wärmer war (über 0°C) war das Problem weg.
    Gestern und Heute war es wieder richtig Kalt (unter -5°C) und die Leuchte brannte wieder, zum Teil ging sie auch nach einem Neustart nicht wieder aus.
    Der Vorbesitzer (mein Schwiegervater) hat das Problem nie gehabt, er hatte den Wagen aber auch immer in einer Garage untergestellt.

    Erstaunlich für mich ist: Die Leuchte brennt meißt nicht von Anfang an. Sie geht nach etwa 1 Minute oder ca. 1-2 Kilometer Fahrstrecke an (ist unterschiedlich) und meißt in einem Moment, in dem ich nicht bremse.

    Ich möchte Unterspannung der Batterie ausschließen, denn die Batterie ist erst ein Jahr alt und da der Motor bereits läuft und schon ein paar Meter gefahren wurden sollte das Bordnetz durch die LiMa schon entsprechend gestützt sein.

    Ich möchte auch auch den (oft genannten) Bremslichtschalter ausschließen, denn die Leuchte geht oft auch auf freier Strecke an, also bei konstanter geradeaus Fahrt, ohne das ich bremse oder lenke.

    Den in diesem Thread genannten Querbeschleunigungssensor und einen Lenkwinkelsensor will ich auch ausschließen, da mein Auto kein ESP hat und deswegen auch diese Sensoren nicht verbaut sind.

    Die RadDrehzahl-Sensoren kann ich auch ausschließen, da das ABS auch trotz ASR/BAS Warn-Leuchte immernoch funktioniert (ABS Warnleuchte brennt nicht).


    Die ABS / ASR Steuereinheit ist von Bosch und im Motorraum vorne links (in Fahrtrichtung) installiert. Der Bremskraftverstärker ist von TRW/Lucas und hat 2 elektrische Anschlüsse. Wozu dienen diese Anschlüsse?

    Kann mir jemand weiterhelfen?

    Danke schonmal!
    Siggi666
     
  10. #10 Mercedes-Jenz, 11.02.2010
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    860
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Hi, die beiden Anschlüsse am BKV (bei Mercedes Bremsgerät genannt) ist der Membranwegsensor vom BAS! Vermutlich liegt da der Hund begraben (also Sensor selber, oder Kabelbruch).....würde halt mal den Fehlerspeicher auslesen lassen, da stehts dann drin.....
     
  11. #11 Siggi666, 11.02.2010
    Siggi666

    Siggi666

    Dabei seit:
    11.02.2010
    Beiträge:
    83
    Zustimmungen:
    7
    Auto:
    C200, W202, BJ98, Limo, Automatik, nach MOPF
    Hallo MB-Jenz,
    das ging aber schnell, Respekt!

    Welcher von den beiden Anschlüssen ist denn der Membranweg-Sensor? Und was ist der andere?
    Wo kann ich eine Steckerbelegung / Kabelbaumplan bekommen, um das durch zu messen (ABS/ASR Steuergerät und Bremskraftverstärker)?
    Kann ich den Membranwegsensor selbst tauschen oder muß ich dafür Spezialwerkzeug haben oder in die Werkstatt?

    Ich bin Handwerklich begabt und habe auch ausreichendes Hintergrundwissen. Bisher habe ich fast alles selbst machen können.

    Danke im Voraus
    Siggi
     
  12. #12 Mercedes-Jenz, 12.02.2010
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    860
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Hi,

    der Membranwegsensor ist der Sensor bzw der Anschluss wo im Metallgehäuse vom Unterdruckverstärer drin sitzt (also seitlich in richtung Fahrzeugmitte müsste das sein).
    Aus und Einbau kann man ohne Sonderwerkzeug machen, aber sei dir im klaren, das du an der Bremsanlage arbeitest und wenn du da irgendwas falsch machst nicht nur dich sondern auch andere gefährdest!

    Schaltpläne etc kann ich dir leider nicht mehr bringen da ich keinen Zugriff aufs WIS mehr habe...:-(

    Aber ich würde bevor da dran rumgeschraubt wird, den Fehlerspeicher mal auslesen!
     
Thema: BAS/ESP Fehler - nicht Bremslichtschalter
Besucher kamen mit folgenden Suchen
  1. w202 bremslichtschalter

    ,
  2. w202 bas schalter

    ,
  3. w203 bremslichtschalter

    ,
  4. c030A Bremslichtschalter leitungsfehler ,
  5. mantelrohrschaltermodul esp w203 220 cdi,
  6. slk r170 bremslichtschalter,
  7. Messen Lich loc:DE,
  8. asr lampe leuchtet mercedes w202,
  9. bremslichtschalter w202 einbau,
  10. w220 bremslichtschalter pinbelegung,
  11. c220 abs lenkwinkelsensor bremslichtschalter,
  12. mercedes a klasse bas esp leuchtet,
  13. bremslichtschalter defekt mercedes,
  14. w202 asr problem,
  15. bremslichtschalter w203,
  16. original Mercedes bremslichtschalter w202,
  17. mercedes c 220 cdi bas esp,
  18. mercedes c-klasse bas c1204,
  19. bremslichtsensor austauschen w 168,
  20. w203 bremslichtschalter wechseln anleitung,
  21. fehlercode 1202 mercedes w203,
  22. bremslichtschalter w203 auswechseln,
  23. w203 bremslichtschalter erneuern,
  24. wo sitzt bremslchtschalter bei mercedes w202,
  25. w202 wo sitzt bremslichtschalter
Die Seite wird geladen...

BAS/ESP Fehler - nicht Bremslichtschalter - Ähnliche Themen

  1. E 430 Mopf: "ADS"- und "ESP OFF"-Schalter vertauscht?

    E 430 Mopf: "ADS"- und "ESP OFF"-Schalter vertauscht?: Hallo zusammen, seit einigen Monaten besitze ich einen E 430, Baujahr 2001, mit adaptivem Dämpfersystem. Leider scheint es so, dass die Schalter...
  2. W221 S500 Fehler 1200 & 1208 M273

    W221 S500 Fehler 1200 & 1208 M273: Hallo liebes Forum, habe mir einen S500 Privat gekauft, leider musste ich auf dem Rückweg feststellen das die MKL anfing zu leuchten, habe das...
  3. ESP/ABS Fehler

    ESP/ABS Fehler: Bei meinem 211er habe ich folgendes Problem, er läuft seit ein paar Tagen nur noch im Notlauf auch das Getriebe und zeigt mir an" EBV,ABS,ESP ohne...
  4. 208 230k Fehler p0335/p0336 Kurbelwellensensor

    230k Fehler p0335/p0336 Kurbelwellensensor: Moin, ich habe seit einiger Zeit Probleme mit meinem CLK 230k (Bj2002) und zwar springt er im kalten und warmen Zustand hin und wieder nicht an -...
  5. Bremslichtschalter wechseln wegen ESP Fehler im Display

    Bremslichtschalter wechseln wegen ESP Fehler im Display: Hallo Leute, ich habe auf meinem Display seit sehr langer Zeit eine Störung. "ESP Störung Werkstatt aufsuchen" Nun habe ich einiges darüber...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden