Batterieprobleme

Diskutiere Batterieprobleme im W211 / S211 Forum im Bereich E-Klasse; Hallo Leute, ich habe folgendes Problem. Ich weiß dass diese Fehlermeldung häufig auftaucht bei den 211ern aber ich bin trotzdem noch auf keine...

  1. #1 teamgreen84, 05.01.2021
    teamgreen84

    teamgreen84

    Dabei seit:
    25.04.2020
    Beiträge:
    25
    Zustimmungen:
    4
    Hallo Leute,

    ich habe folgendes Problem. Ich weiß dass diese Fehlermeldung häufig auftaucht bei den 211ern aber ich bin trotzdem noch auf keine Lösung für mich gestoßen, von daher schildere ich das ganze mal und vielleicht fällt einem von euch ja noch etwas ein.
    Zuerst ging die Anzeige Batterie, Werkstatt aufsuchen (rot) nach dem Starten an und dann wurden auch die Komfortfunktionen ausgeschaltet. Das Ganze fing an als es etwas kälter wurde. Da dachte ich, die Batterie würde sich entladen, er startete aber immer problemlos auch nach Tagen Standzeit. Bin dann mal in die Werkstatt gefahren und habe beide Batterien neu bekommen, da de eine wohl zu klein dimensioniert war und die Zusatzbatterie komplett leer. 2 Tage später kam die meldung aber wieder, während des Fahrens und die komfortfunktionen wurden teilweise ausgestellt dann wieder verfügbar und wieder aus und so weiter. Als wäre die Batterie immer an der Schwelle vom geladen werden zum nicht geladen werden.
    Hat das schonmal jemand gehabt und kann eine mögliche Ursache benennen? Ich habe schon das Steuergerät im Kofferraum auf korrosion/Feuchtigkeit am Stecker überprüft aber ncihts festgestellt...
     
  2. #2 conny-r, 05.01.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.102
    Zustimmungen:
    1.128
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Relais welches für das Laden der Komfortbatterie zuständig ist könnte eine Macke haben.
    Messe mal direkt an der Komfortbatterie die Ladespannung während dem Motorlauf, diese sollte auf jeden Fall über 14 Volt betragen, ansonsten ab zum Freundlichen.
     
  3. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    21.729
    Zustimmungen:
    3.394
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    Hallo,

    Mopf, oder vor Mopf ?
     
  4. #4 teamgreen84, 05.01.2021
    teamgreen84

    teamgreen84

    Dabei seit:
    25.04.2020
    Beiträge:
    25
    Zustimmungen:
    4
    Es ist ein vor Mopf Modell
     
  5. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    765
    Zustimmungen:
    122
    Auto:
    C250
    Hallo
    zu 90 % ein defektes Kabel zwischen BSG und Relais für Zusatzbatterie
    Gruß
     
    jpebert gefällt das.
  6. #6 schmonses, 07.01.2021
    schmonses

    schmonses

    Dabei seit:
    07.01.2021
    Beiträge:
    1
    Zustimmungen:
    0
    Der TS schreibt, er hat zwei Batterien - Kann also nur Vor-Mopf sein.


    Klingt für mich danach, dass teamgreen84 einen versteckten Verbraucher hat. Ein Problem welches Fahrzeughersteller übergreifend immer wieder vorkommt.
    Dem entsprechen ist das Netz voll von Tutorials. Suche mal nach ,,versteckten Verbraucher finden''.
     
  7. #7 jpebert, 08.01.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.838
    Zustimmungen:
    701
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Sofern die Batteriemeldung rot im KI ist, dann ist die Stützbatterie betroffen. Sind die Meldungen weiß, dann die Hauptbatterie im Kofferraum.

    Batterie nach Tausch angelernt? Generator überprüft? Liefert der nicht genug, dann lädt es die Batterie nicht richtig mit obigen Problemen.
    Das BSG kann ebenfalls defekt sein. Das generiert die KI-Meldungen.

    Vermutlich ist der Generator / Regler hinüber, @stin Beitrag halte ich sich für gut möglich.
     
  8. Kartal

    Kartal

    Dabei seit:
    24.12.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    MB E 320CDI

    Hi,
    welche Batterie darf ich bei mir tauschen (Siehe Bild) Danke!
    Fahrzeug W211 320cdi Limo bj 2003
     

    Anhänge:

  9. #9 conny-r, 10.01.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.102
    Zustimmungen:
    1.128
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Du brauchst nur mal die Komfortbatterie im Kofferraum laden.
     
  10. #10 teamgreen84, 12.01.2021
    teamgreen84

    teamgreen84

    Dabei seit:
    25.04.2020
    Beiträge:
    25
    Zustimmungen:
    4
    War heute in der werkstatt mit meinem Wagen und laut denen ist es eindeutig das Steuergerät der Batterie das nicht richitg arbeitet. Ich müsste damit zu Mercedes damit das Steuergerät angelernt werden kann. Was haltet ihr davon und gibt es Erfahrungen, was da kostenmässig auf mich zukommt?
     
  11. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    765
    Zustimmungen:
    122
    Auto:
    C250
    Hallo
    am STG liegt es zu 95% nicht,hatte ich dir aber schon gesagt. BSG muss auch nicht angelernt werden.

    Gruß
     
    jpebert gefällt das.
  12. #12 teamgreen84, 12.01.2021
    teamgreen84

    teamgreen84

    Dabei seit:
    25.04.2020
    Beiträge:
    25
    Zustimmungen:
    4
    Ja gut, was soll ich jetzt machen. Ich hab der Werkstatt das extra gesagt mit dem Kabel aber sie meinten sie können das ausschliessen. Sollte ich nochmal in eine andere Werkstatt? Kann jemand eine im Raum Hamburg empfehlen ?
     
  13. #13 jpebert, 12.01.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.838
    Zustimmungen:
    701
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Am BSG liegt es mit Sicherheit nicht. Wenn besagtes Kabel, einfach mal anschauen oder durchmessen oder das Relais der Zusatzbatterie. Rechts neben dem Pollenfilter unter dem Plastik. Letzteres hängt auch gerne mal bei Kälte, ist bei MB nicht mehr lieferbar, bekommst Du aber bei Ebay relativ günstig gebraucht, ist einfach zu tauschen und muss nicht angelernt werden.

    @stin Gebe doch noch mal Dein Wissen preis, Ort, Farbe und Symptome vom Kabel. Ich glaube Lila, im Bereich unter/hinter der Stützbatterie zum Relais hin, vergammelt?
     

    Anhänge:

  14. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    765
    Zustimmungen:
    122
    Auto:
    C250
    Hallo
    ja lila braunes Kabel ist es meist,im Bereich unter Zusatzbatterie vergammelt.Geht vom BSG zum Relais Zusatzbatterie.
    Gruß
     
    jpebert gefällt das.
  15. #15 teamgreen84, 12.01.2021
    teamgreen84

    teamgreen84

    Dabei seit:
    25.04.2020
    Beiträge:
    25
    Zustimmungen:
    4
    Ok danke euch für die Hilfe. Werd mal nach schauen. Was macht euch so sicher das es nicht das BSG sein kann ?
     
  16. #16 jpebert, 12.01.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.838
    Zustimmungen:
    701
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Symptome + Erfahrung.
     
    teamgreen84 und nelke1234567 gefällt das.
  17. #17 teamgreen84, 13.01.2021
    Zuletzt bearbeitet: 13.01.2021
    teamgreen84

    teamgreen84

    Dabei seit:
    25.04.2020
    Beiträge:
    25
    Zustimmungen:
    4
    alles klar, das Kabel bekommt man aber noch bei MB? Hat vielleicht jemand die Teilenummer parat?
     
  18. #18 conny-r, 13.01.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.102
    Zustimmungen:
    1.128
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Hast Du das Kabel wenigstens überprüft, oder willst Du Teile Weitwurf machen.
     
  19. #19 jpebert, 13.01.2021
    Zuletzt bearbeitet: 13.01.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.838
    Zustimmungen:
    701
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Wenn es daran liegt: Nimmst ein Stück Kabel, ersetzt den beanstandeten Bereich großzügig und isolierst ordentlich. Hat keinen Sinn, von vorn bis hinten das Kabel zu ersetzen.
     
  20. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    765
    Zustimmungen:
    122
    Auto:
    C250
    Hallo
    fahr zu jemand der sich damit auskennt.
    Gruß
     
    nelke1234567 gefällt das.
Thema:

Batterieprobleme

Die Seite wird geladen...

Batterieprobleme - Ähnliche Themen

  1. X-Klasse 250d Batterieprobleme

    X-Klasse 250d Batterieprobleme: Im Winter kann ich meinen Wagen oft nicht starten da die Batterie entladen ist. Hatte im letzten Winter das gleiche Problem. Mercedes hat eine...
  2. Batterieprobleme E240

    Batterieprobleme E240: Hallo, Zuerst wuensche ich Euch Allen dass Ihr ein schoenes Weihnachtsfest hattet. Ich hoffe, ihr koennt mir eine Erklaerung zur Funktion der...