Blinker Probleme s202 220cdi

Diskutiere Blinker Probleme s202 220cdi im W202 / S202 Forum im Bereich C-Klasse; Guten Tag allerseits, Bin neu und suche nach Ratschlag. Mein Auto s202 220CDI Baujahr 2000 Folgendes „Problem“ Seit heute Morgen, blinkt der...

  1. #1 owachsdaimler, 07.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Guten Tag allerseits,

    Bin neu und suche nach Ratschlag.

    Mein Auto s202 220CDI Baujahr 2000

    Folgendes „Problem“

    Seit heute Morgen, blinkt der Blinker nach Links.... ob Motor an oder Zündung. Wird nach links geblinkt bzw. Hebel nach unten gedrückt tut sich nichts Bzw blinkt er weiter links....bei Neutralem Standpunkt blinkt er links und sobald Hebel hochgedrückt wird blinkt er ganz normal rechts. Das „Warnblinklicht“ funktioniert auch normal.

    Nochmal fürs Protokoll Blinker Blinkt nach Links. Habe versucht Sicherung zu tauschen...nichts so habe ich sie erstmal rausgenommen um die „Mitfahrer“ nicht zu irritieren. Meine Theorie wäre noch vielleicht, dass die Blinkerrellais im Eimer sind jedoch möchte ich erstmal nicht voreilig sein und die Community um Rat bitten.

    Hoffe habe die Situation/Problematik gut erklären können und bitte um schnelle Hilfe :)
     
  2. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.350
    Zustimmungen:
    896
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Lenkstockschalter defekt
     
    owachsdaimler gefällt das.
  3. #3 player1, 08.05.2019
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.818
    Zustimmungen:
    1.638
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Würde ich auch schätzen, oder das SAM. Ich würde aber wohl mit dem Lenkstockschalter anfangen.

    Ich hätte beides noch hier liegen, falls Du gebrauchten Ersatz suchst.

    Gruß,
    Daniel
     
    owachsdaimler gefällt das.
  4. #4 owachsdaimler, 15.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Danke schonmal für eure Mühe !! Top

    Also wie ich verstanden habe ist es zu 99% der Hebel ist der Ein-Ausbau aufwendig ich meine neu bei eBay sind die nicht sehr teuer aber ich möchte mal was zu Vorgeschichte sagen ich hatte Mal das Problem vor einem Monat das, dass Auto nicht angehen wollte (nur schieben erste Gang...ihr kennt das) erster Gedanke Anlässe defekt ...gesagt Getan unter Auto gelegt und gewechselt nachdem ich ein neuen bestellt hatte ...es tat sich gornix ...aus tiefster Verzweiflung hab ich angefangen mal an den Relais Bzw bei der Elektronik mal Stecker fester zu drücken oder mal zu gucken ob da was sei jedoch habe ich davon 0 Ahnung....habe mir die Elektronik angeguckt und einfach mal aus jucks und Verzweiflung gestartet und er ging an...womit ich hinaus möchte ist ...hat meine „Aktion“ vorher damit was zu tun ? Wobei ich ca 2-3 Wochen problemlos nach der Reparatur fahren konnte und damit mit dem Blinker plötzlich kam.???

    Jetzt zum SAM , dass ist das auf der Fahrerseite wo die Sicherungen sind? Oder auf der Beifahrerseite ? Und wenn es am SAM liegen würde was sollte ich tun ? Gibt es da „Blinker-Relais“ dafür?

    Hoffe konnte paar gute Infos raushauen! Sagt mir mal bitte was ich als nächstes tun sollte und wie ich vorgehen muss

    Ich danke euch ganz herzlich !!!!
     
  5. #5 player1, 16.05.2019
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.818
    Zustimmungen:
    1.638
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Ja, das SAM sitzt ebenfalls im Sicherungskasten auf der Fahrerseite. Im hinteren Bereich unter dem Relaisträger.

    Obs auf dem Relaisträger ein eigenes Blinkerrelais gibt weiß ich gerade nicht. Der 2000er hat aber nicht mehr das berühmte Kombirelais mit den kalten Lötstellen, nachdem alle schreien wenn jemand „W202“ und „Blinker“ in einem Satz verwendet.

    Aber wenn sich Deine Probleme auf den Sicherungskasten konzentrieren, könnte dort auch Wasser im hinteren Bereich eingedrungen sein. Das kommt leider beim 202 schonmal vor. Deckel abschrauben und nach Wassertropfen oder Flecken suchen.

    Um auf Deine Frage zu antworten: Wenn es am SAM liegen sollte machst Du das gleiche wie beim Blinkerhebel. Gebrauchtes mit passender Teilenummer besorgen und einbauen. Hätte ich wie gesagt auch noch da. Wenn Wasser reingelaufen ist wirst Du auch den Relaisträger tauschen müssen, aber hier gilt das gleiche. Gebrauchter (trockener) mit passender Teilenummer, fertig.

    Meine Vorgehensweise wäre jetzt:

    - Im Sicherungskasten nach Wasserspuren suchen
    - (StarDiag anschließen, ggf. Blinker über Software ansteuern)
    - Blinkerhebel tauschen
    - SAM tauschen

    Wo kommst Du denn her?
     
    owachsdaimler gefällt das.
  6. #6 owachsdaimler, 19.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Player1, Danke für die Mühe !!! schätze ich sehr.

    Ich komme aus Kassel.
    Mir macht das Sorge mit dem Hebel. Weil ich eher weniger Lust hätte Lenkrad abzubauen und das ganze Prozedere. Im Kopf wirres eingerede wegen Airbag etc.
    Deshalb hoff ich schon fast auf die Elektronik bzw einfach, dass es ein "Stecker" oder irgendein kleines Relais ist.
    Da es noch nicht zu 100% feststeht ob Trocken oder Nass gucke ich mal nach.
    Das Du was da hast ist schonmal sehr gut!

    Danke nochmal ! Jedenfalls gucke ich mir das morgen mit dem Relaisträger an. und gebe nochmal bescheid.
     
  7. #7 jpebert, 20.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    573
    Zustimmungen:
    131
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich möchte Dir nicht zu oder abraten, den Blinkerhebel tauschen. Das musst Du selber wissen.

    Aber machbar ist es und der Airbag ist auch kein größeres Problem. Die Verbotsrufe bei den Airbagarbeiten findest Du in jedem Forum, aber da ist mit Sicherheit kein Schrauber unter den Rufern ;) Klemm' die Batterie(n) zuvor ab.
     
  8. #8 owachsdaimler, 25.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    So sieht trocken aus jetzt die Frage es gibt teile im Internet mit „Kabelbaum“ und ohne welches sollte ich für den Wechsel nehmen ich kann mir nicht vorstellen das es am Kabel unten liegt oder ? Bitte um schnelle Antwort
     
  9. #9 conny-r, 27.05.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.086
    Zustimmungen:
    771
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Ich mit SD Analyse
     
    jpebert gefällt das.
  10. #10 owachsdaimler, 28.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Soool Herrschaften Guten Abend erstmal ...
    Und Danke Danke Danke!! Für die Antworten es lag am Lenkstock habe einen neuen eingebaut...jedoch kommen beim Lenken so „schleifgeräusche“ ein Problem gelöst das nächste kommt... gehe davon aus , dass ich Idiot beim Wechsel die Wickelfeder/Schleifring kaputt gemacht habe ...jetzt die nächste frage ...kann ich das retten oder muss ich jetzt eine neue Wickelfeder kaufen?

    Das Auto Mach mich wahnsinnig jedoch nehme ich mein „fauxpa“ mit Humor bei den Schleif Geräuschen und Tönen wie bei einer Geige ..... Ach ich idiot

    Danke nochmal für die Antworten
     
    jpebert gefällt das.
  11. #11 jpebert, 28.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    573
    Zustimmungen:
    131
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Am besten Du schaust nach, vielleicht läßt es sich wieder zurechtbiegen.
     
  12. #12 owachsdaimler, 28.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Wie nachschauen was sehe ich da ? Es macht Quitsch Geräusche Bzw wo sollte ich nachsehen und was
     
  13. #13 jpebert, 28.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    573
    Zustimmungen:
    131
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Sorry, ich meinte demontieren.
     
  14. #14 owachsdaimler, 28.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Gut Problem ist was soll ich da zurecht machen? Das ist doch so ein geschlossenes „System“ oder nicht ?

    Bzw macht es Unterschiede wie fest ich die Schrauben gezogen habe bei den Schleifring ?

    Stehe gerade extrem auf dem Schlauch
     
  15. #15 jpebert, 29.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    573
    Zustimmungen:
    131
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Gute Frage. Beim einsetzen irgendwelche Kontakte Schleifringe verbogen bzw. Kontakte stehen in die falsche Richtung? Es gibt ja nicht so viele Möglichkeiten zum Schleifen. Nur der Lenkstock dreht sich. Denke ohne nachschauen geht es nicht. Leider habe ich kein Bild vor Augen für konkreter Tips, weil eine Weile her ...
     
  16. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.180
    Zustimmungen:
    3.288
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die Schrauben werden nur angelegt. Ich meine mit 2nm. Steht meist auch auf dem Bauteil drauf.
     
  17. #17 owachsdaimler, 30.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Sprich die 3 Schrauben an dem Schleifring? Verstehe ich das richtig, dass ich die zu fest gemacht hab oder wie....
     
    jpebert gefällt das.
  18. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.180
    Zustimmungen:
    3.288
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    das ist kein Schleifring.. aber ja, die kleinen Schräubchen mit Kreuzschlitzkopf. Ob das Schleifen danach weg ist...ausprobieren. Kann sein, der Kunststoff ist auch schon plastisch verformt.
     
  19. #19 owachsdaimler, 30.05.2019
    owachsdaimler

    owachsdaimler

    Dabei seit:
    07.05.2019
    Beiträge:
    11
    Zustimmungen:
    2
    Auto:
    S202 220CDI
    Es ist doch der Schleifring oder nicht? Schleifring Wickelfeder...ich habe das Gefühl dieses Geräusch kommt davon beim lenken
     
  20. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.180
    Zustimmungen:
    3.288
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das ist eine Kontaktspirale. Schleifen tut da drin nix mehr. Sprich da drin sind Flachbandkabel. Daher darf er auch nicht verdreht werden zw Ein- und Ausbau
     
Thema:

Blinker Probleme s202 220cdi

Die Seite wird geladen...

Blinker Probleme s202 220cdi - Ähnliche Themen

  1. Blinker gehen an beim Abschließen

    Blinker gehen an beim Abschließen: w203 c klasse 180 bj 2000 benziner ich komme nicht weiter mit meinem auto... ich schließe das auto per Fernbedienung ab und dann beginnt der spaß...
  2. W203 AG5 722.6 Probleme

    W203 AG5 722.6 Probleme: Hallo allerseits ich benötige dringend eure Hilfe.. Heute bemerkte ich als der Wagen warm war einen leichten Schaltstoß beim rauf...
  3. Probleme C200 BlueTec T Baujahr 2015

    Probleme C200 BlueTec T Baujahr 2015: Hallo, hatte vor 3 Monaten einen Turboschaden, Es wurde der neue Turbo eingebaut, Service gemacht und eine neue Software aufgespielt. seit diesem...
  4. CLA 250 SB 7 Gang DSG Probleme beim Anfahren

    CLA 250 SB 7 Gang DSG Probleme beim Anfahren: Hi! Und danke für die Aufnahme. Ich fahre wie der Name schon sagt einen CLA 250 Shootingbrake mit 7 Gang DSG. Beim Anfahren habe ich... nunja,...
  5. W204 2.2 cdi Automatik Probleme kalt start!

    W204 2.2 cdi Automatik Probleme kalt start!: Hallo! Hab seit 2 wochen bei meinem w204 2.2 cdi automatik 2010,das problem beim kaltstart auf D oder R schaltung geht das motor aus und nach ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden