C 200 Kompressor W203 - Kaltstartprobleme - ca. 60 Sekunden schwankende Drehzahlen und weniger Leist

Diskutiere C 200 Kompressor W203 - Kaltstartprobleme - ca. 60 Sekunden schwankende Drehzahlen und weniger Leist im W203 / S203 Forum im Bereich C-Klasse; Mercedes C 200 Kompressor 163 PS W203 Bj. 2000 Einen wunderschönen Guten Tag! Ich weiß es gab schon einmal solch ähnliche Probleme, aber nicht...

  1. Pikeyy

    Pikeyy

    Dabei seit:
    20.05.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Auto:
    Mercedes C200 K W203
    Mercedes C 200 Kompressor 163 PS W203 Bj. 2000
    Einen wunderschönen Guten Tag!

    Ich weiß es gab schon einmal solch ähnliche Probleme, aber nicht genau das was ich habe. Folgendes, es gibt 2 Varianten:

    1. Variante: Morgens oder nach längerer Standzeit, starte ich meinen Stern und er schwankt zwischen ca. 1000 und 1200 U/min.
    Ich muss jedesmal ca. 60 Sekunden warten bis ich losfahren kann und er sich auf 800 U/min runterfährt.
    (Man hört nach den 60 Sek. einen unterschied (kein Schwanken mehr), wie ein Umschalten).
    Wenn ich diese 60 Sek. nicht abwarte und losfahren möchte hat er nur noch gefühlte 60 PS, egal bei welcher Geschwindigkeit.
    Das ändert sich auch nicht während der Fahrt. Ebenfalls wenn ich neustarte und nicht abwarte.
    Man merkt richtig wie sich das Gaspedal leichter durchdrücken lässt. Um das jedes mal zu umgehen muss ich wie gesagt nach jedem Start einen Moment stehen bleiben...

    2. Variante: Das ganze wie oben beschrieben, nur das die Drehzahlen nicht schwanken sondern er startet direkt bei ca. 1200 U/min. Jetzt muss ich ca. 1-3 min warten bis er sich von alleine auf 800 U/min runterschraubt. Wenn ich nicht abwarte, 60 PS!

    Diese beiden Varianten wechseln sich nach Lust und Laune ab... :sauer:

    Ich habe mein Auto auslesen lassen, keine Fehler. Hier gibt es wieder etliche theorien...LMM - Schläuche - Zündkerzen - spulen...usw.

    Meine Frage ist, hatte jemand von Euch schon einmal solch ein Problem, oder ist dieses bekannt? Bitte um Hilfe, ich möchte gerne größeres vermeiden...

    Vielen lieben Dank vorab,
    LG- Pikeyyy :)
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.837
    Zustimmungen:
    3.158
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    bei dem Fahrzeug meines Sohnes war es die Drosselklappe, die verdreckt war. Gereinigt, und Gut war es wieder.
     
  3. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Hi,

    was meinst du mit Gaspedal leichter drücken? Das Gaspedal ist nur Plastik mit einem Poti, da gibt es keine Verbindung die die Pedalkraft ändern könnte.
    Sind die 60 Sekunden die du beschreibst gemessen?

    Gilt für den M111 Evo:
    Mach mal ein Drosselklappen Reset: Zündung ein, 15 s, aus 5 s, ein 45 s , aus 5 s, ein 5 s starten.

    Gruß
     
  4. alex_w

    alex_w

    Dabei seit:
    25.06.2007
    Beiträge:
    144
    Zustimmungen:
    77
    Auto:
    211.292
    Verbrauch:
    Kennzeichen:
    k
    nw
    a w * * *
    Moin,
    so war es, allerdings muss die Drosseklappe per Star Diagnose geöffnet werden um da ran zu kommen. Auch ein 200K allerdings der EVO

    Was auch helfen könnte ist die Drosselklappe neu anlernen. Schlüssel rein, Zündung an, zwei Minuten an lassen, starten, fertig.
     
  5. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Die haben die Klappe über SD geöffnet??

    Entweder man schraube eben die 4 Innensechskant raus, das hat den Vorteil das man auch noch das meist total versiffte Drahtgitter darunter auch noch sauber machen kann oder man drückt die Klappe mit der Hand eben auf und wischt darunter. Dauert keine halbe Stunde.
     
  6. alex_w

    alex_w

    Dabei seit:
    25.06.2007
    Beiträge:
    144
    Zustimmungen:
    77
    Auto:
    211.292
    Verbrauch:
    Kennzeichen:
    k
    nw
    a w * * *
    Moin

    Also wie haben die Schrauben gelöst das Plastikgeraffel beiseite gelegt und die Klappe dann mittels SD angesteuert und geöffnet. Ob es auch per Hand geht weiß ich nicht. Auf jeden Fall schadet es nicht sich das Teil mal anzusehen und zu reinigen.
     
  7. Pikeyy

    Pikeyy

    Dabei seit:
    20.05.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Auto:
    Mercedes C200 K W203
    Hallo zusammen,

    vielen Dank an alle für die zahlreichen Antworten und Bemühungen! :wink:
    Ich weiß das es nur Plastik ist, es hört sich vielleicht komisch an aber das Gaspedal lässt sich wirklich im Falle des Leistungsverlustes leichter durchdrücken...
    Neu angelernt habe ich schon des öfteren nur leider hat es nichts gebracht...die 60 sekunden sind ca. Angaben, d.h. manchmal sind es Bspw. nur 55 Sekunden. (1. Variante).
    Bei Variante 2 mache ich es nach Gefühl da man das Umschalten nicht hört...

    Hallo, super dann werde ich das mal ausprobieren und hoffen das es funktioniert! Habt Ihr das selbst gemacht? Da ich ein "Sesselfurzer" =) bin, bin ich nicht der geborene KFZ Meister. Manche Sachen schaffe ich alleine aber das habe ich noch nicht gemacht. Kannst Du mir evtl. erklären wie und wo ich dort ran komme?


    Ich bin sehr positiv überrascht von der MB Community :] ! Nochmals Vielen lieben DANK!!!!


    Montagliche Grüße 8o =)
    Pikeyy
     
  8. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Ist ganz einfach.....

    Über der DK ist eine Plastik-Luftführung, die mit 3 Innensechskantschrauben befestigt ist. An der anderen Seite mit einer Schlauchschelle oder einer Klemme am Luftmassenmesser. Die Schelle schraubst du ab, die Klemme drückst du mit einer Gripzange zusammen. Dann löst du das Teil von der DK und hebst es an. Dann wird eine weitere Schraube sichtbar. An der DK sind noch ein kleiner schlauch den du abziehst und das Kabel. Stecker zusammendrücken und abziehen. Jetzt die letzte Scrhraube rausdrehen und die DK entnehmen. Unter der DK ist noch ein halbkugelförmiges Sieb, das auch entnehmen. Alles sauber machen, z.B. Bremsenreiniger od r Alkohol.
    Wieder zusammen bauen, fertig.

    Viel Erfolg!
     
    Pikeyy gefällt das.
  9. Pikeyy

    Pikeyy

    Dabei seit:
    20.05.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Auto:
    Mercedes C200 K W203
    Hallo zusammen...ich habe alles machen lassen. D.h. LMM, DK plus Sieb reinigen lassen ebenfalls Zündkerzen und alles Drumherum. Zufällig noch die Zylinderkopf Dichtung austauschen lassen. Alles zusammen 715 Euro brutto. Naja gut, trotz der Investition ist alles noch genau so...Kaltstart ist immernoch sehr schlecht. Seit der Reparatur vor 2 Tagen hatte ich das Auto 7 mal erneut gestartet. Davon waren 6 mal wieder mit 60 PS Leistung. Gerade bin ich ein wenig verzweifelt...ich weis nicht mehr weiter. Kennt Ihr noch alternativen?....

    Liebe Grüße......
     
  10. #10 der_dude, 21.12.2015
    der_dude

    der_dude

    Dabei seit:
    23.02.2009
    Beiträge:
    1.131
    Zustimmungen:
    151
    Auto:
    S203 200K + CLK 200 K
    Kennzeichen:
    hat schon einer an die kraftstoffpumpe gedacht, bzw kraftstofffilter?
     
  11. meiko

    meiko

    Dabei seit:
    04.01.2004
    Beiträge:
    192
    Zustimmungen:
    31
    Auto:
    AMG C63 Cabrio, Audi TT, GSX-R 1000 K5
    Servus...

    Ist in der Anfangszeit nach dem Starten der Motorklang anders, bzw. ändert er sich wenn es nach ca. 60sek "umschaltet"?
    Reinige oder noch besser wechsle mal das (Rückschlag-) Ventil der Sekundär-Lufteinblasung. Das sollte mittig im Bereich der Schottwand sein.


    :wink:
     
  12. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    D.h. richtiger Kaltstart, Sekundärluft an (Ventil offen), Umluftklappe zu, Lambdaheizung an, feste Gemischeinstellung in Abhängigkeit der Außentemp.

    zuviel, +- 50 UPM wäre normal

    Normal, dann schaltet sich die Sekundärluft ab (Ventil schließt) und der Leerlauf geht runter, die Lambdaspannung sollte da sein, Umluftklappe öffnet sich wieder

    Hört sich an als wenn dann kein Ladedruck mehr aufgebaut würde. Umluftklappe oder Ventil offen.

    Ich könnte mir vorstellen, dass das Sekundärluftventil eine Fehlfunktion hat.
    Mein Rat wäre das Sekundärluftventil zu überprüfen und dann ein Logfile mit Ladedruck aufzunehmen und dann weiter sehen.

    Gruß
     
    Pikeyy gefällt das.
  13. Pikeyy

    Pikeyy

    Dabei seit:
    20.05.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Auto:
    Mercedes C200 K W203
    Servus @boomer @meiko,

    Genau so ist es. In den ersten 60 sek ist er eher unruhig und lauter. (Schwankende Drehzahlen) Nach 60 sek normalisiert sich alles sofort nach dem "umschalten".
    Das Ventil wurde noch nicht in betracht gezogen...das werde ich wohl mal überprüfen lassen. Vielen Dank für den Tipp!
    Wo finde ich das Ventil denn genau? Und mit was kann ich es am besten reinigen? Bremsenreiniger?

    LG....
     
  14. meiko

    meiko

    Dabei seit:
    04.01.2004
    Beiträge:
    192
    Zustimmungen:
    31
    Auto:
    AMG C63 Cabrio, Audi TT, GSX-R 1000 K5
    Bin mir jetzt nicht sicher ob es nur das Ventil "250" ist oder auch noch die "300". Ist rechts hinten am Motor zwischen Drosselklappe und Schottwand. Ich würde es mit Druckluft und Bremsenreiniger versuchen oder eben tauschen...beide Ventile zusammen sollten so ca. 80-100€ kosten. Auf jeden Fall aber auch die ganzen Schläuche innen reinigen, wenn die zu sind kanns auch mit neuen Ventilen nicht richtig funktionieren.


    :wink:
     

    Anhänge:

    Pikeyy gefällt das.
  15. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    300 ist das per Unterdruck geschaltete Ventil, die 250 ist ein Rückschlagventil.

    M111.avi - YouTube

    Bei 1:35 ist das Sekudärsystem

    Gruß
     
    Pikeyy gefällt das.
  16. meiko

    meiko

    Dabei seit:
    04.01.2004
    Beiträge:
    192
    Zustimmungen:
    31
    Auto:
    AMG C63 Cabrio, Audi TT, GSX-R 1000 K5
    :tup ich hatte damals nur das Rückschlagventil (250) gewechselt.
    Im Nachhinein würde ich aber gleich beide Ventile tauschen und eben die Schläuche/Verrohrung reinigen.


    :wink:
     
    Pikeyy gefällt das.
  17. Neaera

    Neaera

    Dabei seit:
    03.01.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    W203 C180 Kompressor MoPf
    Guten Morgen zusammen,

    ich bin beim durchstöbern des Forums auf diesen Thread gestoßen und beim durchlesen gemerkt"Das hab ich auch"

    Ich habe einen W203 C180 Kompressor (MoPf) Bj. 2004

    Bei mir ist es ebenfalls beim Kaltstart das ich eine Drehzahl von 1000-1200 U/pm habe und nach kurzer Zeit fällt er in den Normalbreich.

    Dachte ja erst das sei Normal weil es halt nur beim Kaltstart ist. Über Leistungsverlust etc kann ich nicht viel sagen. Wenn ich auf der Bahn bin marschiert er im 6. Gang von 120 auf 220 km/h ohne grosse Probleme.

    Da ich ja jetzt ein anderes Modell wie Pikeyy besitze bräuchte ich ein paar Tipps wie es bei mir ausschaut. Reicht es auch die DK zu reinigen?

    Über einige hilfreiche Tipps würde ich mich freuen.

    LG Torsten :)
     
  18. Pikeyy

    Pikeyy

    Dabei seit:
    20.05.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Auto:
    Mercedes C200 K W203
    Hallo zusammen!

    Vorab entschuldige ich mich natürlich für die lange Wartezeit. Ich habe mein Auto gestern aus der Werkstatt geholt und es war tatsächlich das Sekundärluftventil. Bei mir ging aber erst vor einer Woche die MKL an...Da hat da Auto aber lange gebraucht um zu merken das was nicht stimmt :D. Wie schon gesagt hatte das Reinigen des LMM und der DK nichts gebracht. Im Anhang zeige ich euch die genaue Position des Teils für andere die es leicht haben wollen.
    Und übrigends die Teilenummer ist: A0021406860 :].

    Heute Nacht war es kalt und es hat geregnet, trotz dem habe ich diesmal nicht lange gewartet und nach nur ca. 5 Sekunden gestartet. Und siehe da, kein Leistungsverlust o.ä. alles lief normal so wie es sein sollte. Das Ventil hat mich ca. 45 Euro Netto gekostet.

    Ich habe dazu noch alle Stabi Streben + Lager tauschen lassen und habe Brutto (mit Arbeitszeit) 254,00 € bezahlt. Da kann man nicht meckern.
    Und das alles bei MB!:tup

    Nochmal ein großes Dankeschön an alle die mir geholfen haben! Super Community hier!
    Ein spezielles Dankeschön geht an boomer und meiko :prost!!! Ohne euch hätte ich es nicht so detailiert gewusst und ich würde wahrscheinlich immernoch mit diesem Problem rumfahren 8o:D.

    Ich denke das damit das Thema als erledigt betrachtet werden kann!
    Liebe Grüße und DANKE and alle!

    Pikeyy:P

    Sekundärkreis.JPG Ventil.jpg
     
    boomer gefällt das.
Thema: C 200 Kompressor W203 - Kaltstartprobleme - ca. 60 Sekunden schwankende Drehzahlen und weniger Leist
Besucher kamen mit folgenden Suchen
  1. rückschlagventil m111

    ,
  2. sekundär rückschlagventil cl203

    ,
  3. lufteinblasung w202 evo

    ,
  4. m111 evo umluftklappe,
  5. mercedes w202 evo,
  6. leicht schwankende drehzahl w203,
  7. w202 200 Kompressor Umluftklappe anlernen,
  8. cl203 sekundärluft,
  9. m111 umluftklappe,
  10. rücksclagventil merc 203 spc,
  11. A0021406860 ausbauen,
  12. umluftklappe m111,
  13. mercedes w203 180k kompressor unterdruckleitungen,
  14. m111 evo probleme,
  15. mb m111 komoressor sekundärluftventil,
  16. m111 evo sekundärluft,
  17. m111 zylinderkopf clk 200k,
  18. m111 evo
Die Seite wird geladen...

C 200 Kompressor W203 - Kaltstartprobleme - ca. 60 Sekunden schwankende Drehzahlen und weniger Leist - Ähnliche Themen

  1. Schaltplan Telefonvorbereitung W203

    Schaltplan Telefonvorbereitung W203: Hallo, wer kann mir einen Stromlaufplan für meinen S203 Bj. 2005 für die werksseitige Telefonvorbereitung schicken. Mein Telefon wird nicht mehr...
  2. Stoßstange: W203 CL203

    Stoßstange: W203 CL203: Hallo , Ich bin neu hier und heisse Emre. Ich besitze ein C-Klasse Sportscoupe aus dem Jahr 2002 und wollte fragen ob bei dem W203 und CL203...
  3. Drehzahl im Kaltlauf

    Drehzahl im Kaltlauf: Hallöchin alle miteinander, ich fahre einen E 300 cdi bj 2011. Mein problem ist seit kurzem das das auto beim start nicht mehr die Drehzahl...
  4. Mercedes C 63 amg PP +

    Mercedes C 63 amg PP +: Guten Abend Gemeinde, Ich lese seit einiger Zeit mit was den W204 angeht. Nun ist es soweit das ich einen Probe gefahren bin und ich wahr...
  5. Drehzahl Samba

    Drehzahl Samba: Hallo Spezialisten, ich habe noch ein zweites Thema was mich interessiert. Im Stand hält der Benz die Drehzahl nicht immer. Er fällt meistens auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden