C 270 CDI großes Getriebeproblem!

Diskutiere C 270 CDI großes Getriebeproblem! im W203 / S203 Forum im Bereich C-Klasse; Hallo liebe Gleichgesinnte, ich fahre einen C 270 CDI Automatik Bj. 02 und seit einiger Zeit schon habe ich ein Problem mit meinem...

  1. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    Hallo liebe Gleichgesinnte,

    ich fahre einen C 270 CDI Automatik Bj. 02 und seit einiger Zeit schon habe ich ein Problem mit meinem Automatikgetriebe.

    Es ist immer wieder vorgekommen, dass bei starkem Beschleunigen der Gang "rausspringt" und in den Leerlauf schaltet. Meist verschafft da nur ausschalten und Motor wieder einschalten abhilfe.
    Auch kam es manchmal vor (ebenfalls beim beschleunigen) dass das Auto plözlich einfach nicht mehr weiterschaltet. Wieder abschalten und wieder einschalten.
    So, dass trat bis dato nicht sehr oft auf und da das Auto nun auch schon 220000 KM drauf hat, wollte ich mit der Sache noch ein bisschen warten.
    Nun seit heute sind die Symptome aber extrem!
    Bei jedem Gangwechsel schaltet er irgentwie kurz in den Leerlauf und dann in den nächsten Gang, der Gang springt oft raus etc. pp.

    So ab zur Werstatt meines Vertrauens:
    Die rieten mir erst mal das Getriebeöl und Filter wechseln zu lassen, evtl. verschafft das abhilfe.
    Wagen dort gelassen, die haben es gewechselt, wunderbar!
    Dann bin ich mit dem Wagen zur Probe rumgefahren, Landstraße, Autobahn etc. und siehe da, das Getriebeverhalten hat sich stark verbessert, kein Leerlauf, kein Hängen, kein unsauberer Schaltvorgang.
    Dann habe ich das Kickdown Verhalten getestet und lief auch wunderbar, bis ich tanken musste^^
    Nach dem Tanken den Wagen wieder an gelassen und seitdem will er einfach nicht mehr weiterschalten! Ich glaube er hängt beim 2ten Gang. Ausschalten und wieder einschalten des Wagens bringt gar nichts, Tempomat funktioniert nicht und ich kann max. 50-60 km/h bei 3000-4000 Umdrehungen fahren.
    Ich habe das Auto 100 mal schon an und wieder ausgeschalten brignt einfach nichts mehr.
    Außerdem ruckelt es einmal ganz kurz stark, wenn man von P bzw. N auf D schaltet. Immer beim schalten in D ruckelt das Auto einmal kurz.
    Also seitdem die das Öl gewechselt haben schmier ich hier im 2ten Gang rum^^
    Ich habe echt keine Ahnung was ich da machen soll, ob die einen Fehler gemacht haben oder ob jetzt entgültig etwas zerstört ist [​IMG]
    Davor konnte ich wenigstens noch fahren, jetzt geht nicht mehr als Stadtverkehr!

    Vllt. kennt sich da jmd von euch aus und könnte mir ein wenig helfen!

    Danke euch schon mal!!!
     
  2. #2 ayhanak, 07.04.2009
    ayhanak

    ayhanak

    Dabei seit:
    16.02.2007
    Beiträge:
    179
    Zustimmungen:
    1
    Hallo ich habe auch einen c270 cdi bj 2002, ich hatte genau dasselbe problem tempomat ging nicht, ist immer von gang rausgesprungen, bis er am ende garnicht mehr geschaltet hat (NOTLAUF)

    Bei mir war das Getriebe Steuergerät defekt und der Stecker am Getriebe war undicht, seit 2 Jahren habe ich jetzt ruhe, bei dir ist auch 99,9% Das Steuergerät defekt, ich glaube das ist auch eine Krankheit von Mb
     
  3. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    Wieveil kostet denn so ein Steuergerät? Gebraucht/Neu?
     
  4. Döbi

    Döbi

    Dabei seit:
    09.12.2008
    Beiträge:
    57
    Zustimmungen:
    0
    Auto:
    W204 C320 CDI
    Ich denke das es an der Elektrohydraulischen Steuereinheit (EHS) liegt.
    Wobei da ein einfacher Kurztest meist schnell gewissheit bringt.

    Warst du bei einem Mercedes-Händler?

    Ölwechsel ist meiner Meinung nach Schwachsinn!
     
  5. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    Also ich geh mit dem Auto jetzt nicht unbedingt gleich zu MB, da die doch sehr teuer sind. Wir haben bei uns im Ort einen AutoFit Vertrieb, der schon öfters was an dem Auto gemacht hat und es im großen und ganzen keine Probleme dabei gab.
    Also ich werde morgen in der früh hochfahren und die Problematik erklären, dass seit seinem Ölwechsel ich nicht mehr als 50 km/h und 2 Gang fahren kann, dann wird der das Auto unter die Lupe nehmen und schon wissen, was zur Lösung des Problems beiträgt. Der soll mir dann n Fax mit dem Stand der Dinge und einem Kostenvoranschlag schicken.
    Das Fax werde ich bevor ich Ihm den Auftrag erteile mal hier posten^^

    Zum Ölwechsel:
    Also Sinnvoll war der Ölwechsel schon, das war schon so greißlig verranzt und hat gestunken, dasses mir in der Werkstatt hoch gekommen is xDD
    Wie vergammeltes Salatdressing irgentwie^^

    Halte euch aufm laufenden!
     
  6. E.D.

    E.D. Guest

    Da gab es auch mal das Problem mit undichten Steckern, wodurch dann Öl ins Steuergerät gelangt ist. Das kann gut möglich sein, dass das hier auch der Fall ist. Steuergeräte kann man entweder bei spezialisierten Firmen Instandsetzen lassen oder man kauft ein neues bei MB. Gebraucht, ist imho nicht möglich, da die auf das jeweilige Fahrzeug gebunden sind und man da nicht ohne weiteres ein X-beliebiges nehmen kann.
     
  7. #7 Wurzel1966, 08.04.2009
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.806
    Zustimmungen:
    727
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin endt 1

    Denn Stecker den ED meint,siehst Du hier

    http://www.detali.ru/cat/oem_mb2.as...48716.649&CT=GA&cat=21S&SID=27&SGR=095&SGN=09

    Pos.130 ist der Stecker und die dazu gehörigen O-Ringe sind Pos. 135 + 140

    Die O-Ringe werden undicht,wodurch dann der Stecker geflutet wird.Vom Stecker aus wandert das Öl dann durch den Kabelbaum zum Schaltbock und von dort ins Steuergerät.Normalerweise langt es den Schalter + die beiden O-Ringe zu tauschen,durch den verölten Schalter kommt es zu Kontaktproblemen und damit zu Schaltproblemen.

    Gruß Ingwer :wink:
     
  8. #8 he2lmuth, 08.04.2009
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Hallo,

    wenn das Öl schlecht war und es gewechselt wurde:

    1. Ist die richtige Menge eingefüllt worden? Zuviel oder zuwenig? Die Toleranz ist sehr gering...
    2. Ist das von MB freigegebene Öl verwendet worden?
    3. Beim einfachen Wechsel wird nur rund die Hälfte des Öles gewechselt. War das Öl sehr dreckig, ist die Hälfte des Drecks noch drin.
    4. War das Öl überhaupt schon einmal gewechselt worden?


    Du hast ja eine wesentliche Verbesserung gespürt, anfangs. Obwohl ich auch das Steuergerät in Betracht ziehe,
    würde ich zu einem Ölwechsel nach der "Tim Eckardt Methode" raten, zumal bei der Km-Leistung.

    Grüße und Erfolg!
    Hellmuth
     
  9. E.D.

    E.D. Guest

    Siehe auch hier --> Methode Tim Eckart - Getriebeölwechsel Automatik
     
  10. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    also ich habe heute das Auto dort abgegeben, und vor einer Stunde hatte er mich dann angerufen:

    Er hat den Fehlerspeicher ausgelesen und da stand irgentwas von "Unzulässige Getriebeübersetzung" oder sowas in der Art.
    Diesen hat er gelöscht und siehe da, er schaltet wieder. Danach ist er ein wenig gefahren und der Hänger kam wieder. Daraufhin wurde der Fehlerspeicher wieder ausgelesen und dann wurde der Fehler erneut aufgeführt.
    Daraus, hat er gesagt, schließt er, dass das Steuergerät im Eimer ist und 502 Euro kostet.
    Müsste aber bei MB direkt codiert werden, das könne er nicht selber
     
  11. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    So:

    Auto abgeholt, morgen in der früh zur nächsten MB Wertstatt!

    Habe heute bei der nächsten MB Werstatt angerufen und die haben mir gesagt, dass es eher unwahrschienlich ist, dass das Getriebesteuergerät im A... ist. Das Getriebe ist auch i.O., da es ein elektronisches Problem ist.
    Die vermuten eher dass die andere freie Werkstatt mitm Ölwechsel gepfuscht hat, da ich ja anfangs eine Verbesserung verzeichnen konnte und die meist nicht die richtigen Werkzeuge haben. Denn bei Automatik Getriebeölwechsel muss das Öl elektronisch abgestimmt werden oder sowas in der Art. (hab ich nicht ganz verstanden :P)
    Also er hat mir versichert, dass die das Morgen hinbekommen werden...

    Mal schaun...^^
     
  12. Mannny

    Mannny

    Dabei seit:
    05.08.2004
    Beiträge:
    673
    Zustimmungen:
    43
    Auto:
    2007 C 230 Sport
    Hmmmm, hast du nicht oben geschrieben, dass M-B zu teuer ist ?
    Wahrscheinlich haetten dir dir schon beim ersten besuch ( und nach deiner beschreibung des schaltverhaltens ) sagen koennen, dass es bestimmt am veroelten stecker liegt.
    Schlieslich sind sie ja die spezialisten, die auch die geraete haben um den oelstand richtig zu messen. ;)
     
  13. Döbi

    Döbi

    Dabei seit:
    09.12.2008
    Beiträge:
    57
    Zustimmungen:
    0
    Auto:
    W204 C320 CDI
    Unzulässige Getriebeübersetzung deutet auf zu geringen Ölstand hin.
    Also erstmal nochmal kontrollieren lassen!
     
  14. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    jo was das "MB ist zu teuer" betrifft. Ist auch so, nur kann ich net im Vorfelde wissen, dass das Gerät nur von MB codiert werden kann, sonst hätte ich das auch wieder bei der freien Werkstatt machen lassen.
    Aber da mir MB gesagt hat, dass es nicht unbedingt das Steuergerät sein muss, werde ich natürlich erst von MB definitiv feststellen lassen, was Sache ist und es auch von denen beheben lassen.

    Ich sag euch dann bescheid,
    so long, Gn8
     
  15. #15 he2lmuth, 09.04.2009
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Ich zitiere mich mal selbst, leider hattest Du darauf nicht geantwortet:

    Hallo,

    wenn das Öl schlecht war und es gewechselt wurde:

    1. Ist die richtige Menge eingefüllt worden? Zuviel oder zuwenig? Die Toleranz ist sehr gering...
    2. Ist das von MB freigegebene Öl verwendet worden?
    3. Beim einfachen Wechsel wird nur rund die Hälfte des Öles gewechselt. War das Öl sehr dreckig, ist die Hälfte des Drecks noch drin.
    4. War das Öl überhaupt schon einmal gewechselt worden?


    Du hast ja eine wesentliche Verbesserung gespürt, anfangs. Obwohl ich auch das Steuergerät in Betracht ziehe,
    würde ich zu einem Ölwechsel nach der "Tim Eckardt Methode" raten, zumal bei der Km-Leistung.

    Grüße und Erfolg!
    Hellmuth
     
  16. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    Also ich war heute bei MB und der Ölwechsel wurde richtig gemacht, da liegt nicht der Fehler.
    Die konnte jetzt nach 3 Stunden nichts feststellen, weder im Fehlerspeicher noch sonst wo, sagen aber, dass es das Getriebesteuergerät definitiv nicht ist...
    Jetzt habe ich in einer Woche nochmal ein Termin wo sie das Auto genauer unter die Lupe nehmen wollen mit Probefahrt usw., vermuten aber das es entweder das Gertiebe selbst , dass um die 4000 kostet oder irgentein anderes Getriebeteil das 1500 kostet den Fehler aufweist.
    Also das ist mir in beiden fällen eindeutig zu teuer und das ist das Auto auch nicht mehr wert. Habe da jetzt in den letzten Wochen insgesamt schon bestimmt 2000 Euro reingesteckt für Reparaturen.
    Das Auto fährt aber bis auf dieses Schaltproblem tadellos, daher will ich das Auto auch nicht weggeben :(
    Wenn wenigstens dieses dumme Problem behoben werden könnte, dass er nicht mehr weiterschaltet, wäre ich schon zu frieden. Alles andere wär mir dann egal, solang es fahrtüchtig ist, fahr ich es so lange, bis es das Auto zerhaut.
     
  17. #17 he2lmuth, 09.04.2009
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Das beantwortet meine Fragen nur teilweise :D

    Aber wenn Du zufrieden bist, bin ich es auch :)

    Gute Fahrt :wink:
     
  18. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    Also ich verstehs net:

    wenn ich ganz normal fahre, d.h. nicht stark beschleunige oder kick down mache, dann ist alles normal, dann hängt der gang nie. Auch ausm Stand bin ich paar mal voll drauf getreten, is auch nichts passiert, ganz normal. Nur wenn ich so ab 50 km/h stark beschleunige, dann hängt der. Das kann ich aber auch nicht definitiv so sagen, vllt. ist das nur Einbildung.
    Aber wenn man wenigstens ausmachen könnte, wann dieser "Hänger" auftritt, wäre schon mal sehr hilfreich.
    Aber wenn ich ganz normal fahre ist alles im grünen Bereich.
    Also ich werde in einer Woche das Auto nochmal zu MB bringen und mir sagen lassen, was kaputt ist, aber wenn sich das Preislich in dem Rahmen bewegt, wie er mir gesagt hat, dann werde ich das denk ich so lassen...
     
  19. #19 supernova, 09.04.2009
    supernova

    supernova

    Dabei seit:
    21.05.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Auto:
    W 220, S Dreifufzig Mopf
    Hi,

    mach mal ein Reset von Deinem Automatikgetriebe. Die Automatik paßt sich ja Deinem Fahrstil an und "lernt".

    So wird es gemacht:


    1. Den Schlüssel auf Position 2 drehen (Schloßreihenfolge: 0-1-2-Start). Nicht starten.

    2. Das Gaspedal soweit durchtreten, bis man den Kick-Down-Knopf drückt und diesen dann für mehr als 5 Sec. halten.

    3. Danach den Schlüssel auf 0 stellen (den Schlüssel aber nicht abziehen) und dann erst das Gaspedal los lassen.

    4. Zum Schluß noch ca. 2 min. warten bis sich das System resettet hat.

    Gruß

    Michel :wink:

     
  20. endt1

    endt1

    Dabei seit:
    07.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    C 270 CDI
    Danke dir für deinen Tipp supernova.

    Habe ich sofort mal getestet und Probegefahren:

    Ich habe Kickdowns geschmettert wie ein A...^^
    Von 0 km/h, 20 km/h, 50 km/h 70 km/h... und siehe da:
    Alles funktioniert wunderbar, zieht wie ne 1 und schaltet wie ichs von MB gewohnt bin.
    Also ich habe bestimmt 12 Kickdowns gemacht und auch nur halbvolle Beschleunigungen und bisher nichts!

    Also supernova, wenn das die Lösung des Problems war, dann schickst mir bitte eine PN mit deiner Adresse und du bekommst nen dicken Blumenstrauß von mir zugeschickt!^^

    Werde das noch weiter austesten und beobachten, melde mich in den nächsten Tagen wieder :]

    So long *happy* :]
     
Thema: C 270 CDI großes Getriebeproblem!
Besucher kamen mit folgenden Suchen
  1. c 270 cdi probleme

    ,
  2. mercedes c 270 cdi probleme

    ,
  3. ml 270 getriebe reset w163

    ,
  4. Mercedes Ml 270 Cdi Probleme,
  5. e 270 atomatik getiebe,
  6. w163 270cDI ohne anzeige in Notprogramm,
  7. mb c270 cdi motor und getriebe generalüberholen lassen,
  8. mercedes w211 270 getriebesteuergerät probleme,
  9. c 270 cdi automatik probleme,
  10. mercedes c 270 cdi automatic getriebe schaltet nicht,
  11. e 270 cdi getriebeproblem,
  12. automatikgetriebe w211 p anstatt d,
  13. w203 Getriebe aussetzer,
  14. mb-c 270 cdi Getriebeprobleme.,
  15. mercedes 270 cdi probleme,
  16. w203 270 cdi getriebe überholen,
  17. w203 270 cdi getriebe daten,
  18. getriebeöl cdi270 w210,
  19. mercedes e 270 cdi probleme,
  20. mercedes c 230 kompressor getriebeprobleme,
  21. Getriebe steuergerät g270 auslesen,
  22. getriebesteuerung ml 270 cdi,
  23. e 270 mautomatik getriebe,
  24. mercedes benz c 270 cdi getriebe Problem,
  25. Getriebesteuergerät Mercedes M 270
Die Seite wird geladen...

C 270 CDI großes Getriebeproblem! - Ähnliche Themen

  1. Mercedes Benz c200 cdi 2010

    Mercedes Benz c200 cdi 2010: Hy kann mir jemand etwas über diese Auto sagen. Ob die Ps Anzahl ausreicht zum fahren. Umd so ob es pribleme macht Mfg Fabian
  2. w203 c220 cdi große Elektrikprobleme

    w203 c220 cdi große Elektrikprobleme: Hallo, ich bin neu hier. mein C220 CDI w203 aus 2000 zickt rum. Erst ist ABS ausgefallen, ok weiter gefahren. 3 wochen später ging der wischer...
  3. W211 280 cdi vorglüh anzeige

    W211 280 cdi vorglüh anzeige: Hallo vorglüh anzeige bei der kalte Motor während der Fahrt leuchtet aber nach ca. 10 sekunde geht wieder aus weisst jemand woran liet das? Danke
  4. Softwareupdate 350 cdi

    Softwareupdate 350 cdi: Habe gestern das von Mercedes empfohlene Software Updates bei meinem 350 cdi aufspielen lassen . 4 km nach dem Werkstattbesuch schaltete mein...
  5. GLK 220 CDI Fehlercode P2263

    GLK 220 CDI Fehlercode P2263: Hallo Ich habe bei meinem GLK x204 220 CDI ein Fehlercode P2263. Desertieren läuft der immer sofort im Notlauf. Mehrere Fehler wurden bereits...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden