C180 Kompressor P2263 & P0491 - Kompressor defekt?

Diskutiere C180 Kompressor P2263 & P0491 - Kompressor defekt? im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo zusammen, mein erster Post und schon soll man 10 Minuten lesen aber ich hoffe ihr seht mir dies nach und könnt mir im besten Fall sogar...

  1. Necrö

    Necrö

    Dabei seit:
    05.05.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    mein erster Post und schon soll man 10 Minuten lesen aber ich hoffe ihr seht mir dies nach und könnt mir im besten Fall sogar helfen :rolleyes:


    Das Auto
    - S204 C180 Kompressor von 2008, M271 Motor mit rund 280t km, Automatik
    - bei 180t km wurde eine Prins VSI2 LPG Anlage eingebaut, welche ohne Probleme seit dem läuft
    - Steuerkette wurde bei 260t km das erste mal gewechselt
    - Ölverbrauch aktuell rund 0,3 Liter / 1000 km (konstant, kein Trend nach oben)
    - Öl im Kabelbaum hat er reichlich. Als ich das erste mal von dem Thema gelesen hatte, "tropfte" es bereits unten aus dem Steuergerät. Also neue Magneten + Ölstopkabel + Anschlüsse Motorsteuergerät gesäubert
    - der Kompressor hat noch keinen Service gesehen, darin ist noch das erste Öl

    Vorgeschichte / was wurde schon gemacht
    Minimal unruhig im Standgas lief der Wagen schon bei Kauf (175t km) aber darüber habe ich mir nie Sorgen gemacht. Vor ca. einem Jahr brachte er dann die MKL mit Fehler P0420 (Katalysatorsystem Wirkungsgrad unterhalb Grenzwert). Daraufhin hat meine lokale Werkstatt den Kat gecheckt, meinte der ist physikalisch noch in Ordnung, hat den Fehler gelöscht und dieser kommt auch nur sehr selten mal wieder hoch. Zusätzlich hatte ich hier gelesen, dass durch das Öl im Kabelbaum immer die untere Lambdasonde kaputt gehen, weshalb ich diese noch getauscht habe (sah aber noch gut aus).

    Im letzten Herbst habe ich dann bemerkt, dass dieser immer später und ruckartiger zu Schalten begann (man kann aber mit "manuell hochschalten" super gegensteuern). Im Dezember kamen dann allerdings richtige Probleme. Auf einer längeren Überlandfahrt ging er plötzlich in den Notlauf, Ruckelte teilweise wie sau und ich bin mit 80 nachhause gerollt. Zuhause habe ich mit Android App CAR Scanner per OBD2 ausgelesen...

    P0491
    OBDII: Secondary air injection (AIR) system, bank 1 - malfunction
    ==========================
    P2187
    OBDII: System too lean at idle, bank 1
    ==========================
    P0171
    OBDII: System too lean, bank 1
    ==========================
    P2263
    OBDII: Turbocharger (TC) boost pressure/supercharger (SC) boost pressure - performance problem

    Also hier im Forum fleißig eingelesen und erstmal die üblichen Tipps gefunden (Luftmassenmesser, Lambdasonde, Teillastentlüftungsschlauch). Da das einfachste der LMM ist, habe ich zuerst den Luftfilter ausgebaut und probiert diesen "Quick & Dirty" zu reinigen (Bremsenreiniger gegens Gitter, Druckluft hinterher, trocknen lassen). Das Ergebnis war..

    P0100
    OBDII: Mass air flow (MAF) sensor/volume air flow (VAF) sensor - circuit malfunction
    (an dieser Stelle darf ruhig gelacht werden ;) )

    Also Luftfilterkasten raus, neuen Pierburg LMM rein und per Endoskopkamera unter dem Kompressor den Teillastentlüftungsschlauch gecheckt. Da dieser komplett durchgerissen war, habe ich diesen bei der lokale Werkstatt wechseln lassen (ohne Kompressor Ausbau, mit Zange und extrem viel Geschick). Außerdem habe das Kombiventil gesäubert und die porösen Schläuche daran getauscht.

    Jetzt lief der Wagen im Standgas und unteren Drehzahlbereich wieder einwandfrei. Außerdem schaltete er wieder deutlich weicher.

    aktueller Stand / eigentliches Problem
    Jetzt habe ich das Problem, dass er ab ca. 2500 UPM deutlich zu wenig Leistung hat, nicht mehr über 4000 UPM dreht bzw. in diesem Drehzahlbereich ein klapperndes Geräuch dazu macht, weshalb man dann schnell vom Gas geht. Wenn man einmal in diesen Drehzahlbereich kommt, scheint er auch in Notlauf zu gehen, denn dann ruckelt er auch im Unteren Drehzahlbereich. Nach einem Motor Neustart geht's dann wieder wie vorher. OBD2 sagt noch...

    P0491
    OBDII: Secondary air injection (AIR) system, bank 1 - malfunction
    ==========================
    P2263
    OBDII: Turbocharger (TC) boost pressure/supercharger (SC) boost pressure - performance problem

    Da die Kompressoren extrem selten kaputt gehen, interpretiere ich die Fehlermeldung als "Druckproblem zwischen Kompressor und Ansaugbrücke", weshalb auch die Sekundärluft nicht genug abbekommt.

    Also habe ich erstmal die Schläuche von Kompressor zum Ladeluftkühler und dann zur Drosselklappe kontrolliert -> sind ok. Um den Ladeluftkühler zu checken habe ich den Schlauch hinter dem Geräuschdämpfer geöffnet, einen riesigen Luftballon drüber gestülpt, vor der Drosselklappe geoffnet, zweiter Ballon drüber und nen Kompressorschlauch dazwischen. Resultat: man kann super beide Ballons aufblasen und diese bleiben auch aufgeblasen --> kein Druckverlust im LLK. Außerdem habe ich probiert mit der Endoskopkamera mal in den LLK zu sehen, aber ich konnte nur einen "Ölsee" im LLK entdecken. Zusätzlich habe ich direkt die Drosselklappe und den Temperatursensor dahinter mit gesäubert. Da ich keinen echten Fehler gefunden habe, habe ich noch den Saugrohrdrucksensor getauscht aber auch dies hat nichts gebracht.

    Um meine Drucktheorie zu bestätigen habe ich jetzt eine Testfahrt mit aktivem Car Scanner gemacht und den Ladeluftdruck aufgezeichnet. Dabei zeigt sich, dass im unteren Drehzahlbereich ein deutlicher Unterdruck im System ist (20kPa) und die Probleme beginnen, wenn er auf über Atmosphärendruck (>100kPa) hoch geht. Maximal hatte ich 200kPa anliegen. Da ich in den Daten zumindest keinen plötzlichen Druckverlust erkenne, denke ich eher, dass ich die ganze Zeit falsch lag und die Fehlerursache eine andere ist.

    Zum Schluss noch:
    meine lokale Werkstatt sagt: Druckverlust ist unwahrscheinlich, wahrscheinlich ist der Kompressor defekt

    meine Mercedes Werkstatt sagt: Kompressor defekt ist extrem unwahrscheinlich, da muss irgendwo ein Leck sein, einfach mal komplett zerlegen

    meine eigene Meinung: Leck habe ich keins (man hört auch nichts zischen), daher würde ich inzwischen auf defekten Kompressor tippen (auch wenn dies laut Mercedes extrem unwahrscheinlich ist). Aber passen die Symtome dazu?

    Hat jemand sonst noch eine Idee woran es liegen könnte?
     
  2. R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    116
    Zustimmungen:
    17
    Auto:
    R170 FL, 2001, 230k Evo / C208, 2000, 230k Evo
    Nicht alles gelesen, aber es klingt nach einem Ansaug-Luftproblem bzw. SLE oder Entlüftung. Diese Schläuche unter dem Kompri sind o.k.? (kenne den Motor nicht aus dem FF).Ein Kompri läuft oder läuft nicht. wenn er fertig ist rattert es richtig - Lagerschaden.

    Aaaaaber: Wenn bei 280 km die Kette erstmals gewechselt wurde kann ich dir versichern das die Nockenwellenräder auch durch sind. Wenn die gewechselt wurden ok, wenn nicht sind die Räder rund und es rattert. Dann kommt auch bald die MKL mit entsprechenden Fehlern (wundert mich eh das es nicht schon vor dem kettenwechsel Probleme gab). Praktisch war beim Kauf die Kette und die Räder schon durch - das Problem ist bei Käufen diese Thematik einzupreisen, da es immer wieder Leute gibt die das nicht wissen und die Mühlen kaufen.
     
    conny-r gefällt das.
  3. Necrö

    Necrö

    Dabei seit:
    05.05.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Die Schläuche sind bereits neu und die Nockenwellenräder wurden mit der Kette zusammen mit gemacht. Ich habe inzwischen bei Motor Talk gelesen, dass eine defekte Feder im Kompressor (diese Verbindet das Antriebsrad mit den Zahnrädern) zur Symptomatik passen würde. Zum Test ob die Feder gebrochen sein könnte, habe ich bereits den Riemen mal runter genommen und am Kompressor Rad gedreht - es gibt nur einen leichten Widerstand. Daher werde ich die Woche doch mal alles ausbauen und mir die Feder und die restlichen Innereien ansehen.
     
  4. Necrö

    Necrö

    Dabei seit:
    05.05.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Am Wochenende habe ich den Kompressor vorne geöffnet, die Schaufeln mit einem kleinen Holzstück Blockiert und dann am Rad gedreht -> Fazit: Feder funktioniert. Als nächstes möchte ich mir nochmal die "Drosselklappe" des Kompressors ansehen aber ansonsten gehen mir die Ideen aus :(
     
Thema:

C180 Kompressor P2263 & P0491 - Kompressor defekt?

Die Seite wird geladen...

C180 Kompressor P2263 & P0491 - Kompressor defekt? - Ähnliche Themen

  1. C180 Kompressor Klackern im Bereich des Keilriemens [Video]

    C180 Kompressor Klackern im Bereich des Keilriemens [Video]: Hallo zusammen, gestern traten bei meinem alten, aber bisher sehr zuverlässigen C180 Kompressor W203 auf einmal kurz nach dem Losfahren...
  2. IsoFix Halterung für W203 C180 Kompressor

    IsoFix Halterung für W203 C180 Kompressor: Servus, wegen baldigem Nachwuchs suche ich eine IsoFix Halterung zum Nachrüsten. Ich finde den Preis beim Freundlichen mit 70 - 80 Euro etwas...
  3. Mein w204 C180 Kompressor Automatik Ruckelt beim anlassen

    Mein w204 C180 Kompressor Automatik Ruckelt beim anlassen: Hallo, mein Mercedes w204 C180 Kompressor (Automatik) mit 185.000 dreht nach längerem stehen sehr hoch nach dem anlassen und sobald ich den (Gang)...
  4. C180 Kompressor - Ladeluftrohr rutscht von der Drosselklappe

    C180 Kompressor - Ladeluftrohr rutscht von der Drosselklappe: Hallo zusammen, Fzg: W204 C180 Kompressor BE 1.6 l , Bj. 2009 Vorhin bin ich mit fast Vollgas über die Autobahn 'gegangen', der Hobel läuft gut...
  5. Super E10 für W203 C180 Kompressor?

    Super E10 für W203 C180 Kompressor?: Hallo, Kann ich in meinen C180 Kompressor Bj. 2002 Super E10 tanken?