c180 springt nicht mehr an

Diskutiere c180 springt nicht mehr an im W202 / S202 Forum im Bereich C-Klasse; Hallo Ich habe folgendes Problem. Mein C180 springt seit geraumer Zeit nicht mehr an und das auch nur manchmal. Anlasser dreht aber die Pumpe...

  1. #1 Harald F., 13.03.2005
    Harald F.

    Harald F.

    Dabei seit:
    13.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo

    Ich habe folgendes Problem. Mein C180 springt seit geraumer Zeit nicht mehr an und das auch nur manchmal. Anlasser dreht aber die Pumpe läuft nicht. Bei Mercedes hatte der Meister nach dem abschleppen mal das Pumpenrelais rausgezogen und überbrückt aber sprang trotzdem nicht an. Dann hat er das Relais wieder reingesteckt und er lief wieder.

    Darauf hin hat man ein neues Pumpenrlais verbaut und es ging ein zwei Tage. Dann wieder nicht...wieder dreht der Anlasser aber man hört keine Pumpe auch nicht bei nur Zündung an.

    So jetzt hat man noch so ein großes Relais vorn im Motorraum gewechselt. Und?...geht mal wieder und dann mal wieder nicht. Ich dreh noch durch!!!!

    hab ich ne Wegfahrsperre die die Pumpe nicht freischaltet oder wie lüft das?

    Wenn man die Pumpe überbrückt läuft sie also kann die doch nicht defekt sein oder???

    Daten zum Fahrzeug: C180 Bj.94 ca 95000 km Automatik.

    Ich hoffe hier etwas HIlfe zu finden.

    Vielen Dank Harald
     
  2. #2 Aimguru, 13.03.2005
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Ich würde mal die Anschlüsse an der Pumpe checken. Dazu die weisse Plastikabdeckung daran wegschrauben. Kenne ein paar Fälle da waren die Anschlusskabel ziemlich stark korrodiert. Das hat dann zu gelegentlichen Aussetzern geführt. Wenn man dann an die Pumpe geklopft hat ist sie wieder gelaufen.
     
  3. b03ch7

    b03ch7 Guest

    Beim 94er dürfte es tatsächlich so sein, dass die Benzinpumpe von der Wegfahrsperre blockiert wird.
    Hab ich nämlich mal mitgekriegt als wir damals ne C-Klasse ab Werk geholt haben, da hats ne Frau geschafft einzusteigen und entweder vor oder nach dem Motor anlassen das Auto wieder abzuschließen. Ist dann am Werkstor wieder zum Stehen gekommen...
    Deswegen wurde dann auch ein Ring um das Zündschloss eingeführt, dass der Schlüssel nicht mehr umknicken kann, und man evtl. aus versehen abschließt. Zudem lässt er sich nicht mehr abschließen wenn der Motor läuft und ein Starten schließt auf...

    Könnte also tatsächlich was mit der Wegfahrsperre zu tun haben.
    Zumindest ja offensichtlich mit der Ansteuerung/Freigabe der Pumpe.
    Kontaktprobleme an den Relais bzw. Sicherungen sind auszuschließen?
    Die Kabel sind ja auch nur von unten eingesteckt, vielleicht hat sich was gelöckert und hat jetzt nen Wackler?
     
  4. #4 Aimguru, 13.03.2005
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Wenn er überhaupt im Besitz einer Fernbedienung ist. Das ist beim BJ 94 nicht selbstverständlich und sollte erst mal vorher abgeklärt werden.
     
  5. #5 Harald F., 13.03.2005
    Harald F.

    Harald F.

    Dabei seit:
    13.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    bei mir wurde eine Fernbedienung nachgerüstet. Also ich hab quasi den normalen Schlüssel und eine extra Fernbedienung dazu. Die funktioniert auch. Türen schließen und öffnen und die Blinker werden angesteuert.

    gruß Harald
     
  6. #6 Nixnutz, 13.03.2005
    Nixnutz

    Nixnutz

    Dabei seit:
    11.03.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Wenn ich dir einen Tip geben darf: Lass die Wegfahrsperre ausbauen. Damit gibt es nicht selten Probleme. Ich tippe nämlich auch direkt auf deine Kraftstoffpumpen-Unterbrechung. Ausbauen und Probleme sind weg.

    Viel Glück
     
  7. #7 Aimguru, 13.03.2005
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Was nicht da ist , kann man auch nicht ausbauen lassen. Wenn er einen normalen Schlüssel hat dann hat er auch keine Wegfahrsperre. Check mal wie oben beschrieben die Pumpe auf Unterbrechung an den Anschlüssen. Und mach auf jedenfall ein neues Benzinpumpenrelais rein. Oder mach bei Startproblemen folgendes: Sollte die Pumpe mal nicht laufen dann zieh das Relais ab und überbrücke die Klemme 87 und die Klemme 30 mit einem Handelsüblichen Kabel. Dann muss die Pumpe dauernd laufen. Sollte sie das nicht tun dann liegt der Defekt am Anschluss oder an der Pumpe selbst. Aber nicht vergessen das die Pumpe auch bei ausgeschalteter Zündung dauernd läuft. Solltest du das Kabel beim abstellen nicht entfernen dann zieht es dir die Batterie leer.
     
  8. #8 Harald F., 14.03.2005
    Harald F.

    Harald F.

    Dabei seit:
    13.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Wie gesagt,ich hab den normalen Schlüssel. Das mit dem Relais überbrücken hab ich schon gemacht,also 87 und 30. Pumpe läuft! Aber er springt ja trotz laufender Pumpe nicht an. Deshalb ja meine Vermutung das die Fernbedienung gleichzeitig noch Wegfahrsperre ist und eben dann auch noch die Zündung wegnimmt.

    Kurz zur Fernbedienung: Wenn man da Auto mit FB verschließt und dann mit dem Schlüssel öffnet,geht die Alarmanlage los. Aber wie gesagt das funzt ja alles, man kann öffnen,verriegeln etc. geht alles Problemlos. Nur eben springt er manchmal nicht an. *grrrrrrrr*
     
  9. #9 Aimguru, 14.03.2005
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Und wenn du nun den wagen nur mit dem Schlüssel abschliesst? Dann müsste doch die Wegfahrsperre aus sein oder?
     
  10. #10 STERNDLFAHRER, 15.02.2006
    STERNDLFAHRER

    STERNDLFAHRER

    Dabei seit:
    15.02.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Habe bei meinen C200 K Leistungsabfall. Der Fehlercod wurde schon öffter gelöscht aber nach einiger Zeit wieder das selbe Problem
    Was kann die Ursache sein ?
    Wer weis einen guten Rat ?
     
  11. #11 Aimguru, 15.02.2006
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Am besten würde ich mal ein neues Thema eröffnen. Dann sind die Chancen das dir jemand helfen kann etwas grösser.
     
Thema: c180 springt nicht mehr an
Besucher kamen mit folgenden Suchen
  1. w202 springt nicht relais wegfahrsperre

    ,
  2. mercedes c180 komressor w203 springt nicht an

    ,
  3. Mercedes w203 180c springt nicht an

    ,
  4. w202 anlasser dreht pumpe ohne funktion,
  5. w202 springt nicht an pumpe läuft,
  6. c180 w202 automatik gibt keine freigabe startet nicht,
  7. c180 geht nicht an
Die Seite wird geladen...

c180 springt nicht mehr an - Ähnliche Themen

  1. CL203 Schiebedach geht nicht mehr auf

    Schiebedach geht nicht mehr auf: Hallo zusammen, ich brauche Hilfe von einem Spezialisten. Da heute ein besonders schöner Tag war, wollte ich das Schiebedach auf machen. Leider...
  2. W164 3.0CDI springt schlecht an

    W164 3.0CDI springt schlecht an: Hi, wir haben noch einen 320CDI ML W164, er springt schlecht an, bzw. braucht zu lange bis er startet, Glühkerzen sind beim Bosch dienst neu rein...
  3. Ersatzteilkatalog nicht mehr im Net ?

    Ersatzteilkatalog nicht mehr im Net ?: Hallo Forum . Der Mercedes Teilekatalog wird wohl nicht mehr angezeigt , Fehlermeldung :MySQLi_conn::__construct: Connect Error (1040) Too many...
  4. W211 ,E200 NGT springt nach längerer Standzeit schlecht an

    W211 ,E200 NGT springt nach längerer Standzeit schlecht an: Hallo zusammen , habe ein problem mit meinen W211 E200 NGT. Wenn ich morgens den Motor starte oder wenn er 2 stunden oder so steht, braucht er...
  5. Nach Service keine Sprachwahl mehr mit Comand online möglich

    Nach Service keine Sprachwahl mehr mit Comand online möglich: Hallo zusammen ich habe einen GLC 43 aus 2018, ein iPhone mit der aktuellen Version und hatte das Auto in 2019 im Service. Danach funktioniert...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden