c200 Kompressor - Leistung fehlt

Diskutiere c200 Kompressor - Leistung fehlt im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo alle miteinander! Ich habe seit gestern Nachmittag folgendes Problem: Meinem c 200 Kompressor (184 PS) fehlt es urplötzlich an Leistung....

  1. #1 Wormser89, 09.08.2018
    Wormser89

    Wormser89

    Dabei seit:
    21.08.2011
    Beiträge:
    27
    Zustimmungen:
    0
    Auto:
    W204 - 200 Kompressor
    Hallo alle miteinander!

    Ich habe seit gestern Nachmittag folgendes Problem:

    Meinem c 200 Kompressor (184 PS) fehlt es urplötzlich an Leistung.
    VMAX gehen maximal noch 190 lt. Tacho und das auch nur mit "Ach und Krach". Richtig nach vorne "zieht" er ebenfalls nicht mehr. Gefühlt fehlen plötzlich 50-60 PS. Im Zuge dessen ging gestern auch die MKL an.

    Ich bin daraufhin umgehend zu einem befreundeten KFZ-Meister gefahren, der meinen Wagen kurz ausgelesen hatte. Allerdings ohne großen Erfolg. Die MKL leuchtet zwar seitdem nicht mehr (Fehler wurde gelöscht), Leistung fehlt trotzdem noch. Er hatte mich daraufhin an Mercedes weiter verwiesen (er selbst arbeitet in einer freien Werkstatt). Heute war ich dann bei Mercedes: Ebenfalls ohne nennenswerten Erfolg.
    Ich habe jetzt ein Termin, bei dem die "Dichtigkeit" rund um den Kompressor geprüft wird. Kostenpunkt 200-300 EUR. Stellt sich hierbei heraus, dass das System dicht ist, wird der Saugrohrdrucksensor/Ladedrucksensor getauscht.

    Nun die erste konkrete Frage meinerseits: Die Prüfung auf Dichtigkeit wurde jetzt mal mit 200-300 EUR beziffert. Der befreundete KFZ-Meister würde mir wiederum den o.g. Sensor für 50 EUR inkl. Material wechseln. Macht es hier nicht eher Sinn also erst denn Sensor zu wechseln, zu schauen, ob der Fehler behoben ist und dann die 300 EUR in der MB-Werkstatt zu investieren? Schlimmstenfalls war es nicht der (günstige) Sensor und ich hab hierfür 50 EUR verbrannt. Im Idealfall spare ich mir die 200-300 EUR und hab nur 50 EUR für den (defekten) Sensor investiert.

    Oder hat noch jemand eine ganz andere Idee, an was es liegen könnte? Beim "googlen" das Problems, stößt man öfters auf einen defekten LMM. Dies wieder aber kategorisch ausgeschlossen - Sowohl vom Meister meines Vertrauens, als auch von MB. Was wiederum nicht ausgeschlossen wird, ist, dass der Kompressor ggf. komplett defekt sei.

    Ansonsten, insbesondere im niedrigen Drehzahlbereich -z.B. in der Stadt- habe ich keinerlei Auffälligkeiten.

    zu meinem Wagen:
    Mercedes c 200 Kompressor (1,8 L)
    Baujahr 09/2009
    KM-Stand 155.000

    Vielen Dank vorab!
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.649
    Zustimmungen:
    3.158
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Warum löscht der Drömel den Fehlerspeicher ohne Diagnose?
    Was stand denn überhaupt drin und mit welchen umgebungsdaten?

    Die Sensoren lassen sich prüfen, da würde ich nix auf Verdacht tauschen.
    Abgasgegendruck wäre auch noch zu prüfen, Ich vermute aber einen undichten ladeluftschlauch.
     
  3. #3 Wormser89, 09.08.2018
    Wormser89

    Wormser89

    Dabei seit:
    21.08.2011
    Beiträge:
    27
    Zustimmungen:
    0
    Auto:
    W204 - 200 Kompressor
    Der Fehler kam ja nach löschen des Fehlerspeichers direkt wieder. Auch die MB-Werkstatt hatte wohl den gleichen Fehler ermitteln können (ich war leider nicht dabei, um ihn exakt wiederzugeben, ging wohl aber in die Richtung "Saugrohrdrucksensor").

    Bezüglich deiner Vermutung des undichten Ladeluftschlauches: Kann der auch durch Sichtung geprüft werden?
    (Sorry, bin absoluter Laie).

    Möchte nur keinen unnötigen Aufwand/Kosten produzieren, ohne die Garantie, das der Fehler behoben wird.
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.649
    Zustimmungen:
    3.158
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Man kann die ladeluftschläuche sichtprüfen...klar. schauen ob irgendwo ein Riss drin ist. Sind die 2 dicken zwischen Motor und Ladeluftkühler.
    Meist ist da dann auch etwas ölig.

    Fehler löscht man erst nach einer Diagnose, Da viele Fehler zunächst unterdrückt sind nach dem löschen...
     
  5. #5 Wormser89, 09.08.2018
    Wormser89

    Wormser89

    Dabei seit:
    21.08.2011
    Beiträge:
    27
    Zustimmungen:
    0
    Auto:
    W204 - 200 Kompressor
    Update: Meine Freundin hatte meine C-Klasse heute Morgen (während ich auf der Arbeit war) ja bei Mercedes vorgefahren. Mittlerweile bin ich zuhause und habe das „Xentry Eingangs-Kurztest-Protokoll“ vorliegen.

    Hieraus geht hervor „Fehler 3539 Der Ladedruck weicht vom Sollwert ab“.

    Ich bin jetzt eben nochmal ins Auto eingestiegen (nachdem er den ganzen Tag nach dem Chek bei Mercedes in der Tiefgarage stand) und hab ihn nochmals „Probe gefahren“.

    Komischerweise fährt er sich jetzt wie immer, zieht ordentlich und fährt ordnungsgemäß. Das würde mich, als Laien, jetzt eigentlich zu dem Entschluss kommen lassen, das der Kompressor an sich eher nicht hinüber ist.
     
  6. #6 Wormser89, 13.08.2018
    Wormser89

    Wormser89

    Dabei seit:
    21.08.2011
    Beiträge:
    27
    Zustimmungen:
    0
    Auto:
    W204 - 200 Kompressor
    So - Fehler behoben!

    Am Sonntag habe ich (nach stundenlangen Google-Orgien) den Saugrohrdrucksensor einfach mal auf "Verdacht" durch den befreundeten KFZ-Meister wechseln lassen. Das war unseres Erachtens jetzt einfach erst mal sinniger, als die von Mercedes avisierte "Dichtigkeitsprüfung" (und deutlich günstiger ebenfalls - Der Sensor kostet nämlich nur um die 40EUR).
    Siehe da: Der vorhandene Sensor war voller Öl.
    Nachdem der neue Sensor verbaut wurde, zieht das Auto wieder wie gewohnt und der Fehler taucht ebenfalls nicht mehr auf.
     
  7. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.649
    Zustimmungen:
    3.158
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Und die Ursache für das Öl am Sensor wurde auch geprüft und beseitigt nehme ich an?
     
    Ghostrider gefällt das.
Thema:

c200 Kompressor - Leistung fehlt

Die Seite wird geladen...

c200 Kompressor - Leistung fehlt - Ähnliche Themen

  1. Welches Kühlmittel für C200 TDI?

    Welches Kühlmittel für C200 TDI?: Hallo Mercedes-Fachleute, welches Kühlmittel nimmt man am besten für den C200 TDI, W204, BJ 2010, 136 PS? Danke schon mal
  2. Euro 6 Einstufung C200 Benzin mit Ez 2017

    Euro 6 Einstufung C200 Benzin mit Ez 2017: Hallo zusammen, evtl. hat einer von Euch den Durchblick. Es gibt C200 mit 155g CO2 und 129g CO2. Welche Einstufung haben die, Euro 6c oder gar...
  3. Kaufberatung C 180 T kompressor bj 2011

    Kaufberatung C 180 T kompressor bj 2011: Hey Leute, Mein das will sich nun nach jahrelangen VW fahren endlich mal wieder ein Mercedes kaufen. Da wir nur E Klassen gefahren sind wissen wir...
  4. Motorisierung C205 C200 Td 2 Liter 150 PS

    Motorisierung C205 C200 Td 2 Liter 150 PS: C200 Td 2 Liter 150 PS, wer fährt diesen mit welcher Erfahrung bezüglich Leistung / Verbrauch. Konfigurator
  5. 3000 u/min keine Leistung mehr

    3000 u/min keine Leistung mehr: Hallo Leute ich bin am Ende mein Benz w220 s320 cdi bj 2001 hat auf einmal keine Leistung mehr maximal Drehzahl 3000 Wahr beim auslesen siehe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden