C200K LMM defekt !? P0101 / P0102 !

Diskutiere C200K LMM defekt !? P0101 / P0102 ! im W203 / S203 Forum im Bereich C-Klasse; Hallo Liebe Benz-Freunde, habe mir nach jahrelangem sparen als Student jetzt endlich einen gebrauchten W203,200 Kompressor, BJ 2002, 163 PS...

  1. #1 Mercedes_W203_, 25.06.2014
    Mercedes_W203_

    Mercedes_W203_

    Dabei seit:
    25.06.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    Mercedes W203 C200K
    Hallo Liebe Benz-Freunde,

    habe mir nach jahrelangem sparen als Student jetzt endlich einen gebrauchten W203,200 Kompressor, BJ 2002, 163 PS gekauft.

    Motor M 111.955
    allerdings habe ich folgendes Problem:

    - Bei der Probefahrt war noch alles OK.

    - Noch am selben Abend hat aufeinmal die Gelbe Motorleuchte

    - vom Fahrverhalten her hab ich NICHTS gemerkt
    - ADAC kam und hat den Fehler "P200B" ausgelesen (LMM ohne Funktion)

    - ADAC hat den fehler weggedrückt und sagte mir, ich sollte das ganze mal beobachten

    - auch weiterhin im Fahrverhalten nichts gemerkt

    - 1600 km später hat die Gelbe Motorleuchte wieder geleuchtet

    - dieses mal bin ich direkt zur Mercedes-Werkstatt
    -Folgendes wurde ausgelesen:

    P200B-002 (Heißluftmassenmesser)-Kurzschluss nach Masse/Leistungsunterbrechung [P0102]

    und

    P200B-004 (Heißluftmassenmesser), Plausibilitätsfehler Luftmassenmesser / Drosselklappe [P0101].

    - der fehler wurde wieder weggedrückt und wieder wurde mir gesagt, ich sollte das ganze beobachten

    - weiterhin KEINE Auffälligkeiten im Fahrverhalten.

    - weitere 1000 km später aufeinmal massiver Leistungsverlust... ca 60 PS weniger aber KEIN aufleuchten der Motorleuchte und auch keine änderung des Spritverbrauches

    - bin ca 300 km gefahren um das ganze zu beobachten...

    - nach 100 km KEIN leistungsverlust mehr...

    - 500km später.. wieder motorleute an.. kein leistungsverlust… wieder selber fehler

    - Dann habe ich mir letzte Woche einen neuen VDO Luftmassenmesser bestellt 240 Euro....

    - letzten Freitag verbaut.... und fehlerspeicher reset....
    -...2km gefahren... Motorkennleute wieder an...selber fehler

    - wieder fehler löschen lassen

    - über nacht die batterie abgeklemmt........

    ..- . 2km gefahren.. wieder Motorkennleuchte an....

    .- ..... wieder fehler löschen lassen...

    - wieder paar km gefahren.. und wieder MKL an.....

    -wiederholt der fehler:

    P200B-002 B2/5 (Heißluftmassenmesser) , kurzschluss nach Masse / Leistungsunterbrechung [P0102]

    P200B-004 B2/5 (Heißluftmassenmesser), Plausibilitätsfehler Luftmassenmesser / Drosselklappe [P0101]

    habe mir dem Lieferanten geredet und sie nehmen den Luftmassenmesser wieder zurück und erstatten mir Gott sei dank das Geld wieder..

    ..neuen Luftmassenmesser wieder ausgenbaut und alten wieder rein...

    - den alten mit bremsenreiniger mal durchgespült…
    - fehlerspeicher gelöscht…
    - 5 km gefahren… MKL an

    also nur einmal Leistungsverlust aufgetreten.. ca 100 km.. sonst keine änderung der fahrverhaltens

    jetzt die frage... soll ich mich noch einen weiteren bestellen mit der Hoffnung und dem Glaube das dieser bestellte Luftmassenmesser ZUFÄLLIG bei mir kaputt war, oder soll ich mich auf weitere suche begeben ...-!? Laut dem Lieferanten sind ihre neuen LMM sehr sehr selten kaputt....

    habe das Kabel am nockenwellenversteller geprüft.. das ist sauber und nicht voller öl.. auch das Kabel ZUM LMM ist sauber und nicht voller öl

    was könnte sonst noch der Fehler sein ?
    was sollte ich noch überprüfen ?

    BIIIITTTTTTTTTTTTTE HILLLLLLLLLLLLLLLLLLFFFFFFFFE ... bin verzweifelt.. ich bin student und habe jetzt schon mindestens 400 Euro in die Fehlersuche gesteckt.. bin finanziell und nervlich am ende !!!!

    Vielen Dank schonmal im Voraus







    :(
     
  2. #2 Teebeutel, 25.06.2014
    Teebeutel

    Teebeutel

    Dabei seit:
    08.08.2012
    Beiträge:
    1.108
    Zustimmungen:
    286
    Auto:
    C209 320 CDI Elegance
    Guten Tag,

    was mir so spontan erstmal einfällt, wurde bei deinem C200K ein Ölstopper verbaut? Denn es kann durchaus sein dass dieses Fehlerbild von mit Öl versifften Steuergeräten kommt.
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.557
    Zustimmungen:
    3.380
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das wäre eine Möglichkeit... was mir spontan einfällt wäre öl IM LLK durch Überfüllung.
     
  4. #4 Wurzel1966, 25.06.2014
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.813
    Zustimmungen:
    729
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    Schau mal nach ob der LMM verölt ist ( so wie C240T angedeutet hat ) !

    Wenn ja könnten 2 Ursachen in Frage kommen.
    1.) Motorölstand steht genau auf MAX. oder darüber.
    Wenn ja,kann Motoröl via Kurbelgehäuseentlüftung ( Ölabscheider ) in die Ladeluft gelangen.

    2.) Das Öl aus dem Kompressorgetriebe gelangt wegen undichter Dichtungen in die Ladeluft.

    Ist der LMM nicht verölt könnten noch verstopfte Teillastentlüftungsdüsen bzw. poröse/abgerissene Schläuche die Ursache sein.
    Die Düsen sitzen von unten im Motorblock im Bereich Ansaugbrücke und können mit einem sehr dünnen Draht feigestochert werden.Dabei dann gleich die Schläuche erneuern,da sie so ausgehärtet sind das sie brechen.
    $T2eC16dHJIkE9qU3lQu6BQUHryZGP!~~60_12.jpg

    Ansonsten fällt mir zu den Fehlercodes nichts ein.
    Wäre da noch ein Sekundärluft Fehler abgelegt,gäbe es noch andere Ansätze.
     
  5. #5 Mercedes_W203_, 25.06.2014
    Mercedes_W203_

    Mercedes_W203_

    Dabei seit:
    25.06.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    Mercedes W203 C200K
    erstmal vielen Dank für eure zahlreichen Antworten... :tup

    @Teebeutel:
    was mir so spontan erstmal einfällt, wurde bei deinem C200K ein Ölstopper verbaut? Denn es kann durchaus sein dass dieses Fehlerbild von mit Öl versifften Steuergeräten kommt.
    erstmal danke für eine antwort, nein wurde noch nicht.. aber da ich sehr viel darüber gelesen habe, werde ich denk ich diesen sicherheitshalber mal einbauen.. das kabel am LMM sowie an der drosselklappe und am nockenwellenversteller ist trocken... auch die stecker sind trocken... werde abr mal am freitag das steuergerät aufmachen und schauen was sich da tut...

    @C240T:
    ok.. werde auch mal die kompletten schläuche vom LLK zum LMM kontrollieren und auch mal den LLK ausbauen und den mal kontrollieren ob da öl drin steht

    @Wurzel1966:
    der LMM ist trocken.. nur ein leichter, aber nicht sicherbarer ölfilm war drauf.. habe den lmm mit einem weissen tuch abgewischt und leichte spuren von öl entdeckt.. was aber ,denk ich ,nicht schlimm ist. werde aber trotzdem mal den ölstand prüfen und die ganzen zuleitungen zum LMM ausbauen und schauen ob irgendwo öl drinnen ist.
    Auch die Teillastentlüftungsdüsen werde ich mal prüfen und schauen ob was defekt oder rissig ist. bzw ob was verstopft ist


    werde dann am Freitag abend berichten ob ich was gefunden habe..
     
  6. #6 conny-r, 25.06.2014
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.342
    Zustimmungen:
    816
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
  7. #7 Teebeutel, 25.06.2014
    Teebeutel

    Teebeutel

    Dabei seit:
    08.08.2012
    Beiträge:
    1.108
    Zustimmungen:
    286
    Auto:
    C209 320 CDI Elegance
    Guten abend,

    ich fahre einen CLK 220CDI (Diesel) demnach ist meiner von diesem Problem nicht betroffen.
     
Thema: C200K LMM defekt !? P0101 / P0102 !
Besucher kamen mit folgenden Suchen
  1. P0102 mercedes

    ,
  2. mercedes w203 fehlercode p0101

    ,
  3. w203 lmm p0102

    ,
  4. p0102 clk,
  5. p0101 mercedes,
  6. fehlercode p010162,
  7. m271 keine leistung lmm,
  8. fehlercode p0141 mercedes w203,
  9. mercedes w203 p0101,
  10. w203 p0101,
  11. w209 p0102,
  12. mercedes p0101 p0102,
  13. w203 p0101 p0102,
  14. clk 208 problem mit p0102,
  15. mb c220 blue tec p0101 fehler luftmassenmesser,
  16. w203 kompressor p0102,
  17. w203 p0102,
  18. P010162 luftansaugsystem offsetfehler,
  19. lmm mercedes w204,
  20. p0102 mercedes fehler,
  21. fehlercode p0101 mercedes,
  22. fehlercode p0102 mercedes viano,
  23. w203 P0113,
  24. MERCEDES P0101 220CDI,
  25. mb w204 p0101
Die Seite wird geladen...

C200K LMM defekt !? P0101 / P0102 ! - Ähnliche Themen

  1. Differenzial defekt beim GLK?

    Differenzial defekt beim GLK?: Hilfe, ich weiß nicht mehr weiter.......drei Getriebe verheizt. GLK 4 matic 220 cdi Bj 2009, 210000km gelaufen. Bei diesem Automatikgetriebe...
  2. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  3. Defekte Lampe Tagfahrlicht wechseln wie?

    Defekte Lampe Tagfahrlicht wechseln wie?: Hallo zusammen. Ich habe bei meinem W204 neben den Nebellampen die Tinten Lampen Tagfahrlicht. Wenn hier eine Birne defekt ist wie kann ich diese...
  4. Fehlercode P0101

    Fehlercode P0101: Hallo zusammen ich habe seit kurzem den Fehlercode P0101, die MKL leuchtet und der Wagen läuft im Notprogramm (max. 3000 U/min). In der...
  5. Elektrische Kofferraumabdeckung defekt

    Elektrische Kofferraumabdeckung defekt: Hallo , leider habe ich mit entsetzen letzte Woche beim Beladen, bzw. beim schließen bemerkt, dass auf der rechten Seite, wo die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden