C220 CDI unregelmäßiger Leistungsverlust und gleichzeitiger ausfall vom Tempomat// Problem gelöst

Diskutiere C220 CDI unregelmäßiger Leistungsverlust und gleichzeitiger ausfall vom Tempomat// Problem gelöst im W203 / S203 Forum im Bereich C-Klasse; Hallo Seit ein paar Wochen zickt mein C220 CDI wieder mal rum und ich komm einfach nicht dahinter was es sein könnte. Wenn beim Fahren die...

  1. #1 BENZLÄNDER, 05.07.2009
    BENZLÄNDER

    BENZLÄNDER

    Dabei seit:
    17.02.2005
    Beiträge:
    516
    Zustimmungen:
    0
    Hallo

    Seit ein paar Wochen zickt mein C220 CDI wieder mal rum und ich komm einfach nicht dahinter was es sein könnte.
    Wenn beim Fahren die geschwindigkeit halten will durch leichte gasrücknahme, geht der Motor sofort mit den drehzahlen in den keller.
    Das heißt rollt dann nur noch mit ca 700 bis 800 umdrehung, wenn ich das Gaspedal aber voll durchdrücke ist die leistung wieder da, bis zum nächsten schwächeanfall.
    im 1 und 2 gang ist es extrem, man meint der Motor würde extrem abremsen und gleichzeitig geht mein Tempomat nicht.
    Am Anfang war es nur ab und zu und ich konnte den Tempomat noch einschalten bevor er ein schwächeanfall hatte, jedoch hatte er das auch mit eingeschaltenem Tempomaten (den schwächeanfall)
    Jetzt kann ich noch nicht mal den Tempomat benutzen, da er gleich am anfang mit dem schwächeanfall beginnt.
    Auch habe ich jetzt probleme wenn ich vollgas beschleunige, da hatt er auch ab und zu schwächeanfälle, nur kann ich es gleich wieder verhindern in dem ich den Gas zurücknehme und gleich wieder volldurchtrete, hatt er wieder leistung.
    Ich war schon bei MB zur Fehlerdiagnose, befund : keine Fehlereinträge, außer beifahrer sitzbelegunsmatte, welches aber wiederum nichts mit dem Schwächeanfall zu tun hat.
    Bin schon mit abgezogener LMM gefahren, keine Besserung.
    Habe den ÖL-, Luft- und Kraftstoffilter gewechselt und gleichzeit Ölwechsel durchgenommen, keine Besserung.
    Saugrohr/ Saugbrücke mit EKAS ausgebaut und gereinigt, keine Besserung.
    Unjterdruckschlauch zum Turbolader überprüft und verstellgestänge gereinigt und gefettet, keine Besserung.
    Mischgehäuse AGR habe ich auch schon gesäubert, keine Besserung.
    Das problem tritt meisten bis 2500 upm auf, jedoch auch schon paar mal bei mittel und hochtouren.
    Meine NL weiß kein Rat, Fehler werden nicht angezeigt.
    Was ich nur komisch finde, das gleichzeitig mein Tempomat nicht geht, aber der Limiter funktioniert einwandfrei.
    Wer hatte solch ein Problem und kennt abhilfe bzw Ursache.
    Es hatt alles nach der Entrostungsaktion angefangen, wo ich die Türen Abmontiert habe und die Batterie auch mal längere zeit abgeklemmt war.
    Habe Die Schweller an meinem FZG sandgestrahlt, den Tank leicht herunterhängen lassen, das kann aber alles nicht die Ursache sein.
    Hat der Außentempfühler was mit solchen Problem zu tun, da ich mir ja einen AMG-Optik Stoßfänger für vorn geholt habe und der Außemtempfühler nicht mehr da sitzt wo er sitzen soll, sondern sitzt jetzt in der nähe vom Radkasten.

    Hoffe ihr könnt mir helfen.

    MFG Benzländer
     
  2. #2 Tschapai, 06.07.2009
    Tschapai

    Tschapai

    Dabei seit:
    18.07.2007
    Beiträge:
    86
    Zustimmungen:
    0
    Auto:
    C220CDI
    Versuchsmal den Stecker von Drosselklappe abzuziehen,wenn das hilft, dann könnte auch AGR eine Rolle spielen.
     
  3. #3 BENZLÄNDER, 06.07.2009
    BENZLÄNDER

    BENZLÄNDER

    Dabei seit:
    17.02.2005
    Beiträge:
    516
    Zustimmungen:
    0
    Hallo

    Was meinst du mit Drosselklappe, die Einlaßkanalabschaltung oder was ?
    AGR ist wie gesagt gesäubert und funzt normal.

    MFG Benzländer
     
  4. #4 Tschapai, 07.07.2009
    Tschapai

    Tschapai

    Dabei seit:
    18.07.2007
    Beiträge:
    86
    Zustimmungen:
    0
    Auto:
    C220CDI
    Welche Motor hat dein Wagen OEM611 oder 646? Beim 646 ist voll elektrisch bei 611 weis ich nicht genau.



    [​IMG]
     
  5. #5 BENZLÄNDER, 07.07.2009
    BENZLÄNDER

    BENZLÄNDER

    Dabei seit:
    17.02.2005
    Beiträge:
    516
    Zustimmungen:
    0
    Hallo

    Ich habe noch den mit der Unterdruckschlauchsteuerung.

    MFG Benzländer
     
  6. #6 Tschapai, 08.07.2009
    Tschapai

    Tschapai

    Dabei seit:
    18.07.2007
    Beiträge:
    86
    Zustimmungen:
    0
    Auto:
    C220CDI
    Hallo! Ich würde mal versuchen das Gaspedal zu prüfen. Zuerst reseten wenn nicht hilft dann die Steuerung von Gaspedal prüfen.
     
  7. #7 Airscarf, 08.07.2009
    Airscarf

    Airscarf

    Dabei seit:
    14.02.2006
    Beiträge:
    228
    Zustimmungen:
    14
    Auto:
    W212
    Kennzeichen:
    n t
    bw
    a u * * *
    Hallo!

    Hatte vor längerem das selbe Problem! Leistungsverlust habe ich zwar nicht bemerkt aber der Tempomat hat sich immer mal wieder von selbst deaktiviert.
    Als meine bessere Hälfte mal hinter mir fuhr - auch mein Rat an dich dies mal auszuprobieren: Leuchtete genau in dem Moment als sich der Tempomat deaktivierte kurz das Bremslicht.
    Die Freundlichen haben dann meines Wissens den Sam Fond getauscht und es war Ruhe.

    Also fahr mal ne längere Strecke mit Tempomat und lass jemand hinter dir fahren, mein Tip.

    Gruß hoffe konnte weiter helfen.
     
  8. #8 BENZLÄNDER, 08.07.2009
    BENZLÄNDER

    BENZLÄNDER

    Dabei seit:
    17.02.2005
    Beiträge:
    516
    Zustimmungen:
    0
    Hallo

    Danke erst mal für die hilfreiche Unterstützung.

    @tschapai

    Wie kann ich den Gaspedal reseten bzw prüfen ?

    @ Airscarf

    Seit paar Tagen kann ich noch nicht mal den Tempomaten benutzen, dieser deaktiviert sich schon bevor ich tempo 30 überschritten habe bzw mein Wagen zickt schon gleich nach dem Start.

    Jetzt nimmt der auf der Autobahn bei 3000 umdrehung auch noch kein Gas, muss dann fuß vom Gas nehmen und dann kräftig durschtreten damit ich vorwärts komm.
    Jetzt hab ich für den Dienstag nen Termin für den Motortest beim freundlichen vereinbart, hoffe nur das die die Ursache finden und das ganze nicht zu teuer wird.


    MFG Benzländer
     
  9. #9 Airscarf, 08.07.2009
    Airscarf

    Airscarf

    Dabei seit:
    14.02.2006
    Beiträge:
    228
    Zustimmungen:
    14
    Auto:
    W212
    Kennzeichen:
    n t
    bw
    a u * * *
    ...Der Tempomat funktioniert meines Wissens erst ab 40km/h?!
     
  10. #10 he2lmuth, 09.07.2009
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    So isses, ab 40.

    Bei neueren Fz aber schon ab 30.
     
  11. #11 Kapitän, 09.07.2009
    Kapitän

    Kapitän

    Dabei seit:
    16.04.2006
    Beiträge:
    816
    Zustimmungen:
    80
    Auto:
    SLK 300 und Volvo XC 60 D4
    Hallo,

    bei meinem 2001er Coupé funktioniert er ab 30 km/h.
     
  12. #12 Tschapai, 09.07.2009
    Tschapai

    Tschapai

    Dabei seit:
    18.07.2007
    Beiträge:
    86
    Zustimmungen:
    0
    Auto:
    C220CDI
    1. Schlüssel auf Position 2drehen (nicht starten).
    2. Gaspedal bis ganz unten drucken und 5 bis 10 sec. gedrückt halten. (Kick down Position)
    3. Schlüssel auf 0 "off" Position drehen(Schlüssel nicht wegziehen), Gaspedal los lassen.
    4. 2 min. warten bis das System resetet ist.
     
  13. #13 BENZLÄNDER, 09.07.2009
    BENZLÄNDER

    BENZLÄNDER

    Dabei seit:
    17.02.2005
    Beiträge:
    516
    Zustimmungen:
    0
    Hallo

    Danke für die Anleitung, wieder mal was dazu gelernt.
    Werde ich morgen gleich mal ausprobieren.


    MFG Benzländer
     
  14. #14 BENZLÄNDER, 12.07.2009
    BENZLÄNDER

    BENZLÄNDER

    Dabei seit:
    17.02.2005
    Beiträge:
    516
    Zustimmungen:
    0
    Hallo

    Hab das Problem am Freitag selbst gelöst, mein Bremspedal hat spiel in alle richtungen und drückt den Bremslichtschalter ab und zu nicht richtig zurück.
    Kann mir einer sagen ob ob man den Bremspedal wieder straffen kann, ich hab mir das schon angeschaut und hab keinen plan wie ich den spiel wieder weg bekomme.
    Habe im moment einen kleinen Filzstreifen an die andruckstelle des Bremslichtschalters geklebt, damit das problem der Gasannahme beseitigt ist.
    An der Bremsanlage ist alles einwandfrei, nur der Bremspedal hat an den Befestigungstellen (da wo die Bolzen durchgehen) spiel.

    Danke jungs nochmal für die Unterstützung.

    MFG Benzländer
     
  15. didi

    didi

    Dabei seit:
    06.02.2003
    Beiträge:
    304
    Zustimmungen:
    8
    Auto:
    W177 A200 AMG line
    Der Bremslichtschalter lässt sich einstellen um das Spiel auszugleichen. Einfach Bremse betätigen und den Stift vom Schalter rausziehen, dann Pedal wieder loslassen.
     
Thema: C220 CDI unregelmäßiger Leistungsverlust und gleichzeitiger ausfall vom Tempomat// Problem gelöst
Besucher kamen mit folgenden Suchen
  1. w204 220 cdi leistungsverlust

    ,
  2. bremslichtschalter leistungsverlust

    ,
  3. Ausfall Systeme bei Vollgas w204

    ,
  4. mercedes w204 220 cdi keine leistung,
  5. PROBLEME MIT TEMPOMAT MERCEDES C220 CDI,
  6. Schwankungen und leistungsverlust beim Mercedes 220 CDI,
  7. w 204 cdi lmm ,
  8. 220 cdi luftregelmesser,
  9. Mercedes w204 220cdi keine Leistung,
  10. mercedes c 220 cdi w 204 keine Leistung beim Start,
  11. gaspedalstellungssensor mercedes c220 w204,
  12. tempomat und turbo fallen gleichzeitig aus,
  13. mercedes 204 220 leistungsverlust,
  14. w212 keine leistung,
  15. c220 cdi w204 drosselklappe,
  16. drosselprobleme bei 220cdi,
  17. mb c220 cdi leistung ab 2500,
  18. mercedes c 250 cdi bei 3000 touren keine leistung,
  19. c220 cdi typische ausfälle,
  20. w204 geschwindigkeit notschalter leistungsverlust ,
  21. w204 leistungsverlust keine fehler,
  22. w203 220 cdi 3000 umdrehungen,
  23. stecker drosselkappe mercedes 220 cdi 204,
  24. mercedes c220 cdi dreht nich über 2500 Umdrehungen ,
  25. mercedes w204 2013 probleme leistungsverlust
Die Seite wird geladen...

C220 CDI unregelmäßiger Leistungsverlust und gleichzeitiger ausfall vom Tempomat// Problem gelöst - Ähnliche Themen

  1. Problem vom 3. auf den 4. Gang

    Problem vom 3. auf den 4. Gang: Guten Tag Bei meinem Mercedes C220 CDI 2,2 143 PS BJ:2004 - Automatik - Diesel habe ich das Problem, wenn er vom dritten in den vierten Gang...
  2. W203 2,2 CDI Klappen Ansaugrohr stillgelegt

    W203 2,2 CDI Klappen Ansaugrohr stillgelegt: Grüße euch, Ich habe leider in einer anderen Gruppe keine klaren Informationen bekommen. Ich habe Ende vergangenen Jahres einen W203 2,2 CDI BJ...
  3. Gl 350 cdi x166 Wummern

    Gl 350 cdi x166 Wummern: Hallo, ich habe ein seltsames Geräusch ab Tempo 98 km/h bis ca 110 km/h. Ich mache z. B bei 106 km/h den Tempomat rein. Dann dröhnt / Wummert es...
  4. S211 280 CDI : sporadischer Aussetzer der Elektrik!

    S211 280 CDI : sporadischer Aussetzer der Elektrik!: Hallo Leute, Es geht um folgendes Fahrzeug: MB E- Klasse 280 CDI , S211 ,722.6 5GA, BJ: 03/2005, 365000 km, Moron OM648.961 Wegen...
  5. C257 400d Leistungsverlust

    C257 400d Leistungsverlust: Hallo zusammen, ich habe seit gestern folgendes Problem: CLS 2018 400d während der Fahrt ruckelte das Auto kurz etwas, danach beschleunigte er...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden