C320 geht bei Kickdown in die Knie / Elektronik Probleme

Diskutiere C320 geht bei Kickdown in die Knie / Elektronik Probleme im W203 / S203 Forum im Bereich C-Klasse; Mahlzeit, Ihr kennts ja.... ich bin am Rande der Verzweiflung. bla bla. Hab mir vor 2 Wochen einen kleinen Traum erfüllt und hab mir einen C320...

  1. #1 NoeQuelle, 30.09.2022
    NoeQuelle

    NoeQuelle

    Dabei seit:
    30.09.2022
    Beiträge:
    17
    Zustimmungen:
    1
    Mahlzeit,

    Ihr kennts ja.... ich bin am Rande der Verzweiflung. bla bla.

    Hab mir vor 2 Wochen einen kleinen Traum erfüllt und hab mir einen C320 Baujahr 08/2000 gekauft. Rentner Fahrzeug aus erster Hand und dieses Auto stand sein leben lang in der Tiefgarage. Wurde nie im Winter gefahren und hatte nicht einmal Winterreifen. Rost ist nahezu nicht vorhanden. Für 6000€ dachte ich mir "Was ein Schnapper"....

    Schon bei der Probefahrt ist aufgefallen das dass Auto bei Vollgas in die Knie geht. Drückt man den Kickdown dreht das Auto bis 3000-4000 Umdrehungen schön sauber hoch und beschleunigt gut. Darüber geht die Leistung schlagartig verloren und hält man den Fuß weiter auf dem Gas ruckelt dieser einmal ganz Stark nach 1-2 Sekunden des Leistung Verlustes und danach zieht er schön durch. Macht man das 2-3 mal hintereinander geht die Motor Kontrolllampe an.

    Ich bin daraufhin zu einer Freien Werkstatt gefahren und die konnten auslesen:
    Gemisch Korrektur Additiv Bank 1&2 außer sollberreich
    Verbrennungsmotor: Katalysator schädigende Aussetzer erkannt
    Zylinder 3&6 Katalysator schädigende Aussetzer erkannt

    Und nach einer Probefahrt mit dem Mechaniker Zusammen hatten wir einmal das Problem das dieser nach dem Kickdown anfing stark unrund zu laufen. Als würden 1-2 Zylinder nicht zünden. Nach einem Neustart ging alles wieder normal und die MKL ging weg. Daraufhin wurden die Zündspulen der Zylinder getauscht (Zündkerzen sind vorher schon alle erneuert worden) und der Fehler blieb. Am nächsten tag hab ich es nochmal versucht mit dem Kickdown und wieder ging die MKL an und blieb auch dieses mal. In der Werkstatt waren dann die Fehler gefunden:

    Gemischadaption Bank 2 (P2086)
    Luftmengen-/-massenmesser (P2004)

    Die Mechaniker meinten daraufhin "Nein das kann nicht der Luftmengen Messer sein, dieser gehe nahezu nie kaputt der bekommt bestimmt irgendwo her Falschluft" und haben mir angeboten das Auto 2 tage in der Werkstatt zu lassen und mir einen Leihwagen zu geben damit die diesen weiter durchleuchten.
    Ich vertraue dem Braten jedoch irgendwie nicht, ich hab schon oft gehört das dieser Sensor sowas verursachen kann und auch defekt geht. Den Sensor kann ich selber tauschen wenn notwendig jedoch kann ich mir dieses Präventiv tauschen nicht die ganze zeit leisten.

    Dazu weiß ich nicht ob das Relevant ist aber er verbraucht 10.7L durchschnittlich(Nahezu nur Autobahn!). Weiß ja nicht ob das normal ist bei den Autos vor allem mit diesem riesen Motor. Jedoch hat ja vielleicht jemand das Gleiche Auto und kann mir mal bestätigen ob das Normal ist oder nicht.

    Dazu hat das Auto auch Probleme mit der Elektronik, vielleicht kennt sich da wer aus.
    Sporadisch geht die SRS Warnleuchte an mit der Meldung "Werkstatt aufsuchen" und verschwindet wieder nach kurzer zeit von alleine. Laut Fehler Speicher ist es die Beifahrer Sitzmatte und diese hat daraufhin von mir einen Emulator bekommen. Fehler wurde auch gelöscht. Jedoch keine Besserung. Dazu habe ich öfter Sporadisch das die Komplette Beifahrer Türe nicht funktioniert. Fenster gehen nicht runter, Verriegelung löst nicht elektrisch aus und Lampen gehen nicht. Dann hatte der mal das er die Lichthupe synchron mit der Hupe schnell hintereinander hat auslösen lassen. Dann höre ich manchmal Relais klacken aus Richtung des Motors woraufhin dann das Radio immer ausging und die leuchte für die Türen anging (also als wenn jemand die Türe geöffnet hätte allerdings halt während der fahrt). Werkstatt konnte nichts finden (Beifahrer Türe wurde laut deren aussage auseinander gebaut und kontrolliert da hier der Fehler vermutet wurde). Dazu fällt mir auf das dass alles besonders oft passiert wen es nass/Kalt ist. Außer das mit der SRS Warnleuchte das kommt immer unabhängig von allem.

    Vielleicht kann mir da jemand helfen und kennt die Fehler bereits... Sonst ist aus dem Schnapper eine Kostenfalle geworden...


    Gruß
    Leon
     
  2. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.587
    Zustimmungen:
    405
    Auto:
    W246/ S205/ div
    Spritverbrauch geht von bis..10l gehen bei dem Motor schnell..generell haben die 2000er gerne Elektronik Probleme ( nicht nur Mercedes). .gammel an den massepunkten sind gerne Kandidaten..wie alt ist die Batterie? Unterspannung mögen die 203 auch nicht, gerade vormopf
     
  3. #3 NoeQuelle, 30.09.2022
    NoeQuelle

    NoeQuelle

    Dabei seit:
    30.09.2022
    Beiträge:
    17
    Zustimmungen:
    1
    Batterie wurde vor dem kauf erneuert da er lange stand und die daraufhin defekt gegangen ist.
    Massepunkte könnte ich mal abgehen das ist keine schlechte Idee denke ich.
     
  4. #4 jpebert, 01.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Über was für einen Motor reden wir genau? Ohne das zu wissen, sagt meine Glaskugel: Dringender Verdacht - Defekter Saugrohr, Zündkerzen evtl. beschädigt, Luftzufuhr stimmt nicht.
     
  5. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    22.592
    Zustimmungen:
    3.666
    Auto:
    B 200
    Verbrauch:
    Kennzeichen:
    h s k
    nw
    * * * * *
    320 Benziner, denn 2000 gab es im 203 keinen 6 Zylinder Diesel. ;)

    Hätte er aber auch Scheiben können, da hast du Recht. :tup
     
  6. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.587
    Zustimmungen:
    405
    Auto:
    W246/ S205/ div
    Ich könnte ja mal klug scheissen..320er mit Zündkerzen/zündspulen kann ja soweit nur n Benziner sein..aber ich lese ja nicht genau, so wird mir zumindest nachgesagt
     
  7. #7 jpebert, 01.10.2022
    Zuletzt bearbeitet: 01.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich habe auf einem 6 Zylinder Benziner mit den typischen Symptomen für Tumbleklappen-/wellendefekt getippt/geraten, wo Kleinteile in die Ventile/Zylinder fallen, manchmal diese und mehr beschädigen, aber meistens nur die Zündkerzen beschädigen. Leistungsprobleme kommen hinzu, da die Klappen wegen Lagerschäden in Stellung Zu hängen. Aber wie gesagt nur geraten, habe nicht nachgeschaut, was der 203 für einen 320er Benziner drin hat.

    Habe aktuell einen W211 E280 in der Werkstatt stehen. Angeblich Motorschaden, Aussetzer Zylinder 3 und grottenschlechte Leistung. Nachdem ich die 3. Zündkerze gerade gebogen habe lief er erstmal halbwegs wieder. Dann noch das Saugrohr getauscht. Auf der linken Seite Klappen in Stellung Zu verklemmt, die Lagerschalen der Welle sind rausgefallen und rechts in Zylinder 3. Preiswertes neues Saugrohr rein + neue Zündkerzen. Mit 300€ war der Schaden materialmäßig behoben.

    Werkstätten hatten einen großen bis Totalschaden (Zylinderschaden) diagnostiziert ;)
     
    Nemo78 gefällt das.
  8. #8 NoeQuelle, 01.10.2022
    NoeQuelle

    NoeQuelle

    Dabei seit:
    30.09.2022
    Beiträge:
    17
    Zustimmungen:
    1
    Es ist der M112 Motor !! V6 mit 218 PS.

    Dazu am Rande gesagt hatte ein Kolleg von mir noch einen Ähnlichen Mercedes mit dem gleichen LMM. Wir haben seinen (Der auf jedenfall funktioniert) mal bei mir eingebaut und bisher (Konnte bis jetzt nur 100km fahren) lief er sehr gut ! Auch bei Kickdown sind bisher keine Probleme. Neuer Sensor ist auch schon bestellt.
    Ich muss ihn jetzt noch was fahren um aber zu 100% sagen zu können das dass Motor Problem behoben ist. Daher wen ihr noch Ideen habt die ich Prüfen kann, die damit zusammen hängen gerne weiter melden !

    Dazu ist ja noch das Problem mit der Elektronik...
    sofern mir damit jemand helfen kann
     
  9. #9 jpebert, 02.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Der LMM hat sicherlich einen Schaden (der jedoch keine Zündaussetzer verursacht). Ich würde an Deiner Stelle von multiplen Organversagen ausgehen, und meinen obigen Kommentar ernst nehmen.
     
  10. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.648
    Zustimmungen:
    4.183
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    nein, der M112 hat Metallklappen im Saugrohr, die sind im Grunde unkritisch.
    Auch kann ein schielender LMM durchaus zu Zündaussetzern führen, das ist keine Seltenheit, meist in den Bereichen, die nimmer Lambdageregelt sind, sondern nur noch gesteuert und im Kaltlauf.
    Kurzum: Das beschriebene Verhalten ist durchaus gängig für einen M112 mit schielendem/defektem LMM.
    Mach einen neuen von Bosch rein (bitte nix anderes) am besten noch die Adaptionswerte zurücksetzen und dann wird der Motor wieder vernünftig laufen.
     
  11. #11 jpebert, 03.10.2022
    Zuletzt bearbeitet: 03.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Bei BMW gibt es ein Bulletin, warum man bei den M57 - Motoren, die anfangs mit Metallklappen im Saugrohr geliefert wurden, diese mit Plastikklappen ersetzt hat. Der Grund ist, dass auch Metallklappen durch den Dauerbetrieb brechen und zu ungleich größeren Schäden führen. Das wird der Grund sein, warum alle Hersteller auf mittlerweile auf Plastik setzen.

    Hier z.B. nachzulesen. Weiterer Auszug aus Wikipedia: "In manchen Fällen neigt die Drallklappenmechanik der Motorvarianten vor den technischen Überarbeitungen (TÜ und TÜ2) unter der Dauerbeanspruchung der hier aus Metall gefertigten Drallklappen zum Brechen. Dies kann dazu führen, dass gelöste Drallklappen in den Brennraum gelangen und Kolben sowie Zylinderkopf beschädigen.[8] Seit der ersten technischen Überarbeitung (TÜ) ist die Drallklappenmechanik in Kunststoff ausgeführt[8] und die Zuverlässigkeit gesteigert."
     
  12. #12 jpebert, 03.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Prüfen schadet nicht. Ein gutes Indiz sind diverse ,suppende' Wellen bzw. Saugrohrleckagen. Außerdem, Lagerschäden der Wellen, herausgefallene Lagerteile usw. sind absolut drin.
     
  13. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.648
    Zustimmungen:
    4.183
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Kennst du m112-motoren mit saugrohrproblemen?
     
  14. #14 jpebert, 03.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Nein. Bedeutet das irgendetwas? ;)
     
  15. #15 NoeQuelle, 04.10.2022
    NoeQuelle

    NoeQuelle

    Dabei seit:
    30.09.2022
    Beiträge:
    17
    Zustimmungen:
    1
    Nunja also bisher bin ich weitere 500km mit dem Auto gefahren und das Problem mit dem Motor ist behoben.
    Jetzt will ich den gleichen LMM wieder bestellen, finde aber nur LMM´s von dritt Anbietern....
    Die Originale Teilenummer ist F00C262025. So steht es auf dem Sensor. Kann mir da jemand helfen einen guten rauszusuchen ? Die einzigen die ich finde kosten über 150€ und das ist stark überzogen. Mein teile Händler des Vertrauens kann mir auch nur Dinger verkaufen von marken von denen ich noch nie gehört habe....

    Dazu habe ich alle greifbaren massepunkte am Auto einmal gelöst, gesäubert mit Bremsenreiniger und bin (nur an den kontakten/ösen der Halter die an die Karosserie greifen) mit einer Drahtbürste lang gegangen. Keine Besserung. Hat da jemand noch eine Idee ? Weil das mit der Elektrik stört schon etwas...
     
  16. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.648
    Zustimmungen:
    4.183
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die genannte ist keine MB-Nummer. Wie gesagt, ich kann Dir nur zum Bosch raten... gerade beim LMM nichts anderes als das Original.
    Bosch 0 280 217 515 gibts auch unter 100.- zu kaufen.
     
  17. #17 NoeQuelle, 04.10.2022
    NoeQuelle

    NoeQuelle

    Dabei seit:
    30.09.2022
    Beiträge:
    17
    Zustimmungen:
    1
    Jawohl perfekt, Die dinger gibts dann wohl nur mit diesem Saugrohr oder was auch immer das ist. Hatte bei meiner suche nur nach den Sensoren an sich gesucht xd

    Aber perfekt, ist direkt bestellt für ~80€ auf Amazon ! Vielen dank !
     
  18. #18 jpebert, 04.10.2022
    Zuletzt bearbeitet: 04.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Massepunkte hat das Auto dutzende. Allein im Motorraum sind mindestens 6. Ob das Deine Elektronikprobleme behebt? Und das ursächliche Problem mit den Zündaussetzern? Die LMM - Begründung halte ich für unwahrscheinlich.

    Was die Elektronikprobleme betrifft: Du brauchst eine Diagnose, ein Multimeter, Prüflampe, Kabel und im besten Fall auch noch ein einfaches Oszi. Dann nimmst Du Dir etwas Zeit, fängst mit einem Problem an und misst Dich durch. Ohne grundlegende Elektrotechnikkenntnisse, etwas Verständnis von Autoelektronik, den Schaltplänen und Geduld, wird das n i c h t s! Sorry, für diesen Hinweis. Glaskugeln helfen hier leider gar nicht. Ab zu einem Autoelektroniker.

    p.s. Ich habe mich mal 8 Wochen lang an einem MB durchgemessen, jede Woche 2x3h und ab und an ein neues Steuergerät eingebaut/codiert ... MB sagte Totalschaden. Im Endeffekt waren 5 SGs defekt durch Batterie verkehrt herum anschließen. Nur ein Hinweis, wo es enden kann, wenn Du das nicht von jemanden mit Durchblick machen lässt. Das wurde nur dadurch halbwegs günstig, weil ich gebrauchte SGs bei Ebay geordert habe. Mit etwas mehr Durchblick hätte ich die Sache vielleicht auf 4 Wochen mit Bestellen ... begrenzen können. Ein guter Autoelektriker hätte das wahrscheinlich in einer Woche geknackt.
     
  19. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.648
    Zustimmungen:
    4.183
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    okay.. wenn eine abweichende Gemischzusammensetzung kein Grund für Verbrennugsaussetzer ist, dann weiß ich auch nimmer...
     
  20. #20 jpebert, 04.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.677
    Zustimmungen:
    1.016
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Du sagst es bereits, Gemischzusammensetzung ;) Da kann einiges drin sein, was nicht dorthin gehört und umgekehrt. Ich halte es nicht für ausgeschlossen. Aber ziemlich unwahrscheinlich. Es gab Millionen Fälle von ausgefallen LMMs, aber Zündaussetzer wurden wenige beschrieben bis keine. Halte da ganz viele Ursachen für wahrscheinlicher, wenn man sich auch mal vor Augen führt, wie Zündaussetzer detektiert werden.
     
Thema:

C320 geht bei Kickdown in die Knie / Elektronik Probleme

Die Seite wird geladen...

C320 geht bei Kickdown in die Knie / Elektronik Probleme - Ähnliche Themen

  1. C320 CDI BJ2008 Stottern/Wippen

    C320 CDI BJ2008 Stottern/Wippen: Guten Tag liebe Community, vor ein paar Tagen ist mir aufgefallen, das bei höheren Geschwindigkeiten (<120kmh) bei stärkerer Last der Wagen...
  2. C320 BJ2003 Scheinwerfer Reinigungsdüsen

    C320 BJ2003 Scheinwerfer Reinigungsdüsen: Hallo was könnte defekt sein? Wenn ich links vom Lenkrad den Knopf für die Scheinwerfer Reinigungsdüsen drücke tut sich nichts. Weder das die...
  3. W204 C320 2008 Fehlercode P0098 und P0101

    W204 C320 2008 Fehlercode P0098 und P0101: Hallo zusammen, ich habe einen W204 C320 Diesel 2008 mit dem OM 642 Motor. Vor 2 Wochen ist mein Keilriemen gerissen, den habe ich gewechselt und...
  4. C320 Geräusch (Rasseln) am Motor

    C320 Geräusch (Rasseln) am Motor: Hallo zusammen, mir ist seit ein paar Tagen ein Geräusch (Rasseln) am Motor aufgefallen. Ich hab mal ein Video gemacht vielleich kann jemannd was...
  5. C320 CDI T-Modell, Bremsen-Alternative

    C320 CDI T-Modell, Bremsen-Alternative: Weil wohl demnächst die Scheiben und Beläge meines Cäsars fällig sind, werfe ich mal die Frage in die Runde, welche alternativen Bremsen man denn...