C55T Motorproblem, brauche Euren Rat

Diskutiere C55T Motorproblem, brauche Euren Rat im AMG Bereich Forum im Bereich Mercedes-Fahrzeuge; Hallo, Ich habe ein Problem mit meinem AMG und würde mich sehr freuen wenn jemand weiterhelfen könnte. Das Auto hat 150k km weg, komplett serie...

  1. CV558

    CV558

    Dabei seit:
    19.04.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C55
    Hallo,

    Ich habe ein Problem mit meinem AMG und würde mich sehr freuen wenn jemand weiterhelfen könnte.
    Das Auto hat 150k km weg, komplett serie bis auf K&N Filter und duale Abgasanlage ab den primaeren Kats (alle Lambdasonden vorhanden) und eine Batterie.
    Die Filter kamen vor einem Jahr rein, Batterie auch, die Anlage letzten Herbst.

    Das Problem: Als es Ende des Jahres, Anfang neuen Jahres sehr kalt war, fuhr ich eines Morgens los und als ich an der ersten Ampel anhielt, fiel die Leerlaufdrehzahl etwas ab, der Motor versuchte zu regeln und die Drehzahl stieg bis auf ca 2000 rpm. Dabei machte der Wagen natürlich einen leichten Satz nach vorne.
    Eine Woche spaeter wiederholte sich das ganze. Wieder ein paar Tage spaeter ging der Motor an der Ampel einfach aus.
    Momentaner Stand ist dass nach einem Kaltstart es recht haeufig passiert wenn der Wagen anhaelt oder beim Abbiegen der Motor im Leerlauf ist. Er geht einfach aus. Aber im warmen Zustand tritt das Problem nicht auf.
    Ich war deswegen vorgestern bei Mercedes. Man las den Speicher aus und fand:
    ME2.8 Motorelektronik P2004-004 B2/5 Heißfilmluftmassenmesser: Verkabelung der Signalleitung und Spannung prüfen. (P0104)
    SAM-Vorn B1003 Das Bauteil M13 bzw die Leitung zum Bauteil hat Kurzschluss nach Masse oder Unterbrechung. Das Bauteil M13 ist nicht verbaut. Fehlercode ignorieren falls er trotzdem auftritt.
    Und noch ein "i" beim Comand oder Audio: D011 Dei Versorgungsspannung des Steuergeraets ist zu hoch.

    Der Meister sagte dass man den HFLMM austauschen werde. Gesagt getan, getauscht, alles ok. Dann fuhren die nach eigenen Angaben zur Waschanlage und auf dem Rückweg, ging der Motor wieder zwei Mal aus.
    Also haben sie wieder den alten HFLMM eingebaut und sind jetzt der Ansicht dass es nur noch das Steuergeraet sein kann, was mich 1800 Euro kostet.

    Vollstaendigkeitshalber will ich dazu sagen dass ich noch einen sehr leichten Ölverlust (Motorabdeckung leicht feucht, aber keine Tropfen) bemerkt habe. MB hatte den Motor mit Kontrastmittel eingesprüht und danach festgestellt dass es das "Ölrohr" ist (der Meister konnte es mir aber nicht zeigen) Das müsste abgedichtet werden, aber da dafür angeblich die Ölwanne runter muss, würde mich das auch um die 2000 Euro kosten. (falls jemand dazu was sagen kann, auch vielen Dank)

    Meiner Ansicht nach ist es sehr unwahrscheinlich dass das Steuergeraet kaputt ist. Ich kenne mich damit (bei japanischen Fabrikaten) einigermaßen aus und die gehen nie kaputt. Über Mercedes habe ich auch im Netz nachgelesen, auch nichts darüber gefunden dass sowas mal passiert.
    Kann es vielleicht an einem verdreckten HFLMM Stecker liegen? Vielleicht was mit dem Ölverlust zu tun falls beide Bauteile in unmittelbarer Naehe zu einander sind?
    Kann man die Abgasanlage ausschließen? Ich meine ich habe an einem Anschlussflansch einer Zylinderbank direkt hinter dem Kat (also Flansch zwischen alter Serienanlage und neuer) eine kleine Undichtigkeit. Kann das die Lambdasonde(n) beinflussen so dass eine Anfettung vorliegt die den Fehler verursacht? In der Schubabschaltung blubbert er auch ziemlich, ist das vllt ein Hinweis für Überfettung?
    Können es die Filter sein? Darüber habe ich gelesen dass die HFLMM verdreckt werden. Aber wenn dem so waere, warum trat der Fehler auch bei einem neuen HFLMM auf? Oder die Batterie? Das ist eine Banner Power Bull.
    Falls jemand vom Fach ist, ich habe auch die ganzen Meßprotokolle für die Prüfung des HFLMM hier, kann nur nicht einscannen.

    Nochmal vielen Dank im voraus für jegliche Tipps. Bin ziemlich verzweifelt. Die ganze Aktion hat mich jetzt 500 Euro gekostet (von 670 runtergegangen) und außer einer Autowaesche hat das Ganze im Prinzip nichts gebracht....
     
  2. CV558

    CV558

    Dabei seit:
    19.04.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C55
  3. #3 Bytemaster, 25.03.2012
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.528
    Zustimmungen:
    541
    Auto:
    204.223 (C350CDI T)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    m c 3 5 0
    Da mein Englisch nicht das beste ist, könntest Du hier vielleicht ne kurze Zusammenfassung machen?

    Wenn ich das richtig verstanden hab, verklemmt sich wohl irgendwo ein Stückchen Plastik/Carbon ??
     
  4. CV558

    CV558

    Dabei seit:
    19.04.2011
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C55
    Ich habe die Drosselklappe abgeschraubt und die Klappe hatte Kohleablagerungen, so dass weniger Luft bei gleicher Drosselklappenstellung bei Leerlauf durch passt.
    Die Klappe wurde sauber gemacht und das Problem war behoben.
     
Thema: C55T Motorproblem, brauche Euren Rat
Besucher kamen mit folgenden Suchen
  1. mercedes fehlercode P2004-004

    ,
  2. mercedes c55 p0104

Die Seite wird geladen...

C55T Motorproblem, brauche Euren Rat - Ähnliche Themen

  1. suche Rat für Nachrüstung Freissprecheinrichtung und Parksensoren

    suche Rat für Nachrüstung Freissprecheinrichtung und Parksensoren: Liebe Forumsmitglieder, seit heute bin ich stolze Besitzerin eines CL203 BJ 07 (C180 K). Ich bin richtig happy, weil mir der Wagen total gut...
  2. Ratlos! Brauche dringend Hilfe!

    Ratlos! Brauche dringend Hilfe!: Ich hoffe mir kann jemand helfen. Ich stehe kurz vor der Rückversetzung aus den USA nach Deutschland und wir müssen unseren ML 500 BJ 2006...
  3. Brauche Hilfe um Comand Ntg4.5 auszubauen

    Brauche Hilfe um Comand Ntg4.5 auszubauen: Hi, ich habe heute Stundenlang versucht das Comand auszubauen. Das verd... Ding will einfach nicht raus. Ich habe die beiden Schrauben in jeder...
  4. CL203 MOPF: 17" Felgen 8,5Jx17H2 ET34 - brauche Hilfe zwecks Reifengröße: 225/45R17

    MOPF: 17" Felgen 8,5Jx17H2 ET34 - brauche Hilfe zwecks Reifengröße: 225/45R17: Hallo Mercedes-Fahrer, :D zunächst einmal möchte ich erwähnen, dass ich bereits die Suchfunktion genutzt habe, jedoch keine passende Antwort zu...
  5. Willkommen zum heiteren Geräusche raten - C250 CDI

    Willkommen zum heiteren Geräusche raten - C250 CDI: C250 CDI W204 Kombi Hallo und guten Morgen, in dem nachfolgenden Link findet ihr eine kleine mp3 Datei. Aufgenommen mit dem Handy. 01_Sprachmemo...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden