209 CLK W209 Elektronikprobleme

Diskutiere CLK W209 Elektronikprobleme im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo, Ich bitte euch um Hilfe... vielleicht hatte jemand mal die selben probleme wie ich gehabt. Ich habe seit mehreren Monaten Elektronische...

  1. #1 st_thomas, 10.05.2016
    st_thomas

    st_thomas

    Dabei seit:
    10.05.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes CLK63 Cabrio
    Hallo,
    Ich bitte euch um Hilfe... vielleicht hatte jemand mal die selben probleme wie ich gehabt.
    Ich habe seit mehreren Monaten Elektronische probleme an meinem w209 CLK Cabrio. Ich habe hier mal aufgelistet was er mir für probleme anzeigt:

    -Wenn ich mein Auto mit Keyless Go fahre zeigt er mir andauernd an...Schlüssel nicht erkannt, Schlüssel erneuern... Und er ist mir sogar paar mal an der Ampel im stand ausgegangen. Seitdem benutze ich nurnoch das Zündschloss und kein Keyless Go mehr.

    -Während der Fahrt spinnt meine ZV, mal schließt die linke Tür ab mal die rechte Tür, mal alles aufeinmal. Genauso wie mein Handschuhfach, was sich auch von selbst verriegelt und mal entriegelt. Das passiert z.B bei einer Strecke von 10km bestimmt mindestens 5 mal.

    -Den Fahrzeugschlüssel selbst darf ich nicht im Auto stecken lassen wenn ich selber z.B den Einkauf einladen möchte oder mich selbst nicht im Auto befinde, da sich der CLK auch manchmal von selbst abschließt, obwohl das nicht passieren darf wenn der Schlüssel im Schloss steckt.

    -Am nervigsten ist, wenn meine ZV anfängt die Türen zu verriegeln oder entriegeln so wie oben schon geschrieben, dass die Warnblinker kurz aufleuchten entweder 1 mal oder 3 mal, so als ob ich mein Fahrzeug von Außerhalb öffnen oder schließen würde und das passiert auch sehr oft und ist am nervigsten, da die Autofahrer hinter mir dadurch irritiert sind, wenn das ding öfter mal aufleuchtet. Die denken dann warscheinlich ´´´Was will der von mir``...

    -Selten kommt es auch vor das an meinem Tacho kurzzeit alle Lampen an gehen und die Zeiger sich auf Null stellen (Warscheinlich eine Reset Funktion vom Tacho)

    -Ich habe in meinem BC immer die Km/h Anzeige an. Das verstellt sich auch immer wieder auf die Temperaturanzeige von selbst während der Fahrt.

    -Was mir noch einfällt ist, sobald ich den Motor ausmache und den Schlüssel aus dem Zündschloss ausstecke aktiviert sich die Alarmanlage sofort. Bedeutet wenn man sich dann noch etwas länger im Auto befindet geht die Alarmanlage los.


    Ich war jetzt schon drei mal bei S&G Mercedes und die konnten den Fehler leider nicht finden. Es macht auch keinen Unterschied welchen ich von meinen beiden Schlüsseln benutze.

    Bei meinen 3 Besuchen wurden mir die Schlüssel neu eingelernt und soweit ich weiß eine neue Software draufgespielt. (Kostenpunkt knapp 500€). Gebracht hat es leider nichts.

    Jetzt schlägt mir Mercedes vor das Zündschloss zu erneuern (Kostenpunkt ca. 1500€). Ich wäre auch bereit das zuzahlen wenn das Problem dann beseitigt wäre. Aber die wollen mir das auf Verdacht austauschen und wenns nicht an dem liegt dann halt weitersuchen und das nächste Teil erneuern. Ich habe schon 500€ in den Sand gesetzt und ich seh es irgendwo nicht ein nochmal 1500€ in den Sand zusetzen. Ich finde es leider auch schade das Mein Vertragshändler keine richtige suche macht sondern am besten einfach alles austauschen würde.

    Vielleicht hatte jemand von euch die selben Sympthome.
    Über hilfreiche Antworten würde ich mich freuen

    Gruß Thomas
     
  2. #2 Teebeutel, 10.05.2016
    Teebeutel

    Teebeutel

    Dabei seit:
    08.08.2012
    Beiträge:
    1.108
    Zustimmungen:
    286
    Auto:
    C209 320 CDI Elegance
    1. Ich würde dir erstmal raten die Batterie deines PKWs zu überprüfen. Ermittle bitte die Leerlaufspannung und die Spannung beim starten des PKWs. Denn vor allem bei Keiles GO und der Alarmanlage ist eine leichte Spannungsabweichung extrem schwierig und die Systeme reagieren extrem empfindlich darauf. Wechsel auch die Batterien deiner beiden Schlüssel diese können auch die Ursache sein.

    2. Als zweite Möglichkeit empfehle ich dir das Fahrzeug für ca. 1h Stromlos zu machen. Also steck die Batterie mal ab und lass das auto eine weile mal ruhig stehen.

    3. Als dritte Möglichkeit würde ich mal dringend dein SAM kontrollieren im Kofferraum. Dort sind sämtliche Steuergeräte verbaut die für die Alarmanlage und Keiles Go zuständig sind. Es könnte sein das du einen Feuchtigkeitsschaden hättest.

    Würde mich freuen wenn du hier mal zu den Einzelnen Punkten ein Feedback geben könntest.
     
    st_thomas gefällt das.
  3. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.417
    Zustimmungen:
    926
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Das Auftreten der aufgezählten, sporadischen Störungen lässt auf Abweichungen im Bordnetz schliessen. Bei Unterspannung reagieren viele der Steuergeräte mit teilweise nicht eindeutig erklärbaren Symptomen. Bei der Schilderung deiner Probleme sollten bei einer Fachwerkstatt eigentlich sofort die Alarmglocken läuten. Eigentlich unvorstellbar, dass dort diese Probleme unbekannt sind.
    Wie alt ist die Batterie? Wie sieht das Ø Fahrprofil aus? Fährst du überwiegend im Kurzstreckenverkehr?
    Ein Belastungstest der Batterie ist auch eine Massnahme die du bei jedem Boschdienst, für wenig Geld, durchführen lassen kannst.
    Mein Vorredner "Teebeutel" hat die Vorgehensweise zur Suche nach der Ursache präzise aufgelistet, dem ist nichts weiter hinzuzufügen.

    PS: Vielleicht wäre eine andere Werkstatt auch eine Alternative, denn deine MB Werkstatt zeigt sich, aufgrund deiner Schilderungen, gerade nicht von einer vertrauenserweckenden Seite.
     
    st_thomas gefällt das.
  4. #4 st_thomas, 11.05.2016
    st_thomas

    st_thomas

    Dabei seit:
    10.05.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes CLK63 Cabrio
    Danke schonmal für die ganzen Tipps und Ratschläge...
    Die Woche wirds zeitlich etwas knapp bei mir, aber bis ende nächster Woche werde ich aufjedenfall mal die Punkte abarbeiten die Ihr mir genannt habt und euch darüber informieren.

    Das Problem habe ich jetzt seit etwa ende 2015. Bei meinem ersten Besuch wurden alle Fehler gelöscht und es wurden neue Batterien für die Schlüssel eingesetzt. Bei meinem zweiten Besuch wurden die Schlüssel neu eingelernt codiert und bei meinem 3. Besuch wurde auch eine neue Software auf das Steuergerät draufgespielt so wie ich es verstanden habe. Danach wurde mir das mit dem Zündschloss erneuern angeboten. Da es dann sowieso auch schon zu kalt wurde, habe ich den CLK dann über den Winter abgemeldet und vor knapp zwei Monaten angemeldet.

    Die Autobatterie ist jetzt ca 1 1/2 - 2 Jahre alt. Die Batterie musste ich damals erneuern da mir die alte Batterie einmal leergegangen ist und seitdem nicht mehr aufladbar war. Deswegen währe ich eigentlich niemals auf die Idee gekommen das es vielleicht doch wieder an der Batterie liegen könnte.

    Mein Auto fahre ich eigentlich meistens nur bei gutem Wetter, also es kommt auch öfters vor das er mal eine Wochen garnicht aus der Garage geholt wird. Wenn ich aber mit Ihm unterwegs bin sind es aufjedenfall mindestens 25km die ich dann fahre. Der CLK selbst ist Bj. 2008 und hat jetzt erst 38tkm.
     
  5. #5 conny-r, 11.05.2016
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.384
    Zustimmungen:
    822
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Wenn das System dann nicht 100% iO ist, werden beim Start durch kurzzeitige Unterspannung, sporadische Fehler erzeugt.
     
  6. #6 Grauzone, 11.05.2016
    Grauzone

    Grauzone

    Dabei seit:
    21.07.2012
    Beiträge:
    282
    Zustimmungen:
    113
    Auto:
    Chrysler Crossfire SRT-6 (AMG) und anderes
    Möglichkeit zur Spannungsmessung (Voltmeter) an der Batterie vor Motorstart/bei laufenden Motor vorhanden?
     
  7. #7 st_thomas, 12.05.2016
    st_thomas

    st_thomas

    Dabei seit:
    10.05.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes CLK63 Cabrio
    Ich hab erst nächste Woche die möglichkeit bei meinem Freund die Spannung und SAM zu messen und zu kontrollieren.

    Hab aber mal meine Batterie vorgestern abgeklemmt und meinen CLK bis gestern Abend ohne Batterie stehen lassen. Ich hab zuhause noch einen 2. CLK 350 Coupe rumstehen den ich für den Altag (Arbeit, Privat usw... täglich locker 50km) benutze. Der hat die gleiche Batterie verbaut wie mein Cabrio, jetzt hab ich einfach mal aus dem die Batterie rausgeholt und in mein Cabrio verbaut.

    Ich bin jetzt gestern Abend etwa 15-20km gefahren und heute morgen auch etwa 15km ins Geschäft. Bis jetzt keine einzige Störung mehr gehabt. Ich werde jetzt die nächsten Tage mal beobachten wie sich mein Auto verhält und trotzdem mal von der ausgebauten Batterie die Spannung messen.

    Aber ich freu mich jetzt lieber noch nicht zu früh =)
     
  8. #8 Grauzone, 12.05.2016
    Grauzone

    Grauzone

    Dabei seit:
    21.07.2012
    Beiträge:
    282
    Zustimmungen:
    113
    Auto:
    Chrysler Crossfire SRT-6 (AMG) und anderes
    Drück Dir die Daumen, halt uns auf dem laufenden.

    Grüsse Jan

    PS.: Hab' für mein Cab' ein Batterie-Erhaltungsladegerät angeschlossen,
    würde ich mir an Deiner Stelle unabhängig von den geschilderten Problemen überlegen.
     
  9. #9 st_thomas, 13.05.2016
    st_thomas

    st_thomas

    Dabei seit:
    10.05.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes CLK63 Cabrio
    Vor dem Batteriewechsel konnte ich keine 1-2km fahren dann kam immer wieder irgendeine Störung die ich oben geschildert habe, meistens die Warnblinker und die ZV.

    Nachdem Batteriewechsel bin ich gestern etwas länger unterwegs gewessen. Nach 45km haben dann während der Fahrt 1x die Warnblinker aufgeleuchtet (als würde ich das Fahrzeug von Außen abschließen. Dann etwa 13km später haben die Warnblinker nochmals aufgeleuchtet aber diesmal 3x (als würde ich das Fahrzeug von Außen öffnen). Jetzt habe ich nach knapp 70km fahrt nur 2 mal eine Störung gehabt. Die ZV funktionierte tadellos.

    Es ist jetzt schon aufjedenfall viel besser geworden wie davor, aber immer noch nicht ganz weg. Muss mich wohl noch paar Tage gedulden bis mein Kollege Zeit hat.

    Noch eine Frage habe ich... Könnte es auch eventuell an der Lichtmaschine liegen? Wenn der Regler vielleicht spinnt und zuviel Volt durchgibt oder auch zu wenig? Das die Batterie vielleicht nicht zu 100% ihre Leistung beibehalten kann.

    Schönes Wochenende euch :D
     
  10. #10 Grauzone, 13.05.2016
    Grauzone

    Grauzone

    Dabei seit:
    21.07.2012
    Beiträge:
    282
    Zustimmungen:
    113
    Auto:
    Chrysler Crossfire SRT-6 (AMG) und anderes
    *normalerweise* würde dann die Battereianzeige aufleuchten. Deswegen mal Batteriespannung checken.
    Allerdings sollte das eine "gute" Werkstatt gleich als erstes überprüft haben. Ggf. mal ein Bosch-Dienst o.ä. aufsuchen.
    Oder andere MB Werkstatt, die nicht gleich wild drauf los tauschen. Macht auch Sinn, vorher mal Diagnosegerät anzuschliessen...

    Grüsse Jan

    PS.: wir reden hier von einem CLK 63? Weil der würde auch in mein Beuteschema passen ;)
     
  11. #11 st_thomas, 13.05.2016
    st_thomas

    st_thomas

    Dabei seit:
    10.05.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes CLK63 Cabrio
    Hab schon für nächste Woche was ausgemacht zum Überprüfen und werde selber auch dabei sein damit ich selber auch sehe was dann alles überprüft wurde...

    Ja bin auch am überlegen meinen MB Händler zu wechseln. Ich wohn ja selber zwischen Karlsruhe und Stuttgart. Ich hab jetzt auch gesehen das es in Karlsruhe ein AMG Performance Center gibt. Wenn wir nächste Woche nichts finden sollten werde ich vielleicht mal in den nächsten Wochen dort was vereinbaren.


    Jap genau ist ein 63er... :D
     
  12. #12 xenophon, 13.07.2016
    xenophon

    xenophon

    Dabei seit:
    13.07.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo, hat sich das Elektronikproblem geklärt? Ich stehe seit Monaten vor dem selben Problem. ESP-Sensor und Motorsteuerung getauscht. Trotzdem gehen nach längerer Fahrt (mit Tempomat) alle Warnlichter im Tacho an, Notlaufprogramm wird aktiviert, Auto wird langsamer. Nach ein paar Minuten geht es weiter, als wäre nichts. Mercedes-Werkstatt findet NICHTS!
     
  13. #13 conny-r, 13.07.2016
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.384
    Zustimmungen:
    822
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Dann fahr mal wo hin wo sie richtig Fehler auslesen können.
     
Thema: CLK W209 Elektronikprobleme
Besucher kamen mit folgenden Suchen
  1. clk w209 probleme

    ,
  2. w209 probleme

    ,
  3. mercedes clk w209 cabrio forum

    ,
  4. clk cabrio w209 probleme,
  5. clk 500 w209 probleme,
  6. mercedes clk cabrio probleme,
  7. mercedes forum clk w209,
  8. probleme mercedes 209,
  9. clk w209 elektronikprobleme,
  10. benz c209 Zentralveriegelung reseten,
  11. clk w209 elektronok,
  12. mercedes 209 cabrio Schwächen,
  13. w209 problemr,
  14. fehlfunktionen elektrik w209 mercedes,
  15. CLK w209 Elektronik Problem,
  16. CLK w209 Batterie Fehler,
  17. clk elektrik probleme,
  18. clk w209,
  19. clk209 fehler motordeckel offen,
  20. ansaugklappen steuerung clk w 209,
  21. CLK W209 Forum,
  22. Mercdes W209 Elektronik Probleme,
  23. clk w 209 läst nicht mehr abschließen,
  24. w 209 steurgerät für heizung erneuern,
  25. clk elektronik reset
Die Seite wird geladen...

CLK W209 Elektronikprobleme - Ähnliche Themen

  1. CLK 200 springt schlecht an, stottert und geht wieder aus!

    CLK 200 springt schlecht an, stottert und geht wieder aus!: Der CLK 200 ( W208 ) meines Großvaters wurde letztes Jahr über den Winter in der Garage eingelagert. Nachdem wir ihn im März wieder aufwecken...
  2. Clk 320 Kofferraum öffnet nicht

    Clk 320 Kofferraum öffnet nicht: Hallo , ich brauche ganz dringend eure Hilfe. Ich habe einen Clk 320 Coupé Bj.2000. Seit gestern lässt sich nicht mehr der Kofferraum öffnen,...
  3. Clk w209 500 Elektrik

    Clk w209 500 Elektrik: Hallo habe mir einen clk 500 gekauft er hatte zündaussetzer,ich habe Zündkerzen erneuert und schon geht er. Habe jetzt einige Probleme die...
  4. Dachgepäckträger CLK W209 (Coupe, Bj. 2006)

    Dachgepäckträger CLK W209 (Coupe, Bj. 2006): Hallo zusammen, suche für meinen CLK Coupe Bj. 2006 einen Dachgepäckträger (gebraucht). Kann mir jemand helfen oder einen Tipp geben? Vielen...
  5. 209 Kauf eines CLK Cabrio 200 Kompressor A209

    Kauf eines CLK Cabrio 200 Kompressor A209: Hallo, ich bin neu hier, weil ich überlege mir einen CLK 200 Kompressor Cabrio A209 als Spaß... Sommerauto zuzulegen. Budget liegt so bei 7000,-€...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden