Defektes Verteilergetriebe GLK 7g-tronic

Diskutiere Defektes Verteilergetriebe GLK 7g-tronic im Geländewagen und SUV Forum im Bereich Mercedes-Fahrzeuge; Guten Morgen Zusammen, ich habe momentan folgendes Problem mit meinem GLK. Wenn ich mit dem Fahrzeug rangiere, merkt man, wie sich der...

  1. Sammy0611

    Sammy0611

    Dabei seit:
    12.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Auto:
    GLK 220 CDI
    Guten Morgen Zusammen,

    ich habe momentan folgendes Problem mit meinem GLK.

    Wenn ich mit dem Fahrzeug rangiere, merkt man, wie sich der Antriebsstrange verspannt und dann mit einem knacken wieder entspannt. Man hat das Gefühl, als wäre permanent eine Differenzialsperre eingelegt.

    Ich würde auf einen Defekt im Verteilergetriebe tippen, welches keinen Differenzausgleich zwischen Vorder- und Hinterachse mehr zulässt. (Festwertsperre??)

    Ist das ein bekanntes Fehlerbild? Wenn ja, gibt es eine Reparaturlösung dafür oder kann hier nur ein Austasch des Automatikgetriebes Abhilfe schaffen?

    Bei dem Fahrzeug handelt es sich um einen GLK 220 CDI 4-matic BE, Bj. 2009, 125.000km.
    Da der Vorbesitzer nachlässig war, was die Wartung betrifft, fällt eine Kulanz seitens MB höchstwahrscheinlich aus.

    Vielen Dank vorab für Eure Hilfe.
     
  2. playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    927
    Zustimmungen:
    165
    Auto:
    CLS 320 / C43 AMG
    Ich würde es mal mit nem Ölwechsel versuchen, kann sein das es danach besser wird.
     
  3. conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.800
    Zustimmungen:
    1.091
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Da hilft kein Ölwechsel, ich würde auf schnellstem Weg einen renomierten Instandsetzer aufsuchen bevor die Brocken fliegen. Der wird bei Glätte auch ordentlich in der Kurve schieben VORSICHT.
     
  4. playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    927
    Zustimmungen:
    165
    Auto:
    CLS 320 / C43 AMG
    Wer sagt das, bei meinem E500 hats auch geholfen da hatte das verteilergetriebe aber auch sein eigenes Öl. Wenn das Atf in seinem 7g seit 125tkm nicht getauscht wurde kann es schon was bringen.
     
  5. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Schon mal geprüft, ob alle Antriebswellen und Anschlussstücke (Hardyscheiben) i.O. sind?
     
  6. Sammy0611

    Sammy0611

    Dabei seit:
    12.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Auto:
    GLK 220 CDI
    Ich habe den Wagen vorsorglich noch nicht weiter bewegt, außer mal vom Hof auf die Bühne um zu gucken...

    Ja, das habe ich. Augenscheinlich sind die Hardyscheiben i.O und die Kreuzgelenke haben auch kein fühlbares Spiel.

    Mir ist auf der Bühne allerdings aufgefallen, dass sich die VA-Räder nicht zusammen in die selbe Richtung drehen lassen, wenn die HA-Räder blockiert werden.

    Würde eine Getriebespülung wirklich etwas bewirken können? Es wäre auf jeden Fall schon mal eine günstigere Alternative zum Austausch/Instandsetzen des Getriebes.
     
  7. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Eine Getriebespülung bringt genau Null. Das Fahrzeug hat 4 Getriebe und jedes ist einzeln befüllt.

    Solche Symptome treten gern auf, wenn das VA-Getriebe leer ist. Hast Du geprüft, ob genug Getriebeöl im Verteilergetriebe, Diff und VA-Getriebe ist? Sind die Getriebe trocken, von außen?
     
    conny-r gefällt das.
  8. Sammy0611

    Sammy0611

    Dabei seit:
    12.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Auto:
    GLK 220 CDI
    Nein, die Ölstände habe ich bisher noch nicht geprüft, da weder an der VA noch an der HA Leckagen ersichtlich waren und der Ölstand im VTG , meines Wissens nach, nicht seperat überprüft werden kann, da es ja in das Automatikgetriebe mit integriert ist. Das AG ist auch nur leicht schwitzig, ohne Tröpfchenbildung.

    Aber trotzdem ein guter Hinweis. Ich werde die Füllstände mal überprüfen und Rückmeldung geben.

    Vielen Dnak schon mal....
     
  9. playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    927
    Zustimmungen:
    165
    Auto:
    CLS 320 / C43 AMG
    Wie gesagt verteilergetriebe wird über das Atf geschmiert. Deswegen würde ich das als erstes wechseln.
    Das öl von den Diffs kann man natürlich auch mal wechseln aber ich glaube nicht das das problem vom diff kommt die haben ja keine sperre drin.
     
  10. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.385
    Zustimmungen:
    3.688
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Beim NAG1 hatte das Verteilergetriebe eine eigene Ölfüllung, beim NAG2 nicht mehr, wie playaboy richtig sagt.
     
    playaboy gefällt das.
  11. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ausgelesen hat Du den Wagen bereits?
     
  12. Sammy0611

    Sammy0611

    Dabei seit:
    12.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Auto:
    GLK 220 CDI
    Ja, hatte ich. Keine Fehler hinterlegt.

    Woran erkenne ich den Unterschied? Bei mir ist ein 722.965 verbaut.
     
  13. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.385
    Zustimmungen:
    3.688
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    722.9 ist das NAG2, also 7-gang. Da hat das Verteilergetriebe keine eigene Ölfüllung.
     
  14. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich weiß nicht, ob Du schon mal einen richtigen Gelände Wagen gefahren bist. Wenn ja, fühlt es sich so an, als ob 4-Rad Antrieb auf Asphalt benutzt wird? Das rangiert sich total bescheiden, die Vorderräder radieren dann. Deshalb den festen 4Radmodus nur auf losem Grund. Könnte hier ähnlich sein, weil die Kraftverteilung nicht korrekt funktioniert. Aber VA -Getriebe mit zuwenig Öl oder defekt fahren sich ähnlich bescheiden.

    Ich würde als erstes das VA-Getriebe prüfen, ggf. auffüllen/neu befüllen. Dann mehrere 8ten mit Volleinschlag fahren, damit sich das Öl korrekt verteilt.
    Ist es nicht besser, dann hat wohl das VTG eine Macke. Einmal ATF-Tausch kann man dann sicherlich probieren. Gut möglich, dass das VTG hängt, mit der Disgnose mal verursacht anzusteuern?
     
  15. Ghostrider

    Ghostrider

    Dabei seit:
    15.11.2002
    Beiträge:
    7.536
    Zustimmungen:
    338
    Auto:
    BMW F25 35i / SL350 R231.457
    Kennzeichen:
    o l
    ni
    x x 4 0 0
    Ist das Gelände nach vorne heraus leicht abschüssig ?
     
  16. Sammy0611

    Sammy0611

    Dabei seit:
    12.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Auto:
    GLK 220 CDI
    Er fährt sich wie ein "Wolf" mit gezogener VA-Sperre. Nur mit dem Unterschied, dass ich noch problemlos lenken kann. Anfangs hatte ich mich auch auf das VA-Getriebe fokussiert, allerdings gibt es dort wohl keine Sperrfunktion sondern nur einen einfachen Querausgleich.
    Würde für mein Verständnis dann eher "nur" Geräusche machen und nicht sperren, wenn zu wenig Öl drin wäre.
    Die Füllstandskontrolle steht aber für dieses WE auf dem Plan... Ich bin gespannt.

    Nein, das ganze Firmengelände ist fast eben.

    Kennt einer von Euch zufällig die genaue Funktionsweise dieser Festwertsperre? Ist das eine mechanische Lamellenkupplung die erst ab einer bestimmten Drehmoment-Differenz zw. VA und HA greift?
     
  17. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Müsste auch schauen, Schaue doch mal im EPC bzw. hier durch. Müsste eine Explosionszeichnung mit bei sein.

    Bei VA-Getriebe würde ich das Öl ablassen um zu sehen wie es aussieht.
     
Thema:

Defektes Verteilergetriebe GLK 7g-tronic

Die Seite wird geladen...

Defektes Verteilergetriebe GLK 7g-tronic - Ähnliche Themen

  1. Xenonbrenner linke Seite Defekt bei W211

    Xenonbrenner linke Seite Defekt bei W211: Hallo liebes Forum, ich bin neu hier und riesiger Fan der Mercedes E-Klasse besonders Baureihe W211! Leider habe ich aktuell Probleme mit meinem...
  2. Coupé, manuelle Einstieghilfe Fahrersitz defekt

    Coupé, manuelle Einstieghilfe Fahrersitz defekt: Hallo zusammen, benötige eure Hilfe. Leider funktioniert die manuelle Easy Entry Funktion Einstiegshilfe nicht mehr. Die Sitzlehne am Fahrersitz...
  3. Umfeldbeleuchtung defekt

    Umfeldbeleuchtung defekt: Guten Abend, seit Februar 2019 geht die Umfeldbeleuchtung an meinem S205 in den Spiegeln nicht mehr, ich besitze die 360° Kamera welche ansonsten...
  4. Hydraulikleitung Servo defekt

    Hydraulikleitung Servo defekt: Hallo alle zusammen , ich möchte euch um eure Hilfe bitten. Mein Fahrzeug Schlüsselnr. 0710 - 484 (2597 cm3) Mein Problem : Defekte...
  5. Mercedes ML Steuergerät & Batterie Defekt

    Mercedes ML Steuergerät & Batterie Defekt: Hallo ich habe einen Mercedes ML 320 CDI Steuergerät & Batterie Defekt wie bekomme ich ihn auf einen Anhänger also wie bekomme ich ihn in denn...