Drehzahlschwankung, Elektronik Probleme--- Biete Kasten Bier---

Diskutiere Drehzahlschwankung, Elektronik Probleme--- Biete Kasten Bier--- im W202 / S202 Forum im Bereich C-Klasse; Hallo Leute, ich hab einige Problemchen mit meinem C 200 BJ. 94 (100KW) und wollt mal fragen, ob hier irgendjemand nen Zusammenhang sieht oder...

  1. #1 Sternsinger, 09.11.2004
    Sternsinger

    Sternsinger

    Dabei seit:
    09.11.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Leute,

    ich hab einige Problemchen mit meinem C 200 BJ. 94 (100KW) und wollt mal fragen, ob hier irgendjemand nen Zusammenhang sieht oder weiß, wie man das Eine oder Andere Problemchen beheben kann.


    Also:

    1. Motordrehzahl schwankt im Stand (Motor kalt) zwischen 500 und 1000 1/min. (Motor warm) nicht nennenswert zwischen 700 und 900)

    2. Motor däuft manchmal auf 3 Haxen im Kalten Zustand.

    3. Motor braucht bei Außentemperaturen ab 10 Grad und kälter merklich mehr Sprit. (normal 8,5, erhöht 10 l) Drehzahlschwankungen sind extremer, unrunder Lauf auch extremer

    4. Motor ruckelt beim Beschleunigen bis ca. 3000 1/min. merklich dann zieht er auch nicht ganz linear rauf.

    5. Manchmal knickt der Motor ein, wenn man runterschaltet (habe Handschaltung) oder anfahren möchte. (Motor kalt - warm -egal)

    6. Lüftung schaltet beim Motorstart verspätet ein oder geht gar nicht

    7. Radio bekommt erst 10 sec. nach dem Starten Spannung und schaltet dann ein.


    8. ABS-Lämpchen leuchtet manchmal nach dem Start des Motors und geht erst nach einem Neustart wieder aus. Manchmal hilft auch ein Neustart nix. Nächsten Tag gehts machmal wieder ohne Problme

    9.Scheibenwischer geht nicht in der 1. Stufe. Fährt man ne Kurve, biegt ab oder fährt über ein Schlagloch, geht er plötzlich oder auch nicht. Sufe 2-..keine Ahnung 4? geht ohne Probleme

    10. Tacho macht Mucken.. Drehzahlmesser geht manchmal erst nach den esten paar hundert Metern in Position, Tachonadel auch, bzw "friert" plötzlich auf 60 km/h fest und ruckt erst nach, wenn man deutlich schneller fährt.



    Wer hat ne Idee?

    Bei sachdienlichen Hinweisen, welche zu ner Lösung führen können wir gerne über nen Kasten Bier reden. (handelsüblicher Kasten Bier.. ich hab das schon mal in einem Forum angeboten und konnte mich vor Anfragen bezüglich der Biermarke und des Trägervolumens nicht retten.)

    Daten zum Auto:

    W202 C200 BJ 94, 130`km, alle KD Batterie (Baumakrtqualität.. erneuert vor 1,5 Jahren) DaimerBenz hat Falschluft gecheckt, LMM.. Lamdasonde 1 Jahr alt.. Diagnose mit dem "kleinen" Diagnosegerät hat zu keinem Ergebnis geführt.


    Meine Vermutung:

    Drehzahlgeberpoti hat Schleifspuren?
    Einspritzdüse?
    Batteriespannung?
    Irgendein Sensor, der nicht ganz kaputt ist, aber am Versagen ist und deshlab nicht im Fehlerspeicher steht?
    Undichtheit im Abgasstrom vor der Lamdasonde(die bekommt vielleicht nicht den vollen Abgasstrom ab.)?
    Scheibenwischerrelai kaputt, da der Scheibenwischer nur in der 1. Stufe intervallgeschaltet ist?

    Beiträge über Lackreaktionen bei Tachonadeln hab ich gelesen, bin aber aufgrund der Tatsache, dass sie auch mal bei 60 km/h hängt nicht ganz überzeugt davon.

    Also, wer weiß was dazu???

    :prost

    Matthias
     
  2. #2 pjoernchen81, 09.11.2004
    pjoernchen81

    pjoernchen81

    Dabei seit:
    16.12.2003
    Beiträge:
    879
    Zustimmungen:
    1
    Auto:
    C
    Kennzeichen:
    v i e
    nw
    * * * * *
    Hi!

    Kann dir zu 10 nen Tipp geben: Hatte es in ähnlicher Form, dass die Tachonadel und die Nadel vom Drehzahlmesser hängen blieben und erst nach ein paar hundert Metern von alleine oder aber mit einem beherzten Schlag aufs KI in Position gingen... guckt mal hier, hat bei mir geholfen.
    Allerdings kann ich dir zu dem Probem der stehen bleibenden Tachonadel nichts sagen...
     
  3. #3 Sternsinger, 10.11.2004
    Sternsinger

    Sternsinger

    Dabei seit:
    09.11.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Björn,

    vielen Dank für den Tip, wie Du aber selbst schon erkannt hast, ist das nur ne Lösung für das Kleben des Zeigers am Anschlag. Das hab ich schon aus den Themen hier im Forum gelesen.

    Es bleibt weiter spannend.

    In der Zwischenzeit gibt es neue Erkenntnisse.

    Gestern ist mir der Motor beim Abbiegen an einer Kreuzung komplett ausgegangen. Das hatte er noch nie. Heut Morgen ging wieder überdurchschnittlich gut. Ich denke es liegt irgendwie an der Luftfeuchte. Kann das sein?

    Ausserdem ist mir noch aufgefallen, dass die Schubabschaltung einen leichten Ruck gibt, ca. ne Sec. nachdem man vom Gas gegangen ist. Das ist doch auch nicht normal oder?

    Wer weiß, ob der 2 Liter Motor mit Drucksensorsteuerung ne Abgasrückführung hat? Daran könnte es doch auch liegen, dass das Gemisch dauernd zu fett ist?

    Am Boden meiner Garage finde ich seit ein paar Tagen hintem am Auspuff Rußklekser. Das hatte ich letzten winter schon, im Sommer gabs dami kein Problem.

    Was genau ist eigentlich ein Drucksensor gesteurerter Motor?

    Wünsch euch nen angenehmen Arbeitstag und viele gute Einfälle, was ich mit der Karre anstellen sollte...

    Danke

    Matthias
     
  4. sony-1

    sony-1

    Dabei seit:
    21.06.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,
    Zwecks der Drehzahlschwankungen denke ich das hängt mit den Drosselklappen zusammen, denn das gleiche Problem hatte ich auch schon mal, über den Rest kann ich dir noch nichts sagen, aber ich informiere mich mal
     
  5. #5 Andreas_G., 10.11.2004
    Andreas_G.

    Andreas_G.

    Dabei seit:
    29.09.2002
    Beiträge:
    448
    Zustimmungen:
    2
    blöde fragen, aber tankst du immer an der gleichen Tanke oder bei anderen auch.
    Hatte auch einen unruhigen Leerlauf morgends und seitdem ich woanders tanke, hat sich das Prob auch erledigt.

    Aber für deine ganzen Problem wäre ein richitgen Mechaniker vor Ort besser angesagt als mehr oder weniger Vermutungen über ein Forum.
     
  6. C180

    C180

    Dabei seit:
    13.06.2006
    Beiträge:
    699
    Zustimmungen:
    0
    Auto:
    w202 Mopf Bj99
    Haste mal nen Elektrik Check bei Dc machen lassen ?
    Fehlerspeicher ausgelesen ?
     
  7. #7 Sternsinger, 11.11.2004
    Sternsinger

    Sternsinger

    Dabei seit:
    09.11.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Jungs,

    Danke für Eure Einträge.

    Ich beantworte nun geich alles auf einmal:

    Ich komme viel rum und tanke immer wo anders.

    Der Wagen war für 2 Tage bei DC. Die haben das "kleine" Diagnosegerät angehängt und jeden Sensor getestet, sagen Sie. Falschluft zieht er auch keine. Sie haben also nix gefunden. Das rentiert sich hald nicht, nach solchen Fehlern zu suchen sagen Sie. Nun, das mag sein, aber ich bin an sich mit dem Wagen zufrieden und möchte ihn auch niemandem 'andrehen' um das Problem zu beheben.

    Meine Freie Werkstatt hat auch nix gefunden. Da ist er nächste Woche zum Kundendienst. Mal sehen, sie wollen nochmal nachsehen, was nun der Fehlerspeicher sagt.

    Die Drosselklappe hab ich auch schon mehrfach im Verdacht. Aber die meisten, bei denen es die Drosselklappe war, haben über Motorabsterben unterm Fahren berichtet und das ist mir vorgestern zum 1. Mal passiert. Also deshalb hab ich mich bisher gescheut 600 Eier zu löhnen, damit ich danach weiß, dass es das nicht war.

    Nun, vielen Dank bis hierher, vielleicht kommt ja nochmal jemand vorbei, der genau die Probleme hatte und mir berichten kann, wie er sie in Griff bekommen hatte.

    Irgendwie scheint mein Auto zu kapieren, dass es sich die letzten Tage zu viel herausgenommen hat, die letzten paar hundert Km gabs keinen nennenswerten Probleme. Es geht doch, wenn es sich nur etwas zusammenreißt.. :)

    Also, danke euch nochmals,

    Bye
    matthias
     
  8. #8 poolmaster, 11.11.2004
    poolmaster

    poolmaster

    Dabei seit:
    06.11.2003
    Beiträge:
    58
    Zustimmungen:
    0
    Auto:
    Mercedes Sportcoupe C 220cdi
    Hi,

    da ich sehe das du von Autos viel Ahnung hast brauche ich jetzt nicht mit den einfachsten Sachen anfangen wie Zündkabel(Marder) Zündkerzen oder Zündspule......

    das hast du bestimmt schonmal gecheckt !!!

    Das der Leerlauf so schwankt ist normal das hat meiner auch und jeder andere auch denke ich mal ......

    Was noch eine Möglichkeit ist,ist der Luftmassenmesser das der falschluft zieht
    das könnte auch mit dem Wetter zusammen hängen das er mal geht und mal nicht ..........

    Kauf dir mal einen Startpilot und spritz mal hin wenn dann die Drehzahl ansteigt dann weist du das er Falschluft zieht ......

    Hast du deinen Auspuffkrümmer mal angeschaut ob der noch dicht ist ?

    Du sagst das sie denn Fehlerspeicher ausgelesen haben und nichts gefunden..

    Meine Meinung dazu zur dieser Zeit war doch die Entwicklung noch garnicht soweit das der Fehlerspeicher auch alle Fehler aufgezeichnet hat !
    Der hat vielleicht schwerwiegende Ausfälle aufgezeichnet aber es braucht ja nur ein kleines Teil defekt sein, und ob das der Fehlerspeicher speichert,ist fraglich ......!!!

    Gruß
    Poolmaster
    Forever Mercedes Benz!
     
  9. #9 Sternsinger, 11.11.2004
    Sternsinger

    Sternsinger

    Dabei seit:
    09.11.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Poolmaster!

    Danke für die Blumen! Was Du nicht wissen kannst, ist die Tatsache, dass ich von Autos kaum Ahnung hab, alles was ich hier zum Besten gebe ist die Erfahrung, die ich aus 1,5 Jahren Fehlersuche und Rumfragerei zusammenkratze.

    Na, und etwas logisch denken kann schließlich jeder.

    OK, vielen Dank für Deine Vorschläge, das kommt dem Bier schon näher!

    Die Zündkabel sind ok, denk ich. Man sieht nix auffälliges. Kann es sein, dass die Dinger mal altersschwach werden? Sollte man die vorsorglich mal austauschen? Weißt Du da was?

    Nun, dass der Leerlauf schwankt, das mag bis zu einem bestimmten Grad OK sein, aber dass der Motro alle Sekunde zwischen 500 und 1100 herumschwankt, und das Auto sich schüttelt wie blöd, das kann nicht sein. Manchmal sogar nur mit 3 Haxen. Ich fahr doch schließlich keinen Fiat oder? Nicht mal der macht solche Mucken.

    Der Tip mit dem Krümmer ist gut. Ich hatte zwar schon mal nachgesehen, aber man kommt da so schwer ran. Da werde ich morgen mal den Kopf im Motorraum versenken um zu sehen, was da los ist. Weißt Du wie dicht der Krümmer sein muss? Ich meine, kann man das mit dem bloßen Augen / Ohren merken, ob der undicht ist? Wie checkt man das am Besten?

    Wie meinst Du das mit dem Startpiloten? An den Stecker ransprühen, der da im Querrohr steckt, welches über dem Zylinderkopfdeckel läuft?

    Ok, dann wünsch ich allen Forenlesern nen schönen Abend, und morgen schönes Scheibenkratzen.

    Bye
    Matthias
     
  10. #10 poolmaster, 11.11.2004
    poolmaster

    poolmaster

    Dabei seit:
    06.11.2003
    Beiträge:
    58
    Zustimmungen:
    0
    Auto:
    Mercedes Sportcoupe C 220cdi
    Hi,

    also das mit dem Schütteln des Autos kann auch einen zusätlichen Grund haben
    evtl sind die Motorlager ausgeschlagen oder ausgerissen Krankheit W202!Merkt man am besten beim Beschleunigen....
    Test Motorlager : 1 Gang rein Handbremse rein und immer wieder Kupplung kommen lassen entweder hörst du es knacksen oder du hast nen Kumpel der sich vorne dann die Mlager anschaut ob sie Spiel haben ...

    Zum Auspuffkrümmer zu kommen machst mal ne Sichtprüfung ob irgend wo ein Haarriß ist ....
    Wenn die Sichtprüfung kein Ergebniss bringt wieder Startpilot oder normalen Teilereiniger draufspritzen bei Dichtung und Umgebung bei laufenden Motor und wenn dann die Drehzahl hoch geht BINGO!!!! undicht .....
    Vielleicht blos Dichtung oder doch Krümmer mußt halt systematisch ran gehen zuerst Dichtung prüfen (hinspritzen) kein Ergebniss dann weiter machen mit dem
    Krümmer.....usw

    Oh man das kann soviel sein :D

    zum Luftmassenmesser zu kommen einfache Sichtprüfung vielleicht sind die Schellen lose oder irgend ein Kabel beschädigt .....

    Dann wieder Startpilot nehmen und bei laufenden Motor an das Rohr spritzen
    brauchst aber nicht viel wenn irgendetwas undicht ist geht sofort die Drehzahl hoch!

    Was mir jetzt noch eingefallen ist:

    Wie siehts mit dem Kraftstoffilter aus ist der schon gewechselt worden (wird normalerweise bei 80000 Km gewechselt!)
    Dann Kraftstoffpumpe fördert die genug Sprit???

    Naja probier einfach mal das aus


    Gruß
    Poolmaster
    Forever Mercedes Benz!
     
  11. #11 Albrecht5080, 12.11.2004
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.360
    Zustimmungen:
    829
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Sternsinger

    Ich tippe auf ein defektes Drosselklappenstellglied.
    Das wäre eine Erlärung für dein Leerlaufschwanken, für das schlechte Anspringen und das der Leerlauf manchmal weg ist.

    Übrigens:
    Einen LMM hat dein Auto nicht.
    Meiner ist Bj ´96 und hat auch noch keinen.
    Er hat dafür einen Temperaturfühler der die Temperatur der angesaugten Luft misst. Auch an diesem Sensor kann der schlechte Motorlauf und der hoher Verbrauch liegen wenn er defekt ist.
    Wenn nämlich der Sensor ausfällt ruft das Motorsteuergerät gespeicherte Daten ab die einem betriebwarmen Motor entsprechen.
    Das wäre eine Erklärung dafür das er besser läuft wenn er warm ist.

    Warte mal, ich krame nachher mal eines meiner schlauen Bücher raus, vieleicht finde ich noch was. :D

    EDIT:

    Zu deinem ABS / Tachoproblem:
    Der W202 hat eine Überspannungssicherung, über die der Tacho und das ABS abgesichert sind.
    Du findest sie folgendermaßen:
    -Motorhaube auf
    -auf der Beifahrerseite ist doch dieser große Plastedeckel
    -das Gummi wegziehen, dann kannst du den Deckel aufklappen
    -darunter befindet sich diese Sicherung, eine ROTE 10 A Sicherung unter einem durchsichtigen Plastedeckel.
    Ich wette die ist kaputt oder hat Wackelkontakt, setz probeweise mal eine neue ein.

    Poste mal bitte wenn du was Neues hast.

    Gruß Holger
    :driver
     
  12. #12 teddy7500, 13.11.2004
    teddy7500

    teddy7500 Moderator

    Dabei seit:
    07.11.2004
    Beiträge:
    13.454
    Zustimmungen:
    586
    Auto:
    BMW X3 Xdrive 20d
    Kennzeichen:
    b o
    nw
    * * * * *
    Zu Punkt 8 kann ich sagen ähnliches hatte ich auch allerdings in verbindung mit der bas Leuchte.

    Laut aussage des Meisters bei dc ein defekter Bremslichtschalter.
    Wurde Repariert danach keine Probleme mehr. Ob der ausdruck Bremslichtschalter korrekt ist weiss ich nicht aber so wurde es mir gesagt.

    Gruss Dirk
     
  13. #13 Sternsinger, 16.11.2004
    Sternsinger

    Sternsinger

    Dabei seit:
    09.11.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Zusammen,

    es bleibt weiter spannend.

    Ich war gerade bei DC und hab mal nachgefragt, was eine Drosselklappe kostet.. OK, die wollen also ca. 600,- mit Einbau.

    Der "nette" Werkstattmeister hat mich gefragt, wie ich draufkomme, dass es die Drosselklappe sei. Ich hab ihm also gesagt, dass ich mich selber schlau gemacht habe und es könnte meiner Meinung daran liegen. Testen würd ich's aber schon lassen, bevor ich die 600 hinblättere.

    Da hat er fast nen Lachkrampf bekommen.... Ich bin ziemlich sauer, weil DC schließlich auch 2 Tage gebraucht hatte, um herauszufinden, dass sie keine Ahnung haben, was kaputt ist.

    Er hat mir nur erklärt, dass ich ca. 1600.- soll, da es seiner Meinung nach das Steuergerät ist. Das ginge häufiger kaputt als die Drosselklappe.


    Wer weiß was dazu. Könnte es aufgrund der genannten Symptome das Steuergerät sein, wer kann mir das mit Sicherheit sagen? Muss ich da evtl. zu Bosch direkt? Ham die mehr Ahnung als DC?

    Die restlichen angeführten Punkte bzgl. Startpilot und Auspuffkrümmer hab ich noch nicht checken können, da es immer so schnell dunkel ist und ich zuerst mal nen Urlaubstag brauche, wenn ich das nachsehen möchte. Na vielleicht hab ich endlich mal 2 Std. am Feierabend Zeit und ich bewaffne mich mit nem Flutlichtstrahler...


    Danke nochmal für Eure Beteiligung,

    Matthias
     
  14. dai

    dai

    Dabei seit:
    27.06.2003
    Beiträge:
    408
    Zustimmungen:
    8
    Auto:
    E200 T Kompressor (06/2008)
    Hallo Sternsinger!

    Ich hab zwar grad keine direkte Lösung für Deine Probleme aber:

    Meinst Du nicht, dass Du den Wagen einfach mal irgendwo abgeben solltest ? ?(

    Ich mein, der Nächste erzählt Dir dann wieder was anderes und man ist schnell bei ZIG Möglichkeiten, die diese "Fehler" verursachen können...

    Ich will hier niemandem "Unwissenheit" o.ä. unterstellen aber guckt doch selbst mal:
    LMM, Krümmer, Drosselklappe ... jetzt sagt Meister-DC noch was vom Steuergerät...
    Sicher sind das alles Möglichkeiten an denen es liegen kann aber weiter bringt dich das auch nicht, oder ? :(

    Ich wünsch Dir Viel Erfolg und das es nicht zu teuer wird!

    Bin auf ein Ergebnis gespannt!

    :prost
     
  15. mac100

    mac100

    Dabei seit:
    21.01.2004
    Beiträge:
    719
    Zustimmungen:
    9
    Wobei wir wieder beim alten Thema wären:

    Wenn mein Fernseher nicht mehr geht, bring ich ihn in die Werkstatt, lass mir einen Kostenvoranschlag machen, bei dem mir auch gesagt wird was kaputt ist und zahle dann die Überprüfung oder lass es richten, wobei die Überprüfung dann natürlich nichts kostet.
    Wenn der dann draufkommt, dass es das nicht war, sondern was viel teureres und ich lass es aufgrund dessen nicht richten, dann zahl ich auch nicht für die umsonst getauschten Teile und die verschwendete Arbeitszeit. Das ist ganz normal.

    Beim KFZ ist es anscheinend so, dass da der Meister 10 verschiedene Sachen aufzählt die Schuld sein könnten und dann den ahnungslosen Autobesitzer fragt: Womit sollen wir beginnen?
    Was soll denn das?
    Wer hat denn die Ausbildung zum KFZ-Mechaniker/Elektriker gemacht?
    Und wenn es ein Symptom gibt bei dem es an verschiedenen Ursachen liegen kann, muss der Hersteller eine entsprechende Verfahrensanweisung zur Feststellung der tatsächlichen Ursache ausarbeiten!

    Ich werde nicht mehr das Austauschen der Injektoren oder das Austauschen der Drosselklappen oder sonst was in Auftrag geben.
    Ich werde nur mehr z.B.: Instandsetztung des runden Motorlaufes bei jeder Drehzahl und zu jeder Zeit in Auftrag geben.
    Wenn dann beim Kostenvoranschlag einer daherkommt und mich fragt was er nun tauschen solle, damits eventuell wieder geht, würd ich ihn fragen obs ihm eh noch gut geht. :rolleyes: :motz:

    8) So jezt hab ich mich wieder halbwegs beruhigt, das Thema hat mich warscheinlich desshalb so aufgeregt, weil ich selber bald wieder zu DC fahren muss, um ein paar Sachen richten zu lassen und ich jetzt schon weis, dass ich dort wieder selbst entscheiden muss was zu tun ist.
    Jetzt fallen mir gerade wieder diese ratlosen Gesichter der DC-Mitarbeiter ein,... Arrghh ich reg mich schon wieder auf... :motz: :motz:
     
  16. #16 Albrecht5080, 16.11.2004
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.360
    Zustimmungen:
    829
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Matthias

    Was glaubt der Kerl eigendlich wer er ist? :R

    Wir sind hier sicher keine Werkstattprofis, aber blöd sind wir nun auch nicht!
    Schon viele Probleme wurden hier im Forum gelöst. :tup
    Ich könnte mich echt darüber aufregen das der Kerl über uns lacht. :motz: :motz: :motz: :sauer:

    Es kann natürlich auch am Steuergerät liegen, aber man fängt doch erstmal bei der kleinsten möglichen Ursache an, bevor man den Kunden 1600 € oder noch mehr hinlegen lässt. :wand

    Wenn deine MB-Niederlassung nicht in der Lage ist das Problem zu lösen und der Werkstattmeister es sich leisten kann über Dich zu lachen, dann würde ich es durchaus mal bei Bosch, oder in einer anderen MB-NL probieren.

    Ich gebe "dai" Recht, es können viele Ursachen sein, und da die Motorsteuerung elektronisch funktioniert kannst du nichts mehr selbst daran reparieren.

    Sollte wirklich das Steuergerät kaputt sein würde ich es an deiner Stelle reparieren lassen anstatt ein Neues zu kaufen.
    Im Forumsportal wird ja oben Werbung dafür gemacht.
    Damit kommst du billiger weg als 1600 €. :tdw :wand

    EDIT:
    Schau mal hier, wenn das SG wirklich kaputt ist:
    Technik Zentrum: Reparatur + Prüfung Motorsteuergerät, Airbagsteuergerät, ABS-Steuergerät, Kombiinstrument, Turbolader
    Hitzing und Paetzold

    Gruß Holger
    :driver
     
  17. #17 Sternsinger, 20.11.2004
    Sternsinger

    Sternsinger

    Dabei seit:
    09.11.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für euer Mitgefühl,
    danke für die Tips.

    OK, gehen wir's an:

    Ich war also in meiner freien Werkstatt Kundendienst machen. Die Jung sind toll. Die warten das Auto sinnvoll und die Rechnung ist entsprechend human. Das heißt zwar, dass ich nun das kaputte Lämpchen hinterm Lüfterregler und das Scheibenwischerblatt selber wechseln muss, aber das ist mir zumutbar.

    Jedenfalls ist beim Auslesen des Fehlerspeichers folgendes herausgekommen.. wenigstenns sinngemäß:

    Der HMF ist kaputt !!!! Juhuuuuuu... toll, wenn das so einfach wär. Mein Auto hat nämlich keinen HMF.

    Wer weiß dazu was? Was könnte es sein, wenn ein Fehlerspeicher eines PMS-gesteuerten Motors dem HMF -wert misstraut?

    Kann es daran liegen, dass ne freie Werkstatt eben kein original Mercedes Diagnosegerät hat?

    Es waren noch einige andere Dinge angegeben im Fehlerspeicher, aber der dortige Werkstattmeister hat mir glaubhaft versichert, dass es mit dem genannten Fehler zu tun hat. Das heißt, er hat mir richtigerweise erzählt, dass mein Auto keinen HMF hat und nie bekommen wrid, aber dass das darauf rückschließen lässt, dass mit der Steuerung was nicht passt und dass es auf jeden Fall mit der Ansaugluft bzw. mit den zuständigen Reglern, Sensoren und Steuerungen liegt.

    OK, er hat mich zum Bosch-dienst geschickt, da er mit den Werten leider auch nicht viel anfangen kann.

    Nun meine Frage: Was genau ist eine Drucksensorsteuerung beim Daimler?

    Welchen Druck misst der Sensor, wo sitzt der Sensor..(meine Werkstatt vermutet ihn im Steuergerät..) und was baut den zu messenden Druck auf?

    Ich habe festgestellt, dass auch die Lüftung über Druckschläuche gesteuert wird, genau wie die Zentralverreigelung. Gibt es nen Zusammenhang zwischen dem Druck, welchen die Motorsteuerung hier misst und dem Druck, den die ZV bzw. die Lüftungsstelller benötigen?

    Die Frage deshalb, weil nämlich, wie aufmerksame Leser schnell feststellen werden, meine Lüftung und die ZV (diese steht nicht im Beitrag, die streikt nur zwischen 27. August und 10. September, aber dafür jählich zum selben Zeitraum...) streiken auch zeitweise.. Könnte es sein, dass der Kompressor ne Macke hat, welcher den Druck aufbaut?

    Vermutlich oute ich mich damit als technisch hoffnunsloser Fall, aber .. alle Leute, die was davon verstehen oder es zumindest vorgeben, finden die Ursache ja auch nicht. OK, vielleicht sollte ich das Auto einfach zum Psychiater schicken..


    Vielen Dank für eure Meinungen, vielleicht kommen wir so weiter..

    Ach, ja, danke auch für den Tip, das Auto herzugeben, aber .. weißt.. ich kann genau sagen, wann dieser Fehler wieder ne untergeordnete Rolle spielt. Das gibt sich im März wieder, dann dauert es bis Anfang September, da muss ich dann für 3 Wochen die Türen alle per Knöpfchendrücken schließen und dann im Nov. gehts wieder mit Bocksprüngen über die Straßen... Ich kenn das Auto nun sooo gut, dass es mich eigentlich nicht weiter stört, wenns mal für a paar Wochen oder Monate Zicken macht. Wer von Euch kein Single ist oder mal für ne Zeit kein Single war, der wird mich verstehen. Man wünscht sich galtt, alle Dinge wären so einfach und berechenbar wie ein ... W202. Ne, Spaß beiseite.. Ich hab das Auto nun ein paar Jahre und es hat nie ein teures Problem gegeben. Nur Ölwechseln, tanken, neue Bremsklötze. That's it. Wer bitte kann das allen Ernstes von seinem Auto behaupten?
    Also, wenn ich das Auto tausche, dann hab ich bestimmt eines der anderen Probleme, die hier in den Foren zu lesen sind. Was solls, es fährt sich etwas anspruchsvoll, aber ... ES FÄHRT.. IMMER, WENN ICH WILL!!!!
     
  18. #18 Albrecht5080, 20.11.2004
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.360
    Zustimmungen:
    829
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Matthias

    Das ist richtig was du sagst. :tup Der Motor hat keinen HMF (Heißfilmluftmassenmesser) ABER er hat einen Temperaturfühler, der die Temperatur der angesaugten Luft misst. Wahrscheinlich ist DER Sensor kaputt.
    Du findest ihn folgendermaßen:
    -Motorhaube auf
    -an der Stelle am Ansaugkrümmer(rechts) wo das Ansaugrohr einen "Z"-Knick macht DAHINTER schauen, dort geht ein Kabel mit einem Stecker ran

    EDIT:
    Ich weis nicht in wie weit du dich mit Elektronik und Messtechnik auskennst, aber du kannst den Temperaturfühler auch prüfen bevor du einen Neuen kaufst.
    Dazu benötigst du ein Widerstandsmeßgerät (Ohmmeter)
    Der Fühler muß folgende Werte aufweisen, +/- 5% Toleranz:
    +10°C : 9670 Ohm
    +20°C : 6060 Ohm
    +30°C : 3900 Ohm
    +40°C : 2600 Ohm
    +50°C : 1760 Ohm
    +60°C : 1220 Ohm
    +70°C : 860 Ohm
    +80°C : 620 Ohm
    Den Sensor in ein Wasserbad hängen und erwärmen, mit einem Thermometer die Temperatur messen.

    Das kann ich dir erklären:
    Die Luftmenge wird vom Motor über Luftfilter und Saugrohr angesaugt.
    Der Unterdruck im Saugrohr wird von einem Fühler erfaßt und dient als Maß für die angesaugte Luftmenge. Da der Unterdruck von der Drosselklappenstellung (Gaspedalstellung) sowie von der Motordrehzahl abhängt, ist er ein Maß für die aktuelle Motorlast.
    Daher wird diese Steuerung auch "P-Steuerung" genannt, "P" ist das physikalische Formelzeichen für den Druck.
    Das Steuergerät regelt entsprechend dem Unterdruck und der Motodrehzahl die Einspritzmenge.

    Das habe ich au dem Buch "So wirds gemacht", kriegst du bei A.T.U zu kaufen. Da ist der W202 komplett drin, auch die Motorsteuerung.
    Kostet 19,95 €.

    EDIT:
    Ich habe nochmal im Buch gelesen und bin auch nochmal runter in die Garage geflitzt und habe bei meinem nachgeschaut:
    Der Sensor, der den Druck misst sitzt am Steuergerät.
    Das Steuergerät befindet sich unter dem Scheibenwaschtank.
    An der Drosselklappe (dort wo der Gaszug ankommt) geht einer schwarze dünne Leitung weg. DAS ist die Leitung die den Unterdruck im Saugrohr an das Steuergerät mitteilt.Schau mal nach ob die Leitung geknickt, unterbrochen, lose oder verstopft ist!

    Ich würde dir empfehlen erstmal diesen Temperaturfühler zu tauschen, der kostet sicher nicht die Welt.
    Du kennst ja das Sprichwort: "Kleiner Ursache - große Wirkung"
    Das trifft hier zu.

    Was für ein laaanger Beitrag. =)
    Ich hoffe ich habe dir etwas weiterhelfen können, vieleicht hast du jetzt einen Anhaltspunkt. ;)
    Viel Glück bei der Suche.
    Poste bitte mal wenn du was gefunden hast, es interessiert mich auch. ;)

    Gruß Holger
    :driver
     
Thema: Drehzahlschwankung, Elektronik Probleme--- Biete Kasten Bier---
Besucher kamen mit folgenden Suchen
  1. viano gebläse drehzahl schwankt

    ,
  2. w202 auspuff undicht drehzahl

    ,
  3. bremslichtschalter unrunder leerlauf w203

    ,
  4. c 220 w202 drehzahl schwankt,
  5. w202 mercedes benz Drehzahl geht hoch und runter,
  6. mercedes c 200 knickt die drehzahl ein,
  7. mercedes benz coupe c 200 1996 drehzahl problem
Die Seite wird geladen...

Drehzahlschwankung, Elektronik Probleme--- Biete Kasten Bier--- - Ähnliche Themen

  1. 230 SL 280/300 Mopf2 Probleme/Infos

    SL 280/300 Mopf2 Probleme/Infos: Einen wunscherschönen guten Tag, nun habe ich es endlich vollbracht mich in diesem Forum anzumelden. Grund dafür ist der Kauf meines Mercedes...
  2. GLK220 4Matic Ad Blue Probleme (Nox Sensor Software usw.)

    GLK220 4Matic Ad Blue Probleme (Nox Sensor Software usw.): Hallo zusammen, Ich habe mich im November zum Kauf eines GLK entschieden nach langer Audi Zeit. Ich bin nun beim 13 Werkstatt Besuch und das...
  3. W221 Probleme mit Adblue

    Probleme mit Adblue: Hallo Ich habe einen w221 350CDI bluetech und war eben zum Auslesen bei Mercedes, da meine Motorkontrolllampe angegangen ist. Die meinten, dass...
  4. Probleme beim Abspielen von Audio (Comand) (auch W205)

    Probleme beim Abspielen von Audio (Comand) (auch W205): Hallo Zusammen, Ich fahre seit 10.2019 einen GLC aus 10/2016 mit dem Standard Soundsystem. Es besteht ein Problem mit Soundaussetzern beim...
  5. Probleme Zündschloss w639 Viano

    Probleme Zündschloss w639 Viano: hallo Gemeinde! Ich bin neu hier da ich zum ersten Mal an meinem Viano Bj 2005 ein Problem habe das ich nicht selbst lösen kann....: Seit ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden