Druckablassventil - Anzeige einer Störung...

Diskutiere Druckablassventil - Anzeige einer Störung... im W212 / S212 Forum im Bereich E-Klasse; Hi Kann da jemand dazu was näheres sagen zu einem Druckablassventil das für die Airmatic zuständig ist? Heute ging auf einmal eine Meldung im KI...

  1. #1 V8-Biturbo, 27.01.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Hi

    Kann da jemand dazu was näheres sagen zu einem Druckablassventil das für die Airmatic zuständig ist?
    Heute ging auf einmal eine Meldung im KI an und sagte ´Störung´. Hab dann ein paar mal abgestellt, neu gestartet und wiederholt, aber der Fehler blieb. Wenn der Wagen aus ist und nur Zündung an, kann ich auch im KI irgendwo bei Service reingehen wo auch Reifendruckkontrolle usw neu gestartet werden kann, jedoch ist bei Zündung aus der Fehler da drin dann weg unter Meldungen...

    Bin dann gleich die 2km in die Stadt zurück zum Freundlichen wo zum Glück noch jemand da war. Fehlerspeicher sagt etwas mit diesem Ventil und Fehler oder Störung...
    Airmatic lässt sich zwar umschalten von Sport auf Comfort jedoch passiert nichts. Der Schalter für den Ackermodus ganz hoch fahren geht gar nicht mehr an. Soweit ich das sehe steht der Wagen recht hoch da.

    Die Sicherungen für Airmatic hab ich laut Sicherungsplan im Auto kontrolliert und beide sind in Ordnung. Eine ist vorne im Motorraum, die andere hinten im Kofferraum. Sind beide ich glaub wenn ich mich nicht täusche 7,5er Sicherungen.

    Mich würde interessieren wie genau dieses Fehlerspeicher auslesen eigentlich ist? Kann das System wirklich so genau lokalisieren, daß es dieses besagte Druckablassventil ist? Hab schon die Suchmaschine bedient, aber man findet nicht viel darüber. Ein paar Sachen hab ich gefunden mit Relais und Korrosion an einem Stecker für dieses Ventil das angeblich mit dem Kompressor eine Einheit ist und auch nur als solches erhältlich ist?
    Ich hoffe nur, daß die auch den Fehler finden und nicht nach und nach probieren und die ganze Airmatic austauschen um diese Störung zu finden...

    Vielleicht kann der eine oder andere etwas dazu sagen...

    Und wieder mal das zum Wochenende und am Montag dann weg von der Arbeit um mit dem ´Premiumwagen´ zum ´Freundlichen´ zu fahren. Wahrscheinlich wird´s dann wieder so sein wie immer: Montag früh hinfahren aber leider bis Mittwoch alles voll, dann bleibt er bis Donnerstag stehen wo repariert werden soll. Zufällig wird dann einer krank und der Wagen steht bis die Woche drauf dort und ich steh dumm da... Das Glück hab ich zur Zeit überall...
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.053
    Zustimmungen:
    3.555
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das dav sitzt am Kompressor. Meist ist nur der Anschluss korrodiert. Von waeco gäbe es das Ventil auch einzeln, bei MB nicht.
     
  3. #3 V8-Biturbo, 27.01.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Das hab ich auch schon gelesen. Nur wo ist das am W212? Bei S Klasse anscheinend vorne neben Kühler auf Beifahrerseite, beim W211 vor dem linken Vorderrad... Wo sitz der am 212?
    Hab im Netz was gefunden wo das einer mit Fotos von 211 dokumentiert hat. Das wäre zum reparieren wenn es nur Kabel ist wohl kein Problem. Nur frag ich zuvor wo der bei mir sitzt? Auf einer ausländischen Seite stand was von rechts hinten unter Kofferraumboden... Aber da kommt dann ja kein Wasser hin zum durchrosten...
    Wenn ich nun wüsste wo ich schauen muss wäre mir schon geholfen vielleicht seh ich das Problem falls es nur Kabel wäre schon von selbst...
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.053
    Zustimmungen:
    3.555
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Hinten links unter einer kunststoffabdeckung unter dem Fzg.
     
  5. #5 V8-Biturbo, 27.01.2018
    Zuletzt bearbeitet: 27.01.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    .



    Ist das hier bei Nummer 2?
    Muss man also von unten außen ran?


    .
    ClipBoard-1.jpg
     
  6. #6 V8-Biturbo, 27.01.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Hab gerade mal unter der einen Abdeckung geschaut. Dazu einfach mal die zwei Schrauben entfernt und das Plastikteil etwas runter gezogen. An dem einen Teil wo die vielen Schläuche dran sind hab ich den Stecker nicht runter bekommen. Wollte auch nicht mit Gewalt dran gehen, denn sicher gibt es da einen ganz einfachen Kniff wie der zu entfernen ist.
    Den anderen Stecker wo die zwei Kabel zu sehen sind vermute ich mal könnte der Kompressor sein. Der liegt dann neben dem fahrerseitigen Endschalldämfer in Richtung Fahrzeugmitte wenn es der ist. Da ging der Stecker leicht ab, die Kontakte waren blitzblank sauber und die Kabel sind auch fest.

    Das Foto hab ich von hinten unten her gerade gemacht. Also rechts neben dem linken Endschalldämpfer unter der Heckschürze hoch fotografiert...

    20180127_182523.jpg
     
  7. #7 V8-Biturbo, 27.01.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Hab eben mal die Garantiebedingungen von MB100 durchgelesen und auch hier einiges gefunden wo auch Antworten von @J.M.G. dabei waren dem ich sehr vertraue. Bei MB100 sind zwar viele Sachen ausgeschlossen, aber vielleicht ist ja meins abgedeckt...
     
  8. #8 V8-Biturbo, 29.01.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Also... Hab meinen Wagen wieder. Es war ein ´Kabelbruch´. Und zwar genau hinter der Heckschürze wo dieser Verteiler sitzt. Da ist auch irgendwie dieses Druckablassventil drin. Da war etwas durch bei dem Strang wo die vielen bunten Kabel sind... Wäre also so nah dran gewesen wie ich das Foto gemacht habe.
    Aber soll mich jetzt auch nicht weiter belasten, denn übernimmt die Junge Stern Garantie MB100.
     
  9. #9 V8-Biturbo, 09.03.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Das Zitat ist aus dem anderen Thema Reifen Kontakt mit Bordstein - Bitte Beurteilung

    Du sagst es!

    Nun steht aber schon wieder das nächste an wo es Probleme gibt:
    Wie ich ja geschrieben habe wurde mir bei der Reparatur zugesagt, daß die Reparatur von dem Kabelbruch über die JS-Garantie MB100 läuft und abgewickelt wird. Auch beim abholen nach der Reparatur habe ich nochmal nachgefragt und es wurde gesagt, daß dies zu 100% übernommen wird - er hat ja noch keine 100.000km drauf und Garantie läuft noch bis 06/2019. Deshalb hab ich auch keine Rechnung oder sonst irgendwas erhalten; kein Schriftstück, rein gar nichts. Ausser dem reparierten Wagen.

    Gestern Abend flattert mir um 22h eine Email ins Postfach von dem Betrieb. Dachte mir auch, da ich Spätschicht hatte was die um diese Uhrzeit wollen... Buchhaltung?! Beim öffnen der Mail ist die Rechnung drin mit einer Mahnung sowie der Bankverbindung, daß ich doch innerhalb der nächsten Tage 203,06€ überweisen soll...

    Das wird nun der letzte Mercedes gewesen sein. Hatte nun auf die letzten acht Jahre drei Stück und mit jedem in etwas das gleiche! Der E500 jetzt vibriert immer wieder so wie gestern - mal hat er´s mal nicht. Jetzt poltert auch noch die Vorderachse wie verrückt laut und gibt Probleme wegen Reparatur da der MB-Händler wo ich kaufte knapp 200km entfernt ist. Hier bei uns zu reparieren kein Problem sofern es etwas ist was die MB100 übernimmt. Wenn es was ist das die nicht übernehmen dann muß ich das selber bezahlen. Also bleibt mir nichts anderes dann wohl übrig als zu dem verkaufenden Betrieb zu fahren und denen das machen lassen. Und sollte es dennoch die MB100 übernehmen dann stellt sich die Frage wie in diesem Fall ob nicht doch irgendwann die Rechnung kommt mit Mahnung...

    Bin jetzt schon am überlegen ob ich den nicht abstoße. Möchte wieder was mit Leistung und V8. Woran ich denke wäre ein Ford Mustang oder ein Camaro. Wobei mir der Camaro besser gefallen würde, keine Airmatic hat, keine Turbo hat die kaputt gehen können und und und. Klar, von der Ausstattung her, die ganzen Instrumente, Comand und weiteren eigentlich tollen Features hätte der nicht, jedoch bekomme ich da einen fast schon neuen Wagen für das Geld was mir der E500 hier gekostet hat beim Kauf mit 4,5 Jahren und 80.000km. Wäre halt viel Plastik im Innenraum usw, jedoch können diese nicht schlimmer sein wie Mercedes...
     
  10. #10 conny-r, 09.03.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.252
    Zustimmungen:
    977
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Du armer, wirst ja jeden Tag aufs Neue geschockt.Das Vibrieren muß sich lokalisieren lassen.
     
  11. #11 V8-Biturbo, 09.03.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Sicher doch, durch folgende Methoden anscheinend nur möglich da es mal stark da ist und ein anders mal überhaupt nicht:

    1) Auto für längere Zeit zur Werkstatt, damit die immer wieder mal fahren und probieren können
    2) Alles mögliche mal zerlegen um zu suchen mit viel Zeitaufwand
    3) Teile auf Verdacht und gut Glück tauschen die vielleicht verursachend sind aber man so nichts feststellen kann

    Fazit: Auto längere Zeit Ausfall und letztendlich eine unbezahlbare Rechnung. Am Besten weg mit dem E500 und das Geld aus dem Verkauf sowie das für teuere Rechnungen für Suchen und Teile tauschen verwenden und was anderes kaufen.
     
  12. #12 conny-r, 09.03.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.252
    Zustimmungen:
    977
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Kennst Du keinen Allround Spezi in Deinem Umfeld der mal eine Probefahrt macht.
     
  13. #13 V8-Biturbo, 09.03.2018
    V8-Biturbo

    V8-Biturbo

    Dabei seit:
    01.07.2017
    Beiträge:
    433
    Zustimmungen:
    63
    Was denkst wo ich schon überall war... Die erklären mich sowieso schon für irre.

    Nur ein einziger hatte mal das Vergnügen den Wagen zu erleben wie er relativ unruhig war aber noch nicht alles gezeigt hat was er wirklich in Sachen Vibrieren drauf hat. Das war der Servicemann beim Freundlichen wo ich jetzt schön die Mahnung erhalten habe für eine Rechnung die MB100 übernehmen sollte. Der ist jedoch nun schon zwei Wochen krank da irgendwas im Krankenhaus bei ihm gemacht wird und wird wenn ich Glück habe am 19. wieder da sein. Das ist der Tag wo ich auch Termin habe für die Sache mit der Vorderachse Poltern. Der hat selber einen E und sagt daß da was nicht stimmt, denn so wie meiner läuft hat das nichts mit E-Klasse zu tun. Er will sich wenn er wieder aus dem Krankenstand zurück ist mal schlau machen woher das kommen könnte sagte er an diesem Tag wo er mit meinem das gespürt hat. Aber schlau machen, lesen, informieren ist vielleicht hilfreich, aber das Problem ist damit nicht gefunden und beseitig.

    Ach ja, das mit dem Druckablassventil muß ich jetzt doch nicht bezahlen. Nach vielen Telefonaten wo ich von einem zu anderen verbunden wurde war ich nun etwa gut eine Stunde rein am Telefon. Dann kam gerade der Rückruf sie haben es jetzt der MB100 gemeldet und soll die Mahnung ignorieren...
     
    conny-r gefällt das.
  14. #14 conny-r, 09.03.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.252
    Zustimmungen:
    977
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    :s2:
     
  15. Azim

    Azim

    Dabei seit:
    19.06.2019
    Beiträge:
    2
    Zustimmungen:
    2
    Es ist einwenig lange her aber ich melde par Sachen damit die Leute sich helfen können. Ich habe auch das Problem mit airmatic überdruckventil Unterbrechung. Der Kabel ist unter der Isolierung korodiert. Siehe Fotos. Es ist eine Stelle die vom Werk aus nicht so fachmännisch gemacht ist. Ich hoffe es hilft euch.
     

    Anhänge:

    urobe und Miggymaus gefällt das.
  16. #16 Miggymaus, 30.07.2019
    Miggymaus

    Miggymaus

    Dabei seit:
    30.07.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Kannst Du mir bitte mitteilen woher Du den Stecker mit Kabel hast und den Preis?
    Habe exakt die gleiche Diagnose und bräuchte dieses Kabel.
    Eventuell Teilenummer falls Original.
    Lieben Dank
     
  17. urobe

    urobe

    Dabei seit:
    08.02.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Danke Danke Danke

    Das war ein überaus wertvoller Tipp - bei meinem S212 BJ 2012 war die Reparatur der Kabel ebenfalls die Lösung (einfach gelötet und danach mit Schrumpfschlauch wieder isoliert).

    Kostenvergleich:
    Die Fachwerkstätte tauscht (auf meine Nachfrage hin) bei diesem Fehler gerne den Kompressor sowie den Ventilblock (am Foto von V8-Biturbo in Post #6 sichtbar) sowie die Verkabelung. Das kann recht schnell im vierstelligen Bereich münden.

    Ein Besuch in einer kompetenten freien Werkstätte lohnt sich bei dieser Fehlermeldung außerhalb der Garantiezeit also imho in jedem Fall ;-)

    Zum technischen:
    Azims Fotos erkären das Problem recht anschaulich - die beiden dünnen Kabel sind korrodiert (relativ weit oben, war bei mir von außen NICHT sichtbar, dh, der Kunststoff war noch intakt - das Metall innen schon grün).

    [Zur Info: die beiden Kabel versorgen das Druckablassventil (das direkt am Kompressor angebracht ist). Dieses Ventil reagiert aufgrund der defekten Kabel nicht mehr , was zur Fehlermeldung führt.]

    In diesem Sinne
    Danke nochmal für Deinen Hinweis!
     
  18. #18 W212probleme, 06.06.2020
    W212probleme

    W212probleme

    Dabei seit:
    06.06.2020
    Beiträge:
    3
    Zustimmungen:
    0
     
  19. #19 W212probleme, 06.06.2020
    W212probleme

    W212probleme

    Dabei seit:
    06.06.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo allerseits,
    Bis jetzt lese ich in allen Foren über Kabelbruch und Undichtigkeiten
    Mein w212 e250 pumpt nicht
    Wenn ich den Kompressor überbrücke pumpt aber das Auto geht nicht hoch
    Alle Kabel, Sicherungen, relai und Steuergerät sind in Ordnung
    .
    Ablassventil zieht an wenn ich 12 V drauf gebe und zicht obwohl die beiden balgen leer sind und das auto liegt fast auf dem boden.
    Aber wie prüfe ich die Funktion vom Ablassventil?
    Wieviel ohm bei welcher Stellung muss er haben?
    .
    Ich weiß nur , dass das System undicht ist (trotzdem muss er pumpen sagt die logik)
    Der Speicher sagt, was ich schon weiß, Heck zu tief
    .
    Hat jemand idee?
    .
    Danke
     
  20. Azim

    Azim

    Dabei seit:
    19.06.2019
    Beiträge:
    2
    Zustimmungen:
    2
    Ich glaube der Kriegt kein Signal wie das Fahrzeug steht, deshalb Pumpt er nicht. Schau die Sensoren an die den Signal von den Achsen am Steuergerät senden. Kabel oder Sensor defekt. zu oft sind die Kabel das Problem....
     
Thema: Druckablassventil - Anzeige einer Störung...
Besucher kamen mit folgenden Suchen
  1. druckablassventil airmatic

    ,
  2. mercedes w211 airmatic druckablassventil

    ,
  3. mercedes luftfederung störung

    ,
  4. w212 druckablassventil,
  5. druckablassventil mercedes,
  6. w212 niveauregulierung störung,
  7. druckablassventil,
  8. w212 airmatic,
  9. druckablassventil w212 defeckt,
  10. druckablassventil mercedes w212,
  11. airmatic störung,
  12. mercedes e klasse w212 verteiler Luftfederung,
  13. w211 magnetventil airmatic,
  14. c155e mercedes,
  15. w212 sicherung niveauregulierung,
  16. w211 druckablassventil kabel,
  17. druckablassventil airmatic w212,
  18. w212 störung,
  19. w211 druckablassventil,
  20. airmatic ventil,
  21. kabelbruch airmatic,
  22. druckablassventil airmatic w211,
  23. druckablassventil w211,
  24. druckablassventil vorne rechts airmatic,
  25. mercedes w212 airmatic störung
Die Seite wird geladen...

Druckablassventil - Anzeige einer Störung... - Ähnliche Themen

  1. W205 Bremsbeläge Anzeige

    W205 Bremsbeläge Anzeige: Hallo der TÜV sagte mir,daß meine Bremsbeläge hinten bei meinem W205 bald fällig sind! KM Stand ca.37000 Im Cockpit Display wird nichts angezeigt!...
  2. SRS Anzeige geht nicht aus

    SRS Anzeige geht nicht aus: Guten Abend, ich habe folgendes Problem. Ich habe einen alten Mercedes C180, Bj. 1/1998. FIN WDB2020181A560306 mit ca. 180000km. Er ist zwar...
  3. Navi, wie die Version anzeigen/abrufen ?

    Navi, wie die Version anzeigen/abrufen ?: Guten Morgen alle miteinander, bin neu hier und habe nun jezt, einen gebrauchten Stern, C180 Kombi, S205 Bj. 2018. Würde gerne wissen,...
  4. Anzeige von licht defekt...Werkstatt aufsuchen...

    Anzeige von licht defekt...Werkstatt aufsuchen...: Hallo zusammen Mein Wagen ein c Coupe 200 Kompressor bauj. 04/2002 Seit dem ich das hintere steuergerät ( Sam) gewechselt habe funktionieren die...
  5. W204 - Fahrzeug startet nicht nach Anzeige MKL

    W204 - Fahrzeug startet nicht nach Anzeige MKL: Habe da auch so ein Problem mit meinem W204 220 dci Bauj 2008. Mkl ging auf der Autobahn an.Wagen sprang nach abstellen nicht mehr an.Freundlich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden