E400d Cabrio A238 Startet nicht / Springt nicht an

Diskutiere E400d Cabrio A238 Startet nicht / Springt nicht an im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen, Wie oben beschrieben fahre ich einen E400d Cabrio (A238) mit dem ich einen Frontschaden hatte. Bin gerade schon am reparieren...

  1. #1 Niko_A238, 21.05.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen,
    Wie oben beschrieben fahre ich einen E400d Cabrio (A238) mit dem ich einen Frontschaden hatte. Bin gerade schon am reparieren und bin auch schon ziemlich weit und erfolgreich damit allerdings habe ich noch ein Problem:

    Der Motor startet nicht. Zündung geht, dach öffnet und schließt und die ganze Elektronik funktioniert auch aber der Motor macht keinen Mucks. Ich vermute bzw bin mir ziemlich sicher dass beim Unfall eine Sicherung bzw Pyrosicherung ausgelöst hat. Da ich aber leider keinen Zugriff auf Mercedes Reparaturleitfäden habe hier die Frage an euch..

    Hat jemand ne Idee woran das liegen könnte.. ist es evtl. eine Sicherung? Und wenn ja hat jemand einen Sicherungsbelegungsplan des Fahrzeuges oder Ähnliches?

    Bin um jede Hilfe dankbar!!

    Mfg
     
  2. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    1.096
    Zustimmungen:
    186
    Auto:
    C250
    Hallo
    du mußt mit Star Diagnose freischalten.
    Gruß
     
  3. #3 Niko_A238, 21.05.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Also du meinst nicht dass es ein mechanischer Fehler sein kann oder?
    Manche sagen dass die Leitung zwischen Batterie und Generator unterbrochen ist.
     
  4. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    1.096
    Zustimmungen:
    186
    Auto:
    C250
    Hallo
    nein mußt mit Star Diagnose ran.
    Gruß
     
  5. #5 Niko_A238, 21.05.2021
    Zuletzt von einem Moderator bearbeitet: 21.05.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Okay also wahrscheinlich beim freundlichen oder?

    das wäre cool wenn das nur ne elektrische Sache wäre. Du bist dir sicher oder?

    Dass die Airbags offen waren hat nichts damit zu tun oder?
     
  6. #6 timonpumbaaa79, 21.05.2021
    timonpumbaaa79

    timonpumbaaa79

    Dabei seit:
    28.02.2021
    Beiträge:
    182
    Zustimmungen:
    49
    Auto:
    C220d T-Modell
    Wenn das Fahrzeug einen Unfall erkennt, wird die Startfreigabe verhindert. Wie der Vorredner schon sagte, einfach mit Stardiagnose ran und wieder freischalten, dauert keine 5 Minuten.
     
    conny-r gefällt das.
  7. #7 Niko_A238, 31.05.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Servus,
    Fehlerspeicher ist leer und es wurde per XENTRY freigeschaltet.

    Springt immer noch nicht an. Angeblich liegt es am Relais für Klemme 50.

    Hat jemand einen Belegungsplan der Sicherungen und Relais?

    Bzw laut XENTRY sind alle Bedingungen zum
    Start erfüllt außer „Klemme 50 Eingang“ und „Klemme 50 Ausgang“ woran kann das liegen?
     
  8. #8 Niko_A238, 03.06.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Habe folgendes rausgefunden: Das Starterrelais ist in Ordnung! Wenn ich am Relais (mit abgenommenen Deckel) den Kontakt manuell per Hand Schalte orgelt der Motor. Per Start-Stopp-Taste aber nicht, habe auch mal an den Relais-Anschlüssen vom Steuerstrom gemessen und da kommt nix an was für mich heißt dass das Motor-Steuergerät keinen Steuerstrom rausschickt..

    Woran kann das liegen?

    Bin um jede Hilfe dankbar!
     
  9. #9 jpebert, 04.06.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.094
    Zustimmungen:
    948
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Da muss man in den Schaltplan schauen, und sich vor zum Fehler durchmessen.

    Deine Messmethodik mit Relais öffnen: nicht gut! ... Relais ziehen mit 12V bestromen, Spannungsversorgung Anlasser messen, Schalstrom Relais messen wenn jemand den Knopf drückt, usw usf

    Ist Klemme 50 das Starterrelais?
     
  10. #10 Niko_A238, 04.06.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Alles klar danke für das Feedback!

    Klemme 50 ist das starterrelais, Ja.

    ist sehr komisch ich vermute irgendwie dass das Motor-Steuergerät keinen Steuerstrom schickt. Der fehlerspeicher ist aber leer!
     
  11. #11 jpebert, 04.06.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.094
    Zustimmungen:
    948
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Das kannst Du messen an den entsprechenden PINs vom MSG oder Eingang vom SAM, wo das Relais sitzt. Vielleicht ist sich der Zündschalter defekt, oder das SAM, ‚verschluckt das Signal?
     
  12. #12 Niko_A238, 04.06.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Was meinst du mit SAM, sorry die Abkürzung kenne ich (noch) nicht.;)
     
  13. #13 Blackynf, 04.06.2021
    Blackynf

    Blackynf

    Dabei seit:
    05.09.2010
    Beiträge:
    404
    Zustimmungen:
    72
    Auto:
    S 350 d (V 222)
    SAM heißt "Signalerfassungs- und Ansteuermodul"

    (sind wir hier so 'ne Art googl...?)
     
  14. #14 Niko_A238, 04.06.2021
    Niko_A238

    Niko_A238

    Dabei seit:
    21.05.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Sorry, dachte man darf hier im Forum Fragen stellen, bzw das ist der Zweck eines Forums. Aber kann auch sein dass ich mich täusche.
     
  15. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    1.096
    Zustimmungen:
    186
    Auto:
    C250
    Hallo
    denke immer noch das ihr nicht richtig freigeschaltet habt.
    Gruß
     
Thema:

E400d Cabrio A238 Startet nicht / Springt nicht an

Die Seite wird geladen...

E400d Cabrio A238 Startet nicht / Springt nicht an - Ähnliche Themen

  1. E Klasse Cabrio - Verdeck gerissen

    E Klasse Cabrio - Verdeck gerissen: [ATTACH] [ATTACH] [ATTACH] Hallo, bei meinem Cabrio BJ 2012 ist jetzt schon im Bereich der Heckscheibe das Verdeck gerissen (siehe Fotos). Ist...
  2. 207 cabrio verdeck lässt sich von mittelkonsole Öffnen

    cabrio verdeck lässt sich von mittelkonsole Öffnen: cabrio verdeck lässt sich von Mittelkonsole öffnen aber nicht schließen mit Fahrzeug Schlüssel an der Tür ( (Infrarot) funktioniert beides. Hatte...
  3. Zylinderkopfdichtung Cabrio CE 300 24v aus 1992

    Zylinderkopfdichtung Cabrio CE 300 24v aus 1992: Guten Tag, möchte mir ein Cabrio mit dem 300 24v Motor zulegen. Habe einen im Auge wo die Zylinderkopfdichtung noch nicht getauscht wurde. (137 T...
  4. CLK 209 Cabrio, Dachteilverbindung

    CLK 209 Cabrio, Dachteilverbindung: Habe seit 3 Jahren einen CLK 550 Cabrio, ein Traumfahrzeug. Nur ein Problem. Die Dachhälfte, obere Hälfte und das zum Kofferraum hin abfallende...
  5. Mercedes A207 Cabrio Stecker Beifahrersitz

    Mercedes A207 Cabrio Stecker Beifahrersitz: Hallo an die Mercedes Spezialisten. Bei meinem E 350 CGI Cabrio von 2010 Gibt es auf der Beifahrerseite eine Airbag Warnmeldung. Ich habe die...