EBV, ABS und ESP nicht verfügbar - Klemme 15 Fehler - KL15

Diskutiere EBV, ABS und ESP nicht verfügbar - Klemme 15 Fehler - KL15 im W212 / S212 Forum im Bereich E-Klasse; Hallo Leute, Ich habe eine E Klasse (E 350 CGI, A207) und seit einigen Monaten habe ich auch ständig beim Einschalten die Fehlermeldung, dass...

  1. #1 DaimlerBenz68, 20.07.2018
    DaimlerBenz68

    DaimlerBenz68

    Dabei seit:
    20.07.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Leute,

    Ich habe eine E Klasse (E 350 CGI, A207) und seit einigen Monaten habe ich auch ständig beim Einschalten die Fehlermeldung, dass EBV, ABS und ESP nicht verfügbar seien.
    Zusätzlich sind diverse elektronische Systeme wie der Tempomat oder der Reifendrucksensor dann auch nicht mehr verfügbar.

    [​IMG]

    Habe schon die Batterie mehrmals kontrolliert aber zeigt eigentlich immer was über 12V an, daher sollte es passen.

    Dennoch habe ich im Diagnosetool diverse Fehlercodes die auf eine Störung der Klemme 15 und 54 verweisen. Ein einfaches Löschen der Fehlercodes behebt das Problem aber nicht.

    Zudem tritt die Meldung auch sporadisch auf, also entweder er ist beim Einschalten gnädig oder manchmal will es einfach nicht weggehen.

    Stehe etwas auf dem Schlauch wo ich nun suchen soll.

    Habe mal einige Fotos vom Diagnosegerät und aus dem Bordcomputer gemacht, falls es was Softwaretechnisches sein könnte.
    Fehlercode bei iCarsoft:
    B215F72 - Klemme 15R Funktionsstörung - Stellglied schließt nicht
    U115300 - Funktionsstörung der Kommunikation mit Scheibenwischer (Frontscheibe)
    C107D86 - Falsches Signal an Klemme 54 liegt vor
    A12C - Klemme 15 hat eine Unterbrechung

    Fahrzeugdaten:
    HW 49/09/00
    SW P0 22/09/00
    SW P1 22/09/00
    Diagnose Version: 1406

    SW Version (SVA)
    P0 03.50.00
    P1 03.50.00 02.00
    P2 03.50.00 03.00
    P3 03.50.00 02.00
    P4 03.50.00 03.00
    P5 03.50.00 03.00
    P6 03.50.00 02.00

    ZB-Nummer:
    A 212 900 60 04
    LU-Nummer:
    HP A 212 901 99 01

    SP0 A 2129023402
    SP1 A 2129023502

    Motor:
    M272E35DE
    Fahrzeuginformation:
    A207 09/2-L

    209262372-w988-h741.jpg 209262371-w988-h1317.jpg 209262370-w988-h1317.jpg 209262369-w988-h1317.jpg 209262368-w988-h1317.jpg
     
  2. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    488
    Zustimmungen:
    53
    Auto:
    C250
    Hallo
    neue Vorsicherungsdose wahrscheinlich.
     
    jpebert gefällt das.
  3. #3 Geoffroy, 25.01.2020
    Geoffroy

    Geoffroy

    Dabei seit:
    25.01.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Ich erhalte die gleichen Nachrichten auf meinem S204. Haben Sie eine Lösung gefunden?
     
  4. #4 jpebert, 26.01.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.306
    Zustimmungen:
    288
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Was erhältst Du genau. Die selber Diagnosemeldungen oder die selbe Meldung im KI?
    Lass' mit einer vernünftigen Diagnose auslesen, dann weiß Du mehr. Ansonsten die Antwort genau über Deiner Frage.
     
  5. #5 Geoffroy, 27.01.2020
    Geoffroy

    Geoffroy

    Dabei seit:
    25.01.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    Ich habe den mit icarsoft erstellten Druckbericht angehängt.

    Komponente S9/1 wurde ersetzt. Die Batterie is neu.
    Die Meldung "EBV, ABS und ESP nicht verfügbar" steht für mich hinder dem Code U102700. EBV, ESP und ABS nach Test funktionieren einwandfrei

    MfG
     

    Anhänge:

  6. #6 jpebert, 27.01.2020
    Zuletzt bearbeitet: 27.01.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.306
    Zustimmungen:
    288
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    So wie es aussieht hat Dein Wagen ein CAN-Bus-Problem. Evtl. ist das ESP SG defekt, oder Stecker sitzt nicht richtig, Kabel durch ... Lass' doch noch mal mit einem vernünftigen Diagnosegerät auslesen, mit dem Fehlercode von iCarSoft kann ich zumindest nur bedingt etwas anfangen.

    Naja, und das Spannungsversorgungsproblem musst Du vorher lösen (Messen und Suchen). Könnte sein, dass Deine Probleme sich damit schon erledigt haben.
     
Thema: EBV, ABS und ESP nicht verfügbar - Klemme 15 Fehler - KL15
Besucher kamen mit folgenden Suchen
  1. mercsdes w212 ebv abs und esp nicht verfügbar

Die Seite wird geladen...

EBV, ABS und ESP nicht verfügbar - Klemme 15 Fehler - KL15 - Ähnliche Themen

  1. ESP und Comand Störung regelmäßig nach Fahrtantritt C350CDI

    ESP und Comand Störung regelmäßig nach Fahrtantritt C350CDI: Hallo Zusammen, ich hoffe ihr könnt mir weiterhelfen denn MB tappt komplett im dunkeln. Fahrzeug: Mercedes-Benz C 350 CDI T [2013] 265 PS (195...
  2. S211 OM646.962 Fehler 2621-002 - komme nicht weiter

    S211 OM646.962 Fehler 2621-002 - komme nicht weiter: Hallo liebe Schrauberfreunde, ich kämpfe seit längerem mit einem Problem bei meinem 11/2005er S211 OM646.962 mit 286.000km. Hoffe bin hier...
  3. W211 esp abs Werkstatt aufsuchen keine Service kein Tacho

    W211 esp abs Werkstatt aufsuchen keine Service kein Tacho: Ich habe das Problem das mein Mercedes 320 cdi Abs esp Werkstatt aufsuchen anzeigt Keine servo Kein Tacho Dann funktioniert die Schaltung...
  4. Frage Innenraumbelüftung (Fehler)

    Frage Innenraumbelüftung (Fehler): Guten Morgen liebe Forengemeinde, seit einigen Wochen habe ich eine merkwürdig reagierende Lüftung bzw. fehlende Funktion. Wenn ich nach längerer...
  5. W220 Fehler Magnetventile

    Fehler Magnetventile: Hallo, habe heute den Fehlerspeicher ausgelesen von meinem Benz und dabei folgende auch merkbare und plausible Fehler erhalten. 095...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden