209 Einparkhilfe funktioniert überhaupt nicht ?!?

Diskutiere Einparkhilfe funktioniert überhaupt nicht ?!? im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo Leute, ich habe meinen CLK W209 Facelift ohne funktionierende Einparkhilfe gekauft. Das PTS funktioniert überhaupt nicht also es wird weder...

  1. #1 Goran1990, 10.06.2015
    Goran1990

    Goran1990

    Dabei seit:
    11.10.2010
    Beiträge:
    208
    Zustimmungen:
    78
    Auto:
    Mercedes W205 C43 AMG
    Hallo Leute,

    ich habe meinen CLK W209 Facelift ohne funktionierende Einparkhilfe gekauft. Das PTS funktioniert überhaupt nicht
    also es wird weder vorne noch hinten etwas angezeigt und der Knopf in der Mittelkonsole leuchtet auch überhaupt nicht.
    Hatte leider noch keine Zeit zum Freundlichen zu fahren um den Fehler auslesen zu lassen...
    Kann mir jemand sagen woran das liegen könnte? Sicherungen hat ein Kollege (Mechaniker) bereits gecheckt.
    Der Verkäufer meinte das ein Parksensor defekt ist und das System daher komplett ausschaltet.
    Kann das sein?
    Weiterhin ist mir aufgefallen das ich das Licht im Fond wo auch die Anzeige für das PTS steckt von vorne nicht einschalten kann,
    die Lampe leuchtet nur wenn die Türen aufgehen.
    Ich weiß nicht ob das auch irgendwie damit zusammenhängen könnte?
     
  2. #2 Goran1990, 12.06.2015
    Goran1990

    Goran1990

    Dabei seit:
    11.10.2010
    Beiträge:
    208
    Zustimmungen:
    78
    Auto:
    Mercedes W205 C43 AMG
    War gerade bei MB um Fehlerspreicher auslesen zu lassen und die kommen nicht in
    das Steuergerät vom PTS rein. Anbei der Auszug der Fehlerdiagnose.
     

    Anhänge:

  3. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.813
    Zustimmungen:
    3.147
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    in dem Fehlerbericht steht nichts von PDC, oder habe ich Tomaten auf den Augen?
     
  4. G-Star

    G-Star

    Dabei seit:
    09.05.2011
    Beiträge:
    881
    Zustimmungen:
    388
    Auto:
    CL 500 Brabus Design
    Vielleicht weil:

    Ich hab da auch nichts gefunden, deshalb meine Vermutung.
     
  5. #5 Goran1990, 12.06.2015
    Goran1990

    Goran1990

    Dabei seit:
    11.10.2010
    Beiträge:
    208
    Zustimmungen:
    78
    Auto:
    Mercedes W205 C43 AMG
    Sie konnten keinen Fehler bezüglich PTS auslesen da Sie keine Verbindung zum Steuergerät aufbauen konnten.
     
  6. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.813
    Zustimmungen:
    3.147
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    wenn die nicht ins Steuergerät rein kommen, dann heisst es für mich nicht, das es nicht zwangsläufig im Fehlerprotokoll nicht enthalten ist.

    Wenn das Steuergerät nicht mehr kommuniziert, dann wird es wohl den Geist aufgegeben haben.

    Was sagt denn Mercedes dazu, denn die sollten dir doch nach dieser Diagnose sagen können, was da los ist. :rolleyes:
     
  7. #7 Goran1990, 12.06.2015
    Goran1990

    Goran1990

    Dabei seit:
    11.10.2010
    Beiträge:
    208
    Zustimmungen:
    78
    Auto:
    Mercedes W205 C43 AMG
    Die sagen ich soll einen neuen Termin machen damit sie schauen woran es liegt und ob das Steuergerät Strom bekommt oder defekt ist.
     
  8. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.813
    Zustimmungen:
    3.147
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hast du das noch einmal überprüft?

    Nimm dir den Sicherungsplan, und schau selber noch einmal nach.

    Wenn die PDC ausfällt bzw. defekt ist, dann leuchtet normalerweise das Rote Licht im Schalter. Da das bei dir nicht der Fall ist würde ich erst noch einmal nach der Sicherung schauen.
     
  9. G-Star

    G-Star

    Dabei seit:
    09.05.2011
    Beiträge:
    881
    Zustimmungen:
    388
    Auto:
    CL 500 Brabus Design
    Hä?
    Genau deswegen hattest du doch den Termin.
    Warum hören die denn mittendrin auf nach der Ursache zu forschen?
     
Thema: Einparkhilfe funktioniert überhaupt nicht ?!?
Besucher kamen mit folgenden Suchen
  1. mercedes pdc funktioniert nicht

    ,
  2. parkpilot mercedes a klasse funktioniert nicht

    ,
  3. mercedes clk 209 Parksensor funktioniert nicht

    ,
  4. pts geht nicht kein fehler,
  5. slk 170 pdc funktioniert nicht,
  6. parksensor defekt vorne laguna3,
  7. mercedes slk einparkhilfe ohne funktion,
  8. die parkhilfe funktioniert nicht,
  9. mercedes w205 parksensoren defekt,
  10. einparkhilfe mercedes c klasse funktioniert nicht woran liegt das,
  11. einparkhilfe skodaforum kein ton,
  12. einparkhilfe nachrüsten clk 209,
  13. w208 parksensor geht immer von alleine aus,
  14. parkpilot ohne funktion mercedes ,
  15. mercedes w203 coupe einparkhilfe geht nicht,
  16. pdc steuergerät w209,
  17. mercedes parktronic bekommt kein strom,
  18. mercedes w216 pdc vorne geht nicht,
  19. w209 sicherungsplan,
  20. w209 einparkhilfe,
  21. clk c209 parksensoren,
  22. mercedes clk einparkhilfe sicherung,
  23. pts w209 funktioniert nicht,
  24. clk w209 pdc ohne Funktion,
  25. clk 208 parksensoren probleme
Die Seite wird geladen...

Einparkhilfe funktioniert überhaupt nicht ?!? - Ähnliche Themen

  1. Problem mit der Einparkhilfe

    Problem mit der Einparkhilfe: Hallo Mercedes-Forum! Habe Probleme mit der Einparkhilfe meines Ml. PTS ist ausgefallen. Mit meinem ICarsoft-Diagnosegerät konnte ich...
  2. C180 W202 Bj 95, Synchronisation funktioniert nicht

    C180 W202 Bj 95, Synchronisation funktioniert nicht: Hallo liebe Forennutzer, ich fahre einen 95er Baujahr Mercedes C180 W202 und seit ein paar Tagen entriegelt mein Schlüssel weder die ZV, noch...
  3. CLK W209 Multicontour Sitz funktioniert teilweise

    CLK W209 Multicontour Sitz funktioniert teilweise: Hallo zusammen, da meine Multicontoursitze ihre Funktion aufgegeben hatte, habe ich die entsprechende Pumpe gewechselt. Nun funktionieren die...
  4. W211 Tacho funktioniert nicht aber Motor Läuft

    W211 Tacho funktioniert nicht aber Motor Läuft: Guten Abend Habe seit kurzen das Problem das (SPOARDISCH) bei Motor Start das mein Tacho ausfällt von 1-2 zündstellung alles i.o ab der dritten...
  5. ZV Beifahrertür funktioniert nicht mehr

    ZV Beifahrertür funktioniert nicht mehr: Guten Morgen in die Runde, ich musste an der Beifahrertür (Vito Bj.2008, w639) den Fensterheber erneuern. Nachdem ich die Türverkleidung...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden