Einparkhilfe (PDC) vorne und hinten defekt

Diskutiere Einparkhilfe (PDC) vorne und hinten defekt im W203 / S203 Forum im Bereich C-Klasse; Hallo eure Meinung ist gefragt Habe das Problem das sowohl vorne als auch hinten meine PDC nicht geht. Erst waren die vorderen vereist. Nachdem...

  1. #1 nanu1951, 27.01.2013
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Hallo eure Meinung ist gefragt
    Habe das Problem das sowohl vorne als auch hinten meine PDC nicht geht. Erst waren die vorderen vereist. Nachdem Auftauen in der Tiefgarage gingen sowohl vorne als auch hinten die Sensoren wieder. Heute aber streikt die PDC bei plus 4 Grad sowohl hinten als auch vorne. Ist das normal?
    LG Ingo
     
  2. #2 Mercedes-Jenz, 27.01.2013
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    858
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Eine Streikende PTC ist grundsätzlich nicht normal!

    Ich würde dir Raten, fahre zu Daimler und lasse mittels Star-Diagnose den Fehlerspeicher auslesen! Da steht dann drin WARUM sie nicht mehr geht. Entweder sind 2 oder mehrere Sensoren kaputt oder ein Kontaktierungsproblem besteht.
     
  3. #3 nanu1951, 30.01.2013
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Habe heute Bei MB Fehlerauslese machen lassen und siehe da ein hinterer Sensor war defekt/eingedrückt. Ich hatte die Sensoren einer Sichtprüfung unterzogen und nichts festgestellt.
    Ich hätte mal ein bisschen draufdrücken sollen, dann hätte ich den defekten Sensor erkannt. Ich kann mir nur nicht erklären wie der eingedrückt werden konnte, da ich direkt daneben meine Anhängerkupplung habe und die Stoßstange keine Beschädigung hat. Sei's drum muss ein neuer Sensor eingebaut werden. Schade finde ich nur, das durch einen Sensor sei es vorne oder hinten die gesamte PDC ausfällt und nicht nur die betroffene Seite.
     
  4. #4 Nero Augustus Germanicus, 30.01.2013
    Nero Augustus Germanicus

    Nero Augustus Germanicus

    Dabei seit:
    04.07.2012
    Beiträge:
    1.999
    Zustimmungen:
    639
    Auto:
    S204 200 CGI (Mopf und neu :-) )
    Das ist manchen Leuten schon beim putzen passiert. Ansonsten wissen leider zu viele Leute was die Sensoren kosten und das sie, indem sie schnell einige davon unauffällig eindrücken, finanziellen Schaden anrichten können.
     
  5. #5 nanu1951, 23.02.2013
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Habe den lt. Stardiagnose (MB) defekten Sensor gewechselt, trotzdem funktioniert das System nicht.
    Was kann es denn noch sein, bin ratlos.
    Ingo
     
  6. #6 westberliner, 23.02.2013
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Die können doch Ist-Werte anzeigen lassen. Wenn gar keiner der Sensoren plausible IST-Werte anzeigt, dann ist es denkbar das irgendwo ein Stecker einen Wackler hat.

    @Nero: Sind die wirklich so einfach kaputtzubekommen? Dachte eher die werden halt einfach rausgedrückt aus der Stossstange und gut?
     
  7. #7 Nero Augustus Germanicus, 23.02.2013
    Nero Augustus Germanicus

    Nero Augustus Germanicus

    Dabei seit:
    04.07.2012
    Beiträge:
    1.999
    Zustimmungen:
    639
    Auto:
    S204 200 CGI (Mopf und neu :-) )
    Ich weiß nicht ob sich da aktuell etwas getan hat, aber mit einem spitzen / harten Gegenstand auf den Sensor stoßen reichte bei vielen Fahrzeugen aus um die Sensoren kaputt zu machen.
     
  8. #8 nanu1951, 24.02.2013
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Warscheinlich hast du recht denn die erneute Diagnose bei MB ergab alle 4 Sensoren hinten haben eine Fehlermeldung hinterlegt. Da das nicht plausibel ist kommt wohl nur eine Steckverbindung in Frage. Ich habe da auch schon einen Verdacht.

    Bei der Demontage der Stoßstange bin ich auf ein völlig oxiodierte Steckverbindung zwischen Kabelbaum und Kabelstrang der PDC gestossen. Diese Verbindung musste gelöst werden um die Stoßstange von der Karosserie zu bekommen.

    Ich habe die Steckverbindung mit Kontaktspray eingenebelt einziehen lasen und mit Druckluft wieder getrocknet.

    An dieser Stelle sehe ich einen möglichen Schwachpunkt der zu der Fehlermeldung alle 4 hinteren Sensoren sind nicht für die Stardiagnose ereichbar.

    Nun stellt sich für mich die Frage einen neuen Kabelstrang zwischen Sensoren und hinteren Kabelbaum einzubauen oder eine weitere chemische Lösung auszuprobieren.

    MB soll speziell für die Steckverbindung eine wohl aufwendige aber auch anfällige Variante installiert haben.

    Von daher, womit werden solche Kontakte gereinigt?

    Ansonsten habe ich fast 4 Stunden gebraucht um den neuen Sensor einzubauen. Dazu aber später mehr.
    Eine Überrüfung der 5 Pins an der Steckverbindung hat 8 Volt und Massekontakt am Kabelbaum ergeben.
    Ingo
     
  9. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.361
    Zustimmungen:
    898
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Das beste und auch sicherste ist es die Steckverbindung zu erneuern. Ob es diese bei MB einzeln gibt weiss ich leider nicht, vielleicht beim Autoverwerter (wobei dort auch nur oxidierte zu finden sein dürften) oder mal bei Google nach "Steckverbinder 5 polig" suchen. Da sollte vielleicht sogar der Originale Steckverbinder zu finden sein oder halt was Gleichwertiges.
     
  10. #10 conny-r, 24.02.2013
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.121
    Zustimmungen:
    774
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Hallo Ingo,

    hier kannst Du lesen das 12V ankommen müssen.
    MB-Treff.de | Anleitungen | E-Klasse (w210) | PDC/PTS nachrüsten
    Wenn möglich Federspannung der Buchse erhöhen und dann mit Haftspray versiegeln.
    1 Dose Würth HHS 2000 Haftschmieröl 500 ml Spray (14,98€/L) | eBay
     
  11. #11 nanu1951, 02.03.2013
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Nun funktioniert die PDC wieder. :)
    Habe den Kabelstrang der PDC getauscht (Original v. MB für 50 €).
    Die ganze Aktion war mit vielen Fragezeichen über die Bühne gegangen, denn nach dem Einbauen funkionierte die Anlage immer noch nicht.
    Also wieder gemessen und wieder 8,5 Volt an der Steckverbindung zwischen den Kabelsträngen festgestellt.
    Alle Sicherungen der PDC lt. Sicherungsplan überprüft. Alle i. O. Also Überprüfung der Voltzahl an dem Steckplatz der Sicherung dort waren 11,9 Volt.
    Dann hatte ich den Verdacht, dass das dazu gehörige Relais defekt hätte seien können, weil ja keine 12 Volt an den Kabelverbinder ankam. Also Relais getauscht (37,50 €).
    Resultat immer noch 8,5 Volt an der Steckverbindung. Den Sitz des Relais überprüft dort waren es 11,9 Volt.
    Jetzt war ich erstmal völlig ratlos.
    Da lt. Stardiagnose die vorderen Sensoren i.O. seien sollten habe ich vorne einen Sensor vom Stecker gelöst und dort gemessen, aber auch dort waren nur 8,5 Volt.
    Also wird die Anlage wohl nur mit 8,5 Volt betrieben und nicht mit 12 Volt.
    Leider steht die Voltzahl auf den Sensoren nicht drauf.
    Ich war mit meinem Latein am Ende.
    Also die ganze Anlage(Stoßstange usw.) wieder zusammen gebaut und in Gedanken schon wieder bei MB wg. erneuter Stardiagnose.
    Beim Starten des Motors bekam ich eine Fehlermeldung Lichtsensor ausgefallen Werkstatt aufsuchen.
    Das habe ich einfach ignoriert und den Motor ausgemacht und erneut gestartet um die Fehlermeldung zu Überprüfen.
    Siehe da Fehlermeldung weg. Rückwärtsgang eingelegt um aus der Garage zu fahren und bemerke die PDC funkionieret wieder.

    Fazit: Ich nehme an dass die hinteren Sensoren erst durch Starten des Motors und einlegen des Rückwärtsganges neu angelernt werden.
    Ingo
     
  12. #12 conny-r, 02.03.2013
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.121
    Zustimmungen:
    774
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Hallo Ingo,

    kannst Du in dem Fall mal die anliegende Spannung messen.
     
  13. #13 nanu1951, 03.03.2013
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Kann mich die nächsten 3 Wochen darum nicht kümmern. Da aber noch nicht mal im W 203 und S 203 die Sensoren trotz identischer Maße austauschbar sind und innerhalb der selben Klasse und Bj. nur mit einem anderen Motor auch nicht identisch sind, gehe ich von verschiedenen anliegenden Spannungen aus.
    Ingo
     
Thema: Einparkhilfe (PDC) vorne und hinten defekt
Besucher kamen mit folgenden Suchen
  1. mercedes pdc funktioniert nicht

    ,
  2. w203 pdc defekt

    ,
  3. w163 parktronic problem

    ,
  4. w203 parksensor defekt,
  5. viano parktronic defekt ,
  6. w203 pdc,
  7. viano pdc defekt,
  8. pdc sensor reparieren,
  9. mercedes b klasse parktronic problem,
  10. mercedes b-klasse w245 parksensoren hinten ausgefallen,
  11. w203 parktronic geht nicht,
  12. pdc mercedes defekt,
  13. mercedes parksensoren defekt ,
  14. w210 pdc ohne funktion,
  15. mercedes w204 parktronic defekt,
  16. mercedes w203 pdc defekt ,
  17. w211 parksensor prüfen,
  18. w212 pdc defekt,
  19. PDC w204 zurücksetzen,
  20. pdc w203 defekt,
  21. mercedes b 170 einparksensor hinten tauschen,
  22. mb b klasse parkassistent hinten defekt,
  23. mercedes w639 pdc ausmessen,
  24. Mercedes parkpilot ohne funktion,
  25. probleme einparkhilfe c220 cdi
Die Seite wird geladen...

Einparkhilfe (PDC) vorne und hinten defekt - Ähnliche Themen

  1. Armlehne hinten geteilte Rücksitzbank ausbauen

    Armlehne hinten geteilte Rücksitzbank ausbauen: Hey ich wollte hinten die Armlehne tauschen gegen eine mit Trinkverhalten weiß nur nicht wie man die ausbaut hab gehört da gibt es ein paar Löcher...
  2. Viano Cdi 2.2 Stoßdämpfer Hinten Drehmoment

    Viano Cdi 2.2 Stoßdämpfer Hinten Drehmoment: Hallo Ich habe ein Problem und zwar weiß ich nicht wie viel Drehmoment die Dämpfer Hinten bekommen, das Auto hat ein Luftfahrwerk. Wäre schön...
  3. Suche Iso-Fix Halterung hinten links (W/S203)

    Iso-Fix Halterung hinten links (W/S203): Suche diesen Halter: A2038601087 Einbauort: hinten links (vom Heck aus gesehen ;) ) Hat wer den noch rumliegen?
  4. temperaturregler defekt

    temperaturregler defekt: hallo, bei meinem clk 320 bj.98 lässt sich die temperatur auf der linken seite nicht(kaum)regulieren.regler auf defrost,und die luft wird nur so...
  5. Bremse hinten rechts wird sehr heiß

    Bremse hinten rechts wird sehr heiß: Hallo zusammen, ich habe folgendes Problem. Ich habe seit ca 2-3 Wochen ein quietschen bzw. ein schleif Geräusch beim fahren. Dieses Geräusch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden