Einparkhilfe Viano ohne Funktion

Diskutiere Einparkhilfe Viano ohne Funktion im V-Klasse, Vito, Viano & Sprinter Forum im Bereich Mercedes-Fahrzeuge; Ohne Vorwarnung ist seit ein paar Tagen die Parktronic ohne jede Funktion: 10 A Sicherung ist in Ordnung. Fehlerspeicher mit iCarsoft ausgelesen...

  1. #1 erlu, 10.12.2021
    Zuletzt bearbeitet: 10.12.2021
    erlu

    erlu

    Dabei seit:
    10.12.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Ohne Vorwarnung ist seit ein paar Tagen die Parktronic ohne jede Funktion: 10 A Sicherung ist in Ordnung.
    Fehlerspeicher mit iCarsoft ausgelesen (siehe Anhang). Viano Marco Polo W639 Bj. 2010.
    Was käme als nächstes?
     

    Anhänge:

  2. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    1.185
    Zustimmungen:
    201
    Auto:
    C250
    Hallo
    als nöchstes mit einem anständigen Diagnosegerät auslesen
    Gruß
     
  3. #3 gentlelike0675, 11.12.2021
    Zuletzt bearbeitet: 11.12.2021
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    915
    Zustimmungen:
    330
    Auto:
    V250
    Servus ! Du musst das Fehlerbild mal etwas genauer beschreiben. Bei der Parktronik im allgemeinen verhält es sich so, dass sich das System bei Zündung ein (Klemme 15) selbst überprüft d.h. das Steuergerät kommuniziert mit jedem Ultraschallsensor in der Stoßstange vorne/hinten sowie mit den Anzeigesegmenten (hinten & vorne) und gibt das System dann entweder frei oder schaltet das System bei einem systemrelevanten Fehler partiell oder komplett ab. Eine komplette Abschaltung wird in der Regel dadurch angezeigt, dass alle Anzeigen auf "rot" springen und ein "Dauerpiepton" für wenige Sekunden ertönt, bevor sich das System ausschaltet. Hier ist die Divise, bevor fehlerhafte oder falsche Sensorwerte interpretiert werden und es ggf. dadurch zu einer eventuellen Kollision kommen könnte, wird das System deaktiviert. Es könnte aber auch sein, das der Fehler nur hinten zu suchen ist, in dem Fall würde die PTS beim vorwärts fahren bzw. auf "D" einwandfrei funktionieren und beim einlegen von "R" - also dem Rückwärtsgang, dementsprechend das System abgeschaltet oder die hinteren Anzeigesegment auf rot springen. So lässt es Rückschlüsse zu, ob der Fehler vorne oder hinten zu suchen ist....oder ob das System direkt nach Zündung an aussteigt. Zu 80 % liegen PTS Fehler an defekten PTS-Ultraschallsensoren, die durch einen Steinschlag beschädigt worden sind oder in diese Wasser/Feuchtigkeit eingedrungen ist. Steinschläge erkennt man schon mit dem bloßen Auge oder kann Sie mit dem Fingernagel fühlen, wenn man die Sensoroberfläche abtastet. Natürlich müssen die Sensoren in ihren Halterungen auch mittig arretiert sein; manchmal kann sich eine solche Halterung von der Stoßstange lösen und fällt samt Sensor nach innen. Besagten Wasser/Feuchtigkeitseinbruch erkennt man nur an der Sensorrückseite. Hier ist eine Art gummierte Schicht angebracht die sich durch Feuchtigkeit aufbläht wie ein Luftballon - in diesem Fall muss natürlich der Sensor getauscht werden bzw. auch der Stecker, Pins und PTS-Leitungssatz auf Korrosion/Oxidation überprüft werden.
    Also - als Laie kann man auf jeden Fall mal alle Sensoren reinigen, auf Steinschläge und Festsitz / zentrierten Sitz prüfen. Für besagte mögliche Feuchtigkeitseinbrüche in die Sensoren müssen diese eben freigelegt werden bzw. das Fahrzeug auch angehoben werden.....hier ist oftmals ein Indiezgeber ein Eingangskurztest bei deinem Freundlichen, der nicht mehr als 35-50 Euro kosten sollte. Hier kann man per Fehlercode und Istwerte die Fehlerursache oder betroffene Sensoren einkreisen und dann geziehlt überprüfen !!!
     
    erlu gefällt das.
  4. erlu

    erlu

    Dabei seit:
    10.12.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Danke schon mal für die ausführliche Beschreibung! Das Fehlerbild ist kurz beschrieben: Die Anlage ist komplett "tot": es leuchtet durchgehend nichts, es piept nichts. Daher ging ich zunächst davon aus, dass die Sicherung 31 im Block F35 defekt sein könnte: ist aber o.k.
    "Eine komplette Abschaltung wird in der Regel dadurch angezeigt, dass alle Anzeigen auf "rot" springen und ein "Dauerpiepton" für wenige Sekunden ertönt, bevor sich das System ausschaltet." Ein solcher Vorgang wäre mir auf jeden Fall nicht entgangen!
    Am 25.10.wurde bei Mercedes ein Ausgangskurztest gemacht nachdem der Differenzdrucksensor erneuert worden war.(855,07 Euro!) Danach bin ich ca. 4 mal im Umkreis Kurzstrecken gefahren, erst am 5.Dezember fiel mir auf einem Parkdeck auf, dass weder vorne noch hinten irgendwas leuchtete.
    Kann es sein, dass die Parktronic schon seit dem letzten Werkstattaufenthalt "tot" ist, obwohl im Kurztestprotokoll kein Fehler war?
     

    Anhänge:

  5. #5 gentlelike0675, 12.12.2021
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    915
    Zustimmungen:
    330
    Auto:
    V250
    Servus ! Also, wenn die PTS einen solchen relevanten Fehler hat, dass das System komplett ausfällt....so wäre das im AKT mit Sicherheit abgelegt gewesen. Ich sehe auch keinen Zusammenhang zwischen der Diagnose/Austausch des Differenzdrucksensors, welcher in/an der Auspuffanlage verbaut ist und über Rohleitungen den Druck der Abgase vor und nach dem Rußpartikelfilter misst. In diesem Bereich ist weit und breit kein Kontakt/Überschneidungsbereich zu einem PTS relevanten Bauteil, zumal das System bei der Fahrzeugabholung ja auch wohl noch funktionierte, sonst wäre Dir das ja sicherlich im Rangierbetrieb des Fahrzeugs bereits zeitnah aufgefallen. Scheint eher ein dummer Zufall zu sein und vielleicht kommt Dir dein "Freundlicher" wegen der erst kürzlich zurückliegender Reparatur mit einem neuen Kurztest und der Befundung des PTS-Systems entgegen !!!
     
    erlu gefällt das.
  6. erlu

    erlu

    Dabei seit:
    10.12.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Danke noch mal für Antwort! Ich hatte für heute schon seit einer Woche einen Werkstatttermin beim KFZ Meister meines Vertrauens ausgemacht- wollte zunächst den Test dort machen lassen- der Schock der letzten DB-Rechnung wirkte noch nach. Der kam aber auch nicht weiter, das PTS System konnte er nicht auslesen, verwies mich an Mercedes.
     
  7. Dirk_H

    Dirk_H

    Dabei seit:
    09.04.2019
    Beiträge:
    10
    Zustimmungen:
    1
    Auto:
    Vito CDI 116 Automatik (w639)
    Kennzeichen:
    b i
    nw
    * * * * *
    Bei meinem Vito ist eine 7,5A Sicherung auf Platz 30 im Hauptsicherungskasten.
    Evtl. da mal schauen.
     
Thema:

Einparkhilfe Viano ohne Funktion

Die Seite wird geladen...

Einparkhilfe Viano ohne Funktion - Ähnliche Themen

  1. PDC PTS Einparkhilfe hinten komplett ausgefallen

    PDC PTS Einparkhilfe hinten komplett ausgefallen: Hallo zusammen! Fahrzeug: 203 240 T, Bj.2001 Hab` heute das SAM im Motorraum gewechselt wegen diverser sporadisch autretender Fehlermeldungen im...
  2. Problem mit der Einparkhilfe

    Problem mit der Einparkhilfe: Hallo Mercedes-Forum! Habe Probleme mit der Einparkhilfe meines Ml. PTS ist ausgefallen. Mit meinem ICarsoft-Diagnosegerät konnte ich...
  3. Einparkhilfe piept durchgehend

    Einparkhilfe piept durchgehend: Hallo Zusammen, ich habe mir gerade eine C-Klasse im guten Zustand gekauft und bin auch sehr zufrieden mit dem Wagen. Jedoch funktioniert die...
  4. Komfort-Funktion Einparkhilfe rechter Außenspiegel mit Memory-Funktion spinnt

    Komfort-Funktion Einparkhilfe rechter Außenspiegel mit Memory-Funktion spinnt: Wer kennt dieses Problem? trotz korrekter Einstellung und Memory-Speicherung spinnt diese schöne Komfor-Funktion beim Einparken: SELTEN verstellt...
  5. C220 - automatische selbstlenkende Einparkhilfe

    C220 - automatische selbstlenkende Einparkhilfe: Guten Abend, ich fahre einen C220 - 1 Jahr alt, dieser hat eine selbstlenkende automatische Einparkhilfe mit an Board. Soweit funktioniert auch...