EPC-Fehler durch Luft im System?

Diskutiere EPC-Fehler durch Luft im System? im W203 / S203 Forum im Bereich C-Klasse; Hallo, wir haben gestern beim Thermostat wechseln leider das T-Stück für die Krafstoffunterdruckleitungen defektiert. Neues geholt, eingebaut,...

  1. #1 westberliner, 29.12.2010
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Hallo, wir haben gestern beim Thermostat wechseln leider das T-Stück für die Krafstoffunterdruckleitungen defektiert. Neues geholt, eingebaut, lüppt.

    Bisschen später fahre ich nach Hause, 300 davor "Verbraucher ausschalten, Unterspannung". Zu Hause angekommen, Haube auf kommt mir ein Fingerdicker Strahl gutes Bioöl entgegen. Auto schnell ausgemacht, mit Dad kurz reingeleuchtet, einer der Schläuche vom T-Stück abgeflogen.

    Nungut, das Auto stand die ganze Nacht so da (heute waren sicher 10 Liter Diesel auf dem Boden). Haben den obersten Schlauch zum Entlüftungsgerät erneuert und losgeorgelt. Haben wohl gute 10-15 Minuten insgesammt georgelt (immer so 30-40 Sekunden, danach paar Minuten pause), bis die Kiste angesprungen ist (mit Starthilfe, Akku war tot).

    Anschliessend zur SB-Waschanlage, Motorwäsche, weil alles voller Diesel war - Keilriemen auch.

    Danach bisschen Test-gefahren, in der Zeit ist mir das Auto ca 3-4x mit EPC-Fehler ausgegangen (gestern auch einmal, nach dem Tausch). Einmal Stand auch "Generatorproblem (oder sowas) Werkstatt aufsuchen)" aber hat sich wieder gelöst. Immer anhalten, neu starten, rennt wieder.

    Habe mich bissl eingelesen, scheint ein Stromproblem zu sein oder Raildrucksensor - aber auch Luft im System.

    Kann ich vom Letzteren ausgehen? Wir haben nicht entlüftet.

    Wie funktioniert entlüften? Das Entlüfterventil haben wir zwar gefunden, aber WIE funktioniert das? Der schwarze Hebel rein/raus bringt nix. Kann man da mit etwas reindrücken? Oder irgendwie anders?

    Vielen Dank!

    Ps. Mir ist klar, das man ohne Fehlerspeicher auslesen nicht viel sagen kann, aber vielleicht kann ich erstmal Luft ablassen und dann gehts?

    Vor der Aktion ist der Schlitten ohne Macken gelaufen.
     
  2. #2 westberliner, 31.12.2010
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    hat keiner ideen?

    Nachdem mein auto gestern gar nicht mehr anlaufen wollte haben wir uns auf die suche gemacht. Fakt war, das kei sprit vorne ankam obwohl tank viertel voll war. Haben dann noch 6 liter reingekippt und nach hin und her ging der an... Aschliessend noch 40 liter getankt, nun läuft der wieder, aber epc fehler immer noch da. Wenn ich sanft fahre ist alles ok, aber wenn ich so dreiviertel voll gas gebe geht nach kurzer zeit motor mit epc aus, starten aber möglich. Was ist das nun fürn mist? Kann von heut auf morgen der raildruckgeber kaputtsein? Warum hat er kein sprit bei viertel tank bekommen? Haben whs eine stunde georgelt, aber zum benzinfilter kam nix an.... Raussaugen ging aber....hat der im tank noch ne pumpe? Freue mich wenn man uns weiterhelfen kann!
     
  3. #3 westberliner, 07.01.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    ???

    Problem immer noch da, bei unter 1/3 tank, geht der nicht mehr und zieht Luft.

    Haben heute die Deckel am Tank aufgemacht, auf der Fahrerseite sieht es so aus wie eine Pumpe, jedoch sind nur die 3 dünnen Drähte belegt und Sicherung 4 ist nicht belegt (bringt auch nix, wenn man eine reinsteckt...)
     
  4. #4 hansbert, 07.01.2011
    hansbert

    hansbert

    Dabei seit:
    08.01.2010
    Beiträge:
    25
    Zustimmungen:
    0
    Auto:
    s203 c200cdi
    Mir ist auhc damals beim Thermostat wechseln das T-Stück gebrochen, hba dann ein neues gekauft und reingemacht aber auhc nach vielen versuchen hba ihcs einfach nicht mehr dicht bekommen am ende musste ich dann alle Dieselleitungen tauschen und jetzt ists wieder ruhig.

    Den Fehler EPC hatte ich am anfang auch und dann nach mehreren Versuchen mit diesen O-ringen (dichtungen) wars dann weg hatte aber immer noch Probleme beim Motor starten wenn der Wagen lange stand.

    Vllt nochmal versuchen das ganze Abzudichten und dann mal eine größere Strecke fahren (evtl Autobahn und mal Stoff geben) damit sich das Dieselsystem entlüftet...
     
  5. #5 westberliner, 08.01.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Hallo! Danke für endlich eine erste Antwort :)

    Also Luftblasen sind keine zu sehen, ich vermute nicht, das da noch irgendwo Luft ist. War heute auch mal beim Freundlichen, der Meister hat sich bissl Zeit genommen. Er meint, ich soll beim Druckventli die Dichtungen wechseln, werde ich die Tage mal tun. Sollen auch gleich das Druckventlich kontrollieren, wenn dort Abdrücke oder Einstanzungen sind, dann ist das Ventil kaputt. Wäre auch eine Vermutung von mir, durch das Spritleere herumorgeln.

    Viel Stoff geben kann ich leider nicht, da er mir ab 3/4 Gas absäuft ;)

    Dazu ist hinten im Tank ein umfüllschlauch abgeflogen, jetzt darf ich nicht unter 1/3 Tank kommen...Probleme über Probleme, aber das bekommen wir schon in den Griff und mit Hilfe von Euch geht das noch besser :)
     
  6. #6 westberliner, 10.01.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Dichtungen getauscht - keine Besserung -.-
     
  7. #7 westberliner, 13.01.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    So, Fakt ist, das AUS dem Kraftstofffilter schon Blasen kommen, wenn man ordentlich das Gaspedal auf den Boden knallt - das wird wohl das EPC verursachen, welches durch Luft und somit Druckabfall im Rail entsteht.

    Als ich jedoch meine Kraftstoffleitung früh holen wollte, ist mir direkt vor der Werkstatt der Generator Hops gegangen und nun wird dieser morgen mal getestet und evtl. gegen anderen getauscht... -.-

    Wir haben versucht einen Schlauch an den Benzinfilter zu hängen und in einen Kanister zu stecken, welcher sich am Beifahrerfussboden befunden hat - mit Sprit, aber ausgegangen ist der trotzdem, so können wir die Fehlersuche ab Kraftstofffilter eingrenzen. Filter ist neu.
     
  8. #8 westberliner, 19.01.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Heute beim Freien gewesen, hat im seinem TEXA Programm die Regelung der Injektoren überprüft. Injektor 1 "-2,93 ..." inj2 "-1,92" inj 3und4 Regeln nur leicht, inj5 "+1,xx".

    Naja jetzt werd ich die Leckölmenge wohl testen müssen...
     
  9. #9 westberliner, 09.02.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Hi, mein Dad hatte heute inj. 1 gewechselt - immer noch das gleiche Problem...

    Was nun? Railidruckventil? Raildrucksensor? HD-Pumpe?... :(

    Würde das Ventil vom w202, c200cdi passen? Würden das Teil sonst testweise von meinem Dad seinen nehmen... langsam geht mir die Lust an der KArre aus. Am Inj.1 war wohl der Dichtring gut 1mm dicker, da wurde wohl schon rumgepfuscht...
     
  10. #10 westberliner, 12.02.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    So, haben das Raildruckventil und Raildrucksensor vom 200er von meinem Dad genommen - Teilenummer im epc gleich - aber Problem immer noch da...so eine Kacke!

    Tippe jetz nur noch auf HD-Pumpe - jetzt wird wohl ein Gang in die Werkstatt fällig um MB Geld in den Rachen für die Diagnose zu schieben...

    Wenn sonst jemand noch tipps hat, dann her damit!
     
  11. #11 Vau-Sechs, 12.02.2011
    Vau-Sechs

    Vau-Sechs

    Dabei seit:
    13.07.2007
    Beiträge:
    2.593
    Zustimmungen:
    1.153
    Auto:
    Schwarz und Silber, groß und etwas kleiner
    Kennzeichen:
    b a d
    bw
    a 5 5
    Hast dir da aber ne richtig gute Dauerbaustelle zugelegt!

    Von Achmed aufm Hinterhof gekauft?
     
  12. #12 westberliner, 12.02.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Hi, naja..Achmed hiess der nicht, aber es war ein Türk...einmal und nie wieder!
     
  13. E.D.

    E.D. Guest

    Fein, nach dem das geklärt ist bitte back to topic. Danke. :wink:
     
  14. #14 westberliner, 12.03.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    So, ich habe bei Ebay vor wenigen Wochen eine Nagelneue Boschpumpe für 270 € gekauft... (war eine Abgelaufene Aktion, hatte keiner gekauft, habe den angeschrieben und joa..) und eingebaut... Lüppt wieder der Esel :) War wohl innen irgendwo Undicht. Mitnehmer war auch dabei ... also günstig davon gekommen.
     
Thema: EPC-Fehler durch Luft im System?
Besucher kamen mit folgenden Suchen
  1. w203 epc

    ,
  2. mercedes 220 cdi epc störung

    ,
  3. epc fehlersuche Mercedes w202

    ,
  4. epc fehler nach ahk nachrüstung,
  5. e 220d ruckelt epc leuchtet,
  6. m272 railleitung erneuern,
  7. luft im bremssystem geht nicht raus,
  8. epc bei kaltstart mercedes w203,
  9. epc meldung w203 reset ,
  10. Epc fehler baimler benz w203,
  11. epc störung mercedes,
  12. epc mercedes,
  13. epc w203 Viertel tank,
  14. epc w203,
  15. c200 mercedes epc dieselfilter,
  16. epc fehler löschen mercedes,
  17. W203 epc fehler,
  18. epc auto w203 c200,
  19. epc fehler mercedes,
  20. mercedes c klasse kombi 220 cdi EPC,
  21. epc 200 cdi luft,
  22. epc raildruckregelventil,
  23. w203 epc sporadischer fehler,
  24. er zeigt mir Epc mercedes bei meinen c 200 cdi an,
  25. epc störung mercedes c200 w203
Die Seite wird geladen...

EPC-Fehler durch Luft im System? - Ähnliche Themen

  1. C180 Coupé MKL An Fehler P0131 & P0130

    C180 Coupé MKL An Fehler P0131 & P0130: Hallo Freunde Ich bin seit gestern Besitzer eines C180 CL203 bj.2002 129 PS Benziner 184.000 KM. Ich habe denn wagen bewusst mit MKL an...
  2. Mercedes B 200 (W 247 ) System passiv

    Mercedes B 200 (W 247 ) System passiv: Hallo liebe Helfer, ich habe eine Frage zu dem MBUX-System meines neuen B 200. Auf dem Fahrerdisplay, zwischen dem Tacho und dem Drehzahlmesser...
  3. Lordosestütze funktioniert nicht mehr (S205) - Fehler gefunden

    Lordosestütze funktioniert nicht mehr (S205) - Fehler gefunden: Hallo, an meiner C-Klasse, Fahrersitz, funktionierte die Lordosestütze nicht mehr. Taster betätigt - nicht geht mehr - auch kein Geräusch von der...
  4. ESP Fehler Feuchtigkeitsproblem? S203 C180k Bj2003

    ESP Fehler Feuchtigkeitsproblem? S203 C180k Bj2003: Tach zusammen, ich hab das bekannte ESP Problem aber ich hab das Gefühl es ist eher ein Feuchtigkeitsproblem. Ich will mal kurz die Geschichte...
  5. W221 S500 Fehler 1200 & 1208 M273

    W221 S500 Fehler 1200 & 1208 M273: Hallo liebes Forum, habe mir einen S500 Privat gekauft, leider musste ich auf dem Rückweg feststellen das die MKL anfing zu leuchten, habe das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden