Epc

Diskutiere Epc im W203 / S203 Forum im Bereich C-Klasse; Hallo, ich habe mich gerade angemeldet, da mir einiges zum Thema C-Klasse einfällt. Mein Wagen ist jetzt ein Jahr alt und nur innerhalb der...

  1. #1 w203designo, 04.11.2002
    w203designo

    w203designo

    Dabei seit:
    04.11.2002
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo, ich habe mich gerade angemeldet, da mir einiges zum Thema C-Klasse einfällt.
    Mein Wagen ist jetzt ein Jahr alt und nur innerhalb der letzten 4 Monate war ich 7 (!)Mal in der Werkstatt. Dreimal wegen EPC!
    Es ist eine sehr unangenehme Sache, wenn ich mit meinem Automatikgetriebe gerade das Gas etwas mehr durchdrücke und der Wagen dann ausgeht. Einmal geschah es bei (nur) 180 km/h auf der Autobahn (ich wollte gerade zum Überholen ansetzen und hatte Glück, dass rechts keiner war und ich ausrollen konnte; das zweite Mal in einer Rechtskurve auf der Landstrasse, und wieder hatte ich Glück, das mir diesmal niemand entgegen kam, oder hinter mir war, denn ich konnte weder bremsen, noch lenken. Das dritte Mal war etwas heikler, aber es ist niemandem etwas passiert. Jedesmal bin ich in der Werkstatt fast kollabiert, aber gefruchtet hat es erst nach dem dritten Mal. Beim ersten Mal wurde mir gesagt, dass die Elektronik ab und an verrückt spielen kann(!!!!), beim zweiten Mal wurde dann auch tatsächlich ein Relay ausgetauscht, (wahrscheinlich haben sie es mir nur so erzählt und nix gemacht). Dann allerdings stand der Wagen drei Tage in der Werkstatt und seit 9 Wochen habe ich Ruhe!
    Das Thema Glasschiebedach erinnert mich stark an das Thema meines vorherigen Wagens, nämlich elektrische Fensterheber.
    Sowohl das eine, als auch das andere funktioniert manchmal garnicht, und manchmal wie von Zauberhand während der Fahrt ohne mein Zutun. Auch hier wurde wieder und wieder programmiert, beim nächsten Mal meinte der Meister, würde ich dann wohl gnädigerweise endlich ein neues Glasdach bekommen.
    So, und wo ich gerade so schön in Fahrt bin, berichte ich gerade von der neuesten Geschichte.
    Ich pflege mein Auto selbst. Und zwar regelmäßig, und da ich eine Lederausstattung habe, mit Lederpflege. Und jetzt kommt der Lacher: Mit meiner Ledermilch, mit der ich alle meine Autos schon seit Jahren pflege, hat sich die Farbe an meinem Lenkrad gelöst, oder besser aufgelöst. Jetzt ist mein Lenkrad - wie soll ich es beschreiben? - Pünktchenfarbig!
    Und - endgeil - der Meister versuchte es doch erstmal mit:"wenn Sie die Mercedes-Lederpflege benutzt hätten..."
    Nachdem ich mich abreagiert hatte und er sah, wie ernst ernst es mir mit meiner Wut war, wollte er sich dann mit der "Zentrale" in Verbindung setzen, ob dies denn schon öfters vorgekommen sei etc. Es gibt ein Happy End! - Eben kam der Anruf, dass mein neues Lenkrad am Freitag da wäre. Ende Teil 1!!
     
  2. #2 Dr. Low, 04.11.2002
    Dr. Low

    Dr. Low

    Dabei seit:
    04.02.2002
    Beiträge:
    3.162
    Zustimmungen:
    0
    Oh weh oh weh! Ich drück dir die Daumen, daß die Pechsträne dann ein Ende hat! Wär nicht auszudenken, wenn dir bei der ganzen Story was passiert wäre (oder dem Meister bei solch fadenscheinigen Ausreden :wand )

    Gruß und Kopf hoch!

    Micha
     
  3. Blobo

    Blobo Guest

    Oh oh, das klingt ja gar nicht lustig. Ich nehme aber mal an, Du meinst EDC (Electronic Diesel Control) und nicht EPC, das steht nämlich für den elektronischen Teilekatalog von Mercedes Benz.

    Wenn Du Probleme dieser Art hast, klingt das doch etwas nach Problemen mit dem CAN-Bus etc. - wenn das Dach von selbst aktiv wird, der Motor sich selbst abstellt (vielleicht aktiviert sich ja die Wegfahrsperre?) etc.
    Da bin ich ja richtig froh, dass meiner noch herkömmlich verdrahtet ist und nicht alles über Bussysteme läuft.

    Ich drück Dir auf alle Fälle die Daumen, dass die Probleme an Deinem Fahrzeug bald behoben werden. :tup

    Tom
     
  4. Seagul

    Seagul

    Dabei seit:
    13.10.2002
    Beiträge:
    12
    Zustimmungen:
    0
    Hi,

    Bezüglich d. Lederaustattung:
    hast Du die Designo Lederaustattung (wegen Deinem Username)? Das wäre ja ein Unding das die Farbe am Designo Leder abgeht. So was ist auf jeden Fall Garantie bzw. ein Kulanzfall.

    Grüße,
    Seagul
     
  5. #5 w203designo, 04.11.2002
    w203designo

    w203designo

    Dabei seit:
    04.11.2002
    Beiträge:
    5
    Zustimmungen:
    0
    Ja, ist ein Designo-Lederlenkrad, und ja, ist ein Unding. Und ja, ist ein Garantiefall! (Trotzdem Schiete!)
     
  6. #6 w203designo, 04.11.2002
    w203designo

    w203designo

    Dabei seit:
    04.11.2002
    Beiträge:
    5
    Zustimmungen:
    0
    ..Und jetzt wo ich mehr Zeit habe, kann ich auch gleich mal etwas über mein Comand erzählen. Mein linker Lautsprecher setzt öfters aus, niemand weiß warum, niemand kann den Fehler finden, da es in der Werkstatt und bei Probefahrten noch nie vorgekommen ist. Hat jemand hier ne Idee, woran es liegen könnte??
     
  7. #7 w203designo, 04.11.2002
    w203designo

    w203designo

    Dabei seit:
    04.11.2002
    Beiträge:
    5
    Zustimmungen:
    0
    mh! also ich hatte epc gelesen, als es das letzte Mal anging, da die letzten beiden Buchstaben meine Initialen sind, leicht zu merken. Ich will mich da aber nicht festbeißen, Du wirst schon recht haben, hauptsache ich lese es nie wieder auf meiner Anzeige!!! :(
     
  8. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Hallo

    Du scheinst ja wohl nur Probleme zu haben mit deinem Benz.

    Das gibt es doch garnicht hast wohl ein Montags Auto erwischt aber da darf ich nicht so laut schreien mein Auto wurde auch Montags Produziert es hat am 26.8.02 um 14Uhr die Halle verlassen. Bis jetzt hat sich bei mir nur das ESP und BAS gemeldet. Naja hab ein neues Lenkrad drin neue Scheibenwischer und die dritte Türverkleidung und die vierte lässt glaub ich nicht mehr lange auf sich warten.

    Gruss Graule
     
  9. Nobsi

    Nobsi

    Dabei seit:
    24.03.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    W203 C220CDi T-Modell
    Hallo w203designo , habe genau dasselbe Problem. Könntest du herauskriegen, welches Relais gewechselt wurde? Vielen Dank
     
  10. edgar1

    edgar1

    Dabei seit:
    03.02.2004
    Beiträge:
    60
    Zustimmungen:
    1
    Ob er sich nach 16 Jahren wohl noch daran erinnert...?
     
    Dirt_C'T gefällt das.
Thema: Epc
Besucher kamen mit folgenden Suchen
  1. mercedes epc

    ,
  2. mercedes epc c klasse

Die Seite wird geladen...

Epc - Ähnliche Themen

  1. EPC Problem bei lastwechsel c220 cdi s202

    EPC Problem bei lastwechsel c220 cdi s202: Hi. Habe ein Problem mit meinen dicken. Bei 80 Grad kühltemperatur und plötzlichen lastwechsel springt er in EPC. Motor geht dann aus. Nach...
  2. W220 EPC Werkstatt aufsuchen

    EPC Werkstatt aufsuchen: Hi Jungs w220 BJ 2005 400 cdi.. EPC leuchtet auf. Mit dem Hinweis Werkstatt aufsuchen.. Der Motor hat kein Power und ist im Werkstatt Modus.....
  3. ML 270 CDI - EPC und Ölkontrolle leuchten bei warmem Motor

    ML 270 CDI - EPC und Ölkontrolle leuchten bei warmem Motor: Moin, ich brauche mal Rat von Experten. Mein Fahrzeug ist ein ML 270 CDI Automatik, EZ 2005, 190 000 km. Ich habe folgendes Problem, das Auto...
  4. C220 d epc leuchtet

    C220 d epc leuchtet: Hallo an alle habe folgendes Problem .c220 d bj.97 95 PS kalter Motor vorglühen starten epc an Motor im notlauf Motor aus und ohne vorglühen...
  5. Epc control

    Epc control: Moin Bei Meinem w203 bj 2002 2.1 116ps automatic t-modell Diesel kommt ab und zu das wenn ich zB überholen will und gas gebe er keins an nimmt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden