ESP und ABS Defekt?

Diskutiere ESP und ABS Defekt? im W211 / S211 Forum im Bereich E-Klasse; Hallo Habe folgende problematik...Habe sporatisch die Fehlermeldung "ABS und ESP defekt" und als krönung fiel der Tacho auch auf null...alles...

  1. #1 BlackyJonas, 04.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Hallo
    Habe folgende problematik...Habe sporatisch die Fehlermeldung "ABS und ESP defekt" und als krönung fiel der Tacho auch auf null...alles während der fahrt.
    Was könnte das sein? Hat einer von Euch dieses schon mal gehabt? :sauer:
    Danke für Antworten.

    MfG Jonas
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.854
    Zustimmungen:
    3.196
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    vermutlich ist dein Raddrehzahlfühler vorn defekt, oder aus einem anderen grund fällt das Geschwindigkeitssignal aus.
     
  3. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.052
    Zustimmungen:
    2.030
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Hilft nur Auslesen mit der Diagnose.

    Bezüglich ABS/ESP war es bei mir im 211 schon zwei mal der Bremslichtschalter.
     
  4. #4 BlackyJonas, 05.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Danke für die Tip...werde es ja am Montag sehen...wenn er zum freundlichen geht. :wink:
     
  5. #5 BlackyJonas, 10.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Hi...habe seit 2 Tagen den Wagen in der Werkstatt...gestern abend sagte man mir sie können den Fehler nicht finden :sauer: ...ich erzählte ihnen...was Ihr mir oben erzählt habt..also das mit dem Bremslichtschalter und den Radsensoren...auf den Bremslichtschalter ging er erst garnicht ein und bei den Radsensoren sagte er mir, das alle vier Sensoren verrückt spielen würden...ich sollte ihn doch noch einen Tag da lassen...ich willigte ein...heute sagte man mir wieder...es hätte noch nicht geklappt...ob ich ihn noch morgen da lassen könne. Ich meinte nur...morgen dann brauche ich den Wagen wieder...ist mir egal ob sie es hin kriegen oder nicht...morgen ist das Baby wieder in meiner Garage...dann suche ich mir eine andere Werkstatt. Hab ja noch zwei in meiner Umgebung.
    Kann ja wohl nicht sein das Die Fachwerkstatt....also die Instutition schlecht hin...keine Ahnung hat, was meinem wagen fehlt...sauerei... X( entweder sind dort nur deletanten am werk...oder diese Werkstatt sollte sich mal die StarDiagnose Kaufen...Up´s...haben sie ja...also frage ich mich...wieso sie das nicht finfden...kann natürlich auch sein das ich bei ihne kein S211 gekauft habe...sondern ein UFO. Dann würde ich das verstehen...das sie nix finden.
    Lasse mich morgen mal überraschen...und mir im Ditail erklären lassen was sie gemacht haben...die drei Tage lang.

    Melde mich dann wieder...Tschau Jonas :sauer:
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.854
    Zustimmungen:
    3.196
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Komm mal wieder runter...da gibts ganz andere Gründe sich aufzuregen.
    Du glaubst wohl auch, dass man nur den Rechner anstöpseln muß und dann erscheint ganz automatisch im Fehlerprotokoll was der Karre fehlt... oder?
    So ist es aber leider nunmal nicht.

    Wieso gleich eine andere Werkstatt? Dadurch entstehen Dir nur doppelte Kosten.
    Ich gehe davon aus, dass wenn die Werkstatt den Fehler nicht findet sie versucht in Zusammenarbeit mit der Technik Berlin dem Problem auf den Grund zu kommen... Das dauert eben etwas.

    Dass er auf den Bremslichtschalter nicht eingeht ist ja auch richtig, denn das Geschwindigkeitssignal hat keinen Zusammenhang mit dem Schalter.
    Grundsätzlich ists aber ein häufiger Fehlerkandidat für die ESP-Leuchte, da doppelt auisgeführt und hier tritt gerne eine unplausibilität auf, wenn nicht beide Kontakte 100% ig simultan schalten. Insofern hat Sascha schon recht.

    Gerade bei den modernen Elektronikbombern ist es nunmal nicht immer einfach einen Fehler zu finden.
    Was heisst den bitte die Sensoren spielen verrückt? Ziemlich sinnfreie Aussage.
     
  7. #7 BlackyJonas, 10.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Klar gibt es andere Gründe...aber den Wagen fahre ich erst seit gut 3 Monaten und dieser Fehler trat schon nach einem Monat auf...mich nervt es halt...und dann meine Werkstatt.
    Lass mich doch auch mal meinen Frust ablassen...auch wenn es es nervt. Ist halt so.
    Klar hast du auch recht. Ich bin ein sehr geduldiger Mensch...aber geduld sollte man nicht strapazieren. Kann nach hinten losgehen.

    Tschau Jonas :)
     
  8. #8 BlackyJonas, 14.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Jo...sie haben am 3 Tag den fehler gefunden...es sollen die beiden Sensoren an der Vorderachse sein und dessen Abnahmeringe...diese werden aber erst am Montag zur Verfügung stehen...sodas mein Wagne am Mitwoch instand gesetzt werden kann. Endlich...man fühlt sich doch etwas unsicher beim fahren ohne Tacho...klar mit Drehzahlmesser fahren ist auch kein problem, aber anstrengend...zu wissen in welchen Gang man ist und wieviel Drehzahlen dann die Bestimmte Geschwindigkeit ist. Bis Mitwoch komm ich schon hin.
    Mir ist aber noch aufgefallen...also seit ich ihn am Mitwoch aus der Werkstatt holte...das der Tacho und das ABS-Esp bei jeder Bremsung weg bzw ausfällt. Das heißt wenn ich den Wagne starte ist alles in Ordnung...reset des Bordcomputers..erst wenn ich das erste mal wieder auf das Bremspedal trete ist die Fehlermeldung wieder da..und natürlich auch der Tacho ausgefallen...nach kurzem Stop am Strassenrand...ist alles wieder OK...bis ich wieder dann das erste mal Bremsen will..sind alle fehler wieder da.
    Nun meine Frage...kann der Bremslichtschalter auch was haben...also defekt sein?
    Hoffe doch das sie die richtigen Teile am Mittwoch wechsel. Lasse mich da überraschen.
    So...werde mich dann am Mittwoch nochmal melden...was raus gekommen ist.

    Tschau Jonas :)
     
  9. #9 BlackyJonas, 18.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Hab ja heute morgen meinen Wagen zur Werkstatt geschickt...weil ja die Teile Eingebaut werden sollten...man sagte mir das ich ihn um 14.00 Uhr wieder abholen könnte.
    12.30 Uhr bekam ich den anruf vom "freundlichen"...wer mir gesagt hätte...das der Wagen um 14.00 Uhr fertig sein sollte...ich meinte "Ihre Werkstatt"..er meinte nur das würde über 4 Stunden dauern...weil ja die Sensor-Ringe (oder wie die heißen) gewechselt werden müssen...ich sagte: "Toll..und wann bekomme ich den Wagen?" So gegen 16.00 Uhr...vieleicht auch früher. Dafür habe ich nun einen halben Tag frei genommen...und den Wagne schon um 07.00 Uhr bei Ihnen abgegeben...Also 8 Stunden zeit!...Weiß nicht..was ich davon halten soll..naja. Gegen 15.30 Uhr klingelte mein Handy...der "freundliche" und teilte mir mit: " Sorry...aber wir haben alles gewechselt...was gewechselt werden sollte...ABER...der Fehler wird noch immer im Display angezeigt...im Überprüfungsprogramm wäre er weg...KOMISCH...dachte ich mir...und fragte: "Was nun?" Er meinte...sie wollten die hinteren Sensoren noch tauschen...und wenn das dann kein Ergebnis ist...dann wollen sie sich mit dem Werk kurzschließen...Ja... dachte ich mir, was heißt das jetzt. Er bräuchte den Wagne noch bis morgen Abend ( weil ja dann morgen die Teile auch noch ausgetausch werden müssen) und dann sehen wir weiter. Ich verstehe es nicht...er ja auch nicht...immer und immer wieder ein Geschwindigkeitssensorproblem...und dieser fehler ist sehr hartnäckig. jetzt warte ich mal bis morgen...

    Tschau Jonas :sauer:
     
  10. #10 BlackyJonas, 24.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Halli...Hallo...also die anderen Sensoren hinten waren es auch nicht...sie haben dann noch den Querbeschleunigungssensor gewechselt..nun geht der Tacho wieder abr die Symtome bleiben (ABS ESP Service Bremse) 3 Fehlermeldungen sind noch da...ergo...der Wagen muss nochmal in die Werkstatt...hatte ihn heute hin gebracht...für drei Tage...sie wollten sich mit Berlin in Verbindung setzen...um das Problem zu klären...mal sehen was sie raus finden...die Herren von der Werkstatt sind selber etwas verplüft...denn der eine sagte..." Im Diagnose Computer wird der Fehler nicht angezeigt...aber auf meiner KI liegen die Fehler an" ...schon komisch. Weiterhin meinte er" Das der Fehler auch vom Bordcomputer generiert werden kann...und somit ein Internes Problem auftritt"...ich dachte mir nur...Oh Gott...diese Computer schei.....so was kenne ich nur von Zuhause...am eigenen PC...wenn mir Windows wieder was erzählt von Fehlern...die garnicht da sind...oder mein Rechner einfach abstürzt. Naja...sie werden das schon hinbigen...hoffe ich...melde mich wieder wenn sie was neues haben.

    Tschau Jonas :sauer:
     
  11. #11 Wolfman36, 24.03.2009
    Wolfman36

    Wolfman36

    Dabei seit:
    31.05.2008
    Beiträge:
    461
    Zustimmungen:
    8
    Auto:
    CLK280 / E350CDI T
    Interessante Geschichte.

    Ich hatte mal einen ähnlichen Fehler, bei meinem ML damals. Da setzte aus heiterem Himmel das ESP und beim Abbremsen das ABS ein.
    Da war ein Kabelsatz unter der beleuchteten AMG-Einstiegsleiste durchgefault, weil sich Wasser darin gesammelt hatte.

    Allerdings gingen damit noch andere Störungen einher, wie zeitweiser Ausfall der Innenbeleuchtung, usw.
     
  12. #12 BlackyJonas, 26.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Hi..habe eben meinen Wagen abholen dürfen...das Problem wäre erkannt und beseitigt worden..hat drei Tage gedauert und die Hilfe von Berlin.
    Tja...was soll ich sagen ....auf diesen Fehler wäre keiner gekommen...jedenfals nicht mit Computer und Software...denn es war ein Hardwareproblem.
    Mann sagte mir...das das rechte Radlager defekt war...es hatte zu viel Spiel sodas sich die distanz zwischen Ablesering und Sensor ständig veränderten und dadurch sehr oft ein Datenabriss hatte.
    Ich sagte nur:" Die Ringe habt ihr doch letzte Woche schon gewechselt!" da hätte ihnen doch auffallen müssen das das Radlager einen weg hat. Sie meinten das wisse er nicht....da sollte ich den ansprechen der letzte Woche meinen Fall betreute...diese Woche hatte er Urlaub. Da werde ich nochmal nachfragen müssen...wobei jetzt auf der Rückfahrt vom Autohaus (ca. 15 Km)
    einmal das ABS und ESP wieder ausfiel...aber sich nach 2 Sek. wieder löschte während der Fahrt. Also muss ich weiterhin obacht geben und alles beobachten was damit zu tun hat. So das ich am Montag nochmal meinen "freundlichen" Anrufen kann und die Situation klären. Ich halte euch auf dem Laufenden...ob die Sache nun ausgestanden ist...oder ich nochmal hin muss.


    Tschau Jonas :)
     
  13. #13 BlackyJonas, 28.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Tja...zu früh gefreut....ich beschrieb ja...das das ABS und ESP wiederum und nur sporadisch für zwei Sekunden anging....soweit so gut...aber gestern fuhr ich eine längere Strecke (ca.70 Km)
    und siehe da...in einer Autobahnabfahrt...fiel nicht nur das ABS und ESP wieder aus...nein mein Tacho ging wieder auf null...so ne schei...der Fehler kommt so unregelmäßig...das ich vileicht 100 oder sogar 1000 Km fahren tu...und ist nix...oder wenn einmal der fehler da war...rechts ran neu start des Wagnes...alles wieder weg und beim nächsten Bremsen ...ist alles wieder weg...also Fehlermeldungen kommen...plus Tachoausfall...Tja heut ist Samstag und mein freundlicher Händler ist leider nicht da...der die letzten Wochen sich damit beschäftigt hat...einem anderen wollte ich meine Leidesgeschichte nicht nochmal erzählen...also werde ich am Montag bei ihm wieder Vorstellig...mal sehen was er sagt...ich glaube...sie müssen weiter suchen. Verdammte Elektronik...könnte wetten...es ist was ganz anderes...also der Auslöser dieser Geschichte.

    Tschau Jonas :sauer:
     
  14. #14 Der Ostfriese, 29.03.2009
    Der Ostfriese

    Der Ostfriese

    Dabei seit:
    16.12.2006
    Beiträge:
    360
    Zustimmungen:
    5
    Auto:
    C 220 CDI
    Oh je, so was ist wirklich ärgerlich. Da verliert man schnell das Vertrauen in das Auto.

    Welches Baujahr ist Deiner denn?
     
  15. #15 BlackyJonas, 30.03.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Baujahr 2005 (Modell 2006)
     
  16. #16 BlackyJonas, 04.04.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Habe Ihn wieder heute ...er war nun 5 Tage in der Werkstatt...naja...hoffe mal das diesmal das Problem geklärt ist. Also...man hat nochmal Berlin herangezogen und Stuttgard mit dazu...sie einigten sich...das vieleicht das ESP-Steuermodul einen Fehler hat...liesen es dann auswechseln und machten ausgibige Tests...so das sie zu der Auffassung kamen..der Fehler tritt nicht mehr auf...dies Testeten sie mit Computer und fuhren einige Kilometer ( so um die 150 Km)...keinesmals trat der Fehler auf. Ich versuche ihnen mal zu glauben...habe nächste Woche eine Dienstreise durchzuführen und werde ca. 1500 Km draufbringen...wenn alles geht ...Gratulation...wenn nicht..bin ich leider wieder in der Werksatt...aber lassen wir mal den Pessimismus...Optimismus ist gefragt...und das vertrauen an den Wagen habe ich noch nicht verloren...denn so ist das mit dem Computern halt..sie schrecken vor nix zurück.
    So..dann danke ich Euch erstmal...das ihr dieses Thema mitverfolgt habt..und wenn nochmal was sein sollte...melde ich mich. Ich hoffe nicht!!!!

    Tschau Jonas :wink:
     
  17. #17 BlackyJonas, 09.04.2009
    BlackyJonas

    BlackyJonas

    Dabei seit:
    16.02.2009
    Beiträge:
    17
    Zustimmungen:
    3
    Auto:
    S211
    Hi...alle zusammen. So...habe meinen Wagen letzte Woche...das heißt von Montag bis heute 1500 Km abverlangt. OHNE das irgendein Fehler des ABS und ESP sowie Tachoausfall angezeigt wurde...bin sehr aufmerksam gefahren...also bei jeder starken kurve oder beim Abbremsen...schaute ich auf das KI...Nix. Alles ok. Also gehe ich mal davon aus...der Fehler ist behoben. Zusammenfassend wurden alle vier Radsensoren gewechselt...vorne die, ich weiß nicht genau wie man die bezeichnet, die Geberringe oder so, beim nächsten Werkstattbesuch wurde das Querbeschleunigungsmodul gewechselt...einige Tage später das rechte Radlager...und zu guter letzt..mit genehmigung aus Stuttgard...das ESP-Modul...und dann war der Fehler weg.
    Leider war es nicht der Bremslichtschalter...dann wäre es für sie etwas preiswerter abgegangen. So...nun kann ich wieder beruhigt schlafen mein "Blacky" geht es wieder gut.

    Wünsche Euch noch ein frohes Osterfest...pannenfreie fahrt und kommt gut nachhause.

    Gruß Jonas :wink:
     
  18. #18 pastaflizzer, 10.04.2009
    pastaflizzer

    pastaflizzer

    Dabei seit:
    13.04.2008
    Beiträge:
    37
    Zustimmungen:
    0
    Auto:
    S211 280 CDI
    Hallo BlackyJonas

    vielen Dank für deinen abschließenden Bericht. Ich wünsche dir auch ein schönes Osterfest und dein Problem möge für alle Zeit verschwunden sein ...
     
Thema: ESP und ABS Defekt?
Besucher kamen mit folgenden Suchen
  1. mercedes w211 abs esp defekt

    ,
  2. w211 abs esp defekt

    ,
  3. w211 bremslichtschalter

    ,
  4. abs esp defekt w211,
  5. w211 abs und esp defekt,
  6. w164 abs esp defekt,
  7. esp defekt mercedes,
  8. abs esp defekt s211,
  9. mercedes w211 abs esp leuchtet,
  10. w211 esp fehler,
  11. w211 esp abs defekt,
  12. w 211 mercedes abs esp bas defekt,
  13. w211 abs ,
  14. W211 Ausfall ABS Servolenkung,
  15. esp abs defekt w211,
  16. bremslichtschalter mercedes w211,
  17. w211 abs sensor,
  18. esp defekt,
  19. w211 bremslichtschalter defekt,
  20. w211 bremslichtschalter wechseln,
  21. ABs-Fehlermeldung Mercedes W211,
  22. esp defekt w211,
  23. Ausfall abs und esp w211,
  24. mercedes w211 abs und esp defekt,
  25. abs esp Fehlermeldung r klasse w251 forum
Die Seite wird geladen...

ESP und ABS Defekt? - Ähnliche Themen

  1. Low Rider - Airmatic defekt?

    Low Rider - Airmatic defekt?: Servus! Fahre in letzter Zeit berufsbedingt Mietwägen und lasse dann meinen Benz mehrere Tage auf'm Parkplatz der Vermietung stehen. Ich weiß...
  2. 208 ESP Fehler

    ESP Fehler: Hallo, mein ESP Lämpchen geht immer an dann mal aus. Habe mir sagen lassen das wäre der ESP Schalter an der Bremse, könnte es aber auch was...
  3. B 245 Regensensor Innenbeleuchtung elektrischer Rückspiegel defekt

    B 245 Regensensor Innenbeleuchtung elektrischer Rückspiegel defekt: Moin, bei meiner B Klasse 245 funktioniert der Regensensor, die Innenraum Beleuchtung an der Decke, der automatisch abblendende Rückspiegel...
  4. 200K Umluftklappe defekt? Ersatz?

    200K Umluftklappe defekt? Ersatz?: Hallo allerseits. Ich habe mir vor kurzem einen S210 200K (Bj.2001 163PS) zugelegt. Leider hat er so einige Macken, die Wchtigste aber zuerst....
  5. PDC Hinten ausgetauscht, immernoch defekt!

    PDC Hinten ausgetauscht, immernoch defekt!: Moin Moin Liebe Freunde, ich habe wieder ein wichtiges Anliegen und ich hoffe mir kann jemand weiterhelfen. Meine Einparkhilfe hat von heute auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden