W210 ESP und ABS leuchtet auf

Diskutiere ESP und ABS leuchtet auf im W210 / S210 Forum im Bereich E-Klasse; Hi, ich hatte vor ein paar Tagen meine Innenraumbeleutung angelassen und die Batterie war total leer. Da ich immer eine vollgeladene Batterie in...

  1. #1 Peter. Mench, 31.07.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Hi,
    ich hatte vor ein paar Tagen meine Innenraumbeleutung angelassen und die Batterie war total leer.
    Da ich immer eine vollgeladene Batterie in der Garage stehen habe, war das eigentlich nicht das Problem. Als ich jedoch die alte Batterie ausbauen wollte
    mußte ich leider feststellen, daß um die Batterie herum ziemliche Korrosion sich breit gemacht hatte. Also war erst mal Arbeit angesagt. Zwei Tage stand das Auto (übrigens ein E420 Bj. 96) also ohne Batterie. Die Probleme nach dem einsetzen der vollen Batterie waren geringer als ich dachte. Ich mußte nur den Radiocode neu eingeben und das ESP durch drehen des Lenkrades neu anlernen. Zwei Tage war alles O.K., bis sich heute nach dem Starten ESP und ABS mit einem Warnton verabschiedeten und die Anzeigen aufleuchteten.
    Auch ein erneutes Starten behob den Fehler nicht, was nun?
    Ich hoffe, es kann mir jemand einen Trick verraten, wie ich aus dieser Nummer ohne große Kosten wieder raus komme.
    Gruß
    Peter

    P.S. Habe gerade mal die Batterie gemessen: 13,1 Volt (ohne laufenden Motor), daran liegt es offenbar nicht. Die Lampen gehen beim Starten aus und wenn ich ein paar Meter fahre leuchten sie wieder mit Warnton auf.
     
  2. rodion

    rodion

    Dabei seit:
    05.03.2003
    Beiträge:
    4.122
    Zustimmungen:
    11
    Auto:
    E36T AMG
    Hallo,

    vielleicht nochmal versuchen den Lenkwinkelsensor neu anzulernen...
    Wenn es nicht klappt, Fehlerspeicher auslesen und löschen lassen.
    Und hoffen, dass es nur ein zufälliger Kurzschluss war.

    Bei meinem 300er ist das Problem aber leider ziemlich nervig. Mal startet er einige Male und alles ist in Ordnung. Und dann gibt es noch Startserien, wo ABS ESp usw. sofort aufleuchtet... Ich hasse diese moderne Technik ;)

    Viel Glück
    Gruß Rodion
     
  3. #3 Peter. Mench, 31.07.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Hi,
    das Lenkrad habe ich schon mehrmals von Anschlag zu Anschlag gedreht, leider ohne Erfolg.
    Seltsam ist ja, daß nach dem Batteriewechsel das Anlernen des Drehwinkels zum Erfölg geführt hat und jetzt erst der Fehler aufgetreten ist.
    Bei anderen Postern war es der Bremsschalter; vielleicht ist da ja was dran?
    Versuch macht kluch.
    Gruß
    Peter

    P.S.
    So, komme gerade vom Freundlichen. Fehler wurde ausgelesen und gelöscht (und das ohne Berechnung!).
    Waren wohl über 30 Fehler (Unterspannung), na ja, ich hatte ja die Batterie ausgebaut.
    Seltsam ist nur, daß heute beim Starten der Fehler nicht aufgetreten ist.
    Angeblich zeigte der Fehlerspeicher auch ein Problem mit dem linken Hallgeber.
    Ich werde es jetzt mal beobachten und hoffen, daß der Fehler nicht mehr auftritt.
     
  4. #4 Peter. Mench, 14.08.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Tja, vergeblich gehofft.
    Heute trat der Fehler erneut auf. Nach dem Start drei Meter fahren und piep leuchtet wieder ABS und ESP auf. Der Freundliche hat dann auf meine Bitte den Fehlerspeicher ausgelesen und kam zu dem Ergebnis, daß es wohl der Bremskraftsensor sei. Da bin ich aber sehr skeptisch, denn einen Zusammenhang mit dem Batteriewechsel kann ich da absolut nicht sehen; und warum tritt der Fehler jetzt nach 14 Tagen erst wieder auf?
    Wo um Himmels Willen sitzt der ominöse Bremskraftsensor?
    Da es den Sensor nicht einzeln gäbe, müßte das Komplette Teil gewechselt werden. Kosten würden sich auf ca. 1000,- Euro belaufen!!???
    Wer kennt sich damit aus??
    Gruß
    Peter

    P:S:
    Ich vermute hinter dem Fehler ein Kontaktproblem, aber wo mit der Suche anfangen.
     
  5. #5 benzdriver23, 17.08.2006
    benzdriver23

    benzdriver23

    Dabei seit:
    22.05.2006
    Beiträge:
    44
    Zustimmungen:
    0
    bei dir ist bestimmt der Bremslichtschalter kaputt. Schau mal ob´s Bremslicht geht. Der Schalter ist am Pedal und kostet keine 10 Euro. Geht oft kaputt
     
  6. #6 Peter. Mench, 17.08.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Hi,
    Du meinst daß es der Bremsschalter sei, obwohl die Werstatt bei der Fehlerauslesung festgestellt hat, daß es der Drucksensor sei?
    Gruß
    Peter
     
  7. flatu

    flatu

    Dabei seit:
    20.05.2003
    Beiträge:
    357
    Zustimmungen:
    0
    Auto:
    E 320 4-matic / Vito 639
    Verbrauch:
    Ich hatte das gleiche Problem, immer wenn es über 30 Grad war, ging mal ABS ESP mal nicht. Es war der Bremslichtschalter. Der gibt zwei Impulse einen für das Bremslicht und einen an ESP BAS ABS. Findet dieser Impuls nicht statt schalten sich diese Systeme mit den zugehörigen Lichtspielen aus. Nach Austausch des Bremslichtschalters (001 545 01 09) funzte alles wieder bestens. Der Freundliche hat gemeint bei über 100'000 km kann das durchaus mal auftreten. Der Schalter hat 22.- CHF gekoste (ca.15 Euro). Wurde das mal prüfen bevor du Drucksensoren usw. tauschen lässt.

    Gruss
    flatu
     
  8. #8 Peter. Mench, 18.08.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Hi,
    ich hatte auch schon den Verdacht, daß es der Bremsschalter sein könnte, deshalb habe ich den Motor mal auf Stellung "N" gestartet, weil man dabei nicht die Bremse betätigen muß. Trotzdem war nach
    3 Metern Fahrt die Fehleranzeige da. Nun weiß ich nicht, wie der Bremslichtschalter arbeitet, ob da nur zwei Schließerkontakte drin sind oder was auch immer.
    Gruß
    Peter
     
  9. flatu

    flatu

    Dabei seit:
    20.05.2003
    Beiträge:
    357
    Zustimmungen:
    0
    Auto:
    E 320 4-matic / Vito 639
    Verbrauch:
    Die Meldung kam immer, egal ob R, N oder welche Fahrstufe auch immer. Manchmal nach 3 Meter, manchmal nach 3 km. Den einzigen Zusammenhang den ich finden konnte waren die damals im Juli heissen Temperaturen. Und nerven tut der Leuchtzirkus und das Gepiepse schon.

    Ich hoffe du kommst billig weg
    Gruss
    flatu
     
  10. OM611

    OM611

    Dabei seit:
    07.05.2004
    Beiträge:
    82
    Zustimmungen:
    2
    Auto:
    E 220 CDI Elegance W211
    Bremsdrucksensor auch membranwegsensor genannt, sitzt vorne unten im bremskraftverstärker, kann man einzeln tauschen, und kostet 43 euro.
     
  11. #11 barny32, 23.08.2006
    barny32

    barny32 Guest

    Hallo,
    bei meinem 210.216 war es der Löseschalter im Bremsgerät (Bremskraftverstärker). Der konnte angeblich nicht einzeln ersetzt werden, sondern es wurde ein "modifiziertes" Bremsgerät eingebaut. Kostenpunkt: 650 Euronen....
    Ist schon eine komplizierte Angelegenheit. Es geht da auch um möglichst zeitgleiche Impulse des Bremslichtschalters und des Löseschalters, welche auf ABS BAS und ESP wirken. Man kann auch evtl. den Bremslichtschalter justieren (es gibt da wohl eine Arbeitsanweisung im WIS), führte aber bei meinem Baby nicht zum Erfolg.

    Viel Spaß trotzdem noch....

    Gruß
    Barny
     
  12. #12 peter's320er, 23.08.2006
    peter's320er

    peter's320er

    Dabei seit:
    10.05.2005
    Beiträge:
    147
    Zustimmungen:
    8
    Auto:
    W 210 E 320 V6
    Hallo zusammen,

    meiner ging nach der meldung "abs asr bas, ab zum freundlichen" ins notlaufprogramm. rechts ran, ausgemacht und dann keinen muckser mehr. sicherung durchgebrannt, dadurch hat sich automatik-steuergerät aufgehangen. da eine sicherung nicht ohne grund durchbrennt und die neue sicherung auch wieder durch ging, habe ich das steuergerät tauschen lassen. hoffe, das es das jetzt war. werde auch den bremslichtschalter vorsorglich direkt mit wechseln lassen. vielleicht ist das der "grund"-übeltäter.
     
  13. #13 Peter. Mench, 23.08.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Leider ist bei meinem 210er dieser Drucksensor offenbar nicht an der bezeichneten Stelle (vorn unten am Bremskraftverstärker); gibt es da verschiedene Ausführungen?
    gruß
    Peter
     
  14. #14 stud_rer_nat, 29.09.2006
    stud_rer_nat

    stud_rer_nat

    Dabei seit:
    08.04.2006
    Beiträge:
    4.417
    Zustimmungen:
    1.233
    Auto:
    2015er Citroen C5 Tourer HDI 200 Exclusive & 2018er Jeep Grand Cherokee 3,0 CRD Summit & 2016er Dodge Challenger R/T 5,7l Hemi :-) & 1997er Mercedes-Benz C180 Classic
    Hallo,

    bei mir wars auch der Bremslichtschalter. Das Problem trat sporadisch beim Betätigen der Bremse auf -> ESP, ABS, BAS - Störung. Ist ein Teil was häufiger kaputt geht und wo der Wechsel bei Mercedes auch unter 50 € kostet.

    Gruß,
    stud
     
  15. ohio66

    ohio66

    Dabei seit:
    10.02.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo

    Habe das gleich Problem gehabt.Wenn im Ausleseprotokoll Bremslichtschalter Plausibiltät steht ist es bestimmt der Bremslichtschalter .Bei mir stand da noch Magnetventil BAS und noch diverse Ding drin DC wolte den Wagen gleich da behalten Sie meinten das es was größeres ist. Habe dann den Bremslichtschalter für ca11€ besorgt und eingebaut und das Problem war behoben
    Gruß
    Andy
     
  16. #16 Peter. Mench, 14.10.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Wie ich weiß, hat der Bremslichtschalter zwei Kontakte.
    Sind das beides Schließer oder Öffner und Schließer?
    Gruß
    Peter
     
  17. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.990
    Zustimmungen:
    3.233
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    m.W. Öffner und Schliesser, aber ohne Gewähr. Diese müssen in exakt dem selben Schaltpunkt umschalten, sonst kommt eben der Plausibilitätsfehler.
     
  18. #18 Peter. Mench, 04.11.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Ich habe heute noch mal einen Test gemacht: Habe beim Anfahren gleichzeitig etwas die Bremse betätigt, und siehe da, die Fehlermeldung blieb aus. Erst als ich die Bremse losließ kam die Fehlermeldung wieder, so daß ich schon denke, daß bei mir nicht der Drucksensor (laut Fehlerauslesung in der Werkstatt) sondern tatsächlich nur der Bremsschalter die Fehlerursache ist. Mercedes wollte allein für das Ersatzteil (Ventilblock mit Drucksensor) fast 1000,- Euro haben.
    Gruß
    Peter
     
  19. #19 Peter. Mench, 10.11.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Ich habe heute den Bremsschalter wechseln lassen, hat 22,- Euro insges. gekostet (nicht bei Mercedes).
    Leider ist der Fehler immer noch da. Die Werkstatt konnte leider den Fehler noch nicht löschen (das entsprechende Gerät wurde noch nicht geliefert), aber ich fürchte, daß auch das Löschen nichts bringen wird.
    Ich habe so gehofft, daß mir höhere Koste erspart würden, leider vergeblich.
    Gruß
    Peter
     
  20. #20 2Fast81, 12.02.2018
    2Fast81

    2Fast81

    Dabei seit:
    11.10.2014
    Beiträge:
    36
    Zustimmungen:
    0
    Auto:
    Mercedes W210 E420 T Avantgarde
    Kennzeichen:
    h i
    ni
    s n 2 4 4
    Was ist draus geworden ?
     
Thema: ESP und ABS leuchtet auf
Besucher kamen mit folgenden Suchen
  1. w210 abs bas esp leuchtet

    ,
  2. mercedes e klasse abs leuchtet

    ,
  3. batterie leer e 220 cdi bj.2000 esp abs leuchtet

    ,
  4. w210 e320 beim bremsassistent leuchtet beim bremsen,
  5. bremsdrucksensor w210,
  6. abs esp W210 E200k,
  7. abs ESP w210,
  8. mercedes abs esp leuchtet,
  9. mercedes sprinter abs esp leuchtet,
  10. esp leuchtet mercedes,
  11. sprinter 519 esp abs defekt,
  12. w210 bas esp leuchtet,
  13. mercedes w210 abs esp leuchtet,
  14. mercedes w210 abs esp bas leuchtet,
  15. nach bremslicht schaltet Fehler löschen,
  16. mb 210 abs lampe leuchtet,
  17. sprinter warum leuchtet abs ebv efc ,
  18. abs sprinter 211 lampe abs ,
  19. w210 anzeige abs und asr,
  20. E320 ausfall von abs und esp www.mercedes-forum.com,
  21. abs lampe leuchtet merzedes 300td,
  22. mercedes w210 cdi 220 abs warning,
  23. Mercedes Sprinter abs und esp Lampe leuchten,
  24. Merzedes E320 BAS Leuchtet,
  25. sprinter 313 abs/esp/asr leutet
Die Seite wird geladen...

ESP und ABS leuchtet auf - Ähnliche Themen

  1. W221 - ESP, ABS, Distronic, Parktronic, Reifendruckmessung ohne Funktion

    W221 - ESP, ABS, Distronic, Parktronic, Reifendruckmessung ohne Funktion: Hallo Leute, ich habe mir heute einen W221 S 500 mit 180.000 Km angeschaut. Preis: 10.800 €. Bei der Probefahrt gab es 4-5 Fehlermeldungen. ABS...
  2. CL203 200k Automatik - BAS/ESP Fehlermeldung & flackerndes Abblendlicht

    200k Automatik - BAS/ESP Fehlermeldung & flackerndes Abblendlicht: Moin Moin, wir hatten uns den o. g. Wagen vor 2 Monaten gekauft. Der Fehler (BAS+ESP) wurde vor dem Kauf auch beim Händler...
  3. AHK nachrüsten, OE Nummer größerer Lüfter?, Anhänger-ESP?

    AHK nachrüsten, OE Nummer größerer Lüfter?, Anhänger-ESP?: Hallo, zuerst stelle ich mich mal vor: Ich bin glücklicher Erst-Besitzer eines GLA200 Schaltgetriebe (BJ 07/2017). Jetzt hat sich im Nachhinein...
  4. W221 Motorhaube leuchtet?!?!

    Motorhaube leuchtet?!?!: Hallo, Besitze einen S500 (W221). Allerdings habe ich heute ein Problem festgestellt, als ich losfahren wollte leuchtete in rot das die Motorhabe...
  5. 208 ESP Fehler

    ESP Fehler: Hallo, mein ESP Lämpchen geht immer an dann mal aus. Habe mir sagen lassen das wäre der ESP Schalter an der Bremse, könnte es aber auch was...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden