Fehler 0599 (0153) bei M272

Diskutiere Fehler 0599 (0153) bei M272 im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo, habe noch keine Lösung und hoffe auf eine Idee von Euch. Mein neuer Alter S350 Ez.10-2008 trägt noch einen Fehler in sich, den mir...

  1. firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Hallo,
    habe noch keine Lösung und hoffe auf eine Idee von Euch.
    Mein neuer Alter S350 Ez.10-2008 trägt noch einen Fehler in sich, den mir zusätzlich ein nettes Mitglied von hier auch mit StarDiagnose ausgelesen hat.
    Auch mit meinen Mitteln kam folgendes:

    Statischer Fehler im Motorsteuergerät, also kommt nach dem Löschen immer wieder.
    icarsoft: 0153/ Komponente Y110 (Dreischeiben-Thermostatventil) hat einen Kurzschluss nach Plus (P0599)
    AutoAid: Thermostat (Kühlmitteltemperatur unter Thermostat-Regelgrenzwert) Signal nicht im Sollbereich.

    Für mich allerdings noch die Unsicherheit, im Kombiinstrument werden 90 Grad erreicht und auch die Livedaten ausgelesen mit AutoAid zeigen um 96 Grad an.
    Die Sichtprüfung ergab, scheint bereits ein neues Thermostat bekommen zu haben.

    Zusätzlich leuchtet auch KEINE Warnlampe.

    Gibt es eventuell noch eine Sicherung oder Relais?

    Gruß
    Sven

    PS: Oder sollte ich mit dem Problem besser in den Bereich E-Klasse?
     
  2. #2 nelke1234567, 25.10.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    718
    Zustimmungen:
    194
    Auto:
    230E / 200E / C200 / C200 / E200
    Jedenfalls ist der Fehler P0599: Kühlmittelthermostat hat Kurzschluss nach Plus- also dann einfach mal einen Neuen verbauen, und
    zur Sicherheit den Stecker abstecken und die Kabel dürchmessen.
     
  3. firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Habe einen neuen bestellt. Werde den neuen nur einfach anstecken, und das jetzige drinlassen. Das müsste ja erst mal reichen den Kurzschluss-Fehler am Thermostat zu prüfen.
     
  4. #4 nelke1234567, 26.10.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    718
    Zustimmungen:
    194
    Auto:
    230E / 200E / C200 / C200 / E200
    ja.
    Der wird aber auch heiß, nicht, daß er auch durchbrennt.... so ohne Wasser.
    Kannst auch mal die Spannun ( Strom ) messen, die der neue aufnimmt.
    Ist oft ein PWM-Signal, also auf dem Messgerät ist die Spannung keiner U-Batt.
     
  5. #5 jpebert, 26.10.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.935
    Zustimmungen:
    730
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Y110 - ist das Thermostat gemeint oder das Dreiwegeventil Klima?
     
  6. firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Hoffe das Thermostat hat meinen Versuch überlebt.
    Erst gelöscht, dann eingesteckt, kurz angelassen, ausgemacht. Dann ausgelesen und kein Fehler mehr im Steuergerät.
    Somit scheint es sehr sicher das Kühlwasserthermostat zu sein.
    Hoffe diese Woche den Tausch zu schaffen.
    Hat noch einer Tips für den Wechsel ohne zu viel Kühlwasserverlust?
    Werde wie beim M271 erst mal den Überlaufbehälter absaugen, den Wagen vorne auf Rampen stellen und versuchen auch sonst viel aufzufangen.
     
  7. #7 jpebert, 27.10.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.935
    Zustimmungen:
    730
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Halb rauslassen, unten links am Kühler ist eine Ablassventil mit Schlauchanschluss gleich daneben, Thermostat zauschen , wieder einfüllen = 0 Verlust.
     
  8. firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Mal gucken wie ich drankomme. Immer auf die Grube eines Freundes ist zeitraubend.
     
  9. firedp

    firedp

    Dabei seit:
    20.10.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Habe es so erledigt.
    Erst was am Ausgleichsbehälter abgesaugt, dann einen aufgeschnittenen Behälter reingestellt und Schlauch ab. Überraschend wenig Verlust gehabt.
    Und der Fehler ist beseitigt :prost

    Jetzt erst mal etwas Öl und Filter wechsenl, Kerzen und Differenzialöle. Ggf. noch Getriebespülung und Bremsen vorne. Dann ist er technisch fehlerfrei.
     
    nelke1234567 gefällt das.
Thema:

Fehler 0599 (0153) bei M272

Die Seite wird geladen...

Fehler 0599 (0153) bei M272 - Ähnliche Themen

  1. W211 270CDI startet nicht, ESP Fehler, Ventilator läuft

    W211 270CDI startet nicht, ESP Fehler, Ventilator läuft: Hallo zusammen, bin neu hier W211 270CDI Bj 2003, (oder S211, ist ein Kombi) habe das gleiche Problem (Vorglühen + Starten geht nicht,...
  2. Fehler P1408! C200 CDi Automatik 2006

    Fehler P1408! C200 CDi Automatik 2006: Servus alle Zusammen. Die MKL ist an, bei meinem C200 CDi Bj. 2006 Automatik. Das Auto hat plötzlich keine volle Leistung mehr, sprich es fährt,...
  3. 350cdi BT trotz Nox Sensoren wechsel gleicher Fehler wieder

    350cdi BT trotz Nox Sensoren wechsel gleicher Fehler wieder: Hallo, ich hab ein riesen Problem mit meinen ML350CDI BT. Nach kurzer Fahrt ging die MKL an, also mit SD ausgelesen, Fehler 16D300 (verbleibende...
  4. Dummer Fehler. Motor startet nicht mehr

    Dummer Fehler. Motor startet nicht mehr: Hallo Zusammen Ich hab leider den Minuspol der Start/Stop Batterie an die, im Bild markierte Plus Leitung fallen lassen. Es gab einen kurzen...
  5. 2.2CDI Notlauf Fehler P1470 Ladedruck negative Steuerung Schaltkreisunterbrechung

    2.2CDI Notlauf Fehler P1470 Ladedruck negative Steuerung Schaltkreisunterbrechung: Hallo Leider läuft mein 313Cdi nicht richtig. Die Fehler wurden gelöscht aber waren dann direkt wieder da! Das Auslesegerät hat auch nicht...