Fehler in Beleuchtung! steuergerät??

Diskutiere Fehler in Beleuchtung! steuergerät?? im W203 / S203 Forum im Bereich C-Klasse; Hallo und allen einen schönen... Hoffe mir kann hier geholfen werden den ich bin etwas Ratlos :-( Bei meinem Auto funktioniert folgendes NICHT:...

  1. #1 w203-2004, 09.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    Hallo und allen einen schönen...
    Hoffe mir kann hier geholfen werden den ich bin etwas Ratlos :-(
    Bei meinem Auto funktioniert folgendes NICHT:
    Rechter Blinker vorne und hinten,
    Rückleuchte hinten rechts (normale rücklicht),
    Der Rest funktioniert alles, auch der rechte Blinker im Spiegel.
    Jetzt kommts:
    Sicherungen überprüft: alle ok,
    Fassungen geprüft: auch alle ok,
    Keine Fehlermeldung im Tacho. (da ist er zufrieden)
    Kabel ok, aber am Plus kommt trotzdem nichts an.
    Was ist da los? Ich komm nicht mehr weiter und mir gehen die Ideen aus... Kann es sein das dass Steuergerät mir eins hustet? :wand wenn ja, kann mir jemand sagen wo das steuergerät befindet und welche Kabel ich da checken könnte?
    Bin neuzugang in der Merzedeswelt, hoffe das ich nicht meinen ersten Benz gleich nen griff ins klo gemacht habe *heul* dankeschööööön!
     
  2. #2 conny-r, 09.06.2013
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.287
    Zustimmungen:
    796
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Massepunkte prüfen >Korossion,lose usw.
     
  3. #3 w203-2004, 09.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    Danke conny aber das hab ich schon gemacht...
    Desshalb meine Vermutung dass mir die quelle da einen streich spielt, steuergerät stecker ab oder so en krembel...
    Aber dazu müsste ich wissen wo ich suchen soll/muss... An den blinkern selbst schaut alles gut aus...
    Messgerät am kabel zeigt nichts an... Weder blinker vorne, noch Blinker hinten und die rückleuchte auch nix...
    Kontakte sehen hübsch aus, und wenn ich das kabel abziehe und "manuell" strom drauf puste (ohne Fahrzeug)
    Brennen alle Birnen wie sie sollen.

    Also scheint die Fassung ok zu sein...
     
  4. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.397
    Zustimmungen:
    914
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Mess mal plus gegen Metall/Karosserie. Wenn dann Spg. vorhanden ist, fehlt die Masseleitung und es geht es so weiter ...
    Masseleitung auf Durchgang gegen Metall/Karosserie messen
     
  5. #5 w203-2004, 09.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    Werde ich mal testen aber wenn die Masse fehlen würde, dürfte doch garnichts brennen?!
    Die Lichter für den Rückwärtsgang funktionieren beide, rechts und links... Hemmm...
    :rolleyes:
     
  6. Fliete

    Fliete

    Dabei seit:
    31.08.2010
    Beiträge:
    124
    Zustimmungen:
    14
    Auto:
    S203, W204
    Hört sich an als sei das SAM hinten defekt. Das ist ein Steuergerät was für die Beleuchtung hinten zuständig ist. Müsste soweit ich weiß hinten links sitzen. Schraub es mal auf und guck nach ob Feuchtigkeit drin ist. Kommt öfters mal vor.
     
  7. #7 w203-2004, 09.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    ouuuuuu.... Danke! Klingt nach sehr teuer aber wundern würde mich sowas in der Richtung nicht.

    Da werd ich morgen früh mal auf die Suche gehen. (is ja schon dunkel).

    Naja, wenn ich nichts finde wird mir wohl doch nichts anderes übrig bleiben als zum freundlichen Autoschrauber zu fahren :driver
     
  8. Fliete

    Fliete

    Dabei seit:
    31.08.2010
    Beiträge:
    124
    Zustimmungen:
    14
    Auto:
    S203, W204
    Ich glaube so teuer ist das Teil nicht, ich hab mal was von ca 200€ gehört. Das ist quasi das Steuergerät was hinten links sitzt wo die Sicherungen drauf sitzen. Wenn du das aufmachst und die Platine rausholst siehst du eventuell Korrosion auf der Platine.Aber selbst wenn du nix siehst kann das Teil kaputt sein
     
  9. #9 w203-2004, 09.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    Naja, lieber 200€ bezahlen als mit der Rennleitung diskutieren zu müssen auch wenn es nicht schön ist...
    Also im Kofferraum links hinter einer Klappe hab ich es gefunden.
    Die Neugierde war doch größer :-)
    Scheint alles Trocken zu sein, schaue aber Morgen früh nochmal genauer nach.
    Werde berichten wenn ich etwas herausfinde.
    Dachte mir eben beim Schrotthändler mal schauen ob eines vorhanden ist zum Testen aber wenn das auch im Eimer ist, hilft mir das ja auch nicht weiter... :-/
     
  10. Fliete

    Fliete

    Dabei seit:
    31.08.2010
    Beiträge:
    124
    Zustimmungen:
    14
    Auto:
    S203, W204
    Du musst es aufschrauben, wenn da Feuchtigkeit drin ist dann Kondenswasser. Musst es auf jedenfall öffnen.
     
  11. #11 westberliner, 09.06.2013
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Sam h kostet 330 euro zzgl einbau. Frag mich allerdings jedes ma auf neue wie man die sicherungen vom licht pruefen kann?
     
  12. Fliete

    Fliete

    Dabei seit:
    31.08.2010
    Beiträge:
    124
    Zustimmungen:
    14
    Auto:
    S203, W204
    Die Lichter sind nicht abgesichert, das sind nur Sicherungen die zum Steuergerät und anderen Verbrauchern gehören. Die Beleuchtungssignale laufen über Canbus und werden im Steuergerät auf die Lampen verteilt.Also schwache Eingangssignale und Normale 12V Ansteuerung auf die Lampen.Wenn eine Lampe einen Kurzschluss hat steigt der Strom an, und die Ansteuerung wird abgeschaltet und es kommt die Fehlermeldung im KI und es wird eine andere Lampe als Ersatzbeleuchtung benutzt. Also mal ganz grob erklärt. Und weil bei w203-2004 keine Meldung im KI ist, denke ich mal das das Teil defekt ist.aber abwarten was raus kommt.
     
  13. #13 w203-2004, 09.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    :D Meinte damit sicherheitshalber alle Sicherungen durchgeschaut um sicher zu gehen das da alles gut ist und das Auto nicht irgendwie ärgert.

    Bei meinem Glück hätte mich nicht gewundert wenn das eine Fehlerquelle ist die um 70 ecken geht =)

    Das es fürs Licht keine Sicherung gibt hab ich später auf dem hübschen zettelchen gelesen aber dachte mir dann, wenn man schon dabei ist, kommt es auf die restlichen 100 Sicherungen auch nicht mehr an :-)
     
  14. Fliete

    Fliete

    Dabei seit:
    31.08.2010
    Beiträge:
    124
    Zustimmungen:
    14
    Auto:
    S203, W204
    ja schon klar, das ist halt so mit dem CanBus.sag Moin einfach mal Bescheid wenn du was weißt.
     
  15. #15 w203-2004, 10.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    So leute, vielen Dank für die Hilfe...

    Also: Heute Morgen geschaut was da los ist und ob irgendwas zu finden ist. Nichts entdeckt und je mehr ich darüber nachgedacht hab um so komischer kam es mir vor.

    Also bin ich auf en Kaffee zum freundlichen MB schrauber gefahren. Es hilft ja alles nichts :(

    Techniker hat sich das kurz angeschaut mit der Feststellung: Das ist etwas grösseres weil vorne und hinten rechts mehr tot ist als das was Funktioniert.

    Seine Aussage nach hätte demnach BEIDE Module ein Problem: (Das unter der Haube und das im Kofferraum) 8o

    Morgen gehts erstmal zur Diagnose, er meinte nur für die Feststellung der Ursache soll ich mal so ca. 200-400€ einplanen bis die jungs herausgefunden haben was da los ist 8o

    Na alla hopp auf gutes gelingen aber das klingt nach einer längeren Geschichte. Bin sehr gespannt was da raus kommt und was der "Spaß" kosten wird. :popcorn

    Werde natürlich berichten :tup
     
  16. #16 elTorito, 10.06.2013
    elTorito

    elTorito

    Dabei seit:
    16.08.2002
    Beiträge:
    11.279
    Zustimmungen:
    1.167
    Auto:
    W638/2 V220 cdi OM 611.980 - W245 B180 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    p k 6 9 6
    * *
    nw
    p k 9 9 9
    Na Super ey, 200-400 nur fürs Feststellen der Ursache, und dann kommt noch die eigentliche Reparatur....
    Ich hoffe die finden den Fehler schnell , und endet nicht bei Try & Error
     
  17. #17 w203-2004, 10.06.2013
    w203-2004

    w203-2004

    Dabei seit:
    09.06.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    Mercedes Benz C220 cdi
    joa, da hab ich auch nicht schlecht gestaunt...
    Der Techniker meinte dass kann knifflig werden.... Wenn dann auch beide Module + Einbau kommen will ich glaub ich garnicht wissen wie die rechnung aussieht.
     
  18. #18 westberliner, 10.06.2013
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Wir hatten das Problem, dass das Bremslicht kurz anging und gleich wieder aus, obwohl alles ok war. Da hatte die Diagnose 80€ gekostet.

    Umbau hatte ich selbst gemacht.

    Ansonsten ist der Ablauf mit der SD relativ einfach und so viele Wege gibts da nicht. Finde da 400€ etwas hoch gegriffen.

    Aber beide SAMS gleichzeitig ist schon sehr mwerkwürdig. Irgendwelche Arbeiten am Stromnetz gehabt?
     
  19. #19 Stern_im_Wind, 10.06.2013
    Stern_im_Wind

    Stern_im_Wind Sieger F1 Tippspiel 2011

    Dabei seit:
    22.07.2007
    Beiträge:
    11.048
    Zustimmungen:
    3.354
    Auto:
    E 22 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * *
    Batterie abgeklemmt?

    Hört man ja immer wieder das die SAMs abkacken...
     
    westberliner gefällt das.
  20. Fliete

    Fliete

    Dabei seit:
    31.08.2010
    Beiträge:
    124
    Zustimmungen:
    14
    Auto:
    S203, W204
    Stimmt Batterie abklemmen könnte auch gehen, aber wenn ich das richtig verstanden hab, ist das einzigste was vorne nit geht, der Blinker rechts. Und die Blinkleuchten kommen
    glaube ich aus dem hinteren Sam. Also Tausch hinten das schonmal aus oder Klemm wenigstens mal für ne gute Stunde das Sam oder die Batterie ab.Ich hab so en Teil mal bei nem Peugeot 206 geflickt in dem ich einfach alle Lötpunkte nach gelötet hab.Aber da sollte man sich ein bissl auskennen wenn man sowas versucht, also Vortsicht
     
Thema: Fehler in Beleuchtung! steuergerät??
Besucher kamen mit folgenden Suchen
  1. mercedes 180 c bremslicht am anhänger flackert

    ,
  2. Nach suche einer defekten Sicherung Beleuchtung kombi und normal beleuchtung ohne funktion For For 454 cdi

    ,
  3. w204 Anhänger standlicht blinker

    ,
  4. w204 beleuchtung hinten schwach,
  5. mercedes e coupe 2011 bremsleuchte auser funtion,
  6. mercedes sprinter 2008 schaltplan blinker steuergerät,
  7. mb w212 schlusslicht links hinten meldung,
  8. speicherung von blinkerdaten im kfz steuergerät,
  9. welches sam ist beim w203 für die blinker zuständig,
  10. bei meinen w203 wen ich links blinke blingt der rechte spiegel mit,
  11. w212 inne.beleuchtung funktioniert nicht,
  12. c 220 rückfahrscheinwerfer blinkt,
  13. mein w203 schreibt bremslicht und bremslicht anhänger aber beides geht ,
  14. w204 rücklicht platine,
  15. blinker steuergerät mb c180,
  16. mercedes w204 auto licht ohne funktion,
  17. Steuergerät für Mercedes e Coupe bremsleuchte,
  18. wo sitzt w204 sam modul heckleuchte,
  19. w203 licht hinten später aus als vorne,
  20. w203 Hintergrundbeleuchtung defekt,
  21. w210 kofferraum licht geht aus,
  22. mercedes w203 innenbeleuchtung geht nicht,
  23. sicherheits steuergerät was gehoert alles dazu w211,
  24. mercedes ruecklampen leuchten nicht w211,
  25. mercedes w203 t 220 cdi Bremslicht ausgefallen
Die Seite wird geladen...

Fehler in Beleuchtung! steuergerät?? - Ähnliche Themen

  1. ESP Fehler Feuchtigkeitsproblem? S203 C180k Bj2003

    ESP Fehler Feuchtigkeitsproblem? S203 C180k Bj2003: Tach zusammen, ich hab das bekannte ESP Problem aber ich hab das Gefühl es ist eher ein Feuchtigkeitsproblem. Ich will mal kurz die Geschichte...
  2. esp Steuergerät defekt und nu? :-)

    esp Steuergerät defekt und nu? :-): Hallo ! ich habe einen Mercedes E Klasse BJ 2004,T Modell,S 211,E 320 automatik Benziner . Ich wollte einparken und plötzlich ließ sich der...
  3. W211 Leuchtweitenregulierung Steuergerät

    W211 Leuchtweitenregulierung Steuergerät: Hallo, ich bin Neu hier und habe natürlich gleich eine Frage. Ich habe einen W211 T- Modell Bj. 2008, E220 CDI mit Xenon- Scheinwerfer. Heute...
  4. w211 wo befindet sich das PDC Steuergerät

    w211 wo befindet sich das PDC Steuergerät: Neu im Forum mit einem W211 E350, wünsche ich einen guten Morgen. Ich finde beim Durchsuchen des Forums keine konkrete Antwort, wo sich das PDC...
  5. W221 S500 Fehler 1200 & 1208 M273

    W221 S500 Fehler 1200 & 1208 M273: Hallo liebes Forum, habe mir einen S500 Privat gekauft, leider musste ich auf dem Rückweg feststellen das die MKL anfing zu leuchten, habe das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden