Fehlermeldung: "Batterie/Generator..." und "Unterspannung"

Diskutiere Fehlermeldung: "Batterie/Generator..." und "Unterspannung" im W203 / S203 Forum im Bereich C-Klasse; Servus zusammen... ich fahre ein W203 T-Modell von 2001 als 200K, also ein Vormopf-Modell. Habe den Wagen seit Mai 2015 täglich im Einsatz und...

  1. #1 Andi200CT, 09.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    Servus zusammen...

    ich fahre ein W203 T-Modell von 2001 als 200K, also ein Vormopf-Modell.

    Habe den Wagen seit Mai 2015 täglich im Einsatz und er ist Winter wie Sommer immer super angesprungen.

    Von Anfang an ist mir aber eine Sache aufgefallen:

    Immer wenn ich richtig Vollgas gebe (Kickdown), z. B. beim Beschleunigen auf einer Autobahnauffahrt, dann kam schon immer (in Rot) die Fehlermeldung "Batterie/Generator defekt, Werkstatt aufsuchen". Man muss dazu sagen, dass vor dem Kauf im Mai 2015 bereits der Generator getauscht wurde.
    Ich hab diese Fehlermeldung nie wirklich verstanden, weswegen diese gerade bei Volllast auftritt.
    Außerdem zeigte der Wagen bis heute keine batteriebezogenen Auffälligkeiten.
    Besagte Fehlermeldung ist auch sonst nie aufgetaucht, weswegen ich mir nie Sorgen machte.

    BIS HEUTE.

    Als ich zum Einkaufen fahren will, starte ich den Motor, er springt sofort an und es erscheint sofort die Fehlermeldung (in Rot) "Batterie/Generator defekt, Werkstatt aufsuchen". Wenn ich die Fehlermeldung im Display weggedrückt habe, kam sie sofrot wieder und sie erscheint nun quasie blinkend!!
    Nach einigen Minuten gesellte sich eine zweite Fehlermeldung dazu: "Unterspannung, Verbraucher abschalten" (oder so ähnlich). Dennoch funktionierte weiterhin alles einwandfrei. Allerdings hat sich nach einiger Zeit die Lüftung von selbst abgestellt bzw. runter geregelt, nach ein paar Minuten ging sie wieder.
    Das ist jetzt der aktuelle Stand der Dinge und ich mache mir nun doch langsam Sorgen.

    Wie gesagt, Generator wurde bereits 2015 getauscht (laut Aussage Verkäufer, Rechnung liegt mir nicht vor), Wagen startet bislang einwandfrei, deswegen glaube ich noch nicht so ganz an die Glaubwürdigkeit der beiden Fehlermeldung.

    Der W203 soll ja auch an Kontaktkorrossion leiden, evtl. ergeben sich dadurch fehlerfahte Fehlermeldungen??

    Wer von euch kann weiter helfen?

    Danke.

    Grüße
    Andi
     
  2. #2 der Mercedesfahrer, 09.04.2016
    der Mercedesfahrer

    der Mercedesfahrer

    Dabei seit:
    28.04.2014
    Beiträge:
    572
    Zustimmungen:
    164
    Auto:
    W201 190E 2.0 (Baujahr 09/1989) und C-Klasse CL203 Sportcoupé 180 (Baujahr 05/2001)
    Kennzeichen:
    * *
    sh
    w 2 0 1 H
    Moin Andy,

    der beste Generator, (= sprich Lichtmaschine), nützt gar nichts, wenn die Batterie selber hin ist.
    Wie alt ist denn Deine Batterie?
     
  3. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.408
    Zustimmungen:
    924
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Typische Meldung, wenn mehr elektr. Energie verbraucht wird als die Lichtmaschine nachlädt. Wie ist das Lastprofil? Wie viel km pro Tag oder Jahr? Überwiegend Kurzstrecke?
     
  4. #4 Andi200CT, 10.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    Moin zusammen...

    Danke für eure schnellen Antworten.

    @Torsten: Das ist eine sehr gute Frage. Ich hab ehrlich gesagt keine Ahnung, wie alt die Batterie ist. Steht das irgendwoe auf der Batterie?

    @ Jörg: Pro Jahr fahre ich etwa 20.000km, davon der überwiegende Teil Kurzstrecken (8km hin zur Arbeit, 8km wieder zurück, daziwschen ca. 18-30km auf Baustellen, aber nicht täglich). Ich hatte mir schon überlegt, ob vielleicht eine zu große Batterie verbaut ist, so dass mehr entnommen wird, als im Rahmen der Kurzstrecken wieder aufgeladen werden kann. Welche Batterie"größen" kann man denn im 200K so verbauen, was für eine Batterie empfielt sich für überwiegend Kurzstrecke und was passiert, wenn man damit dann mal Langstrecke fährt?

    Grüße
    Andi
     
  5. #5 conny-r, 10.04.2016
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.354
    Zustimmungen:
    819
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Was ist das für eine Logik :rolleyes: :D
    Entweder ist die Batterie verbraucht oder ein Fehler im System, da 8 km reichen.
     
  6. #6 der Mercedesfahrer, 10.04.2016
    der Mercedesfahrer

    der Mercedesfahrer

    Dabei seit:
    28.04.2014
    Beiträge:
    572
    Zustimmungen:
    164
    Auto:
    W201 190E 2.0 (Baujahr 09/1989) und C-Klasse CL203 Sportcoupé 180 (Baujahr 05/2001)
    Kennzeichen:
    * *
    sh
    w 2 0 1 H
    Moin Andy,

    ich weiss ja nicht, was für eine Batterie Du verbaut hast.
    Entweder steht das Datum, also Monat und Jahr, in Form eines Aufklebers auf der Batterie.
    Oder es ist eingraviert: z.B. 08 10 = August 2010
    Letzte Möglichkeit, es ist in den Pol-Kopf eingestanzt: z. B. 36 08 = 36 KW im Jahre 2008
     
  7. #7 Andi200CT, 10.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    Hilfreicher wäre gewesen, wenn du geschrieben hättest, welche Fehler im System dafür in Frage kämen oder was anderes produktives.
    Sprüche klopfen kann ich selber, da brauch ich kein Forum dazu^^. Also davon bitte weniger. Danke.
    Außerdem hatte ich ja auch zu beginn geschrieben, dass die Fehlermeldung "Batterie/Generator defekt, Werkstatt aufsuchen" auch bei Volllast auftritt. Wo ist da die Logik?
     
  8. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.020
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
    Was hat jetzt das "Forum" mit diesem, deiner Meinung nach "Sprücheklopfer", zu tun? Du solltest mal lieber nicht pauschal mit der Sense durch das Forum fahren, letztendlich hast du ja schon einige Tipps/Ratschläge VOM FORUM bekommen. Danke
     
    player1 und conny-r gefällt das.
  9. #9 Andi200CT, 10.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    Was soll denn bitte dieser Beitrag jetzt? Warum mischt du dich da jetzt ein? Wolltest einfach mal was in den Raum werfen?
    Es geht um das eingangs genannte Thema und sonst um nix anderes! Und ja, dazu habe ich bereits einige Tipps bekommen, und das sehr schnell, und dafür bin ich dankbar. Und ich wüsste nicht, wo ich hier in irgend einer Form zum Ausdruck gebracht hätte, dass ich genannte Antworten nicht wertschätzen würde?!
    Du aber unterstellst mir das und nötigst mich zur Rechtfertigung. Das ist eine Frechheit!
    Wenn du zum o. g. Thema nichts konstruktives zu sagen oder beizutragen hast, dann unterlasse es doch bitte gänzlich irgend einen unnützen Kommentar in meinen Threat zu schreiben. Also: Zurück zum Thema.
     
  10. #10 der Mercedesfahrer, 10.04.2016
    der Mercedesfahrer

    der Mercedesfahrer

    Dabei seit:
    28.04.2014
    Beiträge:
    572
    Zustimmungen:
    164
    Auto:
    W201 190E 2.0 (Baujahr 09/1989) und C-Klasse CL203 Sportcoupé 180 (Baujahr 05/2001)
    Kennzeichen:
    * *
    sh
    w 2 0 1 H
    Moin Andy,

    hast Du zwischenzeitlich herausfinden können, von wann Deine Batterie ist?
     
  11. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Ansonsten geht es Dir noch gut? Wieso er sich einmischt - vielleicht weil er auch ein Mitglied in diesem Forum ist und genau das gleiche Recht hat zu posten wie Du? Du könntest dich in der Tat etwas in deinen Ausdrücken mäßigen, ansonsten verlieren die User ganz schnell die Lust Dir zu helfen.
    Zu deiner Frage, Du könntest ein Problem mit dem SAM, bzw. Steuergerät haben, bei den VorMopfs waren die anfällig. Schon mal daran gedacht, das ganze mit der StarDiagnose auszulesen? Schon mal versucht, die Batteriespannung beim Kick Down zu messen?
     
    conny-r gefällt das.
  12. #12 Andi200CT, 10.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    Ja danke mir geht es sehr gut. Danke der Nachfrage.
    Sicherlich kann er Posten, es herrscht ja schließlich Recht auf freie Meinungsäußerung.
    Allerdings führen sinnlose und noch dazu provokante Kommentare und Beiträge oft zu Streit und das gilt es doch zu vermeiden.

    Zurück zum Thema...

    Deine Hinweise klingen interessant, ich muss dazu sagen, dass ich von Elektronik, Steuergeräten, Diagnosegeräten, irgendwas auslesen keinerlei Ahnung habe, da ich eigentlich eher aus der W124, W201, W123-Ecke komme und man das bei diesen Fahrzeuge nicht brauchte. Leider musste ich mich von meinem W124 als Alltagsauto trennen und fahre nun mit diesem modernen W203-Plastikauto rum. Auch wenn es nicht das schönste Auto der Welt ist, mag ich den Wagen ganz gerne und er fährt sich gut. Allerdings sind, wie gesagt, Elektronikprobleme und dergleichen, völliges Neuland für mich, und ich besitze keinerlei Geräte um hier irgend was zu prüfen^^. Was also ist SAM und was ist StarDiagnose??

    Gruß
    Andi
     
  13. #13 Andi200CT, 10.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    Leider noch nicht dazu gekommen. Muss ich morgen mal nach der Arbeit machen. Werde dann auch mal zur Werkstatt meines Vertrauens fahren und messen lassen.
     
  14. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.020
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
    Warum ich mich hier "einmische"?? Weil ich ein Teil des Forums bin und jegliches Recht dazu habe, denn du bist nicht in der Situation mir oder irgendjemanden hier das Wort zu verbieten.
    Wenn du Probleme mit Zitaten oder Antworten eines Users hast, dann sprich ihn an und lass das Forum an sich aus dem Spiel.

    Ich zitiere dich gerne noch einmal:
    Hilfreicher wäre gewesen, wenn du geschrieben hättest, welche Fehler im System dafür in Frage kämen oder was anderes produktives.
    Sprüche klopfen kann ich selber, da brauch ich kein Forum dazu^^. Also davon bitte weniger. Danke.
    Zitat Ende.

     
    conny-r gefällt das.
  15. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Star Diagnose ist ein Diagnoserechner von MB. Damit kann man die Fehler auslesen und das Steuergerät, das für das Batteriemanagement zuständig ist, überprüfen.
    SAM steht für Signal Acquisition (Erfassung) Modul.
     
  16. #16 Andi200CT, 10.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    "(...) dann sprich ihn an und lass das Forum an sich aus dem Spiel" << das hier hättest du dir von mir erwartet??

    Vielleicht hättest du dir das zuerst mal selbst zum Vorbild nehmen sollen, schließlich hast du das Forum keineswegs aus dem Spiel gelassen, sondern deinen überflüssigen Kommentar ganz munter gepostet.
    Ich kann nicht nachvollziehen was dein Problem ist. Vielleicht ist dir ja langweilig!?
    Und wer lesen kann ist klar im Vorteil. Ich habe niemandem das Wort verboten, wie käm ich dazu? Ich hab lediglich erwähnt, das mir konstruktive Beiträge weiterhelfen würden, schließlich ist dafür so ein Forum da. Deine Beiträge habe jedoch in keinster Weise auch nur einen Funken dazu beigetragen, im Gegenteil. Und genau DAS ist ärgerlich.
    Wie dem auch sei, ich habe keinerlei Interesse mich in völlig überflüssige und nichts bringende Diskussionen verwickeln zu lassen.
    Lass es bitten sein.
     
  17. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.020
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
    Ich habe dich persönlich angesprochen und nicht im Namen des Forums, das obliegt mir nicht und ist eine Fehlinterpretation deinerseits.
    Langeweile tritt bei mir nur auf, wenn Forumsleichen ausgegraben werden und/oder User versuchen mit Halbwissen zu glänzen.
    Dann frage ich mich gerade wer deinen Account hier gehackt hat und in deinem Namen postet.
    Das war auch nicht mein Ziel, ich wollte dich lediglich darauf hinweisen, dass du mit dem Wort "Forum" alle User ansprichst und dagegen verwehre ich mich.
    Genau, halte dich einfach an Regeln, dann brauchst du keine Sinnfreien Diskussionen, über von dir gemachten Fehler, zu führen.
     
  18. #18 Andi200CT, 11.04.2016
    Zuletzt von einem Moderator bearbeitet: 11.04.2016
    Andi200CT

    Andi200CT

    Dabei seit:
    14.07.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Auto:
    W203 C200K T-Modell
    @WF17: Und auch dein aktueller "Beitrag" fällt wieder unter die Kategorie "Ätsch, selber doof".

    Du scheinst ein Großmeister im Motzen, Stänkern, Provozieren zu sein. Noch dazu drehst du gerne alles so hin, wie es dir in den Kram passt, und Schuld sind immer und grundsätzlich die anderen, weil die sich falsch verhalten haben. Alles was du zu meinem Eingangsthema geschrieben hast, war rein provokativ und hatte nie was mit dem Thema zu tun. Und ins Provozieren hängst du dich richtig rein. Zitierst wie ein Weltmeister und machst und tust und investierst Zeit, die mir persönlich zu schade wäre.
    Und dann dichtest du auch noch munter Dinge hinzu, und sprichst von irgend welchen Forumsleichen und Usern, die mit Halbwissen glänzen wollen.
    Und nichts dergleichen war hier der Fall. Man könnte meinen, du hast es dir noch dazu zur Aufgabe gemacht, hier den Sheriff zu spielen.
    Ich habe mich nicht an Regeln gehalten?! Welche denn? Möchtest du die vielleicht auch zitieren? Fände ich schon mal interessant.
    Den letzten Satz deines "Beitrages" finde ich im Übrigen den Oberhammer und einfach nur richtig assig!
    Aber der Witz an der Sache ist ja, dass es einfach nur armseelig ist, sich hier aufzublasen und solche "Beiträge" zu posten und sich dabei schön hinter seinem Profil zu verstecken. Du musst echt viel Zeit haben.

    Achja: Nein, mein Account wurde nicht gehackt, das bin schon ich, und ich meine was ich schreibe.

    So, wenn du nun willst, kannst du ja wieder zitieren und dich hier auslassen. Ich werde nichts mehr dazu schreiben.

    Vielen Dank für die Erklärung.

    War heute in der Werkstatt, die haben an der Batterie 11,3 Volt gemessen (auch bei 3.000-3.500 U/min wurde es nicht mehr) und meinten, dass kann nur an einer defekten LIMA liegen. Kann schon sein, aber das Teil kostet 484 Euro (ohne Steuer und Einbau), also am Ende ist man da locker bei 700 Euro, was jetzt gerade eigentlich nicht geplant war. Da gibt es ja noch den Regler oder doch eine defekte Batterie (??). Die Batterie scheint nicht mehr die neueste zu sein. Leider habe ich nirgends ein Datum gefunden. Aber augenscheinlich ist es noch eine, die man nachfüllen muss, und keine wartungsfreie.
    Vielleicht sind es ja nur die Schleifkohlen, ich befürchte aber das nicht.

    Gruß
    Andi
     
  19. #19 der Mercedesfahrer, 11.04.2016
    der Mercedesfahrer

    der Mercedesfahrer

    Dabei seit:
    28.04.2014
    Beiträge:
    572
    Zustimmungen:
    164
    Auto:
    W201 190E 2.0 (Baujahr 09/1989) und C-Klasse CL203 Sportcoupé 180 (Baujahr 05/2001)
    Kennzeichen:
    * *
    sh
    w 2 0 1 H
    Moin Andy,

    vielen Dank für die Rückmeldung.

    Eine Batterie, die noch zum Schrauben ist, da würde so mancher Oldtimer-Freund bestimmt feuchte Augen kriegen.

    Also ich denke, eine neue Batterie sollte wohl als nächstes gekauft werden.
    Und ehe Du gleich die ganze Lichtmaschine tauscht, ist die Überlegung mit den Schleifkontakt auch gut.
    Vielleicht überprüfst Du hierbei gleich alle Kabel, Stecker und Verbindungen, mit. Die leiden in den Jahren ja auch.
    Und können ebenfalls zu Stromverlusten führen.
     
    amphore gefällt das.
  20. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.020
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
    @Andi200CT
    Ich stelle fest, du bist Beratungsresistent und leidest scheinbar auch noch unter Legasthenie. Macht aber nichts, was ich dir zu sagen/schreiben hatte habe ich getan und damit ist für mich der Drops gelutscht.
    Uuuuund verstecken brauche ich mich nicht, wie du in meinem Profil erkannt hast, dort steht mein Alter, Wohnort, meine eigenen Fahrzeuge mit Kennzeichen und ich unterschreibe meine Posts (bei denen ich Wert darauf lege) mit meinem Namen. Angst und Geld habe ich nie besessen!!
     
Thema: Fehlermeldung: "Batterie/Generator..." und "Unterspannung"
Besucher kamen mit folgenden Suchen
  1. batterie generator werkstatt aufsuchen mercedes

    ,
  2. batterie generator werkstatt aufsuchen c klasse

    ,
  3. s203 anzeige leere batterie generator

    ,
  4. batterie generator werkstatt aufsuchen,
  5. wenn beim auto fehlermeldung kommt generator,
  6. w203 batterie c 180 generator werkstatt aufsuchen,
  7. batterie generator defekt werkstatt aufsuchen,
  8. Vito Batterie/generator anzeige,
  9. meldung w211022 battarie,
  10. mercedes c 200 batteriegenerator,
  11. Fehlermeldung unterspannung,
  12. w203 batterie gibt keine Energie,
  13. mercedes c klasse unterspannung werkstatt aufsuchen,
  14. mercedes batterie unterspannung,
  15. Batterie Generator W169 Fehlermeldung,
  16. w203 batterie/generator werkstatt aufsuchen,
  17. w203 fehler batterie generator kabelbaum,
  18. w203 batterie generator werkstatt fehlermeldung,
  19. w203 Fehler unterspannung,
  20. w203 unterspannung,
  21. mercedes störung batterie generator,
  22. mercedes batterie/generator Werkstatt aufsuchen,
  23. batterie generator automatik,
  24. mercedes e w211 fehlermeldung batterie generator ,
  25. batterie generator werkstatt aufsuchen auto nur standlicht
Die Seite wird geladen...

Fehlermeldung: "Batterie/Generator..." und "Unterspannung" - Ähnliche Themen

  1. Backup batterie Störung beim GLC

    Backup batterie Störung beim GLC: Hallo! Über dieses Thema wurde in anderen Foren schon intensiv diskutiert und geholfen (vielen Dank!) Sitzt beim GLC der wahrscheinlich auch...
  2. Fehlermeldung Abgasrückführung C 200 Bluetec

    Fehlermeldung Abgasrückführung C 200 Bluetec: Hallo, Mein Benz ist bislang 110.000 km ohne Probleme gelaufen. Im Rahmen einer Rückrufaktionen- bei mir war es die Lenksäule - hat die Mercedes...
  3. Unterspannung bei Motorstart

    Unterspannung bei Motorstart: Hallo Experte, Ich bin von der Ramppe gefahren und siehe da, mein Auto fährt nicht schneller als ca. 10km/h, aufs Gas geben reagiert das Auto...
  4. Mercedes SL R230 Batterie Unterspannung

    Mercedes SL R230 Batterie Unterspannung: sehr geehrte SL gemeinde SL 350 Bj 2006 272 PS als ich das Fahrzeug aufschließen wollte Funkfern was nach 10 sek. auf ging blinkten nur die...
  5. Batterie Unterspannung Werkstatt aufsuchen

    Batterie Unterspannung Werkstatt aufsuchen: sehr geehrte SL gemeinde SL 350 Bj 2006 272 PS als ich das Fahrzeug aufschliessen wollte Funkfern was nach 10 sek. auf ging blinkten nur die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden