Fehlfunktion PTS vorne links

Diskutiere Fehlfunktion PTS vorne links im W204 / S204 / C204 Forum im Bereich C-Klasse; Guten Tag @all, ein Traum ging vor vier Wochen in Erfüllung, ich habe endlich meinen C180 K T Elegance. Bevor ich zum freudlichen, wie ihn...

  1. #1 Öcodrive, 20.05.2012
    Öcodrive

    Öcodrive

    Dabei seit:
    20.05.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    W204 T-Modell
    Guten Tag @all,

    ein Traum ging vor vier Wochen in Erfüllung, ich habe endlich meinen C180 K T Elegance.

    Bevor ich zum freudlichen, wie ihn hier alle nennen gehe möchte ich mal hier nachfragen ob mir jemand mit dem Parktronic System ein paar Tipps geben kann. Bei höheren aussen Temperaturen sprechen die vorderen Linken sensoren an (voller ausschlag) obwohl kein Hindernis. Das nervige piepen im Stadtverkehr kann man gott sei dank umgehen indem man das PTS ausschaltet. Zum Einparken funktioniert das PTS widerum ?(
     
  2. #2 gentlelike0675, 20.05.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    583
    Zustimmungen:
    215
    Erst mal herzlichen Glückwunsch zum neuen Wagen, ich bin mir sicher du wirst mit deinem W204 zufrieden sein und dir mit den ein oder anderen Kleinigkeiten nicht die Freude am Benz nehmen lassen. Nun aber zur Parktronic (PTS): Bei den PTS-Sensoren handelt es sich ja um Ultraschallsensoren, die in eine vorbestimmte Richtung/Winkel und einem fest definierten Einbauort des Fahrzeugs Ultraschallwellen aussenden und auf Reflextion der eigen augesendeten Signale warten, die wiederherum vom PTS-Steuergerät ausgewertet werden. Aus der Zeit die ein solches Signal benötigt vom Ausssenden, über´s reflektieren von einem Hinderniss bis hin zum Wiedereintritt in die Sensorik wird die Distanz zum Hinderniss berechnet und je nach dem von welchem Sensor/en diese Information stammt, kennt das PTS-Steuergerät auch die Richtung in der sich das Hinderniss befindet und stellt dies in Form einer optischen Balkenanzeige nach dem Ampelprinzip (grün/gelb/rot) dar. Auf den Ultraschallsensoren ist eine Optik angebracht (das oft in Wagenfarbe lackierte Teil) was man qwasi als kreisrunden Sensor von aussen sehen kann...trifft dort ungünstig ein Kieselsteinchen auf, so kann die Optik beschädigt werden und der Sensor zeigt falsch an (Signale werden falsch abgelenkt/empfangen) oder das System fällt auf Grund dieser Störung komplett aus. Du solltest also zum einen die Sensoren regelmäßig von Schmutz und Fliegenkadavern befreien, ein leichtes Fühlen mit dem Fingernagel über die Sensoroberfläche verrät dir, ob die sichtbaren Krater von Steinschlägchen tiefer sind als sie aussehen - was meist auch ein mögliches Indiez für die mögliche Fehlerqwelle ist. Genau kann dir das aber nur dein "freundlicher" Mercedes-Partner sagen, der hängt seinen Tester dran und ließt den PTS-Fehlerspeicher des Steuergerät´s aus....selbst wenn dort kein Fehlercode abgespeichert ist kann er auf Grund der aktuellen Istwerte (Entfernungsmessung in mm) sagen, ob alle Sensoren die momentan gleiche Distanz (ohne Hinderniss) anzeigen, oder ob ein Wert eines bestimmten Sensor´s (oder mehrere) aus der Reihe falllen....schwanken etc.... ! Die Vermutung liegt also nahe, dass aufgrund eines Steinschlags die Sensorik der vorderen Stoßstange nicht einwandfreie Werte an das Steuergerät liefert und nun noch der beschädigte Sensor ermittelt werden muss....um diesen zu erneuern !

    Übrigens: Bei warmen/heißen Aussentemperaturen (man kommt zum Beispiel gerade von der Autobahn und steht nun an der ersten Ampel) kann sich durch den Motorlüfter und die Motorabwärme ein Luftpolster bilden, welches dann (warme Luft steigt auf) unterm Auto nach vorne hin aufsteigt und die Aus/Eintretenden Ultraschallwellen dämpfen oder ableiten und das vom PTS Steuergerät als Hinderniss interpretiert wird. Sollte dies also nur in solchen Situationen vermehrt auftreten, dann ist das systembedingt und "normal", ebensolch ein Phänoment kann bei bei Regen und Abbremsen auftauchen, indem durch die Bremswirkung die Wassertropfen / ein Wasserschwall nach vorne über die Motorhaube und die Stoßstange gleitet und ebenso die Ultraschallwellen "dämpfen/ableiten" können - auch hier ist dem System physikalische Grenzen gesetzt !
     
  3. #3 Öcodrive, 20.05.2012
    Öcodrive

    Öcodrive

    Dabei seit:
    20.05.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    W204 T-Modell
    Vielen Dank gentlelike0675, das ist ja mal eine Antwort. Dann such ich mir mal eine MB Werkstatt früher oder später brauch man sowieso eine, spätestens zum Kundendienst.

    Viele Grüsse
     
  4. #4 gentlelike0675, 20.05.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    583
    Zustimmungen:
    215
    Tue das...leider sind Beschädigungen durch Steinschläge nicht Garantiefähig und in der Regel muss zum Tausch der Sensoren auch die vordere Stoßstange ausgebaut werden....also schau dir alle Sensoren genaustens an. Sagt dein "freundlicher" dann, hier ist z.B. der PTS Sensor VRI (vorne/rechts/innen) defekt und sollte getauscht werden, dann laß gleich die Sensoren mit erneuern, die nach deinem FIngernagelgefühl und dem optischen Eindruck auch schon bereits tiefere Steinschläge haben, obwohl sie zur Zeit noch funktionieren - sonst fängst vielleicht ein paar Monate später wieder an damit ! Ach ja, solltest du ein Werbekennzeichen (Kunstoffhalterung mit Schriftzug "Mercedes Benz" oder andere Werbebotschaften wie "Bayern München" (Smile) vorne haben (darin wird das Nummernschild eingeklipst), dann laß dir dieses entfernen....in dein Nummernschild löcher Stanzen (die haben dafür ein Werkzeug) und dieses dann direkt am Fahrzeug an der dafür vorhesehenen Stelle montieren - damit gibt es ebenfalls oft Probleme da Ultraschallwellen in die Luftspalte zwischen Stoßstange und Nummernschild bzw. Werbeträger eindringen können und es dann auch zu Fehlreflektionen kommen kann !
     
  5. #5 stardriver280, 24.05.2012
    stardriver280

    stardriver280

    Dabei seit:
    17.08.2007
    Beiträge:
    115
    Zustimmungen:
    5
    Auto:
    C250 CDI S204
    Hallo alle samt !

    Seit 2 Wochen hab ich meinen C250 CDI T Baujahr 10.11 und seit heute, als ich von der Arbeit losfahren wollte (Auto Stand ganzen Tag in der Sonne bei der Hitze)
    ist auch der Fehler mit dem PTS linke Seite vorn aufgetreten. Hoff das der Sensor nur Fliegendreck drauf hat und werde morgen gleich mal schauen.

    Kann man nicht verhindern das die PTS Sensoren durch Steinschläge zerstört werden ???

    Mfg Stardriver280 :wink:
     
  6. Drake

    Drake

    Dabei seit:
    17.01.2007
    Beiträge:
    1.326
    Zustimmungen:
    176
    Auto:
    derzeit: C350cdi
    Verbrauch:
    Na doch du kannst entweder nicht fahren oder aber ein Auto ohne PTS kaufen ;-)
    Wie willst du die Sensoren denn vor Steinschlag schützen, wenn du die beispielsweise mit irgendwas schützendem abdeckst sind die Sensoren ja ebenfalls "blockiert" und spielen verrückt.
     
  7. #7 Öcodrive, 09.06.2012
    Öcodrive

    Öcodrive

    Dabei seit:
    20.05.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    W204 T-Modell

    Hallo gentlelike0675,
    die Kunstoffhalterung für das Nummernschild war es und zwar hat sich die obere linke schraube in der Bohrung gelöst und der Fahrtwind drückte das Nummernschild immer wieder an, nur wenn ich über einen randstein fuhr oder Kopfsteinpflaster rüttelte sich die Schraube raus und die Halterung stand ca. 1-2 cm hervor. Schraube mit loctide festgezogen und das PTS funktioniert einwandfrei.
    Danke noch mal und beste Grüße :prost
     
Thema: Fehlfunktion PTS vorne links
Besucher kamen mit folgenden Suchen
  1. w204 pdc Probleme bei wärme

    ,
  2. sensir pts nummerierung parkteonic

    ,
  3. sensor nummerierung w204

    ,
  4. parktronic system,
  5. piep piep im mercedes w204 wss ist das ?,
  6. ultraschallsensor steinschlag,
  7. mercedes pdc signal,
  8. s211 parktronic bei hitze,
  9. mercedes w216 pts vorne,
  10. parktronic hitze,
  11. pts hitze spinnt,
  12. mercedes benz w211 sensor in der stossstange nummernschild vorne,
  13. mercedes benz s204 pts sensor nummerierung,
  14. PTS Sensor gewechselt Fehler bleibt,
  15. mercedes w203 pdc regen www.mercedes-forum.com,
  16. gla mercedes parktronic defekt www.mercedes-forum.com,
  17. pts sensor fällt bei wärme aus
Die Seite wird geladen...

Fehlfunktion PTS vorne links - Ähnliche Themen

  1. W203 Klima Code 580 linke Seite kein Luftstrom bei Heizung

    W203 Klima Code 580 linke Seite kein Luftstrom bei Heizung: Hallo zusammen Ein Nachbar hat folgendens Problem bei seinem W203042 (Mopf 2004) mit Code 580 (kleinste Klimaanlage mit den beiden...
  2. Leiste PTS wieder befestigen Baujahr 2004

    Leiste PTS wieder befestigen Baujahr 2004: Hallo Habe erst seit 2 Tagen mein Sportcoupe. ein Facelift Baujahr 11/2004 Vorne wir die Parksensoren sind (linke Seite) steht die Leiste ab. Wie...
  3. schwarze Kennzeichenblende vorne abnehmen

    schwarze Kennzeichenblende vorne abnehmen: Hallo Zusammen, da ich ein kurzes Kennzeichen zugelassen bekommen habe, möchte ich gerne die Blende etwas modifizieren. Dazu möchte ich diese...
  4. Kein Wischwasser vorne

    Kein Wischwasser vorne: Hallo, ich bin neu hier. Habe einen W203, 220 CDI Bj. 2006 Limo mit Automatik. Habe grad festgestellt, das kein Wischwasser vorne aus den Düsen...
  5. Wagenheberaufnahme w639 vorn durchgerostet

    Wagenheberaufnahme w639 vorn durchgerostet: Hallo Forengemeinde, bei meinem Viano w639 Bj 08.2005 sind die Aufnahmen für den Wagenheber durchgerostet. Reparaturbleche gibt es nur für den...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden