C215 Fensterheber-Motor oder Steuergeraet kaputt ?

Diskutiere Fensterheber-Motor oder Steuergeraet kaputt ? im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo, auf meinem Heimweg eben musste ich feststellen, dass sich mein Fenster Fahrerseite vorne nicht mehr schliessen laesst. Alles andere...

  1. #1 DaGrind, 17.07.2014
    DaGrind

    DaGrind

    Dabei seit:
    19.07.2004
    Beiträge:
    211
    Zustimmungen:
    31
    Auto:
    CLK 500
    Hallo,
    auf meinem Heimweg eben musste ich feststellen, dass sich mein Fenster Fahrerseite vorne nicht mehr schliessen laesst. Alles andere funktioniert noch (restliche Fenster, saemtliche Bedienelemente in der Tuer, Softclose, Spiegel, Zentralverriegelung, Keyless Go). Beim Druecken des Schalters ist das selbe Klackern zu vernehmen wie bei der rechten Seite. Waere das Steuergeraet betroffen, wuerde es sich dann auch zwingend auf die anderen Fenster auswirken ? Schaetze schon ?!
    Habe versucht, die Scheibe hochzudruecken (und gleichzeitig auch mal den Schalter zu betaetigen), bewegt sich nichts. Es ist kein Motorgeraeusch zu vernehmen.
    Kann man hier softwaretechnisch etwas auslesen oder lohnt ein Besuch beim Freundlichen nicht und man muss die Tuere sowieso auseinanderbauen ..
    Danke im Voraus und gute Nacht.
     
  2. #2 Bullethead, 17.07.2014
    Bullethead

    Bullethead

    Dabei seit:
    02.12.2010
    Beiträge:
    819
    Zustimmungen:
    116
    Auto:
    W169 A200, W203 Sportcoupé 230K, W220 S500L 4Matic, W136 170S
    Die Steuergeräte links und rechts kommunizieren über CAN. Du kannst aber schon das Beifahrerfenster von der Fahrerseite aus betätigen?

    Wenn es klackert, ist das eher ein Zeichen dass der Hebermotor bzw. der Antrieb Probleme macht.

    Was ist mit Komfortöffnung und -Schließung - funktioniert die?
     
  3. #3 DaGrind, 17.07.2014
    DaGrind

    DaGrind

    Dabei seit:
    19.07.2004
    Beiträge:
    211
    Zustimmungen:
    31
    Auto:
    CLK 500
    Ja wie gesagt, alles funktioniert, was in der Tür sitzt. Blinker, Spiegelsteuerung, Anklappen, Soft Close, Keyless Go, Pfützenlicht, Komfortsteuerung, Steuerung aller anderen Fenster und Kofferraumöffner, Belüftung und Sitzheizung, Sitzverstellung und Memory. Lautsprecher weiß ich nicht, da eigenes Kabel verlegt wurde (intakt). Habe auch vorhin geschaut, Kabelbruch ist mal nichts zu finden, jedoch gab es wohl mal einen, hat bisschen viel Iso-Band im Schacht - sah aber alles ok aus. Habe bereits einen Motor bestellt, ist morgen (hoffentlich) da, dann wird die Türverkleidung abgebaut.
    Bzgl. Komfortschließung: Funktioniert außer halt am Fenster vorne links.
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.511
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Schau Dir mal die Innenbeleuchtung an, während DU den Schalter betätigst. Wird diese etwas dunkler?
    Dann zieht der Motor auf jeden Fall Strom und da Steuergerät ist raus.
    Wäre auch nicht der erste Fensterheber, der mechanisch verklemmt/verspannt ist.
     
  5. #5 DaGrind, 18.07.2014
    DaGrind

    DaGrind

    Dabei seit:
    19.07.2004
    Beiträge:
    211
    Zustimmungen:
    31
    Auto:
    CLK 500
    Kann den Test leider nicht mehr durchführen, denn gestern Abend auf der Autobahn entschloss sich mein Fensterheber spontan zum Wiederantritt des Dienstes. Seitdem habe ich die Scheibe natürlich nicht mehr ganz heruntergefahren, nur stetig generell die Funktionalität getestet, er tut's wieder wie gewohnt. Wahrscheinlich also doch ein Kabelbruch bzw. Wackelkontakt. Das ist Glück im Unglück, dann muss ich heute keine Hau-Ruck-Aktion durchführen, da es mir zeitlich eigentlich gar nicht gepasst hätte.
    Falls sich noch was tut, werde ich berichten, sollte aber nun ein recht klarer Fall sein schätze ich.
    Danke.
     
    conny-r gefällt das.
  6. G-Star

    G-Star

    Dabei seit:
    09.05.2011
    Beiträge:
    881
    Zustimmungen:
    388
    Auto:
    CL 500 Brabus Design
    Kabelbruch in der Tür ist beim 215 ja keine Seltenheit.
    Ich muss da auch mal ran.
    Ein Lautsprecher versagt ab und an mal.
     
  7. CL893

    CL893

    Dabei seit:
    13.02.2014
    Beiträge:
    128
    Zustimmungen:
    36
    Auto:
    CL500 (W215)
    Hallo,

    hab hier dieses Alte Thema rausgekramt, damit ich keinen neuen Thread aufmachen muss.

    Und zwar habe ich auch das Problem das mein hinteres Fenster(Fahrerseite) nicht mehr hoch oder runter geht. Ich befürchte als ich die Batterie wieder angeklemmt habe, hats das Steuergerät oder derartiges zerschossen.

    Jedenfalls wenn ich die Batterie wieder anklemme, dann geht das fenster manchmal von alleine ein stück runter. Hoch aber nie. Habe schon alles versucht mit den knöpfen aber es geht nicht hoch. Es gibt auch kein Klickgeräusch bzw. man hört keinen Motor der gegen irgendwas ankämpft. Die Funktionen(Spiegel, resltiche 3 fenster etc.) beider Türen sind nach wie vor vorhanden.

    Jetzt meine Frage, kann man mit hoher Wahrscheinlichkeit sagen, dass es am Steuergerät liegt oder ist die Fehlersuche komplizierter? Bevor ich mir jetzt wieder die Rennerei mit Fehlerspeicherauslesen bei Mercedes gebe, hole ich mir einfach ein gebrauchtes Steuergerät und baue es ein.


    Übrigens ist das Steuergerät für das hintere Fenster Seperat von den vorderen Fenstern oder alles gehört zu einem Steuergerät?
     
  8. G-Star

    G-Star

    Dabei seit:
    09.05.2011
    Beiträge:
    881
    Zustimmungen:
    388
    Auto:
    CL 500 Brabus Design
    Ich werfe nochmal "Kabelbruch" im Verbindungsschlauch als mögliche Ursache ein.

    Funktioniert es denn wenn du die Schalter im Fond verwendest?
    Wenn ja, wird es an gebrochenen Kabeln in der Fahrertür liegen.

    Ich hatte letztens meine Tür auseinander gebaut und mich gewundert wieviel Kabel bereits kaputt bzw. angebrochen waren...
    Hab dann alles ersetzt. Seitdem läufts.
     
  9. #9 conny-r, 27.10.2015
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.287
    Zustimmungen:
    795
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Knopf runter so oft drücken bis unterste Stellung und dann noch mal 5 sec halten.
    Dann schließen und ebenfalls in der Endstellung 5 sec halten.
     
Thema: Fensterheber-Motor oder Steuergeraet kaputt ?
Besucher kamen mit folgenden Suchen
  1. c215 fond steuergerät

    ,
  2. cl 600 fenster hinten ohne funktion

    ,
  3. fensterheber C 215 www.mercedes-forum.com

    ,
  4. c215 fondsteuergerät,
  5. w215 fenster fährt nicht komplett hoch,
  6. wo sitzt das fensterhebermodul w215,
  7. w215 fahrerfenster geht nicht gabz zu,
  8. w215 neuen kabelbaum verlegen cl 500,
  9. cl 600 hinteres fensterheber steuergerät,
  10. cl 600 Scheiben justieren,
  11. c215 wo sitzt das motorsteuergerät,
  12. cl 600 fond steuergerät,
  13. c215 fensterheber hinten defekt,
  14. mercedes 500 sel fenster runter ohne strom,
  15. Mercedes a Steuergerät fensterheber,
  16. s klasse sitzheizung fensterheber mal funktioniert es mal nicht,
  17. cl seitenscheibe kaputt,
  18. cl w216 fenster geht nicht,
  19. s 320 fahrertür steuerung kaputt ,
  20. fensterheber motor Steuerung,
  21. mercedes 215 kabelbruch
Die Seite wird geladen...

Fensterheber-Motor oder Steuergeraet kaputt ? - Ähnliche Themen

  1. Ruckeln/Drehzahlschwankungen beim Beschleunigen im niedrigen Drehzahlbereich (kalter Motor)

    Ruckeln/Drehzahlschwankungen beim Beschleunigen im niedrigen Drehzahlbereich (kalter Motor): Hallo zusammen, mein VorMopf W212 E220 CDI 5-Gang Automatik aus 2010 mit 200Tkm ruckelt im kalten Zustand im 1. und 2. Gang bei niedrigen...
  2. ZV geht nur mit laufenden Motor

    ZV geht nur mit laufenden Motor: Nervig, meine Zv geht nur wenn der Motor läuft. Also, ich schließe die Fahrertüre auf, starte den Motor und die Knöppe gehen hoch, wenn ich dann...
  3. Suche Motornummer ( am Motor ) bei meinem W 208

    Suche Motornummer ( am Motor ) bei meinem W 208: Hallo, nachdem ich ein paar - noch nicht zu lösende - Probleme mit meinem CLK 230 Kompressor Cabrio Bj. 2001 habe, hat meine Werkstatt gemeint,...
  4. Motor geht aus

    Motor geht aus: Hallo zusammen, ich habe ein Problem mit meinem Vito w638, Bj 2002, Diesel, ca 65000 km gelaufen. Und zwar geht der Motor während der Fahrt aus....
  5. Erhöhte Zündspulendefekte bei MB V8 Motoren ?

    Erhöhte Zündspulendefekte bei MB V8 Motoren ?: Hallo , ich bin der Peter und neu hier im Forum und habe gleich 2 Fragen. Ich habe über 3 Jahre einen W 220 als S 320 aus Bj. 2002 gefahren. Nie...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden