FLA- / ILS-Ausfall und angeblich defekter Blinker

Diskutiere FLA- / ILS-Ausfall und angeblich defekter Blinker im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo zusammen, erst seit kurzem sind wir zum Stern gewechselt und haben leider gleich ein ominöses Problem mit unserem C220 (Modell 2013):...

  1. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo zusammen,

    erst seit kurzem sind wir zum Stern gewechselt und haben leider gleich ein ominöses Problem mit unserem C220 (Modell 2013):

    Während einer langen Autobahnfahrt bei heftigem Regen vor einigen Wochen meldete sich plötzlich das KI mit der Meldung "Adaptiver Fernlichtassistent ohne Funktion", gefolgt von der Meldung "ILS ohne Funktion". Nach einem Neustart war alles wieder normal und die Meldung verschwunden.

    Wegen des Regens hatten wir zunächst an eine Beeinträchtigung der Kamera gedacht, aber die Meldung kam einige Zeit später bei gutem Wetter wieder, kommt mittlerweile immer öfter und wird seit kurzem von einer weiteren Meldung begleitet, die lautet "Blinker vorne rechts", und die immer einige Minuten nach den beiden anderen Meldungen auftaucht.

    Das an sich ist ja schon etwas merkwürdig, noch seltsamer wird es allerdings, wenn man dann feststellt, dass alle Blinker während der aktiven Fehlermeldung völlig normal funktionieren. Das Relais im Innenraum schaltet doppelt so schnell wie sonst (als wäre tatsächlich ein Blinker ausgefallen), aber draussen blinkt alles vollständig und im gewohnten Rhythmus.

    Kann sich jemand hierauf einen Reim machen?

    Eine freie, auf Mercedes spezialisierte Werkstatt vermutete CAN-Bus-Probleme und hat mich nach der Schilderung sofort an Mercedes verwiesen, dort fand man das Ganze auch "sehr ominös" und möchte für eine erste Diagnose direkt gute 100€...

    Die Scheinwerfer laufen nach dem Einschalten ganz gewohnt und synchron ihre Positionen ab, falls diese Info noch hilfreich sein kann. Ansonsten fehlen mir im Moment leider die Ansatzpunkte...Vielleicht hat ja jemand eine Idee.

    Besten Dank im Voraus und viele Grüße!
     
  2. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.411
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Gibt es sowas heute überhaupt noch?
    Vermute eher das ist ein rein digitalisiertes visualisieren des Blinkerfehlers.

    Kannst du denn feststellen, ob während des Ausfalls auch die Funktion des ILS gegeben ist?
    Fernlichtassistent und Kurvenlichtfunktion?
     
  3. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Hi ToWa, ich bin jetzt einfach mal davon ausgegangen, dass es tatsächlich noch ein Relais gibt. In jedem Falle gibt es aber keinen Blinkerfehler, denn alles leuchtet wie gewohnt.

    Das mit dem adapt. FL lässt sich ja leider nicht so einfach simulieren, da kann ich nicht sagen, ob das während der Fehlermeldung doch normal funktioniert. Abblend-Xenon ging in jedem Falle.
     
  4. #4 Ghostrider, 29.07.2016
    Ghostrider

    Ghostrider

    Dabei seit:
    15.11.2002
    Beiträge:
    7.469
    Zustimmungen:
    310
    Auto:
    Kia Niro Hybrid / SL350 R231.457
    Verbrauch:
    Kennzeichen:
    o l
    ni
    x x 4 0 0
    Eine Nachbarin rief mich mal, mein GLK hat in der Tiefgarage mit den rechten Blinkern SOS geblinkt.
    Schuld war ein ungünstiger Sonnenstrahl genau auf dem Lichtsensor in Verbindung mit dem Lichtschalter.
    Eine kurze Recherche im Netz ergab das wenn man den LS auf "Auto" stellt der Spuk verschwndet.

    Hat geholfen. Nächsten Tag zum :) , neuer LS und seitdem ist Ruhe.
    Da würde ich direkt mal ansetzen, eine SD Diagnose aus dem Fehlerspeicher ist mit Sicherheit auch nicht verkehrt.
    Stutzig macht mich das mit dem Blinkrelais. Ich denke Du meinst das Blinkergeräusch im Innenraum.
     
  5. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Hi Ghostrider, danke für die Rückmeldung, ich fürchte nur so ganz hab ich Dich noch nicht verstanden. Mein Lichtschalter steht auf Auto, ansonsten hätte ich ja auch gar keine Chance, den adaptiven FLA überhaupt zu aktivieren, oder sehe ich da etwas falsch?

    Um den Fehlerspeicher werde ich vermutlich früher oder später nicht herumkommen, da das aber direkt 3-stellig zu Buche schlagen soll, hatte ich die Hoffnung, dass ich vielleicht vorher schon irgendwie das Problem eingrenzen könnte.

    Und ja, mit dem Relais meine ich natürlich das Geräusch und die Taktung der grünen Pfeile im KI. Früher war das immer zwingend auch das Tempo, in dem sich der Blinker draußen "benahm". Tue mich irgendwie noch schwer, zu akzeptieren, dass mir nun innen per Geräusch und grünen Pfeilen etwas angezeigt wird, was mit der Wirklichkeit draußen offenbar nicht mehr zwingend etwas zu tun hat...strange...

    Grüße
     
  6. #6 Ghostrider, 29.07.2016
    Ghostrider

    Ghostrider

    Dabei seit:
    15.11.2002
    Beiträge:
    7.469
    Zustimmungen:
    310
    Auto:
    Kia Niro Hybrid / SL350 R231.457
    Verbrauch:
    Kennzeichen:
    o l
    ni
    x x 4 0 0
    Da ich keinen FLA im GLK habe (im BMW kann ich ihn über I-drive aktivieren) gehe ich davon aus das Du Recht hast.:D
    Irgend etwas ist da nicht koscher.

    Wurdest Du schon wegen dem Rückruf Airbagsteuergerät angeschrieben (bei mir kam das Schreiben im März) ?
    Nicht das Dein Fahrzeug irgendwo tatsächlich Wassereinbruch und damit mögliche Korrosion an den Steckverbindern hat ?
     
  7. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Danke für den Hinweis auf den Rückruf, aber gem. KBA-online betrifft das mein BJ 2012 wohl nicht mehr...
     
  8. Jupp

    Jupp

    Dabei seit:
    24.02.2005
    Beiträge:
    8.231
    Zustimmungen:
    2.054
    Auto:
    C220CDI
    Verbrauch:
    Nein, gibt es nicht mehr, aber der Gesetzgeber schreibt beim Blinkerausfall die doppelte Blinkfrequenz vor als Erkennung (ist natürlich eigentlich unsinnig, da es heutzutage entsprechende separate Erkennung gibt).
    Also simuliert man das auf elektronischem Weg.
     
  9. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.411
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Naja, du kannst den Lichtschalter auf "Licht an", 1x nach rechts, stellen und dann das Fernlicht aktivieren.
    Damit ist aber der Assi aus und es verhält sich wie ganz normales Fernlicht und blendet fleißig im Gegenverkehr rum. :D

    Du wirst aber vermutlich nicht ums auslesen drum herum kommen, allerdings würde ich es erst mal auf ein auslesen
    mit der Stardiagnose und ausdrucken der entsprechenden Fehlermeldungen beschränken.
    Das sollte so im Bereich 40 - 80 EUR liegen, eventuell mal die Werkstätten im Umkreis befragen was die nehmen.
    Während der Computer ausliest einfach darauf bestehen dabei zu sein, dann kann man den Mechaniker mal so
    von der Seiten mit dem Problem anquatschen.

    Anschließend Ausdruck einscannen und einstellen. :)
     
  10. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Leute, es war so klar, wie das enden würde...

    komme gerade von Mercedes...Man hat den Fehlerspeicher ausgelesen (dabei sein durfte ich natürlich nicht) und mich vor die Wahl gestellt: Software-Update des Steuergerätes für den Scheinwerfer (200€) oder alles auseinanderbauen und Steuergeräte (es gibt wohl 2 je Seite?) und Scheinwerfer selbst sukzessive austauschen (im worst case um die 2500€).

    Für was hab ich mich wohl entschieden?

    Und was wurde mir wohl im KI angezeigt, kaum, dass ich drei Minuten aus dem Laden raus und 190€ ärmer war???

    Ich hab echt schon wieder den Kanal voll. 190€ für Software rausgeschmissen und jetzt noch eine 4-stellige Reparatur vor der Brust wegen vermuteten Wassereinbruchs...bei einem "Premium"fahrzeug, das 3,5 Jahre alt ist...

    Hier noch die Fehlerspeichereinträge in Kurzform:

    N71/1 - Steuergerät Scheinwerfer (SG-SW):
    Fehler:
    B284387 - Stellmotor für Lichtverteilung rechts hat Funktionsstörung. Botschaft fehlt
    B177887 - Steuergerät "Ansteuermodul LED Aussenbeleuchtung vorn rechts" hat Funktionsstörung. Botschaft fehlt
    B168987 - Stellmotor Leuchtweitenregulierung rechts hat Funktionsstörung. Botschaft fehlt
    B284187 - Stellmotor aktives Kurvenlicht hat Funktionsstörung. Botschaft fehlt
    Ereignis:
    U100901 - LIN-Bus 2 hat Funktionsstörung. Es liegt allgemeiner elektrischer Fehler vor

    LIN: E1n7 - Ansteuermodul LED Außenbeleuchtung vorn links (AMLAB-L):
    U100901 - LIN-Bus 2 hat Funktionsstörung. Es liegt allgemeiner elektrischer Fehler vor

    LIN: E2n7 - Ansteuermodul LED Außenbeleuchtung vorn rechts (AMLAB-R):
    B177887 - Steuergerät "Ansteuermodul LED Aussenbeleuchtung vorn rechts" hat Funktionsstörung. Botschaft fehlt
    U100901 - LIN-Bus 2 hat Funktionsstörung. Es liegt allgemeiner elektrischer Fehler vor

    N10/1 - Signalerfass- und Ansteuermodul vorn (SAM-F):
    B163E13 - Ausgang für Blinkleuchte vorn rechts hat Funktionsstörung. Es liegt eine Unterbrechung vor

    Das war's auch schon... :-(

    Wird jemand aus obigen Einträgen schlau und hat vielleicht eine Empfehlung für die nächsten Schritte?

    Besten Dank im Voraus...
     
  11. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.827
    Zustimmungen:
    3.154
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Wurde denn mal das SAM auf Wasserschaden kontrolliert? Es währe nicht das erste SAM was bei Wassereinbruch den Geist aufgegeben hat.

    Wenn es denn ein Wassereinbruch war, dann müsste ja auch mal nach der Ursache geschaut werden. Mir kämen da als erstes verstopfte Wasserabläufe in den Sinn. Schon mal kontrolliert, ob die frei sind?
     
  12. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Natürlich wurde da nichts auf Wasserschaden kontrolliert ("Es kann wirklich sehr gut an der Software liegen"...), das wäre dann Gegenstand "umfassenderer Prüfarbeiten", die man dann angehen wollte, falls das mit der Software nicht funktioniert....

    Kann ich das selber kontrollieren? Wo sitzt dieses Ding? Und um welche Abläufe geht es genau? Wird sowas nicht bei der Inspektion gecheckt? Da war er nämlich ungefähr 2 Wochen vor dem ersten Fehler...

    Seltsamerweise hat man mir auch nahegelegt, die ggf. erforderlichen weiteren Schritte doch bei einem Mercedes-Partner durchführen zu lassen, der doch viel näher an meinem Wohnort sei...So richtig gerissen hat man sich nicht gerade um den Auftrag...Es klang eher so wie "Wäre schön, wenn Sie uns nicht wieder beehren würden"...Wahrscheinlich bin ich etwas zu kritisch aufgetreten und habe schon zu viele nervige Fragen gestellt...
     
  13. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.827
    Zustimmungen:
    3.154
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    das SAM ist zu gut Deutsch der Sicherungskasten im Motorraum. Und ja, du kannst mit etwas Handwerklichem Geschick selber feststellen, ob dort Wasser eingedrungen ist. Wasserspuren auf einer Platine sind mit bloßem Auge zu erkennen.

    Wo sich im W204 die Wasserabläufe genau befunden, kann ich dir leider nicht sagen, aber wenn du die Haube aufmachst, und dann mal schaust, wie das Wasser, welches von der WSS kommt abläuft, dann kannst du sehen, wo sich die Abläufe binden. Normalerweise sind diese unter Abdeckungen versteckt, und enden in den vorderen Radhäusern. Das Problem mit diesen Teilchen ist immer wieder, das diese durch Blätter und anderen Unrat verstopfen, und das Wasser dann nicht mehr den Weg durch die Abläufe nimmt, sondern sich dann selber einen Weg sucht, und der ist nicht selten durch das SAM.

    Eine gute Werkstatt kennt die Probleme, und schaut auch danach, aber eben nicht alle.
     
  14. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Tewego,

    ich habe mir mal die Wasserabläufe angesehen. Der auf der Fahrerseite war geringfügig zugesetzt und da ist definitiv auch mal Wasser über das hintere Ende vom Deckel des Sicherungskastens/SAM gelaufen (ist an der Stelle fleckig).. Nach Abbau des Deckels machte das ganze aber nicht den Eindruck, dass da mal Wasser reingelaufen wäre. Stelle ich mir auch schwierig vor, da der Deckel ja seitlich das Unterteil des SAM-Kastens umfasst und sich das Wasser wegen Öffnungen unterhalb des Kastens auch nicht derart hochstauen kann. Beim Blick auf die Sicherungen und Relais sah das eigtl alles wie neu aus da drin. Bis zur Platine bin ich allerdings nicht vorgedrungen auf die Schnelle...

    Weiss denn jemand, wie ich das SAM selber mal genauer untersuchen kann? Ist das mit 4 Torx im Kasten verankert? Wie komme ich an die hinteren ran? Wenn es die Schrauben sind, die ich vermute, dann sind die wegen Wischergestänge und Abdeckung unter der WSS schlecht erreichbar...

    Danke, Gruß und schönen Abend!
     
  15. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.411
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Da hätte ich direkt kehrt gemacht und die guten Herren mal gefragt ob sie mich an der Nase rumführen wollen...
    Gab es denn die Bestätigung für das Softwareupdate, nicht dass die einfach nur den Fehlerspeicher mal gelöscht haben...

    Normal sollte das ungefähr so laufen:
    - Fehlerspeicher auslesen
    - Fehlerspeicher löschen
    - Probefahrt (Fehler kommt wieder)
    - Fehlerspeicher auslesen
    - weitere Maßnahmen besprechen

    Zu letzterem wäre mir im ersten Schritt eine Kulanzanfrage bei Mercedes eingefallen.
    Softwareupdate ist ja gut und schön, aber wenn der Fehler dadurch nicht weg ist, würde ich die
    Rechnung gar nicht erst bezahlen, sondern mal nachfragen was man denn nun denkt zu tun...

    P.S.: Wo bist du denn hingefahren?
    Warst du da schon mal, wenn die dich eher beim Mercedes Partner haben wollen als in der eigenen Werkstatt?
     
  16. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Moin ToWa,

    der gute Service-Mensch hatte ja schon vorgebaut mit seiner Aussage "Es kann sehr gut an der Software liegen...aber garantieren kann ich Ihnen das nicht"...Ich denke, dass ich da dann wenig Chancen habe, die Rechnung nicht zu zahlen (ohne hätte man mich wohl auch gar nicht vom Hof gelassen) bzw. mein Geld nun zurückzufordern...

    Es ist so gelaufen, dass nach meiner Schilderung die Diagnose gemacht wurde. Während die lief offerierte man mir die Optionen Softwareupdate oder Auseinanderbauen, Wassereintritt suchen, Austauschen. Letzteres wurde mit "da sind wir schnell im Bereich von 1000-1500€" kommentiert, weswegen ich natürlich erstmal mit dem Softwarethema habe anfangen lassen...

    Der Gedanke mit der Kulanz ist mir gestern auch noch gekommen. Der Wagen ist 3,5 Jahre alt und scheckheftgepflegt. Jetzt frage ich mich allerdings, wie man das mit der Kulanzanfrage in die Wege leiten kann?

    Dafür müsste ich ja sicher bei Mercedes erst mal die konkrete Fehlerursache ermitteln lassen. Das wird schon wieder ein paar Hunderter kosten. Dann würde die Kulanzanfrage gestellt (von mir oder von der Werkstatt?), Ergebnis offen. Wird die Kulanz gewährt, alles gut. Wird sie abgelehnt, habe ich am Ende einen ordentlichen Deckel bei Mercedes zu bezahlen. Wüsste ich vorher, dass die Kulanz abgelehnt würde, würde ich es vermutlich direkt in einer freien Werkstatt versuchen...

    Zur Werkstatt: Ich war noch nie bei denen, da wir den Wagen ja auch erst knapp 7 Monate haben. Eine vor kurzem durchgeführte Inspektion hatte ich bei einem Vertragspartner machen lassen. Der Servicemitarbeiter hat mich auch direkt gefragt, warum ich denn jetzt zu Ihnen kommen würde. Habe gesagt, dass eine bekannte, freie Werkstatt die Empfehlung gegeben hatte und es ausserdem nahe bei meiner Arbeitsstelle liege. In dem Moment freute man sich noch, dass ich diese Wahl getroffen hatte...Nachher schien es, als wolle man nicht unbedingt nochmal für mich tätig werden: "Falls der Fehler wieder auftritt, würde ich Ihnen raten, dass bei einem Partner näher an Ihrem Wohnort machen zu lassen. Die rechnen dann vielleicht auch direkt mit Ihrer Gebrauchtwagengarantie ab. Wir setzen uns mit denen nicht in Verbindung." ...Vermutlich ahnte man in dem Moment schon, dass das Thema noch nicht erledigt ist...
     
  17. #17 Moody, 03.08.2016
    Zuletzt bearbeitet: 03.08.2016
    Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Ich habe vorhin auf dem Nachhauseweg noch eine Beobachtung gemacht, die vielleicht helfen könnte, das Problem bzw. defekte Bauteil einzugrenzen:

    Die Meldungen Adapt. FLA und ILS, sowie kurz danach Blinker rechts vorne ohne Funktion kamen wieder. Der Blinker funktionierte außen aber wie bereits berichtet völlig normal. Auch das Abblendlicht ging völlig normal. Was aber nicht funktionierte, war das Fernlicht rechts, ebenso wenig die Lichthupe rechts. Das ganze war unabhängig davon ob der LS auf "Auto" oder "An" stand (als die Fehler kamen stand er auf "Auto").

    Nach dem Abendessen habe ich es dann nochmal versucht (ohne aktive Fehlermeldung): LS auf "An": Sowohl Lichthupe, als auch Fernlicht funktionierten einwandfrei. LS auf "Auto": Dasselbe Ergebnis.

    Das heisst für mich erstmal, dass der Scheinwerfer selbst (inkl. Stellmotor) doch eigtl in Ordnung sein muss, oder (Mercedes vermutete hier eine Unrichtigkeit)?

    Das heisst, es dürfte dann wohl eins der beiden Steuergeräte für den rechten Scheinwerfer sein. Kann man das jetzt vielleicht noch eingrenzen, wenn man weiss, dass auch der Blinker betroffen ist? Hat eins von den beiden vielleicht gar nichts mit dem Blinker zu tun und könnte deswegen als erster Tauschkandidat ausgeschlossen werden?

    Wie seht Ihr denn grundsätzlich die Kulanzchancen, wenn neben den 3,5 Jahren auch noch rd. 133Tkm zu Buche stehen? Gibt es da kilometermäßig bei Mercedes ein hartes Ausschlusskriterium, wie bspw. älter als 4 Jahre oder nicht durchgängig von Mercedes gewartet? Dann könnte ich die Überlegungen, das bei Mercedes machen zu lassen, nämlich gleich ad acta legen und würde mit nem gebrauchten Teil zu ner freien Werkstatt dackeln.

    Danke und Gruß!
     
  18. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.411
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Du hast eine Gebrauchtwagengarantie?
    Bedeutet der Wagen wurde beim Händler gekauft?
    Na dann mal los... ;)

    Bei 133.000km kann man sich die Kulanzanfrage fast schenken. :(

    Ansonsten müsste Mercedes aber doch mit
    etwas anfangen können?
    Das wäre ja eigentlich eindeutig auf die Kommunikation zurückzuführen und nicht auf den Scheinwerfer selbst?
     
  19. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Moin ToWa,

    ja, der Wagen wurde beim (freien) Händler gekauft, allerdings vor 7 Monaten. Ich fürchte daher, dass mir der Weg zum Händler nichts bringen dürfte, oder? Wenn ich das Thema mit Gewährleistung und Beweislastumkehr richtig geblickt habe, müsste ich ihm doch jetzt nachweisen, dass der Defekt bei Kauf schon vorhanden war. Das halte ich bei einem Scheinwerfer, den man ja doch regelmäßig benutzt (und 6 Monate eben ohne Probleme) für schwierig. Lasse mich aber gerne eines Besseren belehren!

    Die Garantieversicherung wäre theoretisch eine Hilfe, sofern dort beim Versicherungsumfang irgendwo das Wörtchen "Scheinwerfer" oder "Beleuchtung" erscheinen würde...Ist aber natürlich nicht der Fall. Unter "Elektrik" werden auch nur Steuergeräte im Zusammenhang mit der Motorsteuerung genannt, von daher fürchte ich, dass die Garantie in dem Fall für'n A..... ist :-(
     
  20. Moody

    Moody

    Dabei seit:
    28.07.2016
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo zusammen,

    kurzes Update: Ich versuche es nun doch nochmal bei Mercedes (Vertragspartner, nicht Niederlassung). Nachdem mir unabhängig voneinander zwei freie Werkstätten, die auf Mercedes spezialisiert sind, mitgeteilt haben, dass sie in der Angelegenheit nicht weit kommen würden (da neue Steuergeräte angelernt werden müssten und dies nur über Mercedes gehe, die das jedoch für freie Werkstätten als Dienstleistung nicht mehr machten), hatte ich ein sehr vielversprechendes Telefonat mit besagtem Partner.

    Erstmals wurde mir dort zugesichert, dass nur die Teile im Auto verblieben, die auch wirklich getauscht werden müssten. Würde sich herausstellen, dass das getauschte Steuergerät zB nicht verantwortlich für den fehler war, würde das alte wieder eingebaut (dies hatte ich bisher immer anders gehört, nach dem Motto "Was drin ist, bleibt drin und wird auch bezahlt. Danach tauschen wir das nächste").

    Die sinngemäße Reaktion auf diesen Hinweis von mir war erfreulich: "Das wär ja toll, wenn man das so machen könnte. Da würde man sich ja dumm und dämlich verdienen. Wahrscheinlich würden die Kunden nach einer Reparatur dann aber nicht wiederkommen".

    Überhaupt war man dort auch nicht so schnell mit dem Austauschen: "Wir schauen erstmal, ob wir was messen können. Da brauch ich ja keine Werkstatt, wenn ich immer direkt tausche".

    Ich war jedenfalls sehr positiv überrascht. Bin gespannt, ob/wann/wo der Fehler gefunden wird, und ob sich diese lobenswerte Einstellung nachher auch tatsächlich auf der Rechnung wiederfindet...

    Ich werde berichten.

    Gute Nacht!

    PS: Kulanzantrag wird man übrigens auch auf jeden Fall stellen!
     
Thema: FLA- / ILS-Ausfall und angeblich defekter Blinker
Besucher kamen mit folgenden Suchen
  1. A Klasse kalttart im regen blinker defekt

    ,
  2. Ausgang Sam f s204 reparieren

    ,
  3. blinker ils Fehler

    ,
  4. c-klasse ils,
  5. mercedes w204 blinker blinkt außen normal innen schnell,
  6. mercedes ils defekt,
  7. mercedes ils fehlermeldung
Die Seite wird geladen...

FLA- / ILS-Ausfall und angeblich defekter Blinker - Ähnliche Themen

  1. Abblendlicht beidseitig gleichzeitig defekt

    Abblendlicht beidseitig gleichzeitig defekt: Hallo zusammen, ich habe da ein großes Problem. Es handelt sich um eine C180 Limo Bj. 2002 mit Halogenscheinwerfern. Gestern Morgen wurde mir...
  2. Differenzial defekt beim GLK?

    Differenzial defekt beim GLK?: Hilfe, ich weiß nicht mehr weiter.......drei Getriebe verheizt. GLK 4 matic 220 cdi Bj 2009, 210000km gelaufen. Bei diesem Automatikgetriebe...
  3. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  4. Defekte Lampe Tagfahrlicht wechseln wie?

    Defekte Lampe Tagfahrlicht wechseln wie?: Hallo zusammen. Ich habe bei meinem W204 neben den Nebellampen die Tinten Lampen Tagfahrlicht. Wenn hier eine Birne defekt ist wie kann ich diese...
  5. Elektrische Kofferraumabdeckung defekt

    Elektrische Kofferraumabdeckung defekt: Hallo , leider habe ich mit entsetzen letzte Woche beim Beladen, bzw. beim schließen bemerkt, dass auf der rechten Seite, wo die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden