Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung)

Diskutiere Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung) im W203 / S203 Forum im Bereich C-Klasse; ....Ist ne Angelegenheit von max. 20min. Vielleicht meinten die ja andere Stellhebel.... Hallo, na dann gibt's da aber bestimmt 'nen Trick, oder...

  1. #341 mersch92, 25.10.2011
    mersch92

    mersch92

    Dabei seit:
    07.01.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CL203
    Hallo,

    na dann gibt's da aber bestimmt 'nen Trick, oder ?

    In 20min hat man ja gerade mal die Mittelkonsole zerlegt...

    Grüße
     
  2. #342 westberliner, 26.10.2011
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Ich hatte mich da letztens nochmal drangemacht .. war wieder 3 Stunden drüber - dabei habe ich auch noch den Soft-Open vom Handschuhfach zerstört (das Teil klappt auf wie ein altes Scheunentor) ... aber dafür habe ich den 2. Hebel provisorisch mitgemacht.

    Der Motor war übrigends ganz ab die Halterungen - habe da ein Blech passen drumgebogen und festgeschraubt, der hält jetzt bombenfest.

    Einzig blöd war es den Schwarzen Plasterahmen abzubekommen - da musste doch schon etwas mehr Gewalt dran und die Mittelkonsole raus..war auch fummelei - da ich hinten einen Lüfter drin hab.
     
  3. #343 danny.design, 20.02.2012
    danny.design

    danny.design

    Dabei seit:
    20.10.2006
    Beiträge:
    31
    Zustimmungen:
    1
    Hallo Leute,
    Passend dazu dass mein oberer Stellmotor wieder klackert (siehe dazu mein Beitrag Nr.109 in diesem Thema vom 1.12.2006), schreibt mir Ingo folgendes:
    Also stell ich das gleich mal hier mit ein. Meine Antwort:
    Bei Ingo ist nach der Beschreibung auch der obere Stellmotor im Eimer (zu 99,9%)! Ich vermute, dass bei großer Hitze im Innenraum und etwas schwergängigen Klappen die Zahnrädchen zu sehr belastet werden und die Zähne sich so stark abnutzen (eventuell weil sie zu weich werden), dass sie irgendwann nicht mehr richtig ineinander greifen. Dann ratschen sie über einander hinweg. Hört sich dann an wie ein melodisches klackerkonzert. Ich hatte hier ja schon beschrieben, dass ich das schon bei mir mittels neuem Stellmotor repariert hatte und nun ist der Mist wieder passiert. Hat also gerademal 5 Jahre gehalten! Ich habe den alten Motor noch, muss ich aber erst mal raussuchen. dann mess ich die Rädche genau aus weil ich jetzt die Faxen dicke hab. Dann mache ich euch auch Fotos von den abgenuzten Rädchen. Wenn ich das ganze Cockpot nochmal rausnehme dann kommen dort metallrädchen rein (Und die unteren Stellmotore werde ich dann vorsorglich auch mal wechseln)!!! Hab schon mal was gefunden bei Reichelt Chemietechnik. Hab einen Katalog von denen vorliegen. Dort sind unzählige Zahnrädchen aufgefürt - allerdings zu schweinemäßigen Preisen. Da wäre jemand mit der Möglichkeit der Fertigung für uns dringend gefragt!!! Solange es nun noch so kalt ist, werde ich noch nichts machen und vielleicht finde ich bis dahin den alten Stellmotor wieder.
    Und hier die Bilder die ich damals gemacht hatte (2. Bild zeigt den Stellmotor zerlegt. Das schwarze Zahnrädchen ist da abgenutzt - die weißen waren bei mir OK):
    [​IMG]
    [​IMG]
     
    nanu1951 gefällt das.
  4. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.389
    Zustimmungen:
    910
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Das wird nicht allzu viel nutzen. Bei Schwergängigkeit gibt entweder das Zahnrad nach oder im schlimmsten Fall der Motor, wenn nicht vorher eine Stromlast Begrenzung abschaltet.
     
  5. #345 nanu1951, 20.02.2012
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Ich denke da Danny den Stellmotor gewechselt hat und er danach 5 Jahre Ruhe hatte, kann es nicht an der Schwergängigkeit der Klappen liegen sonst hätte er das Problem nach Einbau des neuen Stellmotors gleich wieder gehabt. Meines Erachtens schaltet ein Stromlastbegrenzer bei mir nach ca. 1,5 Minuten den Stellmotor aus.
    Ingo
     
  6. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.389
    Zustimmungen:
    910
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Ich hab nicht explizit von schwergängigen Klappen geschrieben sondern allgemein von Schwergängigkeit.
    Die Ursache dafür kann viele Ursachen haben, u.a. auch Motorbefestigung verkantet/verspannt.
    In der Zeit bis zur Strombegrenzung herrschen rohe Kräfte. Das schwächste Glied ist dann irgendwann so müde, dass es nachgibt.
     
  7. #347 nanu1951, 21.02.2012
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Hallo Jörg und alle anderen die es interessiert,
    seit heute wird das klackern leiser ist aber weiter noch vorhanden. Ich vermute das ein Plastikrädchen sich so langsam abschleift. Vielleicht hast du Jörg gar nicht so unrecht wenn du nur von Schwergängigkeit schreibst. Es müssen nicht unbedingt die Klappen sein die das Problem mit den Zahnrädchen auslösen, das hatte ich wohl fälschlicher Weise angenommen.
    Ein weiteres Phänomen ist dass das Klackern auch nach Ausschaltung der Zündung (Zündschlüssel abgezogen) trotzdem noch ca. 1,5 Min. weiterhin zu hören ist.
    Gruß Ingo
    War heute zur Sicherheit bei den :] wg Fehlerauslese (B1580) und siehe da es ist wohl nicht der Stellmotor sondern der rechte Stellhebel für den Fußraum. Da wäre ich nie darauf gekommen weil MB vor ca. 3/4 Jahr den Stellhebel für die linke Seite getauscht hat. Dachte die tauschen wohl gleich den anderen mit. Fehl gedacht. Haben mir ja aber auch nur 1 gebrochenen Hebel ins Auto gelegt. Die Rep. hatte damls so um die 560,-€ gekostet. Dafür habe ich die heutige Fehlerauslese umsonst bekommen,
     
  8. #348 ktmdriverle, 02.03.2012
    ktmdriverle

    ktmdriverle

    Dabei seit:
    06.08.2006
    Beiträge:
    21
    Zustimmungen:
    1
    Auto:
    W203 270 cdi
    Hallo,
    jetzt hat es meinen w203 auch erwischt. Bj 2002 mit 153tkm.
    Also ab in die Werkstatt, Tester meldet die Stellmotor Geschichte.
    Der freundliche hat mir einen Supersonderpreis :D von 450€ für den Wechsel angeboten.
    Bei mir ist nur ein Hebel verbaut.
    Die SD war zu meiner Freude kostenlos.
    Habe dankend abgelehnt und mir die Stellhebel mitgenommen.
    Die Mittelkonsole bis zur Armlehne hab ich gestern Abend in knapp über einer halben Stunden ausgebaut.
    Dank der tollen Anleitung im Forum, kein Problem.
    Jetzt fahr ich halt mit einer Teilzerlegten Möhre durch die Landschaft aber morgen werde ich den Rest in Angriff nehmen.
    Ich denke das das auch machbar ist. Die Zeit investiere ich für die Ersparniss gerne.
    Gruß
    qdriverle
     
  9. #349 ktmdriverle, 03.03.2012
    ktmdriverle

    ktmdriverle

    Dabei seit:
    06.08.2006
    Beiträge:
    21
    Zustimmungen:
    1
    Auto:
    W203 270 cdi
    Alles erledigt, alles funktioniert wieder.
    Ich habe mit den Vorarbeiten ca 2,50 Stunden gebraucht.
    Für den Betrag habe ich die Zeit gerne investiert.
    Ist mit den Anleitung denke ich wirklich für jeden machbar.
    Schönes Wochenende!
    Gruß qdriverle
     
  10. lanzima

    lanzima

    Dabei seit:
    26.03.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    C230, Kompressor, Automatik, 2002, VorMopf
    Hatte seit 2 Wochen auch das Problem mit dem Klacken hinter dem Armaturenbrett. Bin heute zu einer freien Werkstatt um den A Kundendienst machen zu lassen. Die Werkstatt meinte sie könnte den Stellhebel auch reparieren. Habe heute Nachmittag mein Auto abgeholt, da meinten Sie sie hätten die Stellhebel rechts und links gewechselt, der Linke war tatsächlich gebrochen. Leider müsste ich noch zu Mercedes um die Stellmotoren kalibrieren zu lassen, da sie das Gerät dafür nicht hätten. Leider war es schon zu spät dafür und ich habe dieses Forum gefunden. Anscheinend kann man die Kalibrierung ja über die Tastenkombination Defroster+Umluft selbst ausführen. Also habe ich das mal versucht, leider blinkt meine Thermotronic nur abwechselnd und die Gebläseeinstellungen werden nicht durchgewechselt. Beim Einschalten auf Stellung 2 höre kein Klackern und auch sonst keine Stellgeräusche der Motoren.

    Muß ich die Kalibrierung tatsächlich von Mercedes durchführen lassen? Oder wurde hier was falsch eingebaut? :sauer:

    So ganz ohne Klimaautomatik möchte ich mit meinem Sportcoupe nicht in den Sommer starten. Die letzten 10 Jahre hatte ich keine größeren Reparaturen und hoffe hier wurde vielleicht nur der Stellhebel falsch eingebaut. Was meint ihr?

    -------------------------------------------------------------------------------
    LANZIMA, C230 Kompressor, Automatik, Silber, 88.000km, 2002, VorMopf
     
  11. #351 teddy7500, 26.03.2012
    teddy7500

    teddy7500 Moderator

    Dabei seit:
    07.11.2004
    Beiträge:
    13.446
    Zustimmungen:
    585
    Auto:
    BMW X3 Xdrive 20d
    Kennzeichen:
    b o
    nw
    * * * * *
    Soll sich doch die freie Werkstatt drum kümmern.

    Wenn sie eine Reparatur durchführen, müssen sie diese auch zu Ende bringen.
    Ansonsten würde ich keine Zahlung leisten.;)
     
  12. BeRo901

    BeRo901

    Dabei seit:
    21.09.2006
    Beiträge:
    139
    Zustimmungen:
    6
    Auto:
    W203.006
    Wenn die Werkstatt dich wegen der Kalibrierung zu MB schickt, scheint sie nicht sehr fit zu sein...
    würde mal behaupten: Stellhebel miteinander vertauscht, es gibt einen für Rechts und den andern für Links, sie sehen sehr ähnlich aus, sind aber verschieden.
    berichte weiter bitte
     
  13. #353 nanu1951, 26.03.2012
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Habe mir jetzt auch die Stellhebel abgeholt weil ich nächste Woche den rechten austauschen will. Konnte keinen optischen Unterschied zwischen links und rechts erkennen, außer der Bezeichnung L und R auf den Hebeln. Wo liegt denn der Unterschied?
    Ingo
     
  14. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.797
    Zustimmungen:
    3.145
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Schau dir die Stellhebel von der Innenseite her an, dann siehst du den Unterschied in der Anordnung des jeweiligen Innensechskant. ;)

    Ich habe die Reparatur schon einmal gemacht, kann aber nicht sagen, ob die Stellhebel überhaupt Seitenverkehrt montiert werden können. Aber das zuordnen der richtigen Stellhebel für Links und Rechts, sollte einem KFZ Mechaniker schon zuzutrauen sein. :]

    Tante Edit sagt noch.:
    Das kannst du selber machen.

    Zündung ein, und dann die Defrost und die Umlufttaste gleichzeitig gedrückt halten, bis die Dioden wechselseitig leuchten. Dieser Vorgang sollte nach ca. 30 Sekunden von selber enden.

    Wenn der Vorgang beendet ist, sollte bei erfolgreicher Reparatur alles OK sein.
     
  15. #355 nanu1951, 06.04.2012
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Nun die Arbeit ist vollbracht.
    Habe den rechten Stellhbel gewechselt. Musste aber feststellen dass das nicht der Stellhebel war der defekt ist sondern der Stellmotor der mit dem Stellhebel zusammen arbeitet.
    Der Stellhebel war nämlich noch heile, habe den Hebel aber gleich mit gewechselt da es noch einer der alten Generation war.
    Bin auf den Fehler gestossen, da ich die Kaliebrierung (Umluft u. Defrost) beim ausgebauten Zustand beobachtet habe. Da konnte ich sehen das der Stellhbel nicht angesteuert wurde. Darauf hin habe ich den Stellmotor ausgebaut (nur 2 Minuten mehr Arbeit) und geöffnet. Siehe da das schwarze Plastikrädchen war defekt. Danny hat ja schon davon ein Bild gemacht.
    Diese Stellmotoren (Fa. Behr, Mercedes-Teilenr. A203 820 16 42) sind wohl öfter im Lüftungsbereich verbaut worden, z.B. oberer Stellmotor unter dem Cockpit und warscheinlich auch auf der linken Fahrerseite. Also das Klackern muss nicht immer der Stellhebel sein, sondern kann auch am Stellmotor liegen. Im Stellmotor gibt es dieses Zahnrädchen aus Plasik welches im oberen Bereich abgenutzt oder abgebrochen ist.
    Ingo
     

    Anhänge:

  16. vegeta

    vegeta

    Dabei seit:
    22.04.2012
    Beiträge:
    13
    Zustimmungen:
    2
    Auto:
    w203
    hallo leute,

    ich habe mich heute auch daran gewagt den stellhebel bei meinem w203 c-180(klimaanlage mit dem display), auszutauschen.
    bei mir kommt das klackern aus der beifahererseite, weiterhin habe ich im winter immer das problem das die beifahreseite beschlagen ist,
    weil einfach sehr wenig luft aus der scheibendüsse auf die scheibe kommt, auch bei voller stärke kommt da so gut wie gar nichts.
    im vergleich die fahrerseite pusstet wie sie soll.
    ich weis jetzt nicht inwifern das mit dem stellhebel zu tuen hat.
    aber ich habe mich dennoch an die arbeit gemacht und mein auto zerlegt. ich habe das handschuhfach freigelegt, dann habe ich den stellhebel gesehen,
    ich hab noch mal die zündung angemacht um das geräusch genauer lokalisieren zu können. ich war zimlich erstaunt als ich gesehen habe das der stellhebel
    sich bewegt hat, und das andere plastikteil mitbewegt hat. als er in eine endstellung gekommen ist, war die bewegung so stark das der stellmotor sich ein
    bischen mitbewegt hat ( er hat ein bischen nachgegeben).
    ich dacht immer wenn der hebel gebrochen ist dann bewegt sich da gar nichts??!
    naja weiter gings, ich habe den rest auch ausgebaut bis ich sließlich den stellmotor abmontieren konnte.
    und was hab ich festgestellt der stellhebel ist in ordnung und weist keine schwachstelle auf.
    Ich weis nicht genau vllt ist der stellmotor ja auch irgendwie defekt, bzw wie schon oben beschrieben ein zahnrad abgefahren.
    aber da bin ich mir richtig unsicher weil er hat ja den stellhebel im endefekt bewegt.
    noch eine anmerkung im ausgbauten zustannt kann ich die sechskanntachse an dem der hebel sitz nicht bewegen, vllt ist das ein indiz das er im eimmer ist?
     
  17. #357 nanu1951, 24.04.2012
    nanu1951

    nanu1951

    Dabei seit:
    09.11.2010
    Beiträge:
    110
    Zustimmungen:
    5
    Auto:
    S 203 270 CDI Bj 4/2002
    Den Sechskant des Stellmotors kannst du nicht mit der Hand bewegen. Wenn du den testen willst brauchst du schon den Stellhebel als Verlängerung.
    Wenn du aber schon so weit ausgebaut hast wechsel die Stellhebel. sonst musste wohl später noch mal ran.
    Der Stellmotor sollte wenn er seine Arbeit verrichtet sich eigentlich nicht bewegen.
    Ich vermute bei dir aber einen anderen Stellmotor. Insgesamt sind wohl an die 6 Stellmotoren verbaut.
    Wenn auf der Beifahrerseite zu wenig Luft auf die Seitenscheibe gedrückt wird kann es auch der dafür zuständige Stellmotor sein.
    Gruß Ingo
     
  18. vegeta

    vegeta

    Dabei seit:
    22.04.2012
    Beiträge:
    13
    Zustimmungen:
    2
    Auto:
    w203
    danke für deine antwort nanu1951,

    ich hab noch mal über die ganz sache nachgedacht, und ich denke du hast recht. es muss ein andere stellmotor defekt sein.
    ich deke es der auf dem bild. das sollte doch der stellmotor für den defroster sein oder?? ich hab noch mal in einem alten ausdruck aus
    fehlerspeicher geschaut und da stand drin das der linke und rechte stellmotor für den defroster blockiert ist oder schwergänig ist.
    die fahrerseite ist allerdings in ordung bei mir!
    haben eigentlich alle stellmotorn die selbe bestellnummer?
    jetzt wo ich den ganzen misst ausgebaut habe werde ich aufjedenfall nochmal die stellhebel gegen die neuen tauschen, damit ich das in zukunft nicht machen muss.

    ich muss jetzt nur noch das amaturenbrett ausbauen, gibts da was zu beachten wegen airbag und so was?

    lg
     
    W203 Fahrer und Hupelmann gefällt das.
  19. #359 Hupelmann, 11.05.2012
    Hupelmann

    Hupelmann

    Dabei seit:
    04.05.2012
    Beiträge:
    13
    Zustimmungen:
    0
    Auto:
    C 200 T Kompressor
    Tja, shit.
    Bei mir ist der Hebel aber kein Hebel, sondern ein halbes Zahnrad und an diesem hängt ein Kunststoffschieber.
    Hinter der Mittelkonsole , ziemlich mittig.
    Leider hat es bei mir wohl den Motor erwischt.
    Habe jetzt einen bestellt.
    Wie baut man denn den neuen Schieber ein ?
    Das ist doch ganz anders als der alte der am Zahnrad hängt.......

    [​IMG]
     
  20. colt ys

    colt ys

    Dabei seit:
    22.09.2007
    Beiträge:
    470
    Zustimmungen:
    13
    Auto:
    C 180
    Kennzeichen:
    Habe bei mir heute den Stellhebel einfache Klimaanlange getauscht nun habe ich aber immer noch ein Geräusch nach auschalten der zündung nur ist dieses nicht mehr solange. kann es nun sein das es den Motor in der Mitte erwischt hat? Bei den Stellhebel der getauscht wurde ist kein Geräsch mehr war zu nehmen.Es war früher auch im Fehlerspeicher nur Fußklappe im Fußraum Fahrersteite zu lesen.
     
Thema: Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung)
Besucher kamen mit folgenden Suchen
  1. A203 830 00 33

    ,
  2. w203 stellhebel wechseln

    ,
  3. w203 armaturenbrett ausbauen

    ,
  4. w203 stellhebel wechseln anleitung,
  5. w203 stellhebel reparatur,
  6. mercedes w203 lüftung stellhebel,
  7. B15A8,
  8. stellhebel mercedes w203,
  9. w203 klackern heizung,
  10. stellhebel w203,
  11. W203 stellhebel,
  12. w203 lüftung stellhebel,
  13. w203 lüftung stellhebel wechseln,
  14. mercedes w163 Klackern nach Einschalten der Zündung,
  15. mercedes w203 stellhebel wechseln,
  16. A203 830 0033,
  17. w203 heizung stellhebel anleitung,
  18. klackern heizung vito,
  19. w203 heizung klackert,
  20. b15a8 mercedes w203,
  21. w203 gebläsemotor ausbauen,
  22. w211 gebläsemotor ausbauen,
  23. mercedes ml w163 stellmotor Heizung Einbaupositionen,
  24. mercedes w203 stellmotor heizung,
  25. stellhebel w203 wechseln anleitung
Die Seite wird geladen...

Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung) - Ähnliche Themen

  1. Vito 638 Probleme Klima Heizung Drezahlmesser

    Vito 638 Probleme Klima Heizung Drezahlmesser: Hallo, Habe Vito 110 d 98 PS EZ 1996. Habe folgenden Ausfall gleichzeitig : Klimakompressor springt nicht mehr an Heizung heizt immer volle...
  2. Sicherung fuer zigarette zündung w639

    Sicherung fuer zigarette zündung w639: Hallo, Ich brauche eure unterstützung. Wo liegt die Sicherung von zigarette zündung in Mercedes Vito w639 extralang. Danke
  3. Komisches klackern links :/

    Komisches klackern links :/: Sehr geehrte Mercedes-Communiy! ich komme mal direkt zur Sache: habe einen C200 Kompressor W203 Bj 2001 mit 183000 Km, der mir seit ca 3 Wochen...
  4. W219 klackern

    W219 klackern: Servus, ich habe folgendes Problem und zwar beim starten des Motors nach dem er über Nacht stand klackert bzw. rasselt der Motor ganz kurz und...
  5. Klackern ML63 AMG

    Klackern ML63 AMG: Hallo ich bin neu hier und habe eine Frage, da ich im Forum beim ML nichts finde habe ich nun ein neues Thema erstellt. Ich habe seit zwei Jahren...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden