Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung)

Diskutiere Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung) im W203 / S203 Forum im Bereich C-Klasse; Habe hier auch eine kurze Frage zu diesem Thema. Hab mich gestern auch an meine Stellhebel gemacht und alles auseindergebaut. Nun musste ich...

  1. Böhmi

    Böhmi

    Dabei seit:
    23.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    s203 c 180 kompressor
    Habe hier auch eine kurze Frage zu diesem Thema.

    Hab mich gestern auch an meine Stellhebel gemacht und alles auseindergebaut. Nun musste ich leider feststellen, das schon ein Stellhebel der 3. Generation verbaut war und auch keinerlei Brüche an dem Hebel waren. Ich hab ein gleichmässiges Klackern weshalb ich die Zahnräder ausschliesse. (Hab sie mir angeschaut sehen gut aus)

    Nun zu meiner Frage, da ist ja der Stellmotor mit dem Hebel, darunter ist der Hebel der Klappe(ausgehängt lässt sich die Klappe leicht bewegen) und da darunter ist der weiße Stift (als Führung!?), in den alles eingehängt wird. Ist dieser Stift beweglich? Ich hab versucht ihn zu drehen und hab ihn keinen mm bewegen können. Da er jedoch wie ich vermute als Führung dient, müsste er doch von Hand bewegbar sein!?

    MfG

    Micha
     
  2. #382 frithjofwilhelm, 07.03.2014
    frithjofwilhelm

    frithjofwilhelm

    Dabei seit:
    07.03.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    MB W203 180
    Moin!

    Gibt es zufällig jemanden in Bremen, der mir beim Tausch der Stellhebel helfen kann? Bin handwerklich nicht ungeschickt, habe aber keine Erfahrung beim Auto-Schrauben. Aber ich koche guten Kaffee und würde den Aufwand auch gern entschädigen!

    Grüße,
    Frithjof
     
  3. DaBernd

    DaBernd

    Dabei seit:
    25.07.2013
    Beiträge:
    169
    Zustimmungen:
    19
    Auto:
    C32 W203 W209 CLK500 Almera N15
    Hallo,

    Ich erwecke hier mal diesen Thread wieder zum Leben,..

    Und Zwar bei mir seit dem ich die Mittelkonsole auf Mopf umgebaut habe Kommt bei mir nur Luft im Fussraum an Beidseitig..

    Man Hört kein Klackern aber es GEHT auch nichts Habe den Selbsttestgemacht gemacht und da hat sich nichts Bewegt..

    Kann es vlt sein das der Erste STELLMOTOR kaputt ist und kein strom oder so mehr weitergibt,, weil das alle 4 Kaputt sind bezweifle ich,..

    Hat jemand eine Ahnung hab unten noch 1 foto dazugehängt
    [​IMG]


    Danke im voraus

    Gruss Bernd
     
  4. Wenni

    Wenni

    Dabei seit:
    22.04.2003
    Beiträge:
    1.038
    Zustimmungen:
    20
    Auto:
    X204 350CDI 04/2012
    Kennzeichen:
    h
    ni
    w e n n i
    Erstmal prüfen, ob alle Stecker am Klimabedienteil angesteckt sind. Ich hatte dort auch mal einen vergessen, das Resultat war, dass kein Stellmotor mehr ging.
    Ansonsten ggf. mal testweise das Vor-Mopf - Bedienteil wieder anstecken.

    Gruß
    Wenni
     
  5. DaBernd

    DaBernd

    Dabei seit:
    25.07.2013
    Beiträge:
    169
    Zustimmungen:
    19
    Auto:
    C32 W203 W209 CLK500 Almera N15
    Danke für die antwort!
    habe tatsächlich in dem ganzen Kabelsalat den kleinen stecker vergessen
    juhu bin ich froh hehe

    Gruss Bernd
     
  6. bound

    bound

    Dabei seit:
    06.01.2018
    Beiträge:
    1
    Zustimmungen:
    1
    Danke an alle für die tolle Anleitung. Ich habe meinen Stellhebel gerade gewechselt und alles klappt wieder
     
    Benz.was.sonst gefällt das.
  7. #387 lixilixi, 30.04.2018
    lixilixi

    lixilixi

    Dabei seit:
    30.04.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe ein 203 T-Modell von Januar 2014 (wenn ich es dem Thread richtig entnehme, also schon mit dem Stellhebel 2. oder 3. Generation). Klimaanlage ist ohne Display.
    Allerdings habe ich auch ein Klacken seit einigen Wochen aus dem Armaturenbrett, immer beim Starten des Autos für eine knappe Minute.

    Weitere Auffälligkeiten:
    - Luftrichtung ist falsch: Es lässt sich zwar steuern, ob die Luft oben, mittig oder bei den Füßen kommen soll. Allerdings lässt sich die Luft im Fußraum nicht abschalten. Dort kommt immer Luft raus, auch wenn laut Bedienelement z.B. nur die Frontschreibe ausgewählt ist.

    - Temperatursteuerung ungenau: Ich habe das Gefühl, dass es entweder nur kalt, oder nur warm geht. Die Temperaturen dazwischen sind irgendwie schwer wählbar. Wenn ich z.B von 18 auf 22° erhöhe, merke ich quasi keinen Unterschied. Wenn ich weiter erhöhe, wird es dann plötzlich richtig warm.

    Im Fußraum kommt übrigens nicht nur kalte Luft, sondern ähnlich der restlichen Temperatur, zu kalt oder zu warm :(


    Kann jemand helfen?
     
  8. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.389
    Zustimmungen:
    910
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Da passt was nicht, denn der 203er wurde nur bis 2007 gebaut, danach kam bis 2015 der 204er.
    Das Klackern ist ein eindeutiges Zeichen für einen defekten/verschlissenen Stellhebel.
     
  9. #389 lixilixi, 02.05.2018
    lixilixi

    lixilixi

    Dabei seit:
    30.04.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Danke.
    Habe mich vertippt. Wollte 2004 schreiben. Bzw. das war die Erstzulassung.
    Gebaut wurde laut meinem Mercedes Händler November 2003
     
  10. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.797
    Zustimmungen:
    3.145
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    hast du die Anlage schon einmal versucht zu Kalibrieren?
     
  11. #391 lixilixi, 03.05.2018
    lixilixi

    lixilixi

    Dabei seit:
    30.04.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Ja, es hat nach einige Minuten immernoch nicht aufgehört. Somit abgeschaltet durch Zündung ausschalten
     
  12. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.797
    Zustimmungen:
    3.145
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    dann ist mindestens 1 Stellhebel gebrochen. Je nach Klimaanlage.

    Da wirst du um eine Reparatur nicht drum herum kommen.
     
Thema: Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung)
Besucher kamen mit folgenden Suchen
  1. A203 830 00 33

    ,
  2. w203 stellhebel wechseln

    ,
  3. w203 armaturenbrett ausbauen

    ,
  4. w203 stellhebel wechseln anleitung,
  5. w203 stellhebel reparatur,
  6. mercedes w203 lüftung stellhebel,
  7. B15A8,
  8. stellhebel mercedes w203,
  9. w203 klackern heizung,
  10. stellhebel w203,
  11. W203 stellhebel,
  12. w203 lüftung stellhebel,
  13. w203 lüftung stellhebel wechseln,
  14. mercedes w163 Klackern nach Einschalten der Zündung,
  15. mercedes w203 stellhebel wechseln,
  16. A203 830 0033,
  17. w203 heizung stellhebel anleitung,
  18. klackern heizung vito,
  19. w203 heizung klackert,
  20. b15a8 mercedes w203,
  21. w203 gebläsemotor ausbauen,
  22. w211 gebläsemotor ausbauen,
  23. mercedes ml w163 stellmotor Heizung Einbaupositionen,
  24. mercedes w203 stellmotor heizung,
  25. stellhebel w203 wechseln anleitung
Die Seite wird geladen...

Für alle mit gebrochenem Stellhebel der Heizung (Klackern nach Einschalten der Zündung) - Ähnliche Themen

  1. Vito 638 Probleme Klima Heizung Drezahlmesser

    Vito 638 Probleme Klima Heizung Drezahlmesser: Hallo, Habe Vito 110 d 98 PS EZ 1996. Habe folgenden Ausfall gleichzeitig : Klimakompressor springt nicht mehr an Heizung heizt immer volle...
  2. Sicherung fuer zigarette zündung w639

    Sicherung fuer zigarette zündung w639: Hallo, Ich brauche eure unterstützung. Wo liegt die Sicherung von zigarette zündung in Mercedes Vito w639 extralang. Danke
  3. Komisches klackern links :/

    Komisches klackern links :/: Sehr geehrte Mercedes-Communiy! ich komme mal direkt zur Sache: habe einen C200 Kompressor W203 Bj 2001 mit 183000 Km, der mir seit ca 3 Wochen...
  4. W219 klackern

    W219 klackern: Servus, ich habe folgendes Problem und zwar beim starten des Motors nach dem er über Nacht stand klackert bzw. rasselt der Motor ganz kurz und...
  5. Klackern ML63 AMG

    Klackern ML63 AMG: Hallo ich bin neu hier und habe eine Frage, da ich im Forum beim ML nichts finde habe ich nun ein neues Thema erstellt. Ich habe seit zwei Jahren...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden